Subject: [Rtg-ooam-dt] Updated Gap Analysis document

From: Gregory Mirsky <[email-masked]>
Date: Thu, 19 May 2016 23:33:23 +0000

Dear All,
attached is the updated Gap Analysis draft. I've:

*         removed, per our discussion last Tuesday, Header, Timestamp and control packet for ping. These will be in one or two solution drafts;

*         added three bullets in the Conclusions section (please check and comment);

*         updated list of authors (Nagendra, please sync the list in the Requirements draft).

As always, questions, suggestions, comments, and, most of all, new text - welcome, welcome, welcome.

                Regards,
                                Greg

---

From: David Mozes <[email-masked]>
Date: Sun, 22 May 2016 16:01:26 +0000

Hi  Greg and all ,
I add some text  on Telemetry   on the previous doc . It is under track changes on 2.3
Please review and if it OK merge it with the text I saw you already add

Thx
David

From: Rtg-ooam-dt [mailto:[email-masked]] On Behalf Of Gregory Mirsky
Sent: Friday, May 20, 2016 2:33 AM
To: [email-masked]
Subject: [Rtg-ooam-dt] Updated Gap Analysis document

Dear All,

                Regards,
                                Greg

---

From: Gregory Mirsky <[email-masked]>
Date: Mon, 23 May 2016 22:51:53 +0000

Hi David,
thank you for the text. Couple questions and notes:

*         need your help to expand some acronyms - ECN, XCP, RCP

*         "Real time of network event detections"   isn't that the property of all proactive OAM methods

*         "The Telemetry's data will be send over the overlay network inbound or outbound" I think you've meant "in-band or out-of-band". Yes?

*         "The control plan will define in advance." I think that in this draft we will note the need to control the telemetry. Details will be worked out in the separate document.

*         Section on Active Telemetry. I think I don't agree with the too strong last statement on the role of the control plane in active telemetry. I think that the control plane may play some role in capability advertisement/discovery.

Regards,
        Greg

From: David Mozes [mailto:[email-masked]]
Sent: Sunday, May 22, 2016 9:01 AM
To: Gregory Mirsky; [email-masked]
Subject: RE: Updated Gap Analysis document

Hi  Greg and all ,

Thx
David

From: Rtg-ooam-dt [mailto:[email-masked]] On Behalf Of Gregory Mirsky
Sent: Friday, May 20, 2016 2:33 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Rtg-ooam-dt] Updated Gap Analysis document

Dear All,

                Regards,
                                Greg

---

From: David Mozes <[email-masked]>
Date: Wed, 25 May 2016 16:08:28 +0000

From: Gregory Mirsky [mailto:[email-masked]]
Sent: Tuesday, May 24, 2016 1:52 AM
To: David Mozes <[email-masked]>; [email-masked]
Subject: RE: Updated Gap Analysis document

Hi David,

*         need your help to expand some acronyms - ECN, XCP, RCP
David >
ECN - Explicit Congestion Notification  .
XCP- eXplicit Control Protocol   ->   http://conferences.sigcomm.org/sigcomm/2002/papers/xcp.pdf
RCP   - Rate Control Protocol ->       http://yuba.stanford.edu/techreports/TR05-HPNG-112102.pdf

*         "Real time of network event detections"   isn't that the property of all proactive OAM methods
David> Could be , it referring  to get "intimacy " information from the switch like queue occupancy , internal delay etc ..

David> yes

David > OK

*         Section on Active Telemetry. I think I don't agree with the too strong last statement on the role of the control plane in active telemetry. I think that the control plane may play some role in capability advertisement/discovery.
David> Sure , but bot in the collecting info  . All these research claim that the control CPU are too slow  to handle large scale and quick repair time
Regards,
        Greg

Thx
David
From: David Mozes [mailto:[email-masked]]
Sent: Sunday, May 22, 2016 9:01 AM
To: Gregory Mirsky; [email-masked]<mailto:[email-masked]>
Subject: RE: Updated Gap Analysis document

Hi  Greg and all ,

Thx
David

Dear All,

                Regards,
                                Greg