Subject: [Rtg-ooam-dt] Ron Bonica comments to OOAM Requirements

From: Gregory Mirsky <[email-masked]>
Date: Tue, 10 May 2016 00:08:39 +0000

Hi Nagendra, et. al,
not sure we've closed on our review and response to Ron on his comments. Perhaps we can try to go over them tomorrow.

                Regards,
                                Greg

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Tue, 10 May 2016 13:43:00 +0000

HI Greg,

I will have to skip todays meeting due to a conflict. My apologies for the last minute notice.

I will check Ron comments and will reply back to the thread and can discuss on next meeting if that is fine.

Thanks,
Nagendra

From: Rtg-ooam-dt <[email-masked]<mailto:[email-masked]>> on behalf of Gregory Mirsky <[email-masked]<mailto:[email-masked]>>
Date: Monday, May 9, 2016 at 8:08 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Rtg-ooam-dt] Ron Bonica comments to OOAM Requirements

Hi Nagendra, et. al,

                Regards,
                                Greg