Subject: Re: [Rtg-ooam-dt] MS NetBouncer

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Wed, 15 Jun 2016 19:54:08 +0000

Hi,

Is there a link to this paper?. I couldn't locate it.

Thanks,
Nagendra

From: Rtg-ooam-dt <[email-masked]<mailto:[email-masked]>> on behalf of Gregory Mirsky <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, June 14, 2016 at 8:31 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Rtg-ooam-dt] MS NetBouncer

Hi David,
thank you for the references. The NetBouncer reminded of the DT draft in SPRING WG draft-ietf-spring-oam-usecase<https://datatracker.ietf.org/doc/draft-ietf-spring-oam-usecase/>. I'm aware of similar idea of using mesh of circular probes for fault localization @Google. Both are over MPLS networks and Google originally used zero-BW RSVP LSPs to achieve explicit routing of the probes.

                Regards,
                                Greg

---

From: Gregory Mirsky <[email-masked]>
Date: Wed, 15 Jun 2016 20:04:06 +0000

Hi Nagendra,
David sent two notes with links to the paper and the blog with videos:

*         http://www.sigcomm.org/sites/default/files/ccr/papers/2015/August/2829988-2787496.pdf

*         https://code.facebook.com/posts/1036362693099725/networking-scale-may-2016-recap/

Regards,
                        Greg

From: Nagendra Kumar Nainar (naikumar) [mailto:[email-masked]]
Sent: Wednesday, June 15, 2016 12:54 PM
To: Gregory Mirsky; [email-masked]
Subject: Re: [Rtg-ooam-dt] MS NetBouncer

Hi,

Thanks,
Nagendra

Hi David,

                Regards,
                                Greg