Subject: Re: [Rtg-ooam-dt] MoM 6/14/16

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Wed, 15 Jun 2016 19:50:48 +0000

Hi Greg,

   comments to the requirements document from Alia (I've missed them as well as other mail for the past week. trouble?) Who'll take the first pass to respond? Use the mailing list. Any updates to the existing requirements or new ones resulting? Combine with the update to address comments from Ron Bonica.

<Nagendra> I am already working on Ron comments (mostly included). I will take the action item to update with Alia comments.

-Nagendra

From: Rtg-ooam-dt <[email-masked]<mailto:[email-masked]>> on behalf of Gregory Mirsky <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, June 14, 2016 at 6:26 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Rtg-ooam-dt] MoM 6/14/16

Present:

·         Erik, David, Yizhou, Deepak, Mach, Giuseppe, Greg

We've discussed:

·         comments to the requirements document from Alia (I've missed them as well as other mail for the past week. trouble?) Who'll take the first pass to respond? Use the mailing list. Any updates to the existing requirements or new ones resulting? Combine with the update to address comments from Ron Bonica.

·         picking one-two scenarios, use cases from NVO3 and/or SFC to demonstrate use of the Overlay Echo Request/Reply as on-demand OAM. Look for:

o   discover/query underlay information, mapping on the particular Overlay node

o   is it possible to trigger ping/traceroute in the underlay to report result to the Initiator in the Overlay

o   use case in NVO3:

§  MAC ageing at VNE (Erik)

§  Alibaba DC (Deepak)

o   use case in SFC:

§  looking for input from Nagendra and Carlos

§  use case from draft-browne-sfc-nsh-timestamp - latency and SF residence time measurement (?)

§  use case from draft-lapukhov-dataplane-probe - collecting opaque telemetry information (?)

Please edit, add you notes (I've missed part of Erik and Deepak discussion due to network outage).

                Regards,
                                Greg

---

From: Gregory Mirsky <[email-masked]>
Date: Wed, 15 Jun 2016 19:56:50 +0000

Hi Nagendra,
many thanks for taking this AP.
I'll try to run with my in-line responses before the weekend. I believe that Alia is asking tough but very good questions that we should work on before the presentation in Berlin.

                Regards,
                                Greg

From: Nagendra Kumar Nainar (naikumar) [mailto:[email-masked]]
Sent: Wednesday, June 15, 2016 12:51 PM
To: Gregory Mirsky; [email-masked]
Subject: Re: [Rtg-ooam-dt] MoM 6/14/16

Hi Greg,

-Nagendra

Present:

We've discussed:

o   use case in NVO3:

§  Alibaba DC (Deepak)

o   use case in SFC:

                Regards,
                                Greg