Subject: [Rtg-ooam-dt] Slides for OOAM-DT presentation

From: Gregory Mirsky <[email-masked]>
Date: Fri, 15 Jul 2016 18:09:09 +0000

Dear Jeff and Chris,
attached is the OOAM-DT presentation for IETF-96.
Thank you for your help and support.

                Regards,
                                Greg

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 15 Jul 2016 11:18:17 -0700

Thanks Greg, you are the first!
Perhaps we should figure out some rewards scheme :)

Safe travel 

Regards,
Jeff

> On Jul 15, 2016, at 11:09 AM, Gregory Mirsky <[email-masked]> wrote:
> 
> Dear Jeff and Chris,
> <OOAM-DT-Update-96.pdf>