Subject: [Rtg-ooam-dt] Meeting at IETF 96

From: Alia Atlas <[email-masked]>
Date: Fri, 8 Jul 2016 13:17:05 -0400

I would like to meet with the design team at IETF 96 in Berlin; we can send
out an
invite so there's a web-ex for those remote.

I would prefer to do it earlier in the week so that we're all on the same
page for
having separate conversations to drive work later in the week.

Would Sunday evening work - either with or before dinner?
Would Monday morning during part of the first slot (10am-12:30)

Thanks,
Alia

---

From: Greg Mirsky <[email-masked]>
Date: Sat, 9 Jul 2016 00:32:23 -0700

Hi Alia, et. al,
could Monday morning be before the first session, 9:00-10:00?
I can do early Sunday. Dinner Sunday is harder.

Regards, Greg

On Fri, Jul 8, 2016 at 10:17 AM, Alia Atlas <[email-masked]> wrote:

> I would like to meet with the design team at IETF 96 in Berlin; we can
> send out an
> _______________________________________________
> Rtg-ooam-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtg-ooam-dt
>
>

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Sat, 9 Jul 2016 12:26:36 +0000

Sunday evening works for me, and so does Monday am (before or during pet of the 1st slot)

Thumb typed by Carlos Pignataro.
Excuze typofraphicak errows

On Jul 9, 2016, at 03:32, Greg Mirsky <[email-masked]<mailto:[email-masked]>> wrote:

Hi Alia, et. al,

Regards, Greg

On Fri, Jul 8, 2016 at 10:17 AM, Alia Atlas <[email-masked]<mailto:[email-masked]>> wrote:
I would like to meet with the design team at IETF 96 in Berlin; we can send out an
invite so there's a web-ex for those remote.

I would prefer to do it earlier in the week so that we're all on the same page for
having separate conversations to drive work later in the week.

Thanks,
Alia

_______________________________________________
Rtg-ooam-dt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtg-ooam-dt

_______________________________________________
Rtg-ooam-dt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtg-ooam-dt

---

From: Alia Atlas <[email-masked]>
Date: Sat, 9 Jul 2016 09:37:54 -0400

I can't do morning before the first session.  I have an IESG meeting.
I'm booked on Sunday all day until the Welcome reception.

Regards,
Alia

---

From: Greg Mirsky <[email-masked]>
Date: Sat, 9 Jul 2016 11:40:58 -0700

Dear All,
dinner Sunday seems to be spoken for so an hour during the Welcome
reception is the best for me.
Or an hour during the morning session on Monday but I need to see MPLS WG
agenda as I'll be presenting new work there.

Regards,
Greg

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 13 Jul 2016 16:59:48 -0700

Hi,
should we run quick doodle poll?
Regards, Greg

---

From: Alia Atlas <[email-masked]>
Date: Wed, 13 Jul 2016 20:27:30 -0400

I think that makes sense.