Subject: [Rtg-ooam-dt] Update and/or Report presentation

From: Gregory Mirsky <[email-masked]>
Date: Fri, 15 Jul 2016 06:51:42 +0000

Dear All,
just realized that we had not informed NVO3 WG in BA. Should we give them full version, i.e. Report, like to SFC? It could be customized by taking out SFC specific use cases, BFD and ping?

                Regards,
                                Greg

---

From: Liyizhou <[email-masked]>
Date: Fri, 15 Jul 2016 08:40:40 +0000

Hi Greg,

For requirement

1.       Extended definition: You may want to mention the term transport layer in underlay layer definition. Transport layer are used in document almost exchangeable with underlay layer. Slide 5 used transport layer too.

2.       OOAM Passive PM: Telemetry was not brought up in current version. We probably want to say we are working on it. Telemetry may collect measurements and statistical data to a remote entity. It may be probe-based or timer-based.

BTW a typo in my name "Yizhou" in slide 2.

Thanks,
Yizhou

From: Rtg-ooam-dt [mailto:[email-masked]] On Behalf Of Gregory Mirsky
Sent: Friday, July 15, 2016 2:52 PM
To: [email-masked]; Dave Dolson ([email-masked]); Tal Mizrahi
Subject: [Rtg-ooam-dt] Update and/or Report presentation

Dear All,

                Regards,
                                Greg

---

From: Greg Mirsky <[email-masked]>
Date: Fri, 15 Jul 2016 07:58:15 -0700

Hi Yizhou,
thank you for your review and comments.
I've added the following to Slide 4 of Update:
–Terms “underlay network/layer” and “transport network/layer” are being
used interchangeably in discussions and the documents.

RE: Telemetry. Yes, we'll be working more on it. But I didn't put it in the
Update as we've reported on it in BA and not much been done since. We can
just mention in the course of presentation. Would you agree?

Regards, Greg

On Fri, Jul 15, 2016 at 1:40 AM, Liyizhou <[email-masked]> wrote:

> Hi Greg,
>
>
>
> For requirement
>
> 1.       Extended definition: You may want to mention the term transport
> layer in underlay layer definition. Transport layer are used in document
> almost exchangeable with underlay layer. Slide 5 used transport layer too.
>
> 2.       OOAM Passive PM: Telemetry was not brought up in current
> version. We probably want to say we are working on it. Telemetry may
> collect measurements and statistical data to a remote entity. It may be
> probe-based or timer-based.
>
>
>
> BTW a typo in my name “Yizhou” in slide 2.
>
>
>
> Thanks,
>
> Yizhou
>
>
>
> *From:* Rtg-ooam-dt [mailto:[email-masked]] *On Behalf Of *Gregory
> Mirsky
> *Sent:* Friday, July 15, 2016 2:52 PM
> *To:* [email-masked]; Dave Dolson ([email-masked]); Tal
> Mizrahi
> *Subject:* [Rtg-ooam-dt] Update and/or Report presentation
>
>
>
> Dear All,
>
> just realized that we had not informed NVO3 WG in BA. Should we give them
> full version, i.e. Report, like to SFC? It could be customized by taking
> out SFC specific use cases, BFD and ping?
>
>
>
>                 Regards,
>
>                                 Greg
>
> _______________________________________________
> Rtg-ooam-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtg-ooam-dt
>
>

---

From: Liyizhou <[email-masked]>
Date: Sat, 16 Jul 2016 00:35:18 +0000

Look good to me. Thanks.

Yizhou

From: Greg Mirsky [mailto:[email-masked]]
Sent: Friday, July 15, 2016 10:58 PM
To: Liyizhou
Cc: Gregory Mirsky; [email-masked]; Dave Dolson ([email-masked]); Tal Mizrahi
Subject: Re: [Rtg-ooam-dt] Update and/or Report presentation

Hi Yizhou,
thank you for your review and comments.
I've added the following to Slide 4 of Update:
–Terms “underlay network/layer” and “transport network/layer” are being used interchangeably in discussions and the documents.

RE: Telemetry. Yes, we'll be working more on it. But I didn't put it in the Update as we've reported on it in BA and not much been done since. We can just mention in the course of presentation. Would you agree?

Regards, Greg

On Fri, Jul 15, 2016 at 1:40 AM, Liyizhou <[email-masked]<mailto:[email-masked]>> wrote:
Hi Greg,

For requirement

Thanks,
Yizhou

From: Rtg-ooam-dt [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Gregory Mirsky
Sent: Friday, July 15, 2016 2:52 PM
To: [email-masked]<mailto:[email-masked]>; Dave Dolson ([email-masked]<mailto:[email-masked]>); Tal Mizrahi
Subject: [Rtg-ooam-dt] Update and/or Report presentation

Dear All,

                Regards,
                                Greg

_______________________________________________
Rtg-ooam-dt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtg-ooam-dt

---

From: David Mozes <[email-masked]>
Date: Sun, 17 Jul 2016 21:50:23 +0000

Hi Greg  and  all
Sorry for my late response  just landed … after flights problems
Regarding Telemetry -> We  progress since the last IETF and we add the wording on gap-analysts-03 draft
on addition we said:
-that on the the general header we will add the TLV option that will enable   different  types  of massages  that can be used (should be well known )
-The ECMP tracing might be part of this as well
-We also discussed if the DT team is the right place to deal with it ,since it maybe need to be solved in flat network  first
so it will be good to discuss it during  Berlin meetings with the different  WG to get feedback  on that .
in addition i reviewed your suggestion regarding the LMAP reference model . It look to me to heavy for  the original motivation of single application problem isolation looks like Int and Lapukov served it better However might be good for other use cases

I think we didn’t put of it too much attention  during our meetings  ,i think we should that this is one of the new things that can be out of the box tool for various overlay cases .
we didn’t do is talking on the different possible solutions as wall yet . I believe  this is the next step

Thx
David

On Jul 15, 2016, at 4:58 PM, Greg Mirsky <[email-masked]<mailto:[email-masked]>> wrote:

Hi Yizhou,

Regards, Greg

For requirement

Thanks,
Yizhou

Dear All,

                Regards,
                                Greg