Subject: [Rtg-ooam-dt] FW: Doodle: Link for poll "OOAM-DT: Meet and Discuss"

From: Gregory Mirsky <[email-masked]>
Date: Thu, 14 Jul 2016 23:28:52 +0000

Dear All,
please take a moment to respond to the poll. So far the best time is Monday 8:00-9:00 with Sunday after the welcome reception close second. Please cast your votes.

	Regards,
		Greg

-----Original Message-----
From: Doodle [mailto:[email-masked]] 
Sent: Thursday, July 14, 2016 1:19 AM
To: Gregory Mirsky <[email-masked]>
Subject: Doodle: Link for poll "OOAM-DT: Meet and Discuss"

Hi Gregory Mirsky,

You have initiated a poll "OOAM-DT: Meet and Discuss" at Doodle. The link to your poll is:

http://doodle.com/poll/viqypu39uezikh6u

Share this link with all those who should cast their votes. Do not forget to cast your vote, too.

(If you did not initiate this poll, somebody must accidentally have used your e-mail address; simply ignore this e-mail, please.)

- Your Doodle Team

----

Doodle AG, Werdstrasse 21, 8021 Zürich

---

From: Gregory Mirsky <[email-masked]>
Date: Fri, 15 Jul 2016 05:02:07 +0000

Dear All,
we have the winner - Monday, July 17th, 8:00-9:00 a.m.
Alia, could you help us to get a room? If that to be too much trouble, we may gather around a table in the lounge (hope there will be one like in previous meetings).
Two more things:
- please review and share your comments on the Update OOAM DT slides;
- I'll prepare slides for SFC (our report in BA+ Update) before noon tomorrow, please review, comment and edit it. Would like to send to SFC by EOB Saturday.

	Regards,
		Greg

-----Original Message-----
From: Doodle [mailto:[email-masked]] 
Sent: Thursday, July 14, 2016 1:19 AM
To: Gregory Mirsky <[email-masked]>
Subject: Doodle: Link for poll "OOAM-DT: Meet and Discuss"

Hi Gregory Mirsky,

- Your Doodle Team

----

---

From: Gregory Mirsky <[email-masked]>
Date: Fri, 15 Jul 2016 14:15:16 +0000

Ooops, it is July 18th, not July 7th.

-----Original Message-----
From: Gregory Mirsky 
Sent: Thursday, July 14, 2016 10:02 PM
To: [email-masked]
Cc: Dave Dolson ([email-masked]) <[email-masked]>; Tal Mizrahi <[email-masked]>; Fioccola Giuseppe ([email-masked]) <[email-masked]>
Subject: FW: Doodle: Link for poll "OOAM-DT: Meet and Discuss"

Dear All,

	Regards,
		Greg

-----Original Message-----
From: Doodle [mailto:[email-masked]] 
Sent: Thursday, July 14, 2016 1:19 AM
To: Gregory Mirsky <[email-masked]>
Subject: Doodle: Link for poll "OOAM-DT: Meet and Discuss"

Hi Gregory Mirsky,

- Your Doodle Team

----

---

From: David Mozes <[email-masked]>
Date: Sun, 17 Jul 2016 21:03:25 +0000

do we have a room for tomorrow ? 
> On Jul 15, 2016, at 4:15 PM, Gregory Mirsky <[email-masked]> wrote:
> 
> _______________________________________________
> Rtg-ooam-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtg-ooam-dt

---

From: Greg Mirsky <[email-masked]>
Date: Sun, 17 Jul 2016 21:44:37 -0700

Chess, 2nd floor

On Jul 17, 2016 11:03 PM, "David Mozes" <[email-masked]> wrote:

> > Cc: Dave Dolson ([email-masked]) <[email-masked]>; Tal
> Mizrahi <[email-masked]>; Fioccola Giuseppe (
> [email-masked]) <[email-masked]>
> > Alia, could you help us to get a room? If that to be too much trouble,
> we may gather around a table in the lounge (hope there will be one like in
> previous meetings).
> > Two more things:
> > - I'll prepare slides for SFC (our report in BA+ Update) before noon
> tomorrow, please review, comment and edit it. Would like to send to SFC by
> EOB Saturday.
> >
> >       Regards,
> >               Greg
> >
> > (If you did not initiate this poll, somebody must accidentally have used
> your e-mail address; simply ignore this e-mail, please.)
> >
> > - Your Doodle Team
> >
> > ----
> >