Subject: Re: [Rtg-ooam-dt] SFC meeting Berlin

From: Gregory Mirsky <[email-masked]>
Date: Tue, 5 Jul 2016 23:06:08 +0000

Dear Jim, WG Chairs, et. al,
The Overlay OAM design team would appreciate opportunity to report on our work, present and discuss current state of documents (updates to two existing drafts and two new will be submitted before the cut-off date) to the SFC WG. Would it be possible to grant 30 minutes for the presentation and Q&A? What would be the deadline to submit the presentation slides?

                Regards,
                                Greg

From: sfc [mailto:[email-masked]] On Behalf Of Jim Guichard (jguichar)
Sent: Sunday, July 03, 2016 5:04 AM
To: [email-masked]
Subject: [sfc] SFC meeting Berlin
Importance: High

Dear WG:

We have received only a small number of agenda requests for Berlin, and the overall agenda at this point would be rather light.

If anyone is planning on requesting agenda time, please do so now, so that we can determine whether a meeting is justified.

Thanks!

Jim, Thomas, and Martin

---

From: "Jim Guichard (jguichar)" <[email-masked]>
Date: Wed, 6 Jul 2016 12:56:25 +0000

Hi Greg,

Which specific drafts would you be presenting and who is the presenter ?

Thanks!

From: Gregory Mirsky <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, July 5, 2016 at 7:06 PM
To: Jim Guichard <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Alia Atlas ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>
Subject: RE: SFC meeting Berlin

                Regards,
                                Greg

From: sfc [mailto:[email-masked]] On Behalf Of Jim Guichard (jguichar)
Sent: Sunday, July 03, 2016 5:04 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [sfc] SFC meeting Berlin
Importance: High

Dear WG:

Thanks!

Jim, Thomas, and Martin

---

From: Gregory Mirsky <[email-masked]>
Date: Wed, 6 Jul 2016 21:27:30 +0000

Hi Jim,
these are the drafts we plan to present and discuss in Berlin:

·         draft-ooam-rtgwg-ooam-requirement

·         draft-ooamdt-rtgwg-oam-gap-analysis

·         draft-ooamdt-rtgwg-ooam-header (new)

·         draft-ooamdt-rtgwg-demand-cc-cv (new)

Two or three design team members will be presenting with more being present to take part in Q&A.

                Regards,
                                Greg

From: Jim Guichard (jguichar) [mailto:[email-masked]]
Sent: Wednesday, July 06, 2016 5:56 AM
To: Gregory Mirsky <[email-masked]>
Cc: [email-masked]; Alia Atlas ([email-masked]) <[email-masked]>
Subject: Re: SFC meeting Berlin

Hi Greg,

Thanks!

                Regards,
                                Greg

Dear WG:

Thanks!

Jim, Thomas, and Martin

---

From: "Jim Guichard (jguichar)" <[email-masked]>
Date: Fri, 8 Jul 2016 14:04:08 +0000

Hi Greg,

I have given you a 30 minute slot. Will you be presenter ?

Jim

                Regards,
                                Greg

Dear WG:

Thanks!

Jim, Thomas, and Martin