Subject: [Rtg-ooam-dt] [DRAFT] Closing Routing Area Overlay OAM Design Team

From: Alia Atlas <[email-masked]>
Date: Wed, 20 Jul 2016 08:30:03 -0400

As discussed, I'm planning on closing this design team.

Please send me comments today before the Plenary about this draft email.
I would like to get it out today.

Thanks,
Alia

==================================

On Dec 16, 2015, I chartered an Overlay OAM Design Team (
https://mailarchive.ietf.org/arch/msg/routing-discussion/ZQYpinvWWdjdLrC-gAtnqat_vSU
) to investigate solutions for common OAM for multiple overlays and
encapsulations, with a focus on the work from NVO3, SFC, and DIER.

The design team has produced a number of different drafts about
possibilities in this space.

draft-ooamdt-rtgwg-oam-gap-analysis-02
<https://datatracker.ietf.org/doc/draft-ooamdt-rtgwg-oam-gap-analysis/>
draft-ooamdt-rtgwg-ooam-requirement-01
<https://datatracker.ietf.org/doc/draft-ooamdt-rtgwg-ooam-requirement/>
draft-ooamdt-rtgwg-ooam-header-00
<https://datatracker.ietf.org/doc/draft-ooamdt-rtgwg-ooam-header/>
draft-ooamdt-rtgwg-demand-cc-cv-00
<https://datatracker.ietf.org/doc/draft-ooamdt-rtgwg-demand-cc-cv/>

There is now sufficient interest that I believe it is better to close the
design team and open up its mailing list to participation.  As of today,
the DT is closed.

To join the non-WG mailing list that the DT has previously used, please use:
       https://www.ietf.org/mailman/listinfo/rtg-ooam-dt

I have and will be continuing to active discuss how and where related work
should be managed.

I would like to thank the Design Team:
    Greg Mirsky (DT lead)
Ignas Bagdonas
Erik Nordmark
Carlos Pignataro
Mach Chen
Santosh Pallagatti
Deepak Kumarde
David Mozes
Nagendra Kumar Nainar

I would particularly like to thank Greg Mirsky who has lead the DT.
Thank you also to all those who have actively participated, provided
reviews and thoughts.

Thank you,
Alia

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Wed, 20 Jul 2016 12:42:32 +0000

Alia,

Thanks!

Other than the editorials of s/DIER/BIER/ and normalizing on font sizes, only a couple main comment:

There’s a lot of focus in the message on those 4 drafts (naturally), but I think some of the most important questions remain, regarding cross-layer correlation and other innovations in OAM. There’s gaps in the analysis and there’s requirements, and they need input and hence I’d include a call-to-action for contributions input and feedback. But I would stop there.

Common requirements for different encaps are good, but still there’s work beyond traditional OAM functions of FM/CC/CV over various encaps with existing tools.

Thanks

— Carlos.

On Jul 20, 2016, at 2:30 PM, Alia Atlas <[email-masked]<mailto:[email-masked]>> wrote:

Thanks,
Alia

On Dec 16, 2015, I chartered an Overlay OAM Design Team (https://mailarchive.ietf.org/arch/msg/routing-discussion/ZQYpinvWWdjdLrC-gAtnqat_vSU ) to investigate solutions for common OAM for multiple overlays and encapsulations, with a focus on the work from NVO3, SFC, and DIER.

The design team has produced a number of different drafts about possibilities in this space.

draft-ooamdt-rtgwg-oam-gap-analysis-02<https://datatracker.ietf.org/doc/draft-ooamdt-rtgwg-oam-gap-analysis/>
draft-ooamdt-rtgwg-ooam-requirement-01<https://datatracker.ietf.org/doc/draft-ooamdt-rtgwg-ooam-requirement/>
draft-ooamdt-rtgwg-ooam-header-00<https://datatracker.ietf.org/doc/draft-ooamdt-rtgwg-ooam-header/>
draft-ooamdt-rtgwg-demand-cc-cv-00<https://datatracker.ietf.org/doc/draft-ooamdt-rtgwg-demand-cc-cv/>

There is now sufficient interest that I believe it is better to close the design team and open up its mailing list to participation.  As of today, the DT is closed.

I have and will be continuing to active discuss how and where related work should be managed.

I would particularly like to thank Greg Mirsky who has lead the DT.
Thank you also to all those who have actively participated, provided reviews and thoughts.

Thank you,
Alia
_______________________________________________
Rtg-ooam-dt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtg-ooam-dt

---

From: Alia Atlas <[email-masked]>
Date: Wed, 20 Jul 2016 08:48:15 -0400

Hi Carlos,

Thanks for the quick review.  I've updated the version at the end of this
message.
Please let me know if that captures your points or if you have improved
wording.

Regards,
Alia

On Wed, Jul 20, 2016 at 8:42 AM, Carlos Pignataro (cpignata) <
[email-masked]> wrote:

> There’s a lot of focus in the message on those 4 drafts (naturally), but I
> think some of the most important questions remain, regarding cross-layer
> correlation and other innovations in OAM. There’s gaps in the analysis and
> there’s requirements, and they need input and hence I’d include a
> call-to-action for contributions input and feedback. But I would stop
> there.
>
> Common requirements for different encaps are good, but still there’s work
> beyond traditional OAM functions of FM/CC/CV over various encaps with
> existing tools.
>
> Thanks
>
> — Carlos.
>
> On Jul 20, 2016, at 2:30 PM, Alia Atlas <[email-masked]> wrote:
>
> encapsulations, with a focus on the work from NVO3, SFC, and BIER.
>
> There are still open questions around cross-layer correlations and other
innovations in OAM.
There is a need to more contributions, review and discussion.
In addition, there is now sufficient interest that I believe it is better
to close the design team and open up its mailing list to participation.  As
of today, the DT is closed.

> [email-masked]

---

From: Benoit Claise <[email-masked]>
Date: Mon, 25 Jul 2016 22:26:49 +0200

I guess it's too late, but anyway this is good.

Regards, Benoit
> Hi Carlos,
>
> Thanks for the quick review.  I've updated the version at the end of 
> this message.
> Please let me know if that captures your points or if you have 
> improved wording.
>
> Regards,
> Alia
>
> On Wed, Jul 20, 2016 at 8:42 AM, Carlos Pignataro (cpignata) 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Alia,
>
>     Thanks!
>
>     There’s a lot of focus in the message on those 4 drafts
>     (naturally), but I think some of the most important questions
>     remain, regarding cross-layer correlation and other innovations in
>     OAM. There’s gaps in the analysis and there’s requirements, and
>     they need input and hence I’d include a call-to-action for
>     contributions input and feedback. But I would stop there.
>
>     Common requirements for different encaps are good, but still
>     there’s work beyond traditional OAM functions of FM/CC/CV over
>     various encaps with existing tools.
>
>     Thanks
>
>     — Carlos.
>
>>     On Dec 16, 2015, I chartered an Overlay OAM Design Team
>>     (https://mailarchive.ietf.org/arch/msg/routing-discussion/ZQYpinvWWdjdLrC-gAtnqat_vSU
>>     ) to investigate solutions for common OAM for multiple overlays
>>     and encapsulations, with a focus on the work from NVO3, SFC, and
>>     BIER.
>>
> There are still open questions around cross-layer correlations and 
> other innovations in OAM.
> In addition, there is now sufficient interest that I believe it is 
> better to close the design team and open up its mailing list to 
> participation. As of today, the DT is closed.
>
>>
>>
>>     [email-masked] <mailto:[email-masked]>