Subject: [Rtg-ooam-dt] Moving Overlay OAM forward ?

From: Dave Dolson <[email-masked]>
Date: Mon, 19 Sep 2016 17:54:01 +0000

OOAM design team,

The Overlay OAM header defined in draft-ooamdt-rtgwg-ooam-header-00 looks like something I'd like to use with SFC.
(https://tools.ietf.org/html/draft-ooamdt-rtgwg-ooam-header-00)

Is there interest in moving this forward?

It is missing some descriptive detail.
And I might argue for some bit shuffling (more bits for type, fewer bits for flags or length).

-Dave

---

From: Greg Mirsky <[email-masked]>
Date: Mon, 19 Sep 2016 11:05:16 -0700

Hi Dave,
thank you for your questions and please share your ideas, proposals.
I don't know where, i.e. which WG, would be home for this and other OOAM-DT
documents. I think that there is enough substantive work that should be
done in Overlay OAM, including active OAM methods, ability to perform
meaningful monitoring and performance measurement as by passive method and
newer group of OAM methods, a.k.a. iOAM. Would appreciate if members of the
list share their thoughts on that and indicate their willingness to work
over these three weeks to form agenda for the BoF in Seoul.

Regards, Greg

On Mon, Sep 19, 2016 at 10:54 AM, Dave Dolson <[email-masked]> wrote:

> OOAM design team,
>
>
>
> The Overlay OAM header defined in draft-ooamdt-rtgwg-ooam-header-00 looks
> like something I’d like to use with SFC.
>
> _______________________________________________
> Rtg-ooam-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtg-ooam-dt
>
>