Subject: IETF 86 Minutes Posted

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Tue, 2 Apr 2013 17:03:16 +0000

Hi!

The minutes have been posted here:  http://www.ietf.org/proceedings/86/minutes/minutes-86-rtgwg

Many thanks to Sue Hares for being our note taker.

Please send any corrections/additions.

Thanks!

Alvaro.

---

From: Curtis Villamizar <[email-masked]>
Date: Sun, 07 Apr 2013 11:37:58 -0400

In message <[email-masked]>
"Alvaro Retana (aretana)" writes:
 
> Hi!
>  
> The minutes have been posted here:  http://www.ietf.org/proceedings/86/minu=
> tes/minutes-86-rtgwg
>  

WGLC is on CL requirements, not CL framework.

The comment I made regarding air flow is that if you concentrate
traffic onto one card that card runs hotter and the fan speed is
determined by the amount of airflow needed to cool the hottest card.
So air flow has to increase, not stay the same and therefore fan power
will increase.

Curtis

---

From: Mingui Zhang <[email-masked]>
Date: Mon, 8 Apr 2013 09:49:58 +0000

Clarification to the following comment.

[snip]
This is an area that telcos care about. The issue of unused links is that there is also capital investment into such unused links, not just power usage. ....  If I look at my networks, I will be reducing power by reducing parallel infrastructure. I think that if I was reducing power, I would do this first. If the re-engineering costs of the network are more than the power savings.
[snip]

The method is not to shut down links all the time. The power saving should be achieved in those off-peak hours. When the load increases, sleeping links should be waken up to carry traffic. Therefore sleeping links are not equal to unused links or down links. 

Thanks,
Mingui

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf Of
>Alvaro Retana (aretana)
>Sent: Wednesday, April 03, 2013 1:03 AM
>To: [email-masked]
>Subject: IETF 86 Minutes Posted
>
>Hi!
>
>The minutes have been posted here:
>http://www.ietf.org/proceedings/86/minutes/minutes-86-rtgwg
>

---

From: Mingui Zhang <[email-masked]>
Date: Mon, 8 Apr 2013 09:49:49 +0000

Hi Curtis, 

I think the judgment you made was based on these slides: http://www.nanog.org/meetings/nanog54/presentations/Wednesday/Wobker.pdf. 
But these slides do not say the card temperature is determined by the traffic load. Even a card does not carry any traffic, it has to be provisioned with a high level of idle power (more than 80% as we measured). The difference between the card temperatures under the idle state and under the full-speed state is far less than you implied. 

Moreover, the "temperature" the slides mentioned is the ambient temp rather than the card temp. The increase of load on a chip means more heat, but meanwhile it will be removed by the heatsink and airflow. So the contribution it makes to the ambient temp is slim. Based on our measurement, I'd tell you that the change of the traffic load on a card almost has no effect on the fan speed at all.

Having said above, I must say that we never aggregate traffic to the extreme case. You can find a threshold was set in our model for the QoS consideration. A low 50% was used.

The slides said " line-cards are dominant consumers" while cooling power is only a small amount of the total power. The power consumes by one or two line-cards may outweigh the total cooling power. If we can brings several line-cards down, we surely save power even if the cooling system runs at its full speed and consumes more power than its normal speed.

In summary, we can get a net gain of power saving by traffic aggregation and power down line-cards regardless of the change of the cooling power.

Thanks,
Mingui

>Curtis Villamizar
>Sent: Sunday, April 07, 2013 11:38 PM
>To: Alvaro Retana (aretana)
>Cc: [email-masked]
>Subject: Re: IETF 86 Minutes Posted
>
>
>In message
><[email-masked]>
>http://www.ietf.org/proceedings/86/minu=
>> tes/minutes-86-rtgwg
>>
>_______________________________________________
>rtgwg mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/rtgwg

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Mon, 8 Apr 2013 18:18:21 +0000

I updated the minutes with this correction.

Thanks!

Alvaro.