Subject: WG Adoption Requested for draft-litkowski-rtgwg-lfa-manageability-01

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Tue, 2 Apr 2013 17:17:52 +0000

Hi!

The authors of 'Operational management of Loop Free Alternates' (http://tools.ietf.org/html/draft-litkowski-rtgwg-lfa-manageability-01) have requested that rtgwg adopt their draft as a WG document.

Authors and Contributors: Please respond indicating whether or not you are aware of any relevant IPR.  The draft will not progress until we have received a response from each author/contributor.

Please send any comments to the list by April 16, 2013.

Thanks!!

Alvaro.

---

From: Hannes Gredler <[email-masked]>
Date: Tue, 2 Apr 2013 19:26:17 +0200

support;

On Apr 2, 2013, at 7:17 PM, Alvaro Retana (aretana) wrote:

> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Tue, 2 Apr 2013 18:21:00 +0000

+1 support

On 02/04/13 19:26, "Hannes Gredler" <[email-masked]> wrote:

>> The authors of 'Operational management of Loop Free Alternates'
>>(http://tools.ietf.org/html/draft-litkowski-rtgwg-lfa-manageability-01)
>>have requested that rtgwg adopt their draft as a WG document.
>> 
>> Authors and Contributors: Please respond indicating whether or not you
>>are aware of any relevant IPR.  The draft will not progress until we
>>have received a response from each author/contributor.
>>

---

From: "BOSTANCI, MUSTAFA (MUSTAFA)" <[email-masked]>
Date: Tue, 2 Apr 2013 18:24:50 +0000

+1 more 

Sent via blackberry
Mustafa BOSTANCI

----- Original Message -----
From: Henderickx, Wim (Wim) [mailto:[email-masked]]
Sent: Tuesday, April 02, 2013 08:21 PM
To: Hannes Gredler <[email-masked]>; [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: WG Adoption Requested for	draft-litkowski-rtgwg-lfa-manageability-01

+1 support

---

From: <[email-masked]>
Date: Tue, 2 Apr 2013 18:28:05 +0000

Hi all,

Support (as a co-author)
I'm not aware of IPR.

Thanks
Bruno

From: [email-masked] [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: Tuesday, April 02, 2013 7:18 PM
To: [email-masked]
Cc: [email-masked]
Subject: WG Adoption Requested for draft-litkowski-rtgwg-lfa-manageability-01

Hi!

Thanks!!

Alvaro.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Tue, 2 Apr 2013 19:00:32 +0000

Support (as a co-author).

Also, I am not aware of any IPR related to this work.

-- Kamran

From: "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, 2 April, 2013 1:17 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: WG Adoption Requested for draft-litkowski-rtgwg-lfa-manageability-01
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, Syed Kamran Raza <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Tuesday, 2 April, 2013 1:18 PM

Hi!

Thanks!!

Alvaro.

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 2 Apr 2013 19:10:23 +0000

Yes/support

Regards,
Jeff

On Apr 2, 2013, at 7:18 PM, "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>> wrote:

Hi!

Thanks!!

Alvaro.

_______________________________________________
rtgwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtgwg

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Tue, 2 Apr 2013 20:46:19 +0000

Hannes:

Hi!

You are listed as a contributor on the draft.  Please let us know about
any relevant IPR.

Thanks!

Alvaro.

---

From: Hannes Gredler <[email-masked]>
Date: Wed, 3 Apr 2013 06:51:01 +0200

hi alvaro,

i am not aware of any IPR, nor have i filed any claim;

/hannes

---

From: <[email-masked]>
Date: Wed, 3 Apr 2013 11:31:21 +0200

support

________________________________
De : [email-masked] [mailto:[email-masked]] De la part de Alvaro Retana (aretana)
Envoyé : mardi 2 avril 2013 19:18
À : [email-masked]
Cc : [email-masked]
Objet : WG Adoption Requested for draft-litkowski-rtgwg-lfa-manageability-01

Hi!

Thanks!!

Alvaro.

---

From: Capello Alessandro <[email-masked]>
Date: Wed, 3 Apr 2013 14:15:41 +0200

I support the adoption of the draft as a WG document.

Regards,
Alessandro

________________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: martedì 2 aprile 2013 19.18
To: [email-masked]
Cc: [email-masked]
Subject: WG Adoption Requested for draft-litkowski-rtgwg-lfa-manageability-01

Hi!

Thanks!!

Alvaro.

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: Rob Shakir <[email-masked]>
Date: Wed, 3 Apr 2013 22:48:46 +0100

> The authors of 'Operational management of Loop Free Alternates' (http://tools.ietf.org/html/draft-litkowski-rtgwg-lfa-manageability-01) have requested that rtgwg adopt their draft as a WG document.

Hi Alvaro, WG,

This work reflects an important set of considerations around making LFA deployable in real-world networks, and hence I support its adoption and progression.

Thanks,
r.

---

From: Pierre Francois <[email-masked]>
Date: Fri, 5 Apr 2013 12:12:32 +0200

Alvaro, 

Support. This draft is useful for those who want to control LFAs further than enabling its default behaviour. 

Pierre. (Note that I am listed in the contributors section at the end of the draft.)

---

From: Martin Horneffer <[email-masked]>
Date: Fri, 12 Apr 2013 13:13:46 +0200

From the point of view of yet another operator:

I strongly support adopting this document.

Martin

Am 02.04.2013 19:17, schrieb Alvaro Retana (aretana):
> (http://tools.ietf.org/html/draft-litkowski-rtgwg-lfa-manageability-01) have 
> requested that rtgwg adopt their draft as a WG document.
>

##############################################
# Mail Account for technical purposes only
##############################################

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Mon, 22 Apr 2013 22:48:36 +0000

Hi!

The period for comments has ended.

We received 11 comments supporting the adoption, which included 2 of the 3 contributors and 3 of the 4 authors.  Given that and the support at the last meeting, there is consensus to adopt the work.

Also, all the authors and contributors have confirmed that they are not aware of any IPR related to this draft.

Authors:  Please republish the draft with the updated name draft-rtgwg-lfa-manageability.

Thanks!

Alvaro.

On 4/2/13 1:17 PM, "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>> wrote:

Hi!

Thanks!!

Alvaro.