Subject: Re: IPR Claims related to draft-ietf-rtgwg-mofrr

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Fri, 13 Jun 2014 21:23:03 +0000

Authors/Contributors:

Hi!

We haven't made further progress since my last e-mail in collecting IPR statements..

We're still missing a response from Apoorva, Clarence, Dino, Uwe and Nicolai.

Thanks!

Alvaro.

On 4/30/14 4:42 PM, "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>> wrote:

Authors/Contributors:

We've made some progress and now we have received replies from the following people:  Ice, Bruno, Wim and Jeff (as a contributor).

Again, we do need to hear from everyone before proceeding..

Thanks!

Alvaro.

On 4/11/14 9:35 AM, "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>> wrote:

Authors/Contributors:

So far I have only heard back from Jeff Tantsura (as a contributor), who pointed at an additional piece of IPR:  https://datatracker.ietf.org/ipr/2332/

We must hear from all of you (yes, all 8 of you) if this draft is to progress.

Thanks!

Alvaro.

On 3/14/14 12:38 AM, "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>> wrote:

Hi!

In parallel to the WGLC for this draft, I want to formally ask the authors (and contributors) to please respond to this message indicating whether or not you are aware of any relevant IPR beyond what has already been disclosed.  The draft will not progress (pending the results of the WGLC) until we have received a response from each author/contributor.

http://datatracker.ietf.org/ipr/search/?option=document_search&id=draft-ietf-rtgwg-mofrr

Thanks!

Alvaro.

---

From: Clarence Filsfils <[email-masked]>
Date: Mon, 16 Jun 2014 09:52:05 +0200

Cisco has IPR on MoFRR and I am one of the inventors.

Clarence

On 14.06.14 02:16, Dino Farinacci wrote:
> Cisco has IPR on MoFRR and I am one of the inventors.
>
> Dino
>
> On Jun 13, 2014, at 2:23 PM, "Alvaro Retana (aretana)"
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>> Authors/Contributors:
>>
>> Hi!
>>
>>     We've made some progress and now we have received replies from the
>>     following people:  Ice, Bruno, Wim and Jeff (as a contributor).
>>
>>         So far I have only heard back from Jeff Tantsura (as a
>>         contributor), who pointed at an additional piece of IPR:
>>         https://datatracker.ietf.org/ipr/2332/
>>
>>         On 3/14/14 12:38 AM, "Alvaro Retana (aretana)"
>>         <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>             Hi!
>>
>>             In parallel to the WGLC for this draft, I want to formally
>>             ask the authors (and contributors) to please respond to
>>             this message indicating whether or not you are aware of
>>             any relevant IPR beyond what has already been disclosed.
>>              The draft will not progress (pending the results of the
>>             WGLC) until we have received a response from each
>>             author/contributor.
>>

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Mon, 16 Jun 2014 17:58:53 +0000

On 6/16/14 3:52 AM, "Clarence Filsfils (cfilsfil)" <[email-masked]>
wrote:

Clarence/Dino:

So far cisco hasn't disclosed any MoFRR-related IPR.  Can you please
confirm and get the lawyers to do the disclosure (if needed)?

This is what has been disclosed so far:
https://datatracker.ietf.org/ipr/search/?option=document_search&id=draft-ie
tf-rtgwg-mofrr

Thanks!

Alvaro.

---

From: Dino Farinacci <[email-masked]>
Date: Fri, 13 Jun 2014 17:16:45 -0700

Dino

> On Jun 13, 2014, at 2:23 PM, "Alvaro Retana (aretana)" <[email-masked]> wrote:
> 
> Authors/Contributors:
> 
> Hi!
> 
> On 4/30/14 4:42 PM, "Alvaro Retana (aretana)" <[email-masked]> wrote:
> 
> Authors/Contributors:
> 
> On 4/11/14 9:35 AM, "Alvaro Retana (aretana)" <[email-masked]> wrote:
> 
> Authors/Contributors:
> 
> On 3/14/14 12:38 AM, "Alvaro Retana (aretana)" <[email-masked]> wrote:
> 
> Hi!
>

---

From: Clarence Filsfils <[email-masked]>
Date: Sat, 21 Jun 2014 12:45:02 +0200

Alvaro,

> confirm and get the lawyers to do the disclosure (if needed)?

The disclosure has been processed yesterday.

Cheers,
Clarence