Subject: Re: IPR Claims related to draft-litkowski-rtgwg-uloop-delay

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Mon, 16 Jun 2014 17:34:58 +0000

Thanks!

We're now just missing confirmation from Clarence.

Thanks!

Alvaro.

On 5/12/14 12:05 PM, "Pierre Francois" <[email-masked]<mailto:[email-masked]>> wrote:

Hello Alvaro,

I am not sure I replied to this one :-S

Just to be sure: I am not aware of any other IPR claims than the ones already mentioned.

Regards,

Pierre.

On Apr 11, 2014, at 4:11 PM, [email-masked]<mailto:[email-masked]> wrote:

Hi Alvaro,

I am not aware of any other IPR claims than the one already mentioned.

Best regards,
Bruno

From: rtgwg [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Alvaro Retana (aretana)
Sent: Friday, April 11, 2014 3:41 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: IPR Claims related to draft-litkowski-rtgwg-uloop-delay

Authors:

So far I have only heard back from one of you (Stephane).  We must hear from all of you (yes, all 4 of you) if this draft is to progress.

Thanks!

Alvaro.

On 3/14/14 1:26 AM, "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>> wrote:

Hi!

In parallel to the WG Adoption Call for this draft, I want to formally ask the authors (no additional contributors are listed in the latest version) to please respond to this message indicating whether or not you are aware of any relevant IPR.  The draft will not progress (pending the results of the WG Adoption Call) until we have received a response from each author.

Thanks!

Alvaro.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

_______________________________________________
rtgwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtgwg

---

From: Clarence Filsfils <[email-masked]>
Date: Tue, 17 Jun 2014 14:21:40 +0200

Alvaro,

As explicitly stated in the text, this approach is closely related
to RFC6976 on which Cisco has already declared IPR. If you require
a specific disclosure on this draft we will initiate this.
We await your instructions.

Cheers,
Clarence

On 16.06.14 19:34, Alvaro Retana (aretana) wrote:
> On 5/12/14 12:05 PM, "Pierre Francois" <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>
>     Hello Alvaro,
>
>     On Apr 11, 2014, at 4:11 PM, [email-masked]
>     <mailto:[email-masked]> wrote:
>
>>     Hi Alvaro,
>>     *From:*rtgwg [mailto:[email-masked]
>>     <mailto:[email-masked]>]*On Behalf Of*Alvaro Retana (aretana)
>>     *Sent:*Friday, April 11, 2014 3:41 PM
>>     *To:[email-masked]
>>     <mailto:[email-masked]>
>>     *Cc:[email-masked] <mailto:[email-masked]>
>>     *Subject:*Re: IPR Claims related to draft-litkowski-rtgwg-uloop-delay
>>     Authors:
>>     So far I have only heard back from one of you (Stephane).  We must
>>     hear from all of you (yes, all 4 of you) if this draft is to progress.
>>     Thanks!
>>     Alvaro.
>>         In parallel to the WG Adoption Call for this draft, I want to
>>         formally ask the authors (no additional contributors are
>>         listed in the latest version) to please respond to this
>>         message indicating whether or not you are aware of any
>>         relevant IPR.  The draft will not progress (pending the
>>         results of the WG Adoption Call) until we have received a
>>         response from each author.
>>         Thanks!
>>         Alvaro.
>>
>>     [email-masked] <mailto:[email-masked]>
> .

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Tue, 24 Jun 2014 17:25:27 +0000

On 6/17/14 8:21 AM, "Clarence Filsfils (cfilsfil)" <[email-masked]>
wrote:

Clarence:

Hi!

>We await your instructions.

The text is not really clear about the relationship being that close.  In
fact, it mentions rfc6976 in the "other solutions" section, which may make
not be apparent to the casual reader that there is IPR on this draft.

So..if you believe the IPR from rfc6976 also applies to this draft, then
yes, please disclose it specifically.

Thanks!

Alvaro.