Subject: FW: New Version Notification for draft-psarkar-rtgwg-rlfa-node-protection-05.txt

From: Pushpasis Sarkar <[email-masked]>
Date: Tue, 24 Jun 2014 08:37:03 +0000

Hi All,

We have addressed all of the pending comments in the latest version of this draft. Request you all to review and provide feedback. 

Also we would like to re-call for WG adoption for this draft and take it forward as a WG document (as was decided in last IETF meeting).

Thanks and Regards,
-Pushpasis

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, June 24, 2014 1:59 PM
To: Shraddha Hegde; Harish Raghuveer; Shraddha Hegde; Hannes Gredler; Harish Raghuveer; Stephane Litkowski; Chris Bowers; Pushpasis Sarkar; Chris Bowers; Pushpasis Sarkar; Hannes Gredler; Stephane Litkowski
Subject: New Version Notification for draft-psarkar-rtgwg-rlfa-node-protection-05.txt

A new version of I-D, draft-psarkar-rtgwg-rlfa-node-protection-05.txt
has been successfully submitted by Pushpasis Sarkar and posted to the IETF repository.

Name:		draft-psarkar-rtgwg-rlfa-node-protection
Revision:	05
Title:		Remote-LFA Node Protection and Manageability
Document date:	2014-06-24
Group:		rtgwg
Pages:		16
URL:            http://www.ietf.org/internet-drafts/draft-psarkar-rtgwg-rlfa-node-protection-05.txt
Status:         https://datatracker.ietf.org/doc/draft-psarkar-rtgwg-rlfa-node-protection/
Htmlized:       http://tools.ietf.org/html/draft-psarkar-rtgwg-rlfa-node-protection-05
Diff:           http://www.ietf.org/rfcdiff?url2=draft-psarkar-rtgwg-rlfa-node-protection-05

Abstract:
   The loop-free alternates computed following the current Remote-LFA
   [I-D.ietf-rtgwg-remote-lfa] specification gaurantees only link-
   protection.  The resulting Remote-LFA nexthops (also called PQ-
   nodes), may not gaurantee node-protection for all destinations being
   protected by it.

   This document describes procedures for determining if a given PQ-node
   provides node-protection for a specific destination or not.  The
   document also shows how the same procedure can be utilised for
   collection of complete characteristics for alternate paths.
   Knowledge about the characteristics of all alternate path is
   precursory to apply operator defined policy for eliminating paths not
   fitting constraints.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Tue, 24 Jun 2014 18:22:41 +0000

On 6/24/14 4:37 AM, "Pushpasis Sarkar" <[email-masked]> wrote:

Pushpasis:

Hi!

>Also we would like to re-call for WG adoption for this draft and take it
>forward as a WG document

No need to re-call for adoption.  Based on the threads on the list, it is
clear that there is interest in taking on this work.

Please republish as draft-ietf-rtgwg-rlfa-node-protection

Thanks!

Alvaro.

---

From: Pushpasis Sarkar <[email-masked]>
Date: Tue, 24 Jun 2014 19:17:46 +0000

Thanks Alvaro. Will upload it asap.

Regards,
-Pushpasis

-----Original Message-----
From: Alvaro Retana (aretana) [mailto:[email-masked]] 
Sent: Tuesday, June 24, 2014 11:53 PM
To: Pushpasis Sarkar; [email-masked]
Subject: Re: New Version Notification for draft-psarkar-rtgwg-rlfa-node-protection-05.txt

Pushpasis:

Hi!

>Also we would like to re-call for WG adoption for this draft and take 
>it forward as a WG document

No need to re-call for adoption.  Based on the threads on the list, it is clear that there is interest in taking on this work.

Thanks!

Alvaro.