Subject: IPR Claims related to draft-lapukhov-bgp-routing-large-dc

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Thu, 7 Aug 2014 14:33:16 +0000

Hi!

There seems to be good support and interest in the WG to adopt this draft.

I want to formally ask the authors (no additional contributors are listed in the latest version of the draft) to please respond to this message indicating whether or not you are aware of any relevant IPR.  The draft will not be adopted until we have received a response from each author.

Thanks!

Alvaro.

---

From: "Jon Mitchell (GNS)" <[email-masked]>
Date: Thu, 7 Aug 2014 15:09:04 +0000

No IPR that I'm aware of.

Jon

From: Alvaro Retana (aretana) [mailto:[email-masked]]
Sent: Thursday, August 7, 2014 10:33 AM
To: [email-masked]
Cc: [email-masked]
Subject: IPR Claims related to draft-lapukhov-bgp-routing-large-dc

Hi!

Thanks!

Alvaro.

---

From: Petr Lapukhov <[email-masked]>
Date: Thu, 7 Aug 2014 15:26:57 +0000

Clear on my side as well!

Petr

________________________________
From: Jon Mitchell (GNS) [[email-masked]]
Sent: Thursday, August 07, 2014 8:09 AM
To: Alvaro Retana (aretana); [email-masked]
Cc: [email-masked]
Subject: RE: IPR Claims related to draft-lapukhov-bgp-routing-large-dc

No IPR that I’m aware of.

Jon

Hi!

Thanks!

Alvaro.

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 12 Aug 2014 23:30:01 +0000

Hi authors,

Please re-publish you draft as a rtgwg draft.
Going forward I’ll be the shepherd for the draft.

Please do plan to present at IETF91 and request a slot in advance.

Thanks and welcome to rtgwg!

Cheers,
Jeff

From: Alvaro Retana <[email-masked]<mailto:[email-masked]>>
Date: Thursday, August 7, 2014 at 7:33 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: IPR Claims related to draft-lapukhov-bgp-routing-large-dc

Hi!

Thanks!

Alvaro.

---

From: Ariff Premji <[email-masked]>
Date: Fri, 8 Aug 2014 15:37:59 -0700

Sorry for the lag.  And thank you for reaching out Alvaro.

No IPR that Im aware of.

-ariff