Subject: RE: [Sdn] Call for review of draft-farrkingel-pce-abno-architecture

From: <[email-masked]>
Date: Sun, 31 Aug 2014 07:35:00 +0000

Hi Dan, Hi Adrian,

Sorry for the delay on sending my comments on the draft-farrkingel-pce-abno-architecture-10
I have seen that you have updated the draft and that you have now published version 11.

Please note that IMHO, the below comments apply also to version 11 of this draft:

First of all I would like to mention that the draft is useful for the IETF and that its IETF publication process can start soon.

Comment_1: Please emphasize how the ABNO architecture can be applied in the context of SFC (Service Function Chaining). In other words what is the relation between the IETF SFC WG documents and this document.

Comment_2: The draft is not describing in detail which existing northbound interface solutions can be used in combination with the ABNO architecture. Please emphasize what are the existing IETF activities that can be used/applied for the support of the northbound interface.

Best regards,
Georgios
________________________________________
Van: sdn <[email-masked]> namens [email-masked] <[email-masked]>
Verzonden: vrijdag 1 augustus 2014 09:19
Aan: [email-masked]; [email-masked]
CC: [email-masked]
Onderwerp: Re: [Sdn] Call for review of draft-farrkingel-pce-abno-architecture

Hi Dan,

Please note that I have read the draft and I am willing to send comments to the  RTGWG list.
Please note, however, that this will happen after the 15th of August, since I am now on holidays.

Best regards,
Georgios

________________________________________
Van: sdn [[email-masked]] namens King, Daniel [[email-masked]]
Verzonden: vrijdag 25 juli 2014 20:27
Aan: [email-masked]'
CC: [email-masked]
Onderwerp: [Sdn] Call for review of draft-farrkingel-pce-abno-architecture

Hi SDN RG'rs,

The authors of draft-farrkingel-pce-abno-architecture are in the process of requesting AD-sponsored publication of draft-farrkingel-pce-abno-architecture:

http://tools.ietf.org/html/draft-farrkingel-pce-abno-architecture

This I-D is a bit of an architecture and a bit an applicability statement. It has been presented in SDNRG a couple of times.

The last call will obviously pop out sometime, but it would be nice to have review comments before then. Perhaps you could send your comments to the authors or to the RTGWG list rather than clogging this list with discussion of an IETF draft.

Thanks,
Dan
_______________________________________________
sdn mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/sdn

---

From: <[email-masked]>
Date: Sun, 31 Aug 2014 07:37:48 +0000

Hi Dan, Hi Adrian,

Best regards,
Georgios

Hi Dan,

Best regards,
Georgios

Hi SDN RG'rs,

Thanks,
Dan