Subject: AD review of draft-ietf-rtgwg-yang-key-chain-15

From: Alia Atlas <[email-masked]>
Date: Thu, 16 Mar 2017 17:56:20 -0400

As is customary, I have done my AD review
of draft-ietf-rtgwg-yang-key-chain-15.
First, I would like to thank the many authors - Acee, Yingzhen, Derek,
Ing-Wher,
Jeffrey, and Yi - for their work on this well-written document.

Although I have requested a 3 week IETF Last Call, I have two matters that
do need
to be resolved before this is placed on an IESG telechat.

First, there are 6 authors.  Please either reduce it to the standard 5
author limit or send me, the WG chairs, and shepherd a clear explanation of
the contributions and why that author limit should not be respected in this
case.

Second, the security considerations section should be updated to reflect
the new general YANG security considerations that also mentions restconf.

Thank you for your hard work on this,
Alia

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 17 Mar 2017 16:30:23 +0000

Hi Alia,

These issues will be resolved in the next revision which I will post shortly after IETF 98.

Thanks,
Acee

From: Alia Atlas <[email-masked]<mailto:[email-masked]>>
Date: Thursday, March 16, 2017 at 5:56 PM
To: Routing WG <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: AD review of draft-ietf-rtgwg-yang-key-chain-15
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: Acee Lindem <[email-masked]<mailto:[email-masked]>>, Jeffrey Zhang <[email-masked]<mailto:[email-masked]>>, Derek Yeung <[email-masked]<mailto:[email-masked]>>, Yingzhen Qu <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, Ing-Wher Chen <[email-masked]<mailto:[email-masked]>>
Resent-Date: Thursday, March 16, 2017 at 5:56 PM

As is customary, I have done my AD review of draft-ietf-rtgwg-yang-key-chain-15.
First, I would like to thank the many authors - Acee, Yingzhen, Derek, Ing-Wher,
Jeffrey, and Yi - for their work on this well-written document.

Although I have requested a 3 week IETF Last Call, I have two matters that do need
to be resolved before this is placed on an IESG telechat.

First, there are 6 authors.  Please either reduce it to the standard 5 author limit or send me, the WG chairs, and shepherd a clear explanation of the contributions and why that author limit should not be respected in this case.

Second, the security considerations section should be updated to reflect the new general YANG security considerations that also mentions restconf.