Subject: Re: WG adoption call for draft-bowbakova-rtgwg-enterprise-pa-multihoming

From: Jen Linkova <[email-masked]>
Date: Thu, 2 Mar 2017 13:19:32 +0100

On Wed, Feb 22, 2017 at 12:19 AM, Jeff Tantsura <[email-masked]> wrote:
> The authors have requested the RTGWG to adopt
> draft-bowbakova-rtgwg-enterprise-pa-multihoming draft as the working group
> document.
> IPR:
>
> If you are listed as a document author or contributor, please respond to
> this email.
>
> of whether or not you are aware of any relevant IPR. The response needs to
> be sent to the RTGWG mailing list.
>
> The document will not advance to the next stage until a response has been
> received from each author and each individual that has contributed to the document.

I'm not aware of any IPR.

-- 
SY, Jen Linkova aka Furry

---

From: Chris Bowers <[email-masked]>
Date: Thu, 2 Mar 2017 23:27:44 +0000

I support adoption of the draft by RTGWG as a co-author.  I am not aware of any relevant IPR for this draft.

Chris

From: Jeff Tantsura [mailto:[email-masked]]
Sent: Tuesday, February 21, 2017 5:19 PM
To: RTGWG <[email-masked]>
Cc: rtgwg-chairs <[email-masked]>; [email-masked]
Subject: WG adoption call for draft-bowbakova-rtgwg-enterprise-pa-multihoming

Dear RTGWG,

The authors have requested the RTGWG to adopt draft-bowbakova-rtgwg-enterprise-pa-multihoming draft as the working group document.
RTGWG chairs have discussed the progress of the draft with v6ops chairs and got their blessing.

Please indicate support or no-support by March 8th, 2017.

IPR:
If you are listed as a document author or contributor, please respond to this email.
of whether or not you are aware of any relevant IPR. The response needs to be sent to the RTGWG mailing list.
The document will not advance to the next stage until a response has been received from each author and each
individual that has contributed to the document.

Thanks,
Jeff & Chris

---

From: Chris Bowers <[email-masked]>
Date: Thu, 2 Mar 2017 23:48:20 +0000

Acee,

The authors are OK with making this document informational.  It is intended to provide a description of the different parts of an overall solution to this problem (with a few variants).  Anything new that needs to be standardized will be addressed in separate documents in the appropriate working group.

Thanks,
Chris

From: Acee Lindem (acee) [mailto:[email-masked]]
Sent: Tuesday, February 21, 2017 5:27 PM
To: Jeff Tantsura <[email-masked]>; RTGWG <[email-masked]>
Cc: [email-masked]; rtgwg-chairs <[email-masked]>
Subject: Re: WG adoption call for draft-bowbakova-rtgwg-enterprise-pa-multihoming

Hi Jeff,

The document is standards track. Can the authors summarize what is being standardized as opposed to informational? I think we need to determine whether this work belongs in RTGWG or 6MAN.

Thanks,
Acee

From: rtgwg <[email-masked]<mailto:[email-masked]>> on behalf of Jeff Tantsura <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, February 21, 2017 at 6:19 PM
To: Routing WG <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, rtgwg-chairs <[email-masked]<mailto:[email-masked]>>
Subject: WG adoption call for draft-bowbakova-rtgwg-enterprise-pa-multihoming

Dear RTGWG,

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 3 Mar 2017 12:51:33 +0000

Chris,

It is better to at least identify extensions and possible changes to existing standards now rather than later in the process. Can these be explicitly called out when the document status is changed to informational?

Thanks,
Acee

From: Chris Bowers <[email-masked]<mailto:[email-masked]>>
Date: Thursday, March 2, 2017 at 6:48 PM
To: Acee Lindem <[email-masked]<mailto:[email-masked]>>, Jeff Tantsura <[email-masked]<mailto:[email-masked]>>, Routing WG <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, rtgwg-chairs <[email-masked]<mailto:[email-masked]>>
Subject: RE: WG adoption call for draft-bowbakova-rtgwg-enterprise-pa-multihoming

Acee,

Thanks,
Chris

From: Acee Lindem (acee) [mailto:[email-masked]]
Sent: Tuesday, February 21, 2017 5:27 PM
To: Jeff Tantsura <[email-masked]<mailto:[email-masked]>>; RTGWG <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; rtgwg-chairs <[email-masked]<mailto:[email-masked]>>
Subject: Re: WG adoption call for draft-bowbakova-rtgwg-enterprise-pa-multihoming

Hi Jeff,

Thanks,
Acee

Dear RTGWG,

---

From: Olivier Bonaventure <[email-masked]>
Date: Fri, 3 Mar 2017 14:45:34 +0100

Hello,
> draft-bowbakova-rtgwg-enterprise-pa-multihoming draft as the working
> group document.
>

I support this document. It would be nice if it could at least explore 
the role that other protocols could play in solving this enterprise 
multihoming problem that remains difficult to solve. For example, 
Multipath TCP would enable hosts to easily use different uplink 
providers and react to failures and congestion quickly. If there is some 
interest in this group, we're ready to contribute and develop prototypes 
based on the Linux MPTCP stack.

Olivier

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 03 Mar 2017 12:03:35 -0800

Hi Olivier,

Thanks for your comments!
It would be great if you could provide more insides.

Thanks!
 
Cheers,
Jeff

On 3/3/17, 05:45, "Olivier Bonaventure" <[email-masked]> wrote:

    Hello,

    Olivier

---

From: Chris Bowers <[email-masked]>
Date: Wed, 8 Mar 2017 01:14:41 +0000

Acee,

Yes.  We will more explicitly identify what is already standardized vs. what would need to be standardized in the next version.

Chris

From: Acee Lindem (acee) [mailto:[email-masked]]
Sent: Friday, March 3, 2017 6:52 AM
To: Chris Bowers <[email-masked]>; Jeff Tantsura <[email-masked]>; RTGWG <[email-masked]>
Cc: [email-masked]; rtgwg-chairs <[email-masked]>
Subject: Re: WG adoption call for draft-bowbakova-rtgwg-enterprise-pa-multihoming

Chris,

Thanks,
Acee

Acee,

Thanks,
Chris

Hi Jeff,

Thanks,
Acee

Dear RTGWG,

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 8 Mar 2017 12:58:13 +0000

Thanks Chris - With that addition, I support RTGWG adoption.
Acee

Date: Tuesday, March 7, 2017 at 8:14 PM

Acee,

Chris

To: Chris Bowers <[email-masked]<mailto:[email-masked]>>; Jeff Tantsura <[email-masked]<mailto:[email-masked]>>; RTGWG <[email-masked]<mailto:[email-masked]>>

Chris,

Thanks,
Acee

Acee,

Thanks,
Chris

Hi Jeff,

Thanks,
Acee

Dear RTGWG,

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 08 Mar 2017 10:46:59 -0800

Dear RTGWG,

The poll has ended and there has been sufficient support to adopt the

draft as the working group document.

Authors, please republish as the working group document.

Please update the draft to address Acee’s comment in the next revision.

Cheers,

Jeff

From: rtgwg <[email-masked]> on behalf of Jeff Tantsura <[email-masked]>
Date: Tuesday, February 21, 2017 at 6:19 PM
To: Routing WG <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, rtgwg-chairs <[email-masked]>
Subject: WG adoption call for draft-bowbakova-rtgwg-enterprise-pa-multihoming 

Dear RTGWG,

IPR:

Thanks,

Jeff & Chris

---

From: Chris Bowers <[email-masked]>
Date: Wed, 15 Mar 2017 15:51:38 -0500

We published an updated version as a WG document.
https://datatracker.ietf.org/doc/draft-ietf-rtgwg-enterprise-pa-multihoming/

We went ahead changed the status to informational and added text in
sections 4.2.2 and 4.2.3 to clarify things regarding things that we think
would need to be standardized elsewhere or not, as suggested by Acee.

Please see the diff for the exact text:
https://tools.ietf.org/rfcdiff?url2=draft-ietf-rtgwg-enterprise-pa-multihoming-00.txt

Please tell us if this text addresses the concern or not.

There were a few other clarifications that we had accumulated in the text
that we went ahead and published with this version as well.  I I don't
think they are controversial, but please check the diff, and they are
certainly open to discussion.

Chris

On Wed, Mar 8, 2017 at 12:46 PM, Jeff Tantsura <[email-masked]>
wrote:

> *From: *rtgwg <[email-masked]> on behalf of Jeff Tantsura <
> [email-masked]>
> *Date: *Tuesday, February 21, 2017 at 6:19 PM
> *To: *Routing WG <[email-masked]>
> *Cc: *"[email-masked]" <
> [email-masked]>, rtgwg-chairs <
> [email-masked]>
> *Subject: *WG adoption call for draft-bowbakova-rtgwg-enterprise-pa-multihoming
>
>
>
>
> Dear RTGWG,
>
>
>
> received from each author and each
>
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>
>