Subject: RTGWG minutes IETF98

From: Jeff Tantsura <[email-masked]>
Date: Thu, 13 Apr 2017 16:08:43 -0700

Hi,

The minutes have been published at: https://datatracker.ietf.org/doc/minutes-98-rtgwg/
Please provide your comments.

Thanks!
Jeff & Chris

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Tue, 18 Apr 2017 00:56:07 +0000

In regards to the discussion regarding " draft-ietf-rtgwg-spf-uloop-pb-statement" I am quoted as saying:

" Les: most of the analysis that I am aware of -
the largest contributor is the control plane."

In actuality what I said (or at least intended to say :-) ) was that the largest contributor is the data plane (NOT the control plane).

The point of the exchange between Bruno and myself was to emphaisze the point that demonstrating the real world benefits of the standardized backoff algorithm should include cases where forwarding plane update speeds are different on different nodes in the topology. It is possible that better synchronization of  the control plane execution times (which is what use of a consistent backoff algorithm is likely to provide) may not mean much in cases where forwarding plane update speeds are significantly different on different nodes and/or when forwarding plane update speeds consume much more time than the control plane SPF/RIB updates. The latter case is quite common.

   Les

> -----Original Message-----
> From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
> Sent: Thursday, April 13, 2017 4:09 PM
> To: RTGWG
> Cc: rtgwg-chairs
> Subject: RTGWG minutes IETF98
> 
> Hi,
> 
> The minutes have been published at:
> https://datatracker.ietf.org/doc/minutes-98-rtgwg/
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg

---

From: t.petch <[email-masked]>
Date: Fri, 21 Apr 2017 16:55:58 +0100

"JT: Xufeng presented 4 considerations yesterday on how to proceed,
please take a look."

Do you have a reference for that, preferrably an I-D and not PowerPoint?

Tom Petch

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 26 Apr 2017 01:58:33 -0700

Hi Tom,

The finalized version of  “updated nmda guidelines” will be published soon. 
That’s the document describing the new guidelines, please use it for your further references. 

 Hope this helps,

Cheers,
Jeff

On 4/21/17, 08:55, "t.petch" <[email-masked]> wrote:

    
    Tom Petch