Subject: Advice Requetss -for I2RS Rib YANG model

From: "Susan Hares" <[email-masked]>
Date: Wed, 18 Apr 2018 12:19:39 -0400

Greetings: 

The I2RS WG would like some advice. 

Is there ever a case when doing label swap you would ever want to decrease
the TTL at the same time?  Our initial I2RS RIB
(draft-ietf-i2rs-rib-data-model-10) had added this 3 years ago due to
comments.  However, we are question now whether this is valid. 

We have asked the mpls wg, i2rs wg, and rtgwg wg - to see if anyone knows if
this is a useful feature. 

Thank you, Susan Hares 

Co-chair I2RS WG

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 18 Apr 2018 10:03:14 -0700

Hi Sue,

Please use RFC3443 as the normative for TTL behavior. 

Cheers,

Jeff

From: rtgwg <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Wednesday, April 18, 2018 at 09:19
To: RTGWG <[email-masked]>
Cc: <[email-masked]>, 'Amit Dass' <[email-masked]>
Subject: Advice Requetss -for I2RS Rib YANG model

Greetings: 

Is there ever a case when doing label swap you would ever want to decrease the TTL at the same time?  Our initial I2RS RIB (draft-ietf-i2rs-rib-data-model-10) had added this 3 years ago due to comments.  However, we are question now whether this is valid. 

We have asked the mpls wg, i2rs wg, and rtgwg wg – to see if anyone knows if this is a useful feature. 

Thank you, Susan Hares 

Co-chair I2RS WG

_______________________________________________ rtgwg mailing list [email-masked] https://www.ietf.org/mailman/listinfo/rtgwg

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 18 Apr 2018 14:49:18 -0400

Jeff:

Thanks for the reference.  That answers the question. 

Sue Hares 

From: Jeff Tantsura [mailto:[email-masked]] 
Sent: Wednesday, April 18, 2018 1:03 PM
To: Susan Hares; [email-masked]; i2rs
Cc: [email-masked]; 'Amit Dass'
Subject: Re: Advice Requetss -for I2RS Rib YANG model

Hi Sue,

Cheers,

Jeff

Greetings: 

Thank you, Susan Hares 

Co-chair I2RS WG