Subject: IPR poll for draft-ietf-rtgwg-bgp-pic

From: Jeff Tantsura <[email-masked]>
Date: Fri, 3 Jan 2020 17:51:23 -0800

Dear RTGWG,

Happy New Year All!

As we are progressing draft-ietf-rtgwg-bgp-pic towards last call we would like to we would like to poll for IPR.

If you are aware of IPR that applies to draft-ietf-rtgwg-bgp-pic please respond to this email. If you are aware of IPR, please indicate whether it has been disclosed in accordance with IETF IPR rules (RFCs 3979, 4879, 3669 and 5378 provide more details).

If you are an *author or contributor* please respond to this email regardless of whether or not you're aware of any IPR.
This document will not advance until IPR confirmations have been received from all authors and contributors.

Cheers,
Jeff

---

From: Ahmed Bashandy <[email-masked]>
Date: Tue, 7 Jan 2020 06:17:38 +0200

I am not aware of any undisclosed IPR related to this draft

Ahmed

On Sat, Jan 4, 2020, 3:51 AM Jeff Tantsura <[email-masked]> wrote:

> If you are aware of IPR that applies to draft-ietf-rtgwg-bgp-pic please
> respond to this email. If you are aware of IPR, please indicate whether it
> has been disclosed in accordance with IETF IPR rules (RFCs 3979, 4879, 3669
> and 5378 provide more details).
>
> If you are an *author or contributor* please respond to this email
> regardless of whether or not you're aware of any IPR.
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>