Subject: IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-hu-rtgwg-srv6-egress-protection

From: IETF Secretariat <[email-masked]>
Date: Thu, 05 Mar 2020 11:11:28 -0800

Dear Zhibo Hu, Huanan Chen, Huaimo Chen, Peng Wu, Mehmet Toy, Chang Cao, Lei Liu, Xufeng Liu:

An IPR disclosure that pertains to your Internet-Draft entitled "SRv6 Path
Egress Protection" (draft-hu-rtgwg-srv6-egress-protection) was submitted to
the IETF Secretariat on 2020-03-02 and has been posted on the "IETF Page of
Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/4041/). The title of the IPR disclosure is
"Juniper Networks, Inc.'s Statement about IPR related to
draft-hu-rtgwg-srv6-egress-protection"

Thank you

IETF Secretariat

---

From: Robert Raszuk <[email-masked]>
Date: Thu, 5 Mar 2020 21:04:39 +0100

The IPR title starts:

REDUNDANT PSEUDOWIRES FOR *BORDER GATEWAY PATROL-BASED*  ...

Perhaps I missed some IDR developments, but I have a feeling that this
patent talks about slightly different type of border :)

Cheers,
R.

On Thu, Mar 5, 2020 at 8:11 PM IETF Secretariat <[email-masked]> wrote:

> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>

---

From: John Scudder <[email-masked]>
Date: Thu, 5 Mar 2020 20:55:31 +0000

Heh. Thanks for pointing that out, I’ve forwarded it to Juniper’s legal department to get the typo corrected if that’s possible.

—John

On Mar 5, 2020, at 3:04 PM, Robert Raszuk <[email-masked]<mailto:[email-masked]>> wrote:

The IPR title starts:

REDUNDANT PSEUDOWIRES FOR BORDER GATEWAY PATROL-BASED  ...

Perhaps I missed some IDR developments, but I have a feeling that this patent talks about slightly different type of border :)

Cheers,
R.

On Thu, Mar 5, 2020 at 8:11 PM IETF Secretariat <[email-masked]<mailto:[email-masked]>> wrote:
Dear Zhibo Hu, Huanan Chen, Huaimo Chen, Peng Wu, Mehmet Toy, Chang Cao, Lei Liu, Xufeng Liu:

(https://datatracker.ietf.org/ipr/4041/<https://urldefense.com/v3/__https://datatracker.ietf.org/ipr/4041/__;!!NEt6yMaO-gk!UBht_6bTimcguq6Ev-quXd2I3t-kw46-N7XHHo8lPnh0G4or-WBFM1ui7UwKDg$>). The title of the IPR disclosure is

Thank you

IETF Secretariat

_______________________________________________
rtgwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtgwg<https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/rtgwg__;!!NEt6yMaO-gk!UBht_6bTimcguq6Ev-quXd2I3t-kw46-N7XHHo8lPnh0G4or-WBFM1sLDgOAbA$>