Subject: RE: IETF 107 RTGWG Presentation Slot Requests

From: Linda Dunbar <[email-masked]>
Date: Mon, 2 Mar 2020 18:59:02 +0000

Ying Zhen,

Can you please give me 15 minutes to update the
https://datatracker.ietf.org/doc/draft-ietf-rtgwg-net2cloud-problem-statement/
https://datatracker.ietf.org/doc/draft-ietf-rtgwg-net2cloud-gap-analysis/

we have made a lot of changes to address comments and suggestions from the  IETF 106 and mailing list.

Thank you very much

Linda Dunbar

From: rtgwg <[email-masked]> On Behalf Of Yingzhen Qu
Sent: Friday, February 28, 2020 1:59 PM
To: rtgwg-chairs <[email-masked]>; [email-masked]
Subject: IETF 107 RTGWG Presentation Slot Requests

Hi,

We're now accepting agenda request for the RTGWG Working Grouping meeting IETF 107. Please send your requests to [email-masked]<mailto:[email-masked]>, indicating draft name, speaker, and desired duration (covering presentation and discussion).

If you plan to present remotely, please let us know so we can make the arrangements with the Meetecho team.

Thanks,
Yingzhen

---

From: Yingzhen Qu <[email-masked]>
Date: Mon, 2 Mar 2020 11:22:34 -0800

Hi Linda,

Got it, will add it to the agenda.

Thanks,
Yingzhen

On Mon, Mar 2, 2020 at 10:59 AM Linda Dunbar <[email-masked]>
wrote:

> *From:* rtgwg <[email-masked]> *On Behalf Of * Yingzhen Qu
> *Sent:* Friday, February 28, 2020 1:59 PM
> *To:* rtgwg-chairs <[email-masked]>; [email-masked]
> *Subject:* IETF 107 RTGWG Presentation Slot Requests
>
>
>
> Hi,
>
>
>
> We're now accepting agenda request for the RTGWG Working Grouping meeting
> IETF 107. Please send your requests to [email-masked], indicating
> draft name, speaker, and desired duration (covering presentation and
> discussion).
>
>
>