Subject: Re: WG adoption for draft-hu-rtgwg-srv6-egress-protection

From: Huaimo Chen <[email-masked]>
Date: Tue, 3 Mar 2020 05:15:23 +0000

Support. I am not aware of any relevant IPR other than the one that Zhibo Hu mentioned.

Best Regards,
Huaimo as a co-author
________________________________
From: rtgwg <[email-masked]> on behalf of Huzhibo <[email-masked]>
Sent: Friday, February 21, 2020 1:29 AM
To: Jeff Tantsura <[email-masked]>; RTGWG <[email-masked]>; Routing WG <[email-masked]>
Subject: RE: WG adoption for draft-hu-rtgwg-srv6-egress-protection

Dear RTGWG,

Support as a co-author. There is a Patent application related to the draft and in the process of IPR disclosure.

Thanks

Zhibo Hu

From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Friday, February 21, 2020 3:02 AM
To: RTGWG <[email-masked]>; Routing WG <[email-masked]>
Subject: WG adoption for draft-hu-rtgwg-srv6-egress-protection

Dear RTGWG,

The authors have requested RTGWG to adopt draft-hu-rtgwg-srv6-egress-protection as the working group document.
The draft has received support during IETF106 meeting, authors have addressed all the comments received, I expect new version that addresses latest comments from Yimin to be uploaded within few days.

Please indicate support or no-support by April 5, 2020.

If you are listed as a document author or contributor please respond to this
email stating of whether or not you are aware of any relevant IPR.
The response needs to be sent to the RTGWG mailing list. The document will not
advance to the next stage until a response has been received from each
author and each individual that has contributed to the document.

Cheers,
Jeff & Chris

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 18 Mar 2020 15:55:55 -0700

Dear RTGWG,

The draft has been adopted as the working group document.
Authors - please republish accordingly.

I’m really happy to see good discussion and productive cooperation on the list!

Cheers,
Jeff

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 18 Mar 2020 16:27:01 -0700

Dear Jeff and Chris, et al.,
I don't see my comments
https://mailarchive.ietf.org/arch/msg/rtgwg/3Kp6pk4Q46NHyFNfV2KOb7RGX2Q/ being
acknowledged. Were they addressed?
I appreciate if the authors respond to my comments before the draft is
adopted.

Regards,
Greg

On Wed, Mar 18, 2020 at 3:56 PM Jeff Tantsura <[email-masked]>
wrote:

> The authors have requested RTGWG to adopt
> draft-hu-rtgwg-srv6-egress-protection as the working group document.
> The draft has received support during IETF106 meeting, authors have
> addressed all the comments received, I expect new version that addresses
> latest comments from Yimin to be uploaded within few days.
>
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>

---

From: Huaimo Chen <[email-masked]>
Date: Thu, 19 Mar 2020 01:27:28 +0000

Hi Greg,

    Your comment has been addressed.
    I remember that another person (Sasha) gave the same comment, I replied to Sasha to address it.

Best Regards,
Huaimo
________________________________
From: rtgwg <[email-masked]> on behalf of Greg Mirsky <[email-masked]>
Sent: Wednesday, March 18, 2020 7:27 PM
To: Jeff Tantsura <[email-masked]>
Cc: Routing WG <[email-masked]>; RTGWG <[email-masked]>
Subject: Re: WG adoption for draft-hu-rtgwg-srv6-egress-protection

Dear Jeff and Chris, et al.,
I don't see my comments https://mailarchive.ietf.org/arch/msg/rtgwg/3Kp6pk4Q46NHyFNfV2KOb7RGX2Q/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Frtgwg%2F3Kp6pk4Q46NHyFNfV2KOb7RGX2Q%2F&data=02%7C01%7Chuaimo.chen%40futurewei.com%7Cdcabd25fd68c45fa4d4b08d7cb93eb8b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637201708517913538&sdata=Nrc%2BwOLSq%2BbEp0XygwzHxFGMXal7LD29hktQrufaKEw%3D&reserved=0> being acknowledged. Were they addressed?
I appreciate if the authors respond to my comments before the draft is adopted.

Regards,
Greg

On Wed, Mar 18, 2020 at 3:56 PM Jeff Tantsura <[email-masked]<mailto:[email-masked]>> wrote:
Dear RTGWG,

Cheers,
Jeff
On Feb 20, 2020, 11:02 AM -0800, Jeff Tantsura <[email-masked]<mailto:[email-masked]>>, wrote:
Dear RTGWG,

Cheers,
Jeff & Chris
_______________________________________________
rtgwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtgwg<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Frtgwg&data=02%7C01%7Chuaimo.chen%40futurewei.com%7Cdcabd25fd68c45fa4d4b08d7cb93eb8b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637201708517913538&sdata=gHIJbOzZ70YAZA2J7lHPLa5mh2qcqN5dcuwKCKrcLhw%3D&reserved=0>

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 18 Mar 2020 18:36:42 -0700

Hi Huiamo,
thank you for your expedient response. Could you kindly look at my comments
and match them to the changes in the document?

Regards,
Greg

On Wed, Mar 18, 2020 at 6:27 PM Huaimo Chen <[email-masked]>
wrote:

> ------------------------------
> *From:* rtgwg <[email-masked]> on behalf of Greg Mirsky <
> [email-masked]>
> *Sent:* Wednesday, March 18, 2020 7:27 PM
> *To:* Jeff Tantsura <[email-masked]>
> *Cc:* Routing WG <[email-masked]>; RTGWG <[email-masked]>
> *Subject:* Re: WG adoption for draft-hu-rtgwg-srv6-egress-protection
>
> https://mailarchive.ietf.org/arch/msg/rtgwg/3Kp6pk4Q46NHyFNfV2KOb7RGX2Q/
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Frtgwg%2F3Kp6pk4Q46NHyFNfV2KOb7RGX2Q%2F&data=02%7C01%7Chuaimo.chen%40futurewei.com%7Cdcabd25fd68c45fa4d4b08d7cb93eb8b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637201708517913538&sdata=Nrc%2BwOLSq%2BbEp0XygwzHxFGMXal7LD29hktQrufaKEw%3D&reserved=0> being
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Frtgwg&data=02%7C01%7Chuaimo.chen%40futurewei.com%7Cdcabd25fd68c45fa4d4b08d7cb93eb8b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637201708517913538&sdata=gHIJbOzZ70YAZA2J7lHPLa5mh2qcqN5dcuwKCKrcLhw%3D&reserved=0>
>
>

---

From: Huaimo Chen <[email-masked]>
Date: Thu, 19 Mar 2020 02:06:01 +0000

Hi Greg,

    The corresponding changes are in the bottom of page 7 and page 5 of the updated draft.
    In brief, H.Encaps is used by PLR instead of H.Insert.

Best Regards,
Huaimo
________________________________
From: Greg Mirsky <[email-masked]>
Sent: Wednesday, March 18, 2020 9:36 PM
To: Huaimo Chen <[email-masked]>
Cc: Jeff Tantsura <[email-masked]>; Routing WG <[email-masked]>; RTGWG <[email-masked]>
Subject: Re: WG adoption for draft-hu-rtgwg-srv6-egress-protection

Hi Huiamo,
thank you for your expedient response. Could you kindly look at my comments and match them to the changes in the document?

Regards,
Greg

On Wed, Mar 18, 2020 at 6:27 PM Huaimo Chen <[email-masked]<mailto:[email-masked]>> wrote:
Hi Greg,

Best Regards,
Huaimo
________________________________
From: rtgwg <[email-masked]<mailto:[email-masked]>> on behalf of Greg Mirsky <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, March 18, 2020 7:27 PM
To: Jeff Tantsura <[email-masked]<mailto:[email-masked]>>
Cc: Routing WG <[email-masked]<mailto:[email-masked]>>; RTGWG <[email-masked]<mailto:[email-masked]>>
Subject: Re: WG adoption for draft-hu-rtgwg-srv6-egress-protection

Dear Jeff and Chris, et al.,
I don't see my comments https://mailarchive.ietf.org/arch/msg/rtgwg/3Kp6pk4Q46NHyFNfV2KOb7RGX2Q/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Frtgwg%2F3Kp6pk4Q46NHyFNfV2KOb7RGX2Q%2F&data=02%7C01%7Chuaimo.chen%40futurewei.com%7Cac29d5c4f1e2491ed16e08d7cba60222%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637201786175620644&sdata=vojzqpRUcUNNWptfKosxVN%2F4y1POYn0sbWSVH5dIteM%3D&reserved=0> being acknowledged. Were they addressed?
I appreciate if the authors respond to my comments before the draft is adopted.

Regards,
Greg

Cheers,
Jeff

Cheers,
Jeff & Chris
_______________________________________________
rtgwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtgwg<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Frtgwg&data=02%7C01%7Chuaimo.chen%40futurewei.com%7Cac29d5c4f1e2491ed16e08d7cba60222%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637201786175630641&sdata=M5omx0SynxCdqL%2BQFLDyLvBO%2Bmgm523q9wTE2YwADWw%3D&reserved=0>