Subject: IETF 108 RTGWG Presentation Slot Requests

From: Yingzhen Qu <[email-masked]>
Date: Mon, 29 Jun 2020 21:25:43 -0700

Hi all,

We're now accepting agenda request for the RTGWG Working Grouping meeting
IETF 108. Please send your requests to [email-masked]
<[email-masked]> indicating draft name, speaker, and desired duration
(covering presentation and discussion).

RTGWG session is scheduled on Tuesday, July 28th, 14:10-15:50 UTC.

Thanks,

Yingzhen

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 30 Jun 2020 15:37:05 +0000

Can we have 10 minutes to brief the following drafts?
https://datatracker.ietf.org/doc/draft-ietf-rtgwg-net2cloud-problem-statement/
https://datatracker.ietf.org/doc/draft-ietf-rtgwg-net2cloud-gap-analysis/

We have made significant changes to address the comment and suggestions from IETF106, email discussions and other IETF WGs.
We have removed all reference to SD-WAN from those two drafts, making the drafts primarily focusing on the problems and gaps of networks to connect enterprise premises with hybrid cloud data centers.

To make it easier for people to provide feedback, we added a Gap Summary section to draft-ietf-rtgwg-net2cloud-gap-analysis

Here is the summary of the technical gaps discussed in this document:
- For Accessing Cloud Resources
a)            When a remote vCPE can be reached by multiple PEs of one provider VPN network, it is not straightforward to designate which egress PE to the remote vCPE based on applications
b)            Need automated and reliable tools to map the user-friendly (natural language) access rules into machine readable policies and to provide interfaces for enterprises to self-manage policy enforcement points for their own workloads.
c)            NAT Traversal. An enterprise’s network controller needs to be informed of the NAT properties for its workloads in Cloud DCs. If the workloads are attached to the enterprise’s own vCPEs instantiated in the Cloud DCs, the task can be achieved.
d)            The multicast traffic to/from remote vCPE needs a feature like Appointed Forwarder specified by TRILL to prevent multicast data frames from looping around.
e)            BGP between PEs and remote CPEs via untrusted networks.
f)             Traffic Path Management
- Overlay Edge Node’s WAN Port Management: BGP UPDATE propagate client’s routes information, but don’t distinguish network facing ports.
- Aggregating VPN paths and Internet paths
a)            Control Plane for Overlay over Heterogeneous Networks is not clear.
b)            BGP UPDATE Messages missing properties:
-              Lacking SD-WAN Segments Identifier
-              Missing attributes in Tunnel-Encap
c)            SECURE-L3VPN/EVPN is not enough
d)            Missing clear methods in preventing attacks from Internet-facing ports

We are hoping for WGLC for the drafts.
Linda Dunbar

From: rtgwg <[email-masked]> On Behalf Of Yingzhen Qu
Sent: Monday, June 29, 2020 11:26 PM
To: [email-masked]; rtgwg-chairs <[email-masked]>
Subject: IETF 108 RTGWG Presentation Slot Requests

Hi all,

We're now accepting agenda request for the RTGWG Working Grouping meeting IETF 108. Please send your requests to [email-masked]<mailto:[email-masked]> indicating draft name, speaker, and desired duration (covering presentation and discussion).

Thanks,
Yingzhen

---

From: Yingzhen Qu <[email-masked]>
Date: Tue, 30 Jun 2020 10:12:12 -0700

Hi Linda,

I'll add this to the agenda.

Thanks,
Yingzhen

On Tue, Jun 30, 2020 at 8:37 AM Linda Dunbar <[email-masked]>
wrote:

> We have made significant changes to address the comment and suggestions
> from IETF106, email discussions and other IETF WGs.
>
> We have removed all reference to SD-WAN from those two drafts, making the
> drafts primarily focusing on the problems and gaps of networks to connect
> enterprise premises with hybrid cloud data centers.
>
>
>
> To make it easier for people to provide feedback, we added a Gap Summary
> section to draft-ietf-rtgwg-net2cloud-gap-analysis
>
>
>
> a)            When a remote vCPE can be reached by multiple PEs of one
> provider VPN network, it is not straightforward to designate which egress
> PE to the remote vCPE based on applications
>
> b)            Need automated and reliable tools to map the user-friendly
> (natural language) access rules into machine readable policies and to
> provide interfaces for enterprises to self-manage policy enforcement points
> for their own workloads.
>
> c)            NAT Traversal. An enterprise’s network controller needs to
> be informed of the NAT properties for its workloads in Cloud DCs. If the
> workloads are attached to the enterprise’s own vCPEs instantiated in the
> Cloud DCs, the task can be achieved.
>
> d)            The multicast traffic to/from remote vCPE needs a feature
> like Appointed Forwarder specified by TRILL to prevent multicast data
> frames from looping around.
>
> - Overlay Edge Node’s WAN Port Management: BGP UPDATE propagate client’s
> routes information, but don’t distinguish network facing ports.
>
> *From:* rtgwg <[email-masked]> *On Behalf Of * Yingzhen Qu
> *Sent:* Monday, June 29, 2020 11:26 PM
> *To:* [email-masked]; rtgwg-chairs <[email-masked]>
> *Subject:* IETF 108 RTGWG Presentation Slot Requests
>
>
>
> Hi all,
>
>
>
> <[email-masked]> indicating draft name, speaker, and desired
> duration (covering presentation and discussion).
>
>
>