Subject: Overhead Analysis of SRv6

From: Lizhenbin <[email-masked]>
Date: Mon, 27 Jul 2020 15:47:51 +0000

Hi Tony,

In the deployment of SRv6, the overhead is truly an issue which is always proposed. Please refer to the "3.  Typical Application Scenarios"  and "4.  Analysis of SRH Overhead" of the following draft:

https://tools.ietf.org/html/draft-cheng-spring-shorter-srv6-sid-requirement-01

It provides some typical scenarios which introduce the challenges of SRv6 overhead and the analysis of SRH overhead is provided.

Since SRv6 can be deployed incrementally. We think the challenges of SRv6 overhead will increased gradually and the possible solution can become mature in the process.  One important thing is

that the SRv6 compression solution also must be compatible with SRv6 and can be deployed incrementally.

Best Regards,

Zhenbin (Robin)

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 27 Jul 2020 09:12:59 -0700

Hi Robin,

I’d like to see actual numbers, as per deployment.
It would really help operators to better understand pros/cons of a deployment and make a better informed decision.

Thanks!

Regards,
Jeff

> On Jul 27, 2020, at 08:50, Lizhenbin <[email-masked]> wrote:
> 
> 
> Hi Tony,
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg