Subject: RE: IETF 108 RTGWG Presentation Slot Requests

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Thu, 9 Jul 2020 08:50:23 +0000

Hi Chairs,

We would like to request a presentation slot for the following draft.

Presenter: Hui Tian
Title: SRv6 Deployment Consideration
https://tools.ietf.org/html/draft-tian-spring-srv6-deployment-consideration-03

Thank you!

Best regards,
Shuping

From: rtgwg [mailto:[email-masked]] On Behalf Of Yingzhen Qu
Sent: Tuesday, June 30, 2020 12:26 PM
To: [email-masked]; rtgwg-chairs <[email-masked]>
Subject: IETF 108 RTGWG Presentation Slot Requests

Hi all,

We're now accepting agenda request for the RTGWG Working Grouping meeting IETF 108. Please send your requests to [email-masked]<mailto:[email-masked]> indicating draft name, speaker, and desired duration (covering presentation and discussion).

RTGWG session is scheduled on Tuesday, July 28th, 14:10-15:50 UTC.

Thanks,
Yingzhen

---

From: Yingzhen Qu <[email-masked]>
Date: Thu, 9 Jul 2020 10:24:52 -0700

Hi Shuping,

I'll add it to the agenda.

Thanks,
Yingzhen

On Thu, Jul 9, 2020 at 1:53 AM Pengshuping (Peng Shuping) <
[email-masked]> wrote:

> *From:* rtgwg [mailto:[email-masked]] *On Behalf Of *Yingzhen Qu
> *Sent:* Tuesday, June 30, 2020 12:26 PM
> *To:* [email-masked]; rtgwg-chairs <[email-masked]>
> *Subject:* IETF 108 RTGWG Presentation Slot Requests
>
>
>
> Hi all,
>
>
>
> We're now accepting agenda request for the RTGWG Working Grouping meeting
> IETF 108. Please send your requests to [email-masked]
> <[email-masked]> indicating draft name, speaker, and desired
> duration (covering presentation and discussion).
>
>
>

---

From: Yingzhen Qu <[email-masked]>
Date: Mon, 13 Jul 2020 22:35:37 +0000

Hi all,

Reminder. Please send your request to [email-masked]<mailto:[email-masked]>.

Update: RTGWG session now is scheduled on Friday, July 31st, 11:00-12:40 UTC.

Thanks,
Yingzhen

From: rtgwg <[email-masked]> on behalf of Yingzhen Qu <[email-masked]>
Date: Monday, June 29, 2020 at 9:26 PM
To: "[email-masked]" <[email-masked]>, rtgwg-chairs <[email-masked]>
Subject: IETF 108 RTGWG Presentation Slot Requests
Resent-From: <[email-masked]>

Hi all,

Thanks,
Yingzhen