Subject: RTGWG IETF 108 agenda posted

From: Yingzhen Qu <[email-masked]>
Date: Sat, 18 Jul 2020 16:11:09 -0700

Hi all,

The draft agenda has been posted:
https://www.ietf.org/proceedings/108/agenda/agenda-108-rtgwg-00.html

Please let me know if you have any questions or if we missed anything.

Presenters,

Please email me your slides when ready.

Thanks,
Yingzhen

---

From: Jeff Tantsura <[email-masked]>
Date: Sat, 18 Jul 2020 18:14:39 -0700

Dear RTGWG,

Please note - we are in discussion with the secretariat to change the date/time of the meeting, most likely to Monday, 14:10 UTC.
We will update you ASAP.

Regards,
Jeff

> On Jul 18, 2020, at 16:11, Yingzhen Qu <[email-masked]> wrote:
> 
> 
> Hi all,
>

---

From: Yingzhen Qu <[email-masked]>
Date: Mon, 20 Jul 2020 19:19:46 -0700

Hi all,

 The agenda has been updated:
https://www.ietf.org/proceedings/108/agenda/agenda-108-rtgwg-01.html

Note: RTGWG session has been rescheduled to Monday. Please update your
calendar accordingly.

*Date: Monday, 27 July 2020 *

*Time: 14:10 - 15:50 UTC*

If there is any question please let us know.

Thanks,
Yingzhen

On Sat, Jul 18, 2020 at 6:14 PM Jeff Tantsura <[email-masked]>
wrote:

> Dear RTGWG,
>
> Please note - we are in discussion with the secretariat to change the
> date/time of the meeting, most likely to Monday, 14:10 UTC.
> We will update you ASAP.
>
> Regards,
> Jeff
>