Subject: Comments on draft-bookham-rtgwg-nfix-arch-01

From: Lizhenbin <[email-masked]>
Date: Mon, 27 Jul 2020 15:13:17 +0000

Hi Wim,

I have the following comments for draft-bookham-rtgwg-nfix-arch-01:

1. Dose VNFs support SR-MPLS? Is it just involved as the VAS using for SFC? Can you provide some clarification?

2. If the controller is introduced to set up the SR paths, scalability may be challenging since there may be more network devices in one network domain. Is there some way to cope with the issue?

Best Regards,

Zhenbin (Robin)

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Mon, 27 Jul 2020 15:30:39 +0000

From: Lizhenbin <[email-masked]>
Date: Monday, 27 July 2020 at 17:13
To: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Comments on draft-bookham-rtgwg-nfix-arch-01

Hi Wim,

WH> the framework does not demand the VNF supporting SR-MPLS. The framework allows the VNF to be connected to a vswitch or physical switch which can provide SR-MPLS instructions. On top as I mentioned and what is described in the draft that the framework allows for both SR-MPLS/SRv6.

  1.  If the controller is introduced to set up the SR paths, scalability may be challenging since there may be more network devices in one network domain. Is there some way to cope with the issue?

WH> this is why the DC border is always BSID anchor, it helps in the scale. We also have a concept of federation which helps with the scale if needed.

Best Regards,

Zhenbin (Robin)