Subject: Re: [Bier] Call for BIER presentation items in IETF108#

From: Michael Menth <[email-masked]>
Date: Sun, 12 Jul 2020 22:27:07 +0200

Hi Sandy,

we'd like to share our implementation experience for BIER and BIER-FRR 
on the P4-based Tofino ASIC.

The work is documented in this paper draft:

"Hardware-Based Evaluation of Scalable and Resilient Multicast with BIER 
in P4"

https://atlas.informatik.uni-tuebingen.de/~menth/papers/Menth20-Sub-5.pdf

We need 15 min presentation + 5 min discussion.

Kind regards,

Michael

Am 07.07.2020 um 03:36 schrieb [email-masked]:
>
> Hi all,
>
>
> BIER meeting is scheduled on Wednesday, July 29th, 11:00-12:40 UTC.
>
> If you would like to present at that meeting, please send a request to 
> me with "Presentation draft, the amount of time, presenter".
>
>
> Thanks,
>
> Sandy (Secretary)
>
>
>
>
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier

-- 
Prof. Dr. habil. Michael Menth
University of Tuebingen
Faculty of Science
Department of Computer Science
Chair of Communication Networks
Sand 13, 72076 Tuebingen, Germany
phone: (+49)-7071/29-70505
fax: (+49)-7071/29-5220
mailto:[email-masked]
http://kn.inf.uni-tuebingen.de

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Sun, 12 Jul 2020 20:54:51 +0000

Do you also want to present in COIN?

Marie-José Montpetit, Ph.D.
[email-masked]

On July 12, 2020 at 4:27:20 PM, Michael Menth ([email-masked])
wrote:

Hi Sandy,

we'd like to share our implementation experience for BIER and BIER-FRR on
the P4-based Tofino ASIC.

"Hardware-Based Evaluation of Scalable and Resilient Multicast with BIER in
P4"

Kind regards,

Michael

Hi all,

If you would like to present at that meeting, please send a request to me
with "Presentation draft, the amount of time, presenter".

Thanks,

Sandy (Secretary)

_______________________________________________
BIER mailing [email-masked]://www.ietf.org/mailman/listinfo/bier

--
Prof. Dr. habil. Michael Menth
University of Tuebingen
Faculty of Science
Department of Computer Science
Chair of Communication Networks
Sand 13, 72076 Tuebingen, Germany
phone: (+49)-7071/29-70505
fax: (+49)-7071/29-5220mailto:[email-masked]
<[email-masked]>http://kn.inf.uni-tuebingen.de

-- 
Coin mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/coin

---

From: Michael Menth <[email-masked]>
Date: Sun, 12 Jul 2020 22:58:30 +0200

Hi Marie-Jose,

no, presentation just in BIER, but the talk and the paper may be of
interest also for people in coinrg and rtgwg.

Regards,

Michael

Am 12.07.2020 um 22:54 schrieb Marie-Jose Montpetit:
> [email-masked] <mailto:[email-masked]>
> 
> 
> 
> On July 12, 2020 at 4:27:20 PM, Michael Menth ([email-masked]
> <mailto:[email-masked]>) wrote:
> 
>> Hi Sandy,
>>
>> "Hardware-Based Evaluation of Scalable and Resilient Multicast with
>> BIER in P4"
>>
>>> If you would like to present at that meeting, please send a request
>>> to me with "Presentation draft, the amount of time, presenter". 
>>>
>>>
>>> Thanks,
>>>
>>> Sandy (Secretary)
>>>
>>>
>>>
>>>
>> [email-masked] <mailto:[email-masked]>