Subject: Please send slides Re: RTGWG IETF 108 agenda updated

From: Yingzhen Qu <[email-masked]>
Date: Wed, 22 Jul 2020 21:45:39 +0000

Hi Presenters,

Please send your slides to [email-masked] before Sunday, 26th July UTC.

Thanks,
Yingzhen

From: rtgwg <[email-masked]> on behalf of Yingzhen Qu <[email-masked]>
Date: Monday, July 20, 2020 at 7:20 PM
To: Jeff Tantsura <[email-masked]>
Cc: rtgwg-chairs <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RTGWG IETF 108 agenda updated
Resent-From: <[email-masked]>

Hi all,

 The agenda has been updated: https://www.ietf.org/proceedings/108/agenda/agenda-108-rtgwg-01.html<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fproceedings%2F108%2Fagenda%2Fagenda-108-rtgwg-01.html&data=02%7C01%7Cyingzhen.qu%40futurewei.com%7Ccb11360069294646ad1b08d82d1cad14%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637308948474363146&sdata=r82opNI2qyDnfojZU%2Fo%2F%2BSLRJshYEUgQAVfDfS7uO1I%3D&reserved=0>

Note: RTGWG session has been rescheduled to Monday. Please update your calendar accordingly.

Date: Monday, 27 July 2020

Time: 14:10 - 15:50 UTC

If there is any question please let us know.

Thanks,
Yingzhen

On Sat, Jul 18, 2020 at 6:14 PM Jeff Tantsura <[email-masked]<mailto:[email-masked]>> wrote:
Dear RTGWG,

Please note - we are in discussion with the secretariat to change the date/time of the meeting, most likely to Monday, 14:10 UTC.
We will update you ASAP.

Regards,
Jeff

On Jul 18, 2020, at 16:11, Yingzhen Qu <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

The draft agenda has been posted:
https://www.ietf.org/proceedings/108/agenda/agenda-108-rtgwg-00.html<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fproceedings%2F108%2Fagenda%2Fagenda-108-rtgwg-00.html&data=02%7C01%7Cyingzhen.qu%40futurewei.com%7Ccb11360069294646ad1b08d82d1cad14%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637308948474363146&sdata=CGHnnVEtvisiWemyQxVU2nWesYlAgMaO%2BavcxsAtFJI%3D&reserved=0>

Please let me know if you have any questions or if we missed anything.

Presenters,

Please email me your slides when ready.

Thanks,
Yingzhen

---

From: Yingzhen Qu <[email-masked]>
Date: Sat, 25 Jul 2020 14:21:59 -0700

Hi Linda,

I've uploaded your slides:
https://datatracker.ietf.org/meeting/108/session/rtgwg

Please let me know if there is any problem.

Thanks,
Yingzhen

On Fri, Jul 24, 2020 at 9:07 PM Linda Dunbar <[email-masked]>
wrote:

> Attached are the slides for draft-ietf-rtgwg-net2cloud-problem-statement.
> Hope WGLC can be issued after this session.
>
>
>
> Linda Dunbar
>
>
>
> *From:* rtgwg <[email-masked]> *On Behalf Of * Yingzhen Qu
> *Sent:* Wednesday, July 22, 2020 4:46 PM
> *To:* [email-masked]
> *Cc:* rtgwg-chairs <[email-masked]>
> *Subject:* Please send slides Re: RTGWG IETF 108 agenda updated
>
>
>
> Hi Presenters,
>
>
>
> *From: *rtgwg <[email-masked]> on behalf of Yingzhen Qu <
> [email-masked]>
> *Date: *Monday, July 20, 2020 at 7:20 PM
> *To: *Jeff Tantsura <[email-masked]>
> *Cc: *rtgwg-chairs <[email-masked]>, "[email-masked]" <
> [email-masked]>
> *Subject: *RTGWG IETF 108 agenda updated
> *Resent-From: *<[email-masked]>
>
>
>
> Hi all,
>
>
>
>  The agenda has been updated:
> https://www.ietf.org/proceedings/108/agenda/agenda-108-rtgwg-01.html
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fproceedings%2F108%2Fagenda%2Fagenda-108-rtgwg-01.html&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C94dee2b57d4c40b9860e08d82e889b93%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637310511581531605&sdata=0rvkCIjA3%2Btmf87pidROJIYqFfzk5Wcj94uMQuy1S4c%3D&reserved=0>
>
>
>
>
> *Date: Monday, 27 July 2020 *
>
> *Time: 14:10 - 15:50 UTC*
>
>
>
> On Sat, Jul 18, 2020 at 6:14 PM Jeff Tantsura <[email-masked]>
> wrote:
>
> Dear RTGWG,
>
>
>
> Please note - we are in discussion with the secretariat to change the
> date/time of the meeting, most likely to Monday, 14:10 UTC.
>
> We will update you ASAP.
>
>
>
> Regards,
>
> Jeff
>
>
>
> On Jul 18, 2020, at 16:11, Yingzhen Qu <[email-masked]> wrote:
>
> Hi all,
>
>
>
> https://www.ietf.org/proceedings/108/agenda/agenda-108-rtgwg-00.html
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fproceedings%2F108%2Fagenda%2Fagenda-108-rtgwg-00.html&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C94dee2b57d4c40b9860e08d82e889b93%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637310511581531605&sdata=TEuwmGWRaJiOuZGiWAMXY%2BY3eUR4%2FyBKeyIYstcuYjU%3D&reserved=0>
>
>
>
>

---

From: Yingzhen Qu <[email-masked]>
Date: Sun, 26 Jul 2020 14:22:27 -0700

Hi Linda,

Done. Please double check and let me know if you see any problems.

Thanks,
Yingzhen

On Sun, Jul 26, 2020 at 2:06 PM Linda Dunbar <[email-masked]>
wrote:

> Ying Zhen,
>
>
>
> Can you please replace the slides with the one attached? I noticed some
> problem with the slides being posted.
>
>
>
> Thank you very much.
>
> Linda
>
>
>
> *From:* Yingzhen Qu <[email-masked]>
> *Sent:* Saturday, July 25, 2020 4:22 PM
> *To:* Linda Dunbar <[email-masked]>
> *Cc:* Yingzhen Qu <[email-masked]>; [email-masked];
> rtgwg-chairs <[email-masked]>
> *Subject:* Re: Please send slides Re: RTGWG IETF 108 agenda updated
>
>
>
> Hi Linda,
>
>
>
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F108%2Fsession%2Frtgwg&data=02%7C01%7Clinda.dunbar%40futurewei.com%7Cf8ca8704ca9b488a887008d830e0cc0a%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637313089355757607&sdata=rXF6blRD7L9s3Di76Ef5N7CY4POLf9Z0KcPo0dsd6S4%3D&reserved=0>
>
>
>
> *From:* rtgwg <[email-masked]> *On Behalf Of *Yingzhen Qu
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fproceedings%2F108%2Fagenda%2Fagenda-108-rtgwg-01.html&data=02%7C01%7Clinda.dunbar%40futurewei.com%7Cf8ca8704ca9b488a887008d830e0cc0a%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637313089355757607&sdata=QKm6%2BibRMEgooLtAtsU0o2jdqpcYJgt6ayTR0pD0lrM%3D&reserved=0>
>
>
>
>
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fproceedings%2F108%2Fagenda%2Fagenda-108-rtgwg-00.html&data=02%7C01%7Clinda.dunbar%40futurewei.com%7Cf8ca8704ca9b488a887008d830e0cc0a%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637313089355767584&sdata=tMtzgUOf04c5zE2o7yVw%2BnF%2FkPcoF6XMe6F4T7eekOM%3D&reserved=0>
>
>
>
>

---

From: Linda Dunbar <[email-masked]>
Date: Sun, 26 Jul 2020 21:37:03 +0000

Ying Zhen,

Thank you very much for the update. The slides on the link are correct now.

Thank you.

Linda

From: Yingzhen Qu <[email-masked]>
Sent: Sunday, July 26, 2020 4:22 PM
To: Linda Dunbar <[email-masked]>
Cc: Yingzhen Qu <[email-masked]>; [email-masked]; rtgwg-chairs <[email-masked]>
Subject: Re: Please send slides Re: RTGWG IETF 108 agenda updated

Hi Linda,

Thanks,
Yingzhen

On Sun, Jul 26, 2020 at 2:06 PM Linda Dunbar <[email-masked]<mailto:[email-masked]>> wrote:
Ying Zhen,

Can you please replace the slides with the one attached? I noticed some problem with the slides being posted.

Thank you very much.
Linda

From: Yingzhen Qu <[email-masked]<mailto:[email-masked]>>
Sent: Saturday, July 25, 2020 4:22 PM
To: Linda Dunbar <[email-masked]<mailto:[email-masked]>>
Cc: Yingzhen Qu <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; rtgwg-chairs <[email-masked]<mailto:[email-masked]>>
Subject: Re: Please send slides Re: RTGWG IETF 108 agenda updated

Hi Linda,

I've uploaded your slides: https://datatracker.ietf.org/meeting/108/session/rtgwg<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F108%2Fsession%2Frtgwg&data=02%7C01%7Clinda.dunbar%40futurewei.com%7Cec709f8f560043a6db5408d831aa06cd%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637313953637289211&sdata=5A6%2Foef9fTrg%2Fbi8l9E4QnlBbu955m71kEjtfRkYUns%3D&reserved=0>

Thanks,
Yingzhen

On Fri, Jul 24, 2020 at 9:07 PM Linda Dunbar <[email-masked]<mailto:[email-masked]>> wrote:
Attached are the slides for draft-ietf-rtgwg-net2cloud-problem-statement. Hope WGLC can be issued after this session.

Linda Dunbar

From: rtgwg <[email-masked]<mailto:[email-masked]>> On Behalf Of Yingzhen Qu
Sent: Wednesday, July 22, 2020 4:46 PM
To: [email-masked]<mailto:[email-masked]>
Cc: rtgwg-chairs <[email-masked]<mailto:[email-masked]>>
Subject: Please send slides Re: RTGWG IETF 108 agenda updated

Hi Presenters,

Please send your slides to [email-masked]<mailto:[email-masked]> before Sunday, 26th July UTC.

Thanks,
Yingzhen

From: rtgwg <[email-masked]<mailto:[email-masked]>> on behalf of Yingzhen Qu <[email-masked]<mailto:[email-masked]>>
Date: Monday, July 20, 2020 at 7:20 PM
To: Jeff Tantsura <[email-masked]<mailto:[email-masked]>>
Cc: rtgwg-chairs <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RTGWG IETF 108 agenda updated
Resent-From: <[email-masked]<mailto:[email-masked]>>

Hi all,

 The agenda has been updated: https://www.ietf.org/proceedings/108/agenda/agenda-108-rtgwg-01.html<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fproceedings%2F108%2Fagenda%2Fagenda-108-rtgwg-01.html&data=02%7C01%7Clinda.dunbar%40futurewei.com%7Cec709f8f560043a6db5408d831aa06cd%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637313953637299167&sdata=BJZ%2BoMDSgETn%2BJZsSMBsS%2Fav7ClWCTOVC7T4%2BPG%2Bw1g%3D&reserved=0>

Time: 14:10 - 15:50 UTC

Thanks,
Yingzhen

Regards,
Jeff

The draft agenda has been posted:
https://www.ietf.org/proceedings/108/agenda/agenda-108-rtgwg-00.html<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fproceedings%2F108%2Fagenda%2Fagenda-108-rtgwg-00.html&data=02%7C01%7Clinda.dunbar%40futurewei.com%7Cec709f8f560043a6db5408d831aa06cd%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637313953637299167&sdata=v%2BneyYYF1EIvx2e3UIc%2F%2FVhl0%2FCxD9RFp33lVLU6hug%3D&reserved=0>

Presenters,

Thanks,
Yingzhen

---

From: Linda Dunbar <[email-masked]>
Date: Sat, 25 Jul 2020 04:07:24 +0000

Linda Dunbar

From: rtgwg <[email-masked]> On Behalf Of Yingzhen Qu
Sent: Wednesday, July 22, 2020 4:46 PM
To: [email-masked]
Cc: rtgwg-chairs <[email-masked]>
Subject: Please send slides Re: RTGWG IETF 108 agenda updated

Hi Presenters,

Thanks,
Yingzhen

Hi all,

 The agenda has been updated: https://www.ietf.org/proceedings/108/agenda/agenda-108-rtgwg-01.html<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fproceedings%2F108%2Fagenda%2Fagenda-108-rtgwg-01.html&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C94dee2b57d4c40b9860e08d82e889b93%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637310511581531605&sdata=0rvkCIjA3%2Btmf87pidROJIYqFfzk5Wcj94uMQuy1S4c%3D&reserved=0>

Time: 14:10 - 15:50 UTC

Thanks,
Yingzhen

Regards,
Jeff

The draft agenda has been posted:
https://www.ietf.org/proceedings/108/agenda/agenda-108-rtgwg-00.html<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fproceedings%2F108%2Fagenda%2Fagenda-108-rtgwg-00.html&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C94dee2b57d4c40b9860e08d82e889b93%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637310511581531605&sdata=TEuwmGWRaJiOuZGiWAMXY%2BY3eUR4%2FyBKeyIYstcuYjU%3D&reserved=0>

Presenters,

Thanks,
Yingzhen

---

From: Linda Dunbar <[email-masked]>
Date: Sun, 26 Jul 2020 21:06:22 +0000

Ying Zhen,

Thank you very much.
Linda

Hi Linda,

I've uploaded your slides: https://datatracker.ietf.org/meeting/108/session/rtgwg<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F108%2Fsession%2Frtgwg&data=02%7C01%7Clinda.dunbar%40futurewei.com%7Cf8ca8704ca9b488a887008d830e0cc0a%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637313089355757607&sdata=rXF6blRD7L9s3Di76Ef5N7CY4POLf9Z0KcPo0dsd6S4%3D&reserved=0>

Thanks,
Yingzhen

Linda Dunbar

Hi Presenters,

Thanks,
Yingzhen

Hi all,

 The agenda has been updated: https://www.ietf.org/proceedings/108/agenda/agenda-108-rtgwg-01.html<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fproceedings%2F108%2Fagenda%2Fagenda-108-rtgwg-01.html&data=02%7C01%7Clinda.dunbar%40futurewei.com%7Cf8ca8704ca9b488a887008d830e0cc0a%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637313089355757607&sdata=QKm6%2BibRMEgooLtAtsU0o2jdqpcYJgt6ayTR0pD0lrM%3D&reserved=0>

Time: 14:10 - 15:50 UTC

Thanks,
Yingzhen

Regards,
Jeff

The draft agenda has been posted:
https://www.ietf.org/proceedings/108/agenda/agenda-108-rtgwg-00.html<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fproceedings%2F108%2Fagenda%2Fagenda-108-rtgwg-00.html&data=02%7C01%7Clinda.dunbar%40futurewei.com%7Cf8ca8704ca9b488a887008d830e0cc0a%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637313089355767584&sdata=tMtzgUOf04c5zE2o7yVw%2BnF%2FkPcoF6XMe6F4T7eekOM%3D&reserved=0>

Presenters,

Thanks,
Yingzhen