Subject: New rtgwg WG Co-Chair

From: Alvaro Retana <[email-masked]>
Date: Tue, 8 Jun 2021 14:19:40 -0700

Dear rtgwg WG:

I am sad to report that Chris has decided to step down as rtgwg
Co-Chair.  Chris: thank you for all the effort you have put into the
WG, we all look forward to your continued contributions to the IETF!

In consultation with Jeff and the other ADs, we have asked Yingzhen Qu
to take on the role of rtgwg Co-Chair.  As you know, Yingzhen has been
serving as the WG's Secretary since 2017.  She has been an active IETF
contributor for several years.  Welcome Yingzhen!

Yingzhen can be reached at [email-masked].

This change is effective immediately.

Thanks!

Alvaro.

---

From: <[email-masked]>
Date: Wed, 9 Jun 2021 05:41:39 +0800 (CST)

Chris,

thank you for all the great work you've done as the RTGWG Co-Chair.

Yingzhen,

congratulations, well-deserved!

Kind regards,

Greg Mirsky

Sr. Standardization Expert
预研标准部/有线研究院/有线产品经营部 Standard Preresearch Dept./Wireline Product R&D Institute/Wireline Product Operation Division

E: [email-masked] 
www.zte.com.cn

Original Mail

Sender: AlvaroRetana
To: [email-masked];
Date: 2021/06/08 14:20
Subject: New rtgwg WG Co-Chair

Dear rtgwg WG:

Thanks!

Alvaro.

_______________________________________________
rtgwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtgwg

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Wed, 9 Jun 2021 01:01:15 +0000

Hi Chris,

Many thanks to your work for this working group!

Thank you!

Best regards,
Shuping

--------------------------------------------------
彭书萍 Peng Shuping
Mobile: +86-18210364128<tel:+86-18210364128>(优先)
Email: [email-masked]<mailto:[email-masked]>
发件人：Alvaro Retana <[email-masked]>
收件人：rtgwg <[email-masked]>
时 间：2021-06-09 05:20:22
主 题：New rtgwg WG Co-Chair

Dear rtgwg WG:

Yingzhen can be reached at [email-masked]<mailto:[email-masked]>.

Thanks!

Alvaro.

_______________________________________________
rtgwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtgwg

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 9 Jun 2021 20:34:16 +0000

Chris, 

Thank you for all the great work you've done as the RTGWG Co-Chair.

Yingzhen,
Congratulations!

Linda Dunbar

-----Original Message-----
From: rtgwg <[email-masked]> On Behalf Of Alvaro Retana
Sent: Tuesday, June 8, 2021 4:20 PM
To: [email-masked]
Subject: New rtgwg WG Co-Chair

Dear rtgwg WG:

I am sad to report that Chris has decided to step down as rtgwg Co-Chair.  Chris: thank you for all the effort you have put into the WG, we all look forward to your continued contributions to the IETF!

In consultation with Jeff and the other ADs, we have asked Yingzhen Qu to take on the role of rtgwg Co-Chair.  As you know, Yingzhen has been serving as the WG's Secretary since 2017.  She has been an active IETF contributor for several years.  Welcome Yingzhen!

Thanks!

Alvaro.

_______________________________________________
rtgwg mailing list
[email-masked]
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Frtgwg&amp;data=04%7C01%7Cldunbar%40futurewei.com%7C40762ab48e4c42c5635008d92ac32d66%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637587840039179542%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=tH%2FALBH0nk8VS%2BNvjZLohRVqJALoEAvPy7L%2FClZ4WMk%3D&amp;reserved=0

---

From: Alia Atlas <[email-masked]>
Date: Wed, 9 Jun 2021 16:58:17 -0400

Chris,

Thank you for all your hard work and many years of service as RTGWG chair.

Yingzhen,  congratulations and good luck!

Regards,
Alia

---

From: Lizhenbin <[email-masked]>
Date: Thu, 10 Jun 2021 00:00:17 +0000

Hi Chris,
Thanks very much for your great work in the past years as the RTGWG WG co-chair.

Best Regards,
Robin

--------------------------------------------------
李振斌 Li Zhenbin
Mobile: +86-13651017745<tel:+86-13651017745>/+968-91797068
Email: [email-masked]<mailto:[email-masked]>
发件人：Alvaro Retana <[email-masked]>
收件人：rtgwg <[email-masked]>
时 间：2021-06-09 05:20:22
主 题：New rtgwg WG Co-Chair

Dear rtgwg WG:

Thanks!

Alvaro.

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 10 Jun 2021 01:48:48 +0000

Chris, many thanks for the great work you've done as RTGWG chair these years.

Yingzhen, congratulations!

Best regards,
Jie

> From: rtgwg [mailto:[email-masked]] On Behalf Of Alvaro Retana
> Sent: Wednesday, June 9, 2021 5:20 AM
> To: [email-masked]
> Co-Chair.  Chris: thank you for all the effort you have put into the WG, we all
> look forward to your continued contributions to the IETF!
> 
> 
> In consultation with Jeff and the other ADs, we have asked Yingzhen Qu to take
> on the role of rtgwg Co-Chair.  As you know, Yingzhen has been serving as the
> WG's Secretary since 2017.  She has been an active IETF contributor for
> several years.  Welcome Yingzhen!
>

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 10 Jun 2021 08:16:58 -0400

Yingzhen:

Welcome!  Thank you for helping as the RTGWG WG chair.  

Cheers, Sue 

-----Original Message-----
From: rtgwg [mailto:[email-masked]] On Behalf Of Alvaro Retana
Sent: Tuesday, June 8, 2021 5:20 PM
To: [email-masked]
Subject: New rtgwg WG Co-Chair

Dear rtgwg WG:

Thanks!

Alvaro.

---

From: <[email-masked]>
Date: Thu, 10 Jun 2021 15:13:57 +0000

Definitely +1

Regards,
--Bruno

From: rtgwg [mailto:[email-masked]] On Behalf Of Alia Atlas
Sent: Wednesday, June 9, 2021 10:58 PM
To: [email-masked]
Subject: Re: New rtgwg WG Co-Chair

Chris,

Regards,
Alia

On Tue, Jun 8, 2021 at 5:20 PM Alvaro Retana <[email-masked]<mailto:[email-masked]>> wrote:
Dear rtgwg WG:

Thanks!

Alvaro.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Alexander Vainshtein <[email-masked]>
Date: Thu, 10 Jun 2021 15:53:36 +0000

+1 on both counts.

Regards,
Sasha

Office: +972-39266302
Cell:      +972-549266302
Email:   [email-masked]

From: rtgwg <[email-masked]> On Behalf Of [email-masked]
Sent: Thursday, June 10, 2021 6:14 PM
To: [email-masked]
Subject: [EXTERNAL] RE: New rtgwg WG Co-Chair

Definitely +1

Regards,
--Bruno

From: rtgwg [mailto:[email-masked]] On Behalf Of Alia Atlas
Sent: Wednesday, June 9, 2021 10:58 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: New rtgwg WG Co-Chair

Chris,

Regards,
Alia

Thanks!

Alvaro.

_______________________________________________
rtgwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtgwg<https://clicktime.symantec.com/395v9Mzn1X8UCsBe6vQHBtG6H2?u=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Frtgwg>

Thank you.

Notice: This e-mail together with any attachments may contain information of Ribbon Communications Inc. and its Affiliates that is confidential and/or proprietary for the sole use of the intended recipient. Any review, disclosure, reliance or distribution by others or forwarding without express permission is strictly prohibited. If you are not the intended recipient, please notify the sender immediately and then delete all copies, including any attachments.

Notice: This e-mail together with any attachments may contain information of Ribbon Communications Inc. and its Affiliates that is confidential and/or proprietary for the sole use of the intended recipient. Any review, disclosure, reliance or distribution by others or forwarding without express permission is strictly prohibited. If you are not the intended recipient, please notify the sender immediately and then delete all copies, including any attachments.

---

From: Yingzhen Qu <[email-masked]>
Date: Thu, 10 Jun 2021 15:50:01 -0700

Hi all,

Thank you all for your kind emails, and they’re very encouraging. I’m so honored to be co-chair of RTGWG, and I will work harder to serve this great community. Your support will always be needed and appreciated. If you have any comments, please don’t hesitate to send an email to the list or email Jeff and me.

Chris, thank you for your great work and many years of services as RTGWG chair. You left big shoes to fill. RTGWG will always need your support and contribution.

Thanks,
Yingzhen

> On Jun 8, 2021, at 2:19 PM, Alvaro Retana <[email-masked]> wrote:
> 
> Dear rtgwg WG:
> 
>