Subject: Re: RTGWG feedback on APN next steps

From: "[email-masked]" <[email-masked]>
Date: Thu, 7 Apr 2022 09:06:03 +0800

Hi WG，
APN work makes a lot of sense. There are also more scenarioes to be explored and more attributes need to be defined.
We support to form a new WG to work on the framework for APN.
We have submitted a usecase of APN and would like to continue to contribute to the work.

Thanks，
Shuai Zhang
China Unicom

On Tue, Apr 5, 2022 at 1:15 PM Jeff Tantsura <[email-masked]<mailto:[email-masked]>> wrote:
Dear RTGWG,

APN has been presented at RTGWG multiple times, and we see the evolution of the
documents, including the scope of the problem and framework.  This topic needs
collaboration across WGs; we can foresee that not all issues to be addressed are
within the charter of RTGWG and would span beyond the Routing area.

RTGWG is chartered to provide a venue for new work, there are a couple of different options and one option for handling
such new work would be to recommend the development of a new WG.
The Chairs would then want to recommend that the ADs consider forming a focus WG, with a set of well defined deliverables and milestones (after delivery the group would be shut down) to work on a framework for APN.

We would like to solicit the WG for opinions.  Please note that comments about
existing APN documents should be sent to [email-masked]<mailto:[email-masked]>.  This thread focuses on
support or objection to recommending that the ADs consider the formation of a
new WG.

Please send your comments, support, or objectiond.
Thanks!

Cheers,
Yingzhen  Jeff

_______________________________________________
rtgwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtgwg
如果您错误接收了该邮件，请通过电子邮件立即通知我们。请回复邮件到 [email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除。 If you have received this email in error please notify us immediately by e-mail. Please reply to [email-masked] ,you can unsubscribe from this mail. We will immediately remove your information from send catalogue of our.

---

From: Lin He <[email-masked]>
Date: Thu, 7 Apr 2022 10:40:06 +0800

Hi, all!

We have been working on APN, and it would be great to have a dedicated
working group to consolidate the APN framework.

Yours Sincerely,

Lin He

Tsinghua University

> On Tue, Apr 5, 2022 at 1:15 PM Jeff Tantsura <[email-masked]>
> wrote:
>
>> Dear RTGWG,
>>
>>
>>
>>
>>
>> RTGWG is chartered to provide a venue for new work, there are a couple of
>> different options and one option for handling
>>
>> The Chairs would then want to recommend that the ADs consider forming a
>> focus WG, with a set of well defined deliverables and milestones (after
>> delivery the group would be shut down) to work on a framework for APN.
>>
>>
>>
>> existing APN documents should be sent to [email-masked].  This thread
>> focuses on
>>
>> [email-masked]

---

From: "Yichi Xu" <[email-masked]>
Date: Tue, 12 Apr 2022 13:36:49 +0800 (GMT+08:00)

Hi all,

I support the creation of this APN working group, and I would like to contribute on the related work. 

Yours Sincerely,

Yichi Xu.

On Tue, Apr 5, 2022 at 1:15 PM Jeff Tantsura <[email-masked]> wrote:

Dear RTGWG,

existing APN documents should be sent to [email-masked].  This thread focuses on

new WG.

Thanks!

Cheers,

Yingzhen  Jeff