Subject: [Rum] Mirja Kühlewind's No Objection on charter-ietf-rum-00-02: (with COMMENT)

From: Mirja Kühlewind via Datatracker <[email-masked]>
Date: Wed, 10 Apr 2019 08:15:01 -0700

Mirja Kühlewind has entered the following ballot position for
charter-ietf-rum-00-02: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-rum/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I still find it a bit excessive to create a 8-month working group for one document, but sure...

---

From: Barry Leiba <[email-masked]>
Date: Wed, 10 Apr 2019 11:30:08 -0400

> I still find it a bit excessive to create a 8-month working group for one document

Really?  Why?

I think it's a perfect way to handle things, creating a short-lived,
tightly focused working group for this sort of thing.  It's far better
than AD-sponsoring a document, which almost always gets inadequate
community review.  We've used such working groups very effectively in
the ART area (and its predecessors).

Barry

---

From: Mirja Kuehlewind <[email-masked]>
Date: Wed, 10 Apr 2019 18:09:16 +0200

In transport we have the tsvwg which is chartered to catch up this kind of working and provide a place for the community to meetings and discuss. I guess at this point it doesn’t matter anymore but it saves you the overhead of working on a charter and run it though the IETF and IESG process.

> On 10. Apr 2019, at 17:30, Barry Leiba <[email-masked]> wrote:
>