Subject: Expect a new draft soon...

From: Sally Hambridge <[email-masked]>
Date: Fri, 13 Nov 1998 14:46:48 PST

IETF-Runners -

Having gotten only Ted's feedback (thanks! ) and having
incorporated it into the draft (I put in the missing
word, and capitalized AUP and Accceptable Use Policy where
it appeared) , I've sent the draft
off to Gary for his magic formatting help (thanks, again)
and we should see on I-D announcement soon.  When it's out
I propose that April take it back to the IESG so we can be
done with it.

Just keepin y'all in the loop....
Sally
[email-masked]

---

From: John Beck <[email-masked]>
Date: Fri, 13 Nov 1998 15:00:13 -0800

Sally> Having gotten only Ted's feedback (thanks! ) and having incorporated
Sally> it into the draft (I put in the missing word, and capitalized AUP and
Sally> Accceptable Use Policy where it appeared) , I've sent the draft off to
Sally> Gary for his magic formatting help (thanks, again) and we should see on
Sally> I-D announcement soon. When it's out I propose that April take it back
Sally> to the IESG so we can be done with it.

Sally> Just keepin y'all in the loop....

Excellent; thanks, Sally.  FYI, I've also read the new O'Reilly book
"Stopping Spam", and I agree that it was a worthwhile addition to
refer to it.  Keep up the good work.  :-)

-- John Beck, Solaris Internet Engineering