Subject: Re: Oh Drat!

From: Sally Hambridge <[email-masked]>
Date: Wed, 28 Apr 1999 08:33:58 PDT

Saw the -08 announcement this week.

Glad we can delete the ref after the fact.  Whew!

Sally
[email-masked]

April wrote:
>You know, I haven't even seen that ID come thru, have you?

>At any rate, we can address that edit (assuming the ID is approved by
>IESG) with a note to the RFC Editor to delete it.

>Thanks for spotting it!
>April

---

From: April Marine <[email-masked]>
Date: Wed, 28 Apr 1999 08:39:20 -0700

You did?  Where the heck was I?  And I just pinged Steve!  Oh DRAT!!
Must now eat crow...

A.

> >IESG) with a note to the RFC Editor to delete it.

-------------------------------------------------------------------
April Marine
Director of Support Services            +1.650.779.6006
Internet Engines Incorporated           [email-masked]