Subject: Oh Drat!

From: Sally Hambridge <[email-masked]>
Date: Wed, 28 Apr 1999 08:22:01 PDT

This is an update about junkproof.com.  April, we just have a
new version of the draft out.  Can we get the junkproof
ref removed and re-issue BEFORE the IESG approves?

Jeez!
Sally
[email-masked]

---

From: April Marine <[email-masked]>
Date: Wed, 28 Apr 1999 08:29:32 -0700

You know, I haven't even seen that ID come thru, have you?

At any rate, we can address that edit (assuming the ID is approved by
IESG) with a note to the RFC Editor to delete it.

Thanks for spotting it!
April

On Wed, 28 Apr 1999, Sally Hambridge wrote:

> >From [email-masked] Fri Apr 23 12:16:57 1999
> Received: from clio.sc.intel.com by Ludwig.sc.intel.com (4.1/SMI-4.1)
>       id AA06640; Fri, 23 Apr 99 12:16:56 PDT
> Received: from nis.acs.uci.edu ([128.200.16.34])
>       by clio.sc.intel.com (8.9.1a+p1/8.9.1/d: relay.m4,v 1.6 1998/11/24 22:10:56 iwep Exp iwep $) with ESMTP id MAA03828
>       for <[email-masked]>; Fri, 23 Apr 1999 12:18:59 -0700 (PDT)
> Received: from bingy.acs.uci.edu (bingy.acs.uci.edu [128.200.34.36]) by nis.acs.uci.edu (8.8.8/) with ESMTP id MAA18825 for <[email-masked]>; Fri, 23 Apr 1999 12:15:04 -0700 (PDT)
> Received: from nis.acs.uci.edu (localhost [127.0.0.1]) by bingy.acs.uci.edu (8.8.8/) with ESMTP id MAA18293 for <[email-masked]>; Fri, 23 Apr 1999 12:15:00 -0700 (PDT)
> Sender: [email-masked]
> Message-Id: <[email-masked]>
> Date: Fri, 23 Apr 1999 12:14:59 -0700
> From: Dan Stromberg <[email-masked]>
> X-Mailer: Mozilla 4.5 [en] (X11; I; SunOS 5.7 sun4u)
> X-Accept-Language: en
> Mime-Version: 1.0
> To: [email-masked]
> Subject: www.junkproof.com
> Content-Type: text/plain; charset=us-ascii
> Content-Transfer-Encoding: 7bit
> Status: R
>
>
> junkproof doesn't appear to be in the DNS anymore.
>
> This is with regard to the internet draft about spam, which references
> the junkproof site.
>
>

-------------------------------------------------------------------
April Marine
Director of Support Services            +1.650.779.6006
Internet Engines Incorporated           [email-masked]