Subject: Re: draft-ietf-run-adverts-00.txt

From: "Gavin, Ted (COR-EX)" <[email-masked]>
Date: Tue, 18 May 1999 09:43:04 -0400

This is good material. But, I think we risk creating more burden in
including anything beyond a topical mention that there *are* local laws
regarding privacy. If we include countries, then as those laws are changed,
we face the burden of an undending chain of RFCs.

Just my thoughts.

tg

> -----Original Message-----
> From: Barbara Jennings [SMTP:[email-masked]]
> Sent: Monday, May 17, 1999 2:07 PM
> To:   [email-masked]
> Subject:      draft-ietf-run-adverts-00.txt
>
> Strawman section on Privacy.  Comments welcome.
>
>   -- Barbara
>
>
> Why Web Privacy?
>
>
> Directories, lists, or other collection sources of  personal data are the
> current
> informational 'gold rush' for marketing in the United States.  The U.S.
> Constitution
> contains no explicit guarantee of personal privacy.  Such a right, under
> current
> legislation stands little chance against electronic technologies. The
> American public
> has expressed concern regarding intrusion into their personal privacy.
> Still the collection and sale of such information abounds.
>
>
> Self regulation by businesses utilitizing the Internet is the first choice
> of legislators,
> commercial websites and Internet aficionados.  However, the profits to be
> made
> by selling personal information, and by using these lists for
> advertisement purposes
> often disuades self regulation.
>
>
> Senator Patrick Leahy, Ranking Minority member of the Senate Judiciary
> Committee states very succintly, why we should consider Internet Privacy.
> "Good
> privacy policies make good business policies. New technologies bring with
> them new
> opportunities, both for the businesses that develop and market them, and
> for consumers.
> It does not do anyone any good for consumers to hesitate to use any
> particular
> technology because they have concerns over privacy. That is why I believe
> that good
> privacy policies make good business policies."
>
>
> The Center for Democracy and Technology suggests 5 conditions that sites
> should follow tobe considerate of individuals rights to privacy:
>
>
>         Notice of data collection
>         Choice to opt out
>         Access to data to rectify errors
>         Adequate security of information database
>         Access to contact persons at website
>
>
> Notice the practice of data collection authorization can be accomplished
> in
> something as simple as an automated response.  This will help assure your
> customers that you are a business of integrity.
>
>
> An additional consideration that must be made is for those businesses that
> intend to
> pursue international trade with foreign countries.  The European
> Communities have legislation for the flow of personal information.  If
> your are inteseted in doing business
> across borders and particulary if you intend to share custotmer
> information, you will need
> to be able to guarantee the same privacy considerations as your foreign
> counterpart.
>
>
> Other countries and their legislation is shown below:
>
>
>         Germany          BundesDatenSchutzGesetz  (BDSG)
>         France              Commision Nationale de l'informatique et de
>                                       libertes  (CNIL)
>         UK                       Data Protection Act (DPA)
>         Netherlands     Wet PersoonsRegistraties (WPR)
>         Australia            Privacy Act 1998 (OECD DAta Protection
>                                        Guidelines)
>         Canada            The Personal Information Protection and
> Electronic
>                                        Documents Act
> --
>
> Barbara Jennings
> Sandia National Laboratories
> P.O. Box 5800 M/S 0807
> Albuquerque, New Mexico  87185
> (505)845-8554 FAX (505)844-2067
> [email-masked]
> =============================================================
>
> "Life is to be spent not saved."
>
>   D.H. Laurence
>

---

From: Barbara Jennings <[email-masked]>
Date: Tue, 18 May 1999 09:13:33 -0600

Hi Ted,

  The other responses that I received were relating to US concentric
(oops! - I will rewrite this paragraph) and from Maurizo in Italy with
his country privacy contact.

  I tend to think that while including the local laws may be a bit of a
burden to obtain,  the information is quite necessary for sites to incorporate
to the RFC.  Additionally, while the law may change or be ammended, most
times the title does not, ie U.S. Consititution.

 Thoughts?

Barbara

--

Barbara Jennings

  D.H. Laurence