Subject: Re: IETF 46

From: Sally Hambridge <[email-masked]>
Date: Fri, 3 Sep 1999 07:06:57 PDT

Ted - and all - no need for a BOF - we're a fully
constituted working group.  I'll ask Marcia for a spot.

What WGs should we avoid for conflicts?  Besides
USWG?  I try to avoid conflicts with anything
having to do with mail and the Apps groups, but will
be glad to have suggestions....

Sally
[email-masked]

---

From: April Marine <[email-masked]>
Date: Fri, 3 Sep 1999 07:45:31 -0700

avoid WEIRD pls

thanks!
April

I mean the WG ;-)