Subject: Re: I'm having a naming problem...

From: "Gavin, Ted (COR-EX)" <[email-masked]>
Date: Wed, 22 Sep 1999 16:51:39 -0400

Thanks for your comments, Julian. They are very useful.

tg

> -----Original Message-----
> From: Antelore Limited [SMTP:[email-masked]]
> Sent: Wednesday, September 22, 1999 4:13 PM
> To:   [email-masked]
> Subject:      Re: I'm having a naming problem...
>
> Gavin,
>
> "Make Enemies Fast" is a good title although I would have though that
> giving
> it a broader title such as "Advertising On The Web" or "Advertising
> Guide-lines"
>
> What sort of impression are you trying to make with the word "Enemies"?
> this
> would suit for individuals trying to make a couple of bucks but to get the
> message to main-stream marketers "Direct E-Mail" needs something like the
> titles above.
>
> I hope this is of some use to you.
>
> Regards,
>
> Julian Bull
>
>
> ----- Original Message -----
> From: Gavin, Ted (COR-EX) <[email-masked]>
> To: <[email-masked]>
> Sent: Wednesday, September 22, 1999 8:40 PM
> Subject: I'm having a naming problem...
>
>
> > Dear Group;
> >
> > Last week, we had some minor discussion regarding what the actual name
> of
> > this document should be. I think we all feel good about the 'How to
> > Advertise Responsibly Using the Internet" part, but there is some
> question
> > as to the usefulness of the "Make Enemies Fast" part.
> >
> > So, I'm here looking for suggestions from any willing sources. The "How
> to
> "
> > is great, but we need something else...(or do we???).
> >
> > I've made it "(Don't) MAKE ENEMIES FAST or ..." for the time-being, but
> I
> > don't think that works at all. Anyone who cares to see the draft can do
> so
> > at my little corner o' the web, at:
> >
> > http://home.att.net/~tedgavin/draft-ietf-run-adverts-01.txt.
> >
> > One final note:
> >
> > Donald and Sally, I've amended the author's line as instructed, but I
> need
> > to know if you (plural) prefer "Hambridge, et al" or all names listed in
> the
> > page footers. Also, what are your (plural) feelings regarding a
> > contributor's listing? I was asked that question and should probably
> > respond.
> >
> > Thanks.
> >
> > Ted
> >

---

From: Sally Hambridge <[email-masked]>
Date: Thu, 23 Sep 1999 13:34:40 PDT

Ted - I do think we need a better title, I'm thinking (I know,
It's hard for me to do.... :-)

As for author info, I think you should be first author,
making it Gavin et al.  I'd be pleased to be relegated
to a contributor only and only recognised in the
acknowledgements section.  If this doesn't sit well
with you, put me third.

Sally
[email-masked]

>
>
>Dear Group;
>
>Last week, we had some minor discussion regarding what the actual name of
>Advertise Responsibly Using the Internet" part, but there is some question
>So, I'm here looking for suggestions from any willing sources. The "How to "
>I've made it "(Don't) MAKE ENEMIES FAST or ..." for the time-being, but I
>don't think that works at all. Anyone who cares to see the draft can do so
>Donald and Sally, I've amended the author's line as instructed, but I need
>to know if you (plural) prefer "Hambridge, et al" or all names listed in the