Subject: Re: Full URL for Reference [3]

From: "Gavin, Ted (COR-EX)" <[email-masked]>
Date: Fri, 10 Sep 1999 15:18:40 -0400

Thanks!

I'll make the correction, and it will be on the web-based copy of this in a
few minutes.

http://home.att.net/~tedgavin/draft-ietf-run-adverts-01.txt

Speaking of which;

Which format is considered the proper one for Drafts/RFC's? APA, Chicago,
etc... Sally or Don, or April?

Ted

> -----Original Message-----
> From: John Dunlevy [SMTP:[email-masked]]
> Sent: Friday, September 10, 1999 2:45 PM
> To:   [email-masked]
> Subject:      Full URL for Reference [3]
>
> >Hambridge & Eastlake        Expires: 9Sep98                    [Page 22]
> >
> >Internet Draft             Make Enemies Fast              September 1999
> >
> >
> >References
> >
> >   [1] Steiner, P.  _New Yorker_.  July 5, 1993.  p.61.
> >
> >   [2] ibid
> >
> >   [3] www.zdnet.com/zdnn/stories/news/0,4586,2267565,00.html .
> >       May 28, 1999
>
> How about a very minor adjustment to [3], to include the page title and
> (at a minimum) give the full URL for the page:
>
>     [3] Spam slam -- opt-in e-mail gains favor,
>         http://www.zdnet.com/zdnn/stories/news/0,4586,2267565,00.html .
>         May 28, 1999.

---

From: "Donald E. Eastlake 3rd" <[email-masked]>
Date: Fri, 10 Sep 1999 17:46:20 -0400

I just use very basic NROFF with a template I have developed...  Are
you talking about the source format or the output format?

Donald

From:  "Gavin, Ted (COR-EX)" <[email-masked]>
Message-ID:   <[email-masked]>
Date:          Fri, 10 Sep 1999 15:18:40 -0400
To:  [email-masked]

---

From: April Marine <[email-masked]>
Date: Sat, 11 Sep 1999 11:52:25 -0700

> etc... Sally or Don, or April?

Well, I think RFCs (this will shock you) go their own way, mostly because
they predominantly cite other RFCs, which the standard formats never had
an option for.  See this from RFC 2223, "Instructions to RFC Authors":

   Nearly all RFCs contain citations to other documents, and these are
   listed in a References section near the end of the RFC.  There are
   many styles for references, and the RFCs have one of their own.
   Please follow the reference style used in recent RFCs.  See the
   reference section of this RFC for an example.
[...]

[4]  Malkin, G., and J. Reynolds, "F.Y.I. on F.Y.I Introduction to
     the F.Y.I. Notes", FYI 1, RFC 1150, March 1990.

Of course, this doc itself only cites RFCs, so it's not much help for what
you're doing.  I'd say: do something consistent and the RFC Ed will tweak
it if they like.

thanks!
April