Subject: Re: Re(2): SPAM MAPS

From: "Gavin, Ted (COR-EX)" <[email-masked]>
Date: Fri, 1 Oct 1999 08:42:15 -0400

Well, since I'm straddling both sides of that fence, I'm obviously available
for such.

Ted

> -----Original Message-----
> From: ColorNet Robin [SMTP:[email-masked]]
> Sent: Thursday, September 30, 1999 3:22 PM
> To:   [email-masked]
> Subject:      Re(2): SPAM MAPS
>
> [email-masked] a écrit:
> >        Personally, I think the only organization authorized to maintain
> a
> >"global" opt-in list is a group empowered by ISOC with the authority to
> >charge for the access to it, and the power to enforce its proper use.
> >Perhaps a discussion for ISTF in a few months, oui?
>
> This is a point I have raised informally with various parties and we
> appear to agree that this may fully justify an initial  joint ISTF / IETF
> WG  .... anyone interested and Vint  ?
>
> Regards Jonathan

---

From: "Gavin, Ted (COR-EX)" <[email-masked]>
Date: Fri, 1 Oct 1999 08:44:35 -0400

>  >> Personally, I think the only organization authorized to maintain a
> this is an utterly ridiculous suggestion.
>
> Firstly, what exactly is a "global" opt-in list?  A list of people who
> want to receive all types of unsolicted email?? Such a list would be
> empty; _no one_ wants to receive _all_ kinds of unsolicited email.
>
        Your response enhances my point, Andrew. There is no possible way to
have a "global" opt-in list...it's ridiculous.

        Mea Culpa, I forgot my <irony> tags!

        Ted