Subject: Congressional spam bill due today

From: Peter Trapasso <[email-masked]>
Date: Tue, 19 Oct 1999 10:43:47 -0700

The U.S. House of Representatives today will begin consideration of a bill that
would create a nationwide list of people who do not want
to receive junk email, known in Internet parlance as "spam."

http://news.cnet.com/news/0-1005-200-919171.html?tag=st.ne.ron.lthd.1005-200-919
171

Very interesting.

---------------------------------------------
Peter Trapasso
Senior Web Marketing Specialist/Web Architect
Solaris Software
Software Products and Platforms
[email-masked]
x83041/650-786-3041

---

From: JC Dill <[email-masked]>
Date: Tue, 19 Oct 1999 22:12:19 -0700

>http://news.cnet.com/news/0-1005-200-919171.html?tag=st.ne.ron.lthd.1005-20
0-919

Very sad.  It is bad law.

Quoting from the inet-access list:

>*sigh*
>
>And this /after/ we (representatives of ISP/C, CIX, TISPA... ) sat in Rep.
>Wilson's office this summer and poked very specific (large) holes in the
>proposed legislation.  Which, as I understand it, followed CAUCE's doing
>the same thing.
>
>So much for Hill education.

Take the author's reaction (according to Cnet) to the Internet community's
concerns:

"Wilson scoffed at concerns about the FCC list, noting that the postal
service for decades has maintained a similar opt-out list for postal
commercial mail."

Clearly Wilson doesn't understand the fundamental differences between email
spam and snail mail spam which has caused this problem in the first place.
We need to do some serious education and lobbying of our members of
Congress to head off this poorly constructed bill.

jc

---

From: "Gavin, Ted (COR-EX)" <[email-masked]>
Date: Wed, 20 Oct 1999 10:38:53 -0400

For myself, since I will be spending a week in DC, I would be more than
happy to sit with a few members of the lower house and chat with them about
it. Anyone care to join?

tg

> -----Original Message-----
> From: JC Dill [SMTP:[email-masked]]
> Sent: Wednesday, October 20, 1999 1:12 AM
> To:   [email-masked]
> Subject:      Re: Congressional spam bill due today
>
> >The U.S. House of Representatives today will begin consideration of a
> bill
> that
> >http://news.cnet.com/news/0-1005-200-919171.html?tag=st.ne.ron.lthd.1005-
> 20
> 0-919
> >171
> >
> >Very interesting.
>
> Very sad.  It is bad law.
>