Subject: Re: Title

From: "Gavin, Ted (COR-EX)" <[email-masked]>
Date: Fri, 8 Oct 1999 08:44:32 -0400

Thanks, Sally.

Here's a question. In perusing the IETF registrants list, I didn't see any
familiar names...

so, is anyone here gonna be at IETF-46?

tg

> -----Original Message-----
> From: Sally Hambridge [SMTP:[email-masked]]
> Sent: Thursday, October 07, 1999 4:30 PM
> To:   [email-masked]
> Subject:      Title
>
> I like this and I like jc's suggestion.  I think either title
> is a vast improvement over the problematic title the doc has now.
>
> I'm also glad to hear we'll make the draft deadline submission.
>
> I've heard from Marcia Beaulieu and she is reserving a spot on
> the agenda for us, but as yet I don't know when we're meeting.
> I suspect it will be on Tuesday, since I requested only a 1
> hour slot.
>
> Ted - thanks for keeping this moving.
>
> Sally
> [email-masked]
>
> >
> >
> >How about:
> >
> >Responsible Advertising Using the Internet
> >
> >             or, how NOT to
> >
> >    $$$$$  LOSE MONEY FAST!!! $$$$$
> >

---

From: "Donald E. Eastlake 3rd" <[email-masked]>
Date: Fri, 8 Oct 1999 09:24:32 -0400

I will.
Donald

From:  "Gavin, Ted (COR-EX)" <[email-masked]>
Content-Type:  text/plain
Message-ID:   <[email-masked]>
Date:          Fri, 8 Oct 1999 08:44:32 -0400
Reply-To:  IETF-RUN <[email-masked]>
Sender:  IETF-RUN <[email-masked]>
To:  [email-masked]