Subject: Re: I-D ACTION:draft-ietf-run-adverts-01.txt

From: Chip Rosenthal <[email-masked]>
Date: Mon, 18 Oct 1999 09:51:12 -0500

I just added myself to the RUN mailing list.  I should have done
so ages ago.

I'm really encouraged to see this ID.  Lately, I've been trying to
encourage folks to provide positive (and effective) alternatives to spam.

Towards that end, I published a web page at
<http://www.laserlink.net/~chip/e-marketing.html>.  I wanted
to point it out in case the stuff there is of some value.

I'll try to review the draft later this week and forward any
comments.  Thanks for diving into this topic.

--
Chip Rosenthal <[email-masked]>                  http://www.unicom.com/
Protect your mail server against spam.            http://mail-abuse.org/
Junk email is theft.  There ought to be a law.    http://www.cauce.org/

---

From: "Gavin, Ted (COR-EX)" <[email-masked]>
Date: Mon, 18 Oct 1999 11:35:07 -0400

Glad to have you aboard, Chip. We look forward to your comments!

ted

> ----------
> From:         Chip Rosenthal[SMTP:[email-masked]]
> Reply To:     IETF-RUN
> Sent:         Monday, October 18, 1999 10:51 AM
> To:   [email-masked]
> Subject:      Re: I-D ACTION:draft-ietf-run-adverts-01.txt
>