Subject: [sacm] UCF Spreadsheets available for this group to use for research purposes

From: Dorian Cougias <[email-masked]>
Date: Mon, 20 Aug 2012 09:02:41 -0700

About a week ago, we offered anyone on this list free access to the UCF's spreadsheets and other research materials.

The process for getting the materials (so that you get regular updates) is as follows:

Sign up for a free account at www.unifiedcompliance.com

e-mail Craig Isaacs ([email-masked]) the mail address you used when you signed up and let him know you are a part of the SACM group.

That's it.

--Additional tools in development:

"Did you mean..." phrase checker &lt;https://dev.unifiedcompliance.com/phraseChecking/&gt;

Hierarchical term browser &lt;https://dev.unifiedcompliance.com/glossary/Glossary_OH.html#&gt;

Dorian J. Cougias
Compliance Scientist
Unified Compliance Framework

---

From: Adam Montville <[email-masked]>
Date: Tue, 21 Aug 2012 13:15:55 +0000

Thanks, Dorian!

On 8/20/12 9:02 AM, "Dorian Cougias" <[email-masked]> wrote:

>About a week ago, we offered anyone on this list free access to the UCF's
>spreadsheets and other research materials.
>
>
>e-mail Craig Isaacs ([email-masked]) the mail address you
>used when you signed up and let him know you are a part of the SACM group.
>
>
>That's it.
>
>
>"Did you mean..." phrase checker
><https://dev.unifiedcompliance.com/phraseChecking/>
>
>
>Hierarchical term browser
><https://dev.unifiedcompliance.com/glossary/Glossary_OH.html#>
>
>
>
>
>
>Dorian J. Cougias
>Compliance Scientist