Subject: Re: [sacm] Strategic alignment of security with business in SACM in an international context

From: [email-masked]
Date: Thu, 09 Aug 2012 08:14:43 -0500 (CDT)

Luis:

Is it possible that the IETF get a special multi-user license from ISO?

When I bought my copy it cost around $125.00 and cannot share it.

I also discovered that ISO's standards change much faster then NIST's.

We need the ISO/IEC 27001:2005 first edition (2005-10-15) because that is what the SP 800-53 maps to.

David Oliva

On 08/09/12, Martin Rex<[email-masked]> wrote:

Tony Rutkowski wrote:
>
> Could you provide a copy of ISO 27001 so we could
> take a look at it?

ISO (and all of its national member organizations)
are "traditional" standardization developing organizations (SDOs)
that are in the publishing business. i.e. a non-marginal part
of their budget is from selling copies of their standards
(and the national member bodies may offer translations as well).

I believe the selling price is (or once was) calculated
from number of pages.

-Martin

---

From: Michael Hammer <[email-masked]>
Date: Thu, 9 Aug 2012 16:58:24 +0000

That would essentially obliviate the copyright making it global.

Mike

From: [email-masked] [mailto:[email-masked]] On Behalf Of 
[email-masked]
Sent: Thursday, August 09, 2012 9:15 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; Tony Rutkowski
Subject: Re: [sacm] Strategic alignment of security with business in SACM in 
an international context

 Luis:

We need the ISO/IEC 27001:2005 first edition (2005-10-15) because that is what 
the SP 800-53 maps to.

David Oliva

-Martin