Subject: Re: [sacm] Proposed SACM Charter Comments feedback

From: [email-masked]
Date: Fri, 03 Aug 2012 08:44:58 -0500 (CDT)

Kathleen:

I would be interested and willing to work in mapping SCAP to CobiT compliance requirements.

In my thinking this effort would consist of mapping SP 800-53/53A to CobiT.

Anyone else interested?

David Oliva

On 08/02/12, Adam Montville<[email-masked]> wrote:

On Aug 2, 2012, at 2:12 PM, "[email-masked]" <[email-masked]> wrote:

> How do people feel about having the focus within the SACM effort where we are providing the capabilities and then having ancillary work that provides the desired mapping to frameworks and regulations by the communities (or vendors) that need to support those regulations and frameworks?

Again, this is good guidance. Would this ancillary work be simply "out there" or under the guise of informational documentation in a WG?
_______________________________________________
sacm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sacm

---

From: Luis Nunez <[email-masked]>
Date: Fri, 3 Aug 2012 10:04:00 -0400

The Cloud Security Alliance has a nice mapping to various regulatory controls.  Would be nice to leverage the Cloud Controls matrix 
https://cloudsecurityalliance.org/wp-content/themes/csa/ccm-download-box.php

-ln