Subject: [sacm] Meeting minutes for BoF - VOLUNTEER NEEDED

From: "Moriarty, Kathleen" <[email-masked]>
Date: Mon, 5 Nov 2012 10:47:41 -0500

Hello,

The IETF is contributor/volunteer driven and at each session we have minute takers at each BoF and working group session to provide reference information as well as to inform those that could not attend.  Every session has 2 minute takers and we still need one volunteer.  Please respond to the list if you can take minutes.

THANK YOU!
Kathleen & Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 5 Nov 2012 19:39:45 +0100

We also need a volunteer for jabber scribing. It will not be that much
about scribing, but about keeping in touch with the remote participants
and taking their questions and comments to the microphone during the
lively discussions that we are anticipating. 

Thanks and Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Moriarty, Kathleen
> Sent: Monday, November 05, 2012 5:48 PM
> To: [email-masked]
> Subject: [sacm] Meeting minutes for BoF - VOLUNTEER NEEDED
> 
> Hello,
> 
> The IETF is contributor/volunteer driven and at each session we have
> minute takers at each BoF and working group session to provide
reference
> information as well as to inform those that could not attend.  Every
> session has 2 minute takers and we still need one volunteer.  Please
> respond to the list if you can take minutes.
> 
> THANK YOU!
> Kathleen & Dan
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm