Subject: [sacm] POLL: SACM Name Change

From: Adam Montville <[email-masked]>
Date: Wed, 12 Dec 2012 14:42:00 +0000

All:

Hopefully I'm not out of bounds on this one, but it appears that our scoping efforts have rekindled the group naming debate.  I'd like to propose that we handle this overhead efficiently by conducting this poll.

There is one statement with which you may or may not agree (number 1 below), and a follow on "suggestion" space (number 2 below) if you *do* agree with the statement.

1. Security Automation and Continuous Monitoring is not the best name for our present efforts, which are now focused on UC1 as described in the use case draft.

2. I believe a more suitable name is _____________ .

I'd like to close this poll by 17:00 PST on December 19 (one week from today).

Regards,

Adam W. Montville | Security and Compliance Architect

Direct: 503 276-7661
Mobile: 360 471-7815

TRIPWIRE | CONFIDENCE: SECURED
www.tripwire.com<http://www.tripwire.com/>

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Wed, 12 Dec 2012 10:27:39 -0500

I would like to see if we can remain focused on establishing our requirements so that we can progress to working group status.  If we need to have this discussion later, then that's fine, but I think the acronym is well-known now.

Requirements first?

Thanks,
Kathleen

From: [email-masked] [mailto:[email-masked]] On Behalf Of Adam Montville
Sent: Wednesday, December 12, 2012 9:42 AM
To: [email-masked]
Subject: [sacm] POLL: SACM Name Change

All:

Regards,

Direct: 503 276-7661
Mobile: 360 471-7815

---

From: "ietfdbh" <[email-masked]>
Date: Wed, 12 Dec 2012 10:31:09 -0500

Hi,

I think SACM is fine and doesn't need to be changed.

The BOF name is only a temporary name; what's important is getting the
documents written.

If the area directors are convinced a change is needed to prevent confusion,
the change can be done if/when the effort goes from BOF to WG.

I think SACM would be fine as a WG name as well, since even the WG is a
temporary thing. 

RFCs are the things that last forever, and I recommend not mentioning SACM
in them since SACM will likely be shut down once the RFCs are published.

(Personally, I think CM is really a part of SA, so, e.g., the "SACM Use
Cases" title could be changed to "Security Automation Use Cases" easily.)

I'm curious. I subscribe to the sacm list; I haven't seen any discussions of
renaming the group.

I checked the archive and didn't see any threads about renaming (and the
Poll about Scope thread is mostly +1s)

Where have you seen this discussion rekindled? 

BTW, chairs, the SACM BOF charter (
<http://datatracker.ietf.org/wg/sacm/charter/>
http://datatracker.ietf.org/wg/sacm/charter/) doesn't contain the
list/archive info. 

I had to hunt it down in  my "welcome to SACM" email.

David Harrington

 <mailto:[email-masked]> [email-masked]

+1-603-828-1401

From: [email-masked] [mailto:[email-masked]] On Behalf Of Adam
Montville
Sent: Wednesday, December 12, 2012 9:42 AM
To: [email-masked]
Subject: [sacm] POLL: SACM Name Change

All: 

Hopefully I'm not out of bounds on this one, but it appears that our scoping
efforts have rekindled the group naming debate.  I'd like to propose that we
handle this overhead efficiently by conducting this poll.  

There is one statement with which you may or may not agree (number 1 below),
and a follow on "suggestion" space (number 2 below) if you *do* agree with
the statement.

1. Security Automation and Continuous Monitoring is not the best name for
our present efforts, which are now focused on UC1 as described in the use
case draft.

I'd like to close this poll by 17:00 PST on December 19 (one week from
today).

Regards,

Direct: 503 276-7661
Mobile: 360 471-7815    

TRIPWIRE | CONFIDENCE: SECURED
www.tripwire.com <http://www.tripwire.com/>

---

From: Adam Montville <[email-masked]>
Date: Wed, 12 Dec 2012 15:35:26 +0000

Kathleen,

I actually agree with you.  That said, I also believe that naming can be a distraction - I was hoping to drive it to some conclusion sooner rather than later in support of keeping our focus on the requirements.

Speaking of the requirements, I sent a first pass out to the list yesterday, so I hope we can have some discussion about them soon.

Regards,

Adam

On Dec 12, 2012, at 7:27 AM, "Moriarty, Kathleen" <[email-masked]<mailto:[email-masked]>>
 wrote:

I would like to see if we can remain focused on establishing our requirements so that we can progress to working group status.  If we need to have this discussion later, then that’s fine, but I think the acronym is well-known now.

Requirements first?

Thanks,
Kathleen

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Adam Montville
Sent: Wednesday, December 12, 2012 9:42 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [sacm] POLL: SACM Name Change

All:

Regards,

Direct: 503 276-7661
Mobile: 360 471-7815

Direct: 503 276-7661
Mobile: 360 471-7815

---

From: Gary Gapinski <[email-masked]>
Date: Wed, 12 Dec 2012 10:36:43 -0500

On 12/12/2012 10:27 AM, Moriarty, Kathleen wrote:
>
> I would like to see if we can remain focused on establishing our
> requirements so that we can progress to working group status.  If we
> need to have this discussion later, then that’s fine, but I think the
> acronym is well-known now.
>
>  
>
> Requirements first?
>

+1.

Besides, everyone knows SACM stands for Sinister Alien Conformance
Monitoring.

---

From: <[email-masked]>
Date: Wed, 12 Dec 2012 15:41:20 +0000

While I thank Adam for the effort, I too see this as a distraction that we don't need at this point. I'd much rather we focus on getting agreement on the working group requirements. At that point we can see can revisit this but for now …

Kent Landfield

McAfee | An Intel Company
Direct: +1.972.963.7096
Mobile: +1.817.637.8026
Web: www.mcafee.com<http://www.mcafee.com/>

From: <Moriarty>, Kathleen Moriarty <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, December 12, 2012 9:27 AM
To: Adam Montville <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [sacm] POLL: SACM Name Change

Requirements first?

Thanks,
Kathleen

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Adam Montville
Sent: Wednesday, December 12, 2012 9:42 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [sacm] POLL: SACM Name Change

All:

Regards,

Direct: 503 276-7661
Mobile: 360 471-7815

---

From: Stephen Hanna <[email-masked]>
Date: Wed, 12 Dec 2012 15:46:07 +0000

I do agree with statement 1.

For statement 2, I suggest just "Security Automation" since this covers all of the use cases that we've talked about. However, I look forward to seeing more ideas from others and reserve the right to throw out more, better ideas that may come to me later! :-)

Thanks,

Steve

All:

Regards,

Direct: 503 276-7661
Mobile: 360 471-7815

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 12 Dec 2012 15:48:34 +0000

+1

From: [email-masked] [mailto:[email-masked]] On Behalf Of Moriarty, Kathleen
Sent: Wednesday, December 12, 2012 5:28 PM
To: Adam Montville; [email-masked]
Subject: Re: [sacm] POLL: SACM Name Change

Requirements first?

Thanks,
Kathleen

All:

Regards,

Direct: 503 276-7661
Mobile: 360 471-7815

---

From: Stephen Hanna <[email-masked]>
Date: Wed, 12 Dec 2012 15:47:41 +0000

Tarnation! That will teach me to always read incoming email before hitting send.

I withdraw my email. This discussion can certainly wait.

Sorry,

Steve

From: Stephen Hanna
Sent: Wednesday, December 12, 2012 10:46 AM
To: 'Adam Montville'; [email-masked]
Subject: RE: POLL: SACM Name Change

Thanks,

Steve

All:

Regards,

Direct: 503 276-7661
Mobile: 360 471-7815

---

From: Gene Golovinsky <[email-masked]>
Date: Wed, 12 Dec 2012 07:53:58 -0800

Requirements +1

--Gene

*From:* [email-masked] [mailto:[email-masked]] *On
Behalf Of *Moriarty,
Kathleen
*Sent:* Wednesday, December 12, 2012 07:28 AM
*To:* Adam Montville; [email-masked]
*Subject:* Re: [sacm] POLL: SACM Name Change

I would like to see if we can remain focused on establishing our
requirements so that we can progress to working group status.  If we need
to have this discussion later, then that’s fine, but I think the acronym is
well-known now.

Requirements first?

Thanks,

Kathleen

*From:* [email-masked]
[mailto:[email-masked]<[email-masked]>]
*On Behalf Of *Adam Montville
*Sent:* Wednesday, December 12, 2012 9:42 AM
*To:* [email-masked]
*Subject:* [sacm] POLL: SACM Name Change

All:

Hopefully I'm not out of bounds on this one, but it appears that our
scoping efforts have rekindled the group naming debate.  I'd like to
propose that we handle this overhead efficiently by conducting this poll.

There is one statement with which you may or may not agree (number 1
below), and a follow on "suggestion" space (number 2 below) if you *do*
agree with the statement.

Regards,

*
Adam W. Montville *| Security and Compliance Architect

Direct: 503 276-7661
Mobile: 360 471-7815

*
**TRIPWIRE* | CONFIDENCE: *SECURED*
www.tripwire.com

---

From: Adam Montville <[email-masked]>
Date: Wed, 12 Dec 2012 15:49:58 +0000

Sent out a first pass at requirements yesterday (day before?), hoping to get feedback by end of tomorrow so I can start creating a draft on Friday.

On Dec 12, 2012, at 7:41 AM, [email-masked]<mailto:[email-masked]> wrote:

Kent Landfield

Requirements first?

Thanks,
Kathleen

All:

Regards,

Direct: 503 276-7661
Mobile: 360 471-7815

_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm

Direct: 503 276-7661
Mobile: 360 471-7815

---

From: "David White, Jr. (dwhitejr)" <[email-masked]>
Date: Wed, 12 Dec 2012 14:24:16 -0500

I vote to table the name change for now and focus on the requirements.

Sincerely,

David White.

On 12/12/2012 9:42 AM, Adam Montville wrote:
> below), and a follow on "suggestion" space (number 2 below) if you
> *do* agree with the statement.
>
> 1. Security Automation and Continuous Monitoring is not the best name
> for our present efforts, which are now focused on UC1 as described in
> the use case draft.
>
> /
> /*TRIPWIRE* | CONFIDENCE: *SECURED*
> [email-masked]