Subject: [sacm] FW: Poll on Scope

From: <[email-masked]>
Date: Wed, 5 Dec 2012 16:05:19 +0000

+1

Thanks,

Doug Taylor, CISSP
Security Tower Lead
+1 972 830 8959 office
+1 214 683 4789 mobile

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Moriarty, Kathleen
Sent: Wednesday, November 21, 2012 8:38 AM
To: [email-masked]
Subject: [sacm] Poll on Scope

Hello All,

Question: Do you agree that narrowing the scope to UC1, while leaving the design open to accommodate other use cases is the right approach for SACM?

This poll will close in two weeks from today, December 5, 2012.  
Reply with +1 if you agree or alternate options for considerations if you disagree.

Thank you!
Kathleen
_______________________________________________
sacm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sacm

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Wed, 5 Dec 2012 16:12:17 -0500

Thank you all for taking the time to weigh in on the scope of effort for SACM.  I believe we have shown clear consensus for targeting Use Case 1, while ensuring the requirements include the ability to accommodate other use cases and service provider models.

The next step is to work through requirements.  We did have several messages posted to the list on requirements or questions about requirements.  Adam Montville had volunteered to collect the already posted requirements and summarize them, so if that offer is still open, it could help to start that conversation again.  The requirements should be limited to those discussed that apply to UC1 or are needed to ensure our scope enables other use cases.  We can expand and refine from there.

Thank you!
Kathleen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Moriarty, Kathleen
Sent: Wednesday, November 21, 2012 8:38 AM
To: [email-masked]
Subject: [sacm] Poll on Scope

Hello All,

Thank you!
Kathleen

---

From: Adam Montville <[email-masked]>
Date: Wed, 5 Dec 2012 21:56:06 +0000

I'm in.

On Dec 5, 2012, at 1:12 PM, "Moriarty, Kathleen" <[email-masked]<mailto:[email-masked]>> wrote:

Thank you!
Kathleen

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Moriarty, Kathleen
Sent: Wednesday, November 21, 2012 8:38 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [sacm] Poll on Scope

Hello All,

Thank you!
Kathleen
_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm
_______________________________________________
sacm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sacm

Adam W. Montville | Security and Compliance Architect

Direct: 503 276-7661
Mobile: 360 471-7815

TRIPWIRE | CONFIDENCE: SECURED
www.tripwire.com<http://www.tripwire.com/>