Subject: [sacm] SACM BoF Agenda

From: "Moriarty, Kathleen" <[email-masked]>
Date: Wed, 13 Feb 2013 13:00:48 -0500

Hello,

The agenda for the SACM BoF is included below.  We have requested a MeetEcho session.

Security Automation and Continuous Monitoring (SACM) BOF
Thursday, March 14, 2013
1300-1500  Afternoon Session I
BOF Chairs: Kathleen Moriarty, Dan Romascanu

1. Note Well, Note Takers, Jabber Scribes, Agenda Bashing - 5 min

2. SACM Architecture - David Waltermire - 25 min
http://www.ietf.org/id/draft-waltermire-sacm-architecture-00.txt

3. SACM Use Cases - David Waltermire, Adam Montville - 30 min
http://www.ietf.org/id/draft-waltermire-sacm-use-cases-04.txt

4. Solutions Contributions *
* there are three 10 min available slots, slot times will be
allocated based on new Internet-Drafts submitted after IETF-85

5. Scope and Charter Discussion - 20 min

6. BOF Questions - 10 min

 A. Should IETF take-up the work described by the Scope and Charter**? (yes, no, no opinion)
    (** with possible modifications discussed today)

 B. Indicate your intent to actively contribute to this work in IETF***. (yes, no, no opinion)
    (*** if taken-up in the approximate form described)

Thank you,
Kathleen & Dan

---

From: "Waltermire, David A." <[email-masked]>
Date: Wed, 13 Feb 2013 13:03:05 -0500

Would it make sense to reverse the order of the architecture and use cases sessions? It might flow better that way.

Sincerely,
Dave

From: [email-masked] [mailto:[email-masked]] On Behalf Of Moriarty, Kathleen
Sent: Wednesday, February 13, 2013 1:01 PM
To: [email-masked]
Subject: [sacm] SACM BoF Agenda

Hello,

Thank you,
Kathleen & Dan

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Wed, 13 Feb 2013 13:04:57 -0500

Yes, sorry we didn't catch that.  I'll revise and send out again.

Thanks!
Kathleen

From: [email-masked] [mailto:[email-masked]] On Behalf Of Waltermire, David A.
Sent: Wednesday, February 13, 2013 1:03 PM
To: Moriarty, Kathleen; [email-masked]
Subject: Re: [sacm] SACM BoF Agenda

Sincerely,
Dave

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Moriarty, Kathleen
Sent: Wednesday, February 13, 2013 1:01 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [sacm] SACM BoF Agenda

Hello,

Thank you,
Kathleen & Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 13 Feb 2013 18:08:09 +0000

Also , as you can see we have three open slots for contributions at #4 - we invite submissions but will accept requests only based on new or revised Internet-Drafts.

Note that the submission cut-off for 00 drafts is Monday 2/18, and for the other Internet-Drafts is Monday 2/25.

Regards,

Dan

From: [email-masked] [mailto:[email-masked]] On Behalf Of Moriarty, Kathleen
Sent: Wednesday, February 13, 2013 8:05 PM
To: Waltermire, David A.; [email-masked]
Subject: Re: [sacm] SACM BoF Agenda

Thanks!
Kathleen

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Waltermire, David A.
Sent: Wednesday, February 13, 2013 1:03 PM
To: Moriarty, Kathleen; [email-masked]<mailto:[email-masked]>
Subject: Re: [sacm] SACM BoF Agenda

Sincerely,
Dave

Hello,

Thank you,
Kathleen & Dan