Subject: [sacm] FW: Transition of CPE from MITRE to NIST

From: "Baker, Jon" <[email-masked]>
Date: Tue, 12 Mar 2013 14:00:02 +0000

As an update for the SCAM and MILE lists, MITRE has transferred CPE to NIST. This transfer was announced to the CPE community last week and I have included that announcement message below. This morning I submitted an update to the CPE IPR disclosure making it clear that this transfer has occurred.

Jon

============================================
Jonathan O. Baker
G022 - IA Industry Collaboration
The MITRE Corporation
Email: [email-masked]<mailto:[email-masked]>

From: Cheikes, Brant A. [mailto:[email-masked]]
Sent: Friday, March 08, 2013 1:40 PM
To: cpe-discussion-list CPE Community Forum
Subject: [CPE-DISCUSSION-LIST] Transition of CPE from MITRE to NIST

Members of the CPE Community,

We are pleased to announce that we are working with the National Institute of Standards and Technology (NIST) and the National Security Agency (NSA) to transition all intellectual property associated with the Common Platform Enumeration (CPE) from MITRE to NIST. Over the next few weeks, MITRE and NIST will be working closely to ensure a smooth transition that maintains the continuity of the effort.

What it Means
For the last several years, NIST has held operational responsibility for CPE. They host the Official CPE Dictionary, and handle the receipt, processing, and publication of CPE submissions. With the August 2011 publication of CPE v2.3 as a suite of NIST Interagency Reports (NIST IRs 7695 through 7698), the specification of the CPE standard itself transitioned from MITRE to NIST. Throughout that time, MITRE held the CPE trademark, maintained a legacy e-mail address for CPE submissions ([email-masked]<mailto:[email-masked]>), maintained the official CPE website (cpe.mitre.org), and operated and moderated the CPE Discussion List ([email-masked]<mailto:[email-masked]>). Going forward, all of CPE's operating functions as well as ownership of the trademark will transition to NIST, and NIST will be fully responsible for all official CPE correspondence with vendors, the government, and the community. MITRE will continue to participate in an advisory role.

We believe that this change will enable CPE to continue to evolve to meet the needs of all stakeholders and community members.

/Brant

Brant A. Cheikes
MITRE CPE Task Lead
The MITRE Corporation
202 Burlington Road, M/S K302
Bedford, MA 01730-1420
Tel. 781-271-7505; Cell. 617-694-8180; Fax. 781-271-2352

---

From: Sean Turner <[email-masked]>
Date: Wed, 13 Mar 2013 13:04:39 -0400

Jon,

Honestly not trying to sound like a broken record, but I'd like to again 
thank you and your colleagues for your efforts in making this happen. 
It'll certainly make it easier for the mile WG and sacm BOF to consider 
adopting these.

David,

Same here: You made an offer on the mile list back in August:
https://www.ietf.org/mail-archive/web/mile/current/msg00794.html
I'm hoping you're still willing to do the disclosure submission.

It would be great if you'd update the MITRE disclosures so that it's 
clear to community that they've been transferred.

spt

On 3/12/13 10:00 AM, Baker, Jon wrote:
> As an update for the SCAM and MILE lists, MITRE has transferred CPE to
> NIST. This transfer was announced to the CPE community last week and I
> have included that announcement message below. This morning I submitted
> an update to the CPE IPR disclosure making it clear that this transfer
> has occurred.
>
> Jon
>
> Email: [email-masked] <mailto:[email-masked]>
>
> *From:*Cheikes, Brant A. [mailto:[email-masked]]
> *Sent:* Friday, March 08, 2013 1:40 PM
> *To:* cpe-discussion-list CPE Community Forum
> *Subject:* [CPE-DISCUSSION-LIST] Transition of CPE from MITRE to NIST
>
> We are pleased to announce that we are working with the National
> Institute of Standards and Technology (NIST) and the National Security
> Agency (NSA) to transition all intellectual property associated with the
> Common Platform Enumeration (CPE) from MITRE to NIST. Over the next few
> weeks, MITRE and NIST will be working closely to ensure a smooth
> transition that maintains the continuity of the effort.
>
> /What it Means/
>
> For the last several years, NIST has held operational responsibility for
> CPE. They host the Official CPE Dictionary, and handle the receipt,
> processing, and publication of CPE submissions. With the August 2011
> publication of CPE v2.3 as a suite of NIST Interagency Reports (NIST IRs
> 7695 through 7698), the specification of the CPE standard itself
> transitioned from MITRE to NIST. Throughout that time, MITRE held the
> CPE trademark, maintained a legacy e-mail address for CPE submissions
> ([email-masked] <mailto:[email-masked]>), maintained the official CPE
> website (cpe.mitre.org), and operated and moderated the CPE Discussion
> List ([email-masked]
> <mailto:[email-masked]>). Going forward, all of
> CPE’s operating functions as well as ownership of the trademark will
> transition to NIST, and NIST will be fully responsible for all official
> CPE correspondence with vendors, the government, and the community.
> MITRE will continue to participate in an advisory role.
>
> We believe that this change will enable CPE to continue to evolve to
> meet the needs of all stakeholders and community members.
>
> /Brant
>
> Brant A. Cheikes
>
> MITRE CPE Task Lead
> The MITRE Corporation
> _______________________________________________
> mile mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile
>