Subject: [sacm] SWID Tag Information

From: "Steve Klos" <[email-masked]>
Date: Tue, 12 Mar 2013 08:54:48 -0700

Folks,

I know there are a number of folks who already know about SWID tags on this
distribution.  If you are already up-to-speed, please feel free to stop
reading and move onto the next message in your in-tray.

DISCLAIMER:  Due to the highly technical nature of this list I will say
up-front that the webinar listed below will be educational and marketing
focused and the information provide may very well be at a higher level than
people on this list might prefer.  Due to the fact that SWID tags provide a
benefit across multiple different market segments for more widely
distributed forums like this, we often utilize a lower common denominator in
terms of the technical level of the presentation.  Additionally, if there is
interest in having a deeper dive into SWID tags to help folks on this list
learn about specific details and ask more technical questions, I'm happy to
make myself available for that effort.

If, however, you're interested in learning a bit more about SWID tags at a
higher level, including:

-        what's happening in the commercial environment

-        what issues TagVault.org is addressing at the moment

-        what tools and changes TagVault.org is implementing to serve the
market

-        how TagVault.org is working with end-user organizations to start to
include requirements for SWID tags in their purchasing efforts

TagVault.org is giving a webinar this Thursday at 11 AM Pacific.  For those
interested, here's the sign-up:  http://www.tagvault.org/March_2013_Webinar 

Cheers,

SK

Steve Klos

TagVault.org

408.871.0482

---

From: Adam Montville <[email-masked]>
Date: Wed, 13 Mar 2013 13:28:59 +0000

Steve,

Thanks for providing the link. Will the event be available on-demand after the live broadcast for those who are unable to attend? We'll be in the middle of our SACM BoF at that time, if I'm not mistaken.

Adam

From: Steve Klos <[email-masked]<mailto:[email-masked]>>
Organization: TagVault.org
Reply-To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, March 12, 2013 11:54 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [sacm] SWID Tag Information

Folks,

I know there are a number of folks who already know about SWID tags on this distribution.  If you are already up-to-speed, please feel free to stop reading and move onto the next message in your in-tray.

DISCLAIMER:  Due to the highly technical nature of this list I will say up-front that the webinar listed below will be educational and marketing focused and the information provide may very well be at a higher level than people on this list might prefer.  Due to the fact that SWID tags provide a benefit across multiple different market segments for more widely distributed forums like this, we often utilize a lower common denominator in terms of the technical level of the presentation.  Additionally, if there is interest in having a deeper dive into SWID tags to help folks on this list learn about specific details and ask more technical questions, I'm happy to make myself available for that effort.

If, however, you’re interested in learning a bit more about SWID tags at a higher level, including:

-        what’s happening in the commercial environment

-        what tools and changes TagVault.org is implementing to serve the market

-        how TagVault.org is working with end-user organizations to start to include requirements for SWID tags in their purchasing efforts

TagVault.org is giving a webinar this Thursday at 11 AM Pacific.  For those interested, here’s the sign-up:  http://www.tagvault.org/March_2013_Webinar

Cheers,

SK

Steve Klos
TagVault.org
408.871.0482