Subject: [sacm] notes takers and jabber scribes

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 13 Mar 2013 10:55:28 +0000

We are still short of volunteers for taking notes and taking questions from remote participants on jabber. Please send mail or come to the chairs ahead of the meeting, so that we do not lose precious BOF time. 

Thanks and Regards,

Dan

---

From: Stephen Hanna <[email-masked]>
Date: Wed, 13 Mar 2013 12:43:28 +0000

I'll take minutes.

Steve

Sent from my Verizon Wireless 4G LTE Smartphone

----- Reply message -----
From: "Romascanu, Dan (Dan)" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Subject: [sacm] notes takers and jabber scribes
Date: Wed, Mar 13, 2013 6:55 am

Thanks and Regards,

Dan

_______________________________________________
sacm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sacm