Subject: [sacm] BOF chairs and presenters meeting?

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 10 Mar 2013 16:01:04 +0000

Should we plan for a meeting of the BOF chairs and presenters prior to the Thursday afternoon sacm session? 

My breakfast slots on Wednesday and Thursday are still open. Any other slot would be very difficult. 

Regards,

Dan

---

From: "Waltermire, David A." <[email-masked]>
Date: Sun, 10 Mar 2013 12:30:42 -0400

That would be good. I'd be happy to meet during either of those times.
Thanks,
Dave

----- Original Message -----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Sunday, March 10, 2013 12:01 PM
To: [email-masked] <[email-masked]>
Subject: [sacm] BOF chairs and presenters meeting?

Regards,

Dan

_______________________________________________
sacm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sacm

---

From: Adam Montville <[email-masked]>
Date: Mon, 11 Mar 2013 00:56:32 +0000

I would prefer Thursday morning over Wednesday - I don't land until about
10:30 pm Tuesday night.

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Sun, 10 Mar 2013 21:29:56 -0400

Hi Dan,

Sure, either morning should be okay for me.

Thanks,
Kathleen 

Sent from my iPhone

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 11 Mar 2013 13:39:49 +0000

Kathleen and myself would prefer Wednesday morning (gives us more time to discuss and make adjustments on Wednesday if needed). We suggest to meet at 8:30AM in front of the registration desk. 

Adam, sorry about Wednesday scheduling, we hope starting at 8:30 would slightly alleviate your pain. 

See you on Wednesday.

Dan

> -----Original Message-----
> From: Moriarty, Kathleen [mailto:[email-masked]]
> Sent: Monday, March 11, 2013 3:30 AM
> To: Adam Montville
> Cc: Waltermire, David A.; Romascanu, Dan (Dan); [email-masked]
> Subject: Re: [sacm] BOF chairs and presenters meeting?
> 
> Hi Dan,
>

---

From: Adam Montville <[email-masked]>
Date: Mon, 11 Mar 2013 14:02:40 +0000

No worries at all.

See you then!

On 3/11/13 6:39 AM, "Romascanu, Dan (Dan)" <[email-masked]> wrote:

>Kathleen and myself would prefer Wednesday morning (gives us more time to
>discuss and make adjustments on Wednesday if needed). We suggest to meet
>at 8:30AM in front of the registration desk.
>

---

From: Sean Turner <[email-masked]>
Date: Mon, 11 Mar 2013 20:40:23 -0400

I can't be there Thursday but I could be there Wed.  But not sure I absolutely need to be there.

Spt

Sent from my iPhone

---

From: Tony Rutkowski <[email-masked]>
Date: Thu, 14 Mar 2013 14:51:24 -0400

Was perhaps the best I've seen on the subject -
which seemed to induce a subsequent excellent discussion.

Would be great to get a copy.

--tony

ps. Also as things move forward, don't forget about
3GPP SA3 SECAM (it's almost pronounced the same)
:-)  They can very much use the SACM material/work.
The world's mobile GSM infrastructure is a large chunk
of infrastructure and services.

---

From: "Waltermire, David A." <[email-masked]>
Date: Thu, 14 Mar 2013 15:13:09 -0400

Thanks. The slides are posted on the BOF page for the meeting. I don't have a browser handy to post the link. I can do that later if someone doesn't beat me to it.

Dave

----- Original Message -----
From: Tony Rutkowski [mailto:[email-masked]]
Sent: Thursday, March 14, 2013 02:51 PM
To: Waltermire, David A.
Cc: [email-masked]' <[email-masked]>
Subject: Your presentation

--tony

---

From: Adam Montville <[email-masked]>
Date: Thu, 14 Mar 2013 19:22:34 +0000

https://datatracker.ietf.org/meeting/86/materials.html#wg-sacm

On 3/14/13 3:13 PM, "Waltermire, David A." <[email-masked]>
wrote:

>Thanks. The slides are posted on the BOF page for the meeting. I don't
>have a browser handy to post the link. I can do that later if someone
>doesn't beat me to it.
>
>Dave
>