Subject: [sacm] New Info Page

From: "Waltermire, David A." <[email-masked]>
Date: Fri, 24 May 2013 17:04:37 -0400

It looks like we have a new WG info page for SACM indicating that we are in BOF status.

http://datatracker.ietf.org/wg/sacm/charter/

It also looks like our charter draft is in datatracker.  Cool.  Does this mean we can use datatracker to update draft revisions of the charter?  That would be very useful to help people follow along.

Have a great weekend everyone!
Dave

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 26 May 2013 10:31:28 +0000

By now, if I try to use the WG tools I get an Error 404 for http://tools.ietf.org/wg/sacm/. I do not know if this is a bug or a feature (it's supposed to work only for approved and active WGs). I will ask the Secretariat.

Regards,

Dan

From: [email-masked] [mailto:[email-masked]] On Behalf Of Waltermire, David A.
Sent: Saturday, May 25, 2013 12:05 AM
To: [email-masked]
Subject: [sacm] New Info Page