Subject: [sacm] preparing the wg meeting in Vancouver

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 31 Oct 2013 12:24:00 +0000

In preparation for the next week WG meeting in Vancouver the chairs would like to remind the participants the following: 

- we need presentations to be submitted in advance so that they can be uploaded and made available for remote participants 
- we need at least two minutes takers and one jabber scribe for the meeting - please volunteer in advance

Thanks and Regards,

Adam and Dan

---

From: <[email-masked]>
Date: Thu, 31 Oct 2013 12:43:06 +0000

I volunteer to be one of the minute takers.

Kent Landfield

McAfee | An Intel Company
Direct: +1.972.963.7096
Mobile: +1.817.637.8026
Web: www.mcafee.com<http://www.mcafee.com/>

From: <Romascanu>, "Dan (Dan)" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, October 31, 2013 7:24 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [sacm] preparing the wg meeting in Vancouver

Thanks and Regards,

Adam and Dan

_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 31 Oct 2013 12:44:01 +0000

Thanks, Kent!

Regards,

Dan

From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, October 31, 2013 2:43 PM
To: Romascanu, Dan (Dan); [email-masked]
Subject: Re: [sacm] preparing the wg meeting in Vancouver

Kent Landfield

Thanks and Regards,

Adam and Dan