Subject: [sacm] FW: I-D Action: draft-ietf-sacm-use-cases-04.txt

From: "ietfdbh" <[email-masked]>
Date: Mon, 21 Oct 2013 16:50:29 -0400

Hi,

Revision #2 had four use cases.
Revision #4 has eighteen use cases.
Dave W, Steve and Gunnar have been especially busy ...

Please review the use cases and comment.

Thanks,
David Harrington
[email-masked]
+1-603-828-1401
> -----Original Message-----
> From: [email-masked] [mailto:i-d-announce-
> [email-masked]] On Behalf Of [email-masked]
> Sent: Monday, October 21, 2013 4:43 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action: draft-ietf-sacm-use-cases-04.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
directories.
>  This draft is a work item of the Security Automation and Continuous
> Monitoring Working Group of the IETF.
> 
> 	Title           : Endpoint Security Posture Assessment - Enterprise
Use
> Cases
> 	Author(s)       : David Waltermire
>                           David Harrington
> 	Filename        : draft-ietf-sacm-use-cases-04.txt
> 	Pages           : 18
> 	Date            : 2013-10-21
> 
> Abstract:
>    This memo documents a sampling of use cases for securely aggregating
>    configuration and operational data and evaluating that data to
>    determine an organization's security posture.  From these operational
>    use cases, we can derive common functional capabilities and
>    requirements to guide development of vendor-neutral, interoperable
>    standards for aggregating and evaluating data relevant to security
>    posture.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-sacm-use-cases
> 
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-ietf-sacm-use-cases-04
> 
> A diff from the previous version is available at:
> http://www.ietf.org/rfcdiff?url2=draft-ietf-sacm-use-cases-04
> 
> 
> Please note that it may take a couple of minutes from the time of
submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: [email-masked]
Date: Mon, 21 Oct 2013 13:43:16 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Security Automation and Continuous Monitoring Working Group of the IETF.

	Title           : Endpoint Security Posture Assessment - Enterprise Use Cases
	Author(s)       : David Waltermire
                          David Harrington
	Filename        : draft-ietf-sacm-use-cases-04.txt
	Pages           : 18
	Date            : 2013-10-21

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.