Subject: Re: [sacm] Title for SACM Use Cases Draft

From: "Cockrell, Erik" <[email-masked]>
Date: Fri, 4 Oct 2013 09:09:13 -0700

I also support the old title since the scope of this group is not just limited to granting access to resources.

Erik Cockrell, Product Security Engineer, Polycom Product Security Office
The holy grail of security is airtight input validation.
7700 West Parmer Lane, Bldg. C, Suite 100, Austin, TX 78730 | t: 512.372.7155 | c: 512.739.4250 | f: 512.372.7142

---

From: Ira McDonald <[email-masked]>
Date: Fri, 4 Oct 2013 13:15:06 -0400

Hi,

I also prefer the original title.

Although I suggest deleting the redundant "Analysis of" prefix.  A search
of the
RFC Index for use cases from  other IETF WGs supports my suggestion.

And "Analysis of" could easily imply the extraction of Design Requirements
and
it appears there is rough consensus to leave that for a separate document.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Fri, Oct 4, 2013 at 12:09 PM, Cockrell, Erik
<[email-masked]>wrote:

> I also support the old title since the scope of this group is not just
> limited to granting access to resources.****
>
> ** **
>
> *Erik Cockrell*,* *Product Security Engineer, Polycom Product Security
> Office****
>
> *The holy grail of security is airtight input validation.*
>
> 7700 West Parmer Lane, Bldg. C, Suite 100, Austin, TX 78730 | t:
> 512.372.7155 | c: 512.739.4250 | f: 512.372.7142****
>
> ** **
>
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>
>

---

From: "ietfdbh" <[email-masked]>
Date: Sat, 5 Oct 2013 08:59:33 -0400

I agree we should eliminate "Analysis of" because that does imply extracting
design requirements, and I think that belongs in the requirements doc, not
the use cases doc.

David Harrington

 <mailto:[email-masked]> [email-masked]

+1-603-828-1401

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ira
McDonald
Sent: Friday, October 04, 2013 1:15 PM
To: Cockrell, Erik; Ira McDonald
Cc: [email-masked]
Subject: Re: [sacm] Title for SACM Use Cases Draft

Hi,

Although I suggest deleting the redundant "Analysis of" prefix.  A search of
the
RFC Index for use cases from  other IETF WGs supports my suggestion.

Cheers,

- Ira

 <http://sites.google.com/site/blueroofmusic>
 <http://sites.google.com/site/highnorthinc>

On Fri, Oct 4, 2013 at 12:09 PM, Cockrell, Erik <[email-masked]>
wrote:

I also support the old title since the scope of this group is not just
limited to granting access to resources.

7700 West Parmer Lane, Bldg. C, Suite 100, Austin, TX 78730 | t:
512.372.7155 | c: 512.739.4250 | f: 512.372.7142