Subject: [sacm] Final date and time for sacm at IETF 88?

From: "Cockrell, Erik" <[email-masked]>
Date: Mon, 7 Oct 2013 12:41:07 -0700

All - have the date and time for sacm session(s) at IETF 88 been finalized yet? If so, can someone send out that information?  Thank you.

Erik Cockrell, Product Security Engineer, Polycom Product Security Office
The holy grail of security is airtight input validation.
7700 West Parmer Lane, Bldg. C, Suite 100, Austin, TX 78730 | t: 512.372.7155 | c: 512.739.4250 | f: 512.372.7142

---

From: "ietfdbh" <[email-masked]>
Date: Mon, 7 Oct 2013 16:31:20 -0400

Hi Erik,

The ietf88 agenda has not been finalized yet.

Here is where you can find the most current version of the agenda:

http://datatracker.ietf.org/meeting/agenda/

The standard warning is that "IETF agendas are subject to change, up to and
during the meeting."

Hence, you should plan to attend the whole week.

Some sessions possibly relevant to sacm:

The plenary technical presentation (Wednesday 0900) is about Internet
hardening in light of pervasive Internet monitoring.

Bruce Schneier introduces the problem, and Brian Carpenter and Stephen
Farrell talking about IETF activities, past and future.

This is followed by a BOF related to pervasive monitoring.

SAAG (thurs 1300) is the Security Area's  open meeting, which can be about
anything related to internet security.

Service function chaining (thurs 1520) BOF will discuss an architecture for
service chaining, that will likely involve firewall and ids functionality,
as well as forwarding functionality.

SCIM (fri 1120) talks about cross-domain identity management.

The behave WG (not currently scheduled) is discussing NAT logging via
syslog, ipfix, and snmp. These might be important for sacm monitoring.

Netconf (mon 0900) is discussing Netconf-over-tls plus a call-home mechanism
to allow server initiated service establishment for SSH and TLS.

Netmod (wed 1550-1720) is discussing how to make YANG independent from
Netconf, so it can be used to model information withut being bound by
Netconf constraints. YANG has been suggested as a possible protocol for sacm
modeling.

I don't see mile or nea on the schedule.

Hope this helps,

David Harrington

 <mailto:[email-masked]> [email-masked]

+1-603-828-1401

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Cockrell, Erik
Sent: Monday, October 07, 2013 3:41 PM
To: [email-masked]
Subject: [sacm] Final date and time for sacm at IETF 88?

All - have the date and time for sacm session(s) at IETF 88 been finalized
yet? If so, can someone send out that information?  Thank you. 

7700 West Parmer Lane, Bldg. C, Suite 100, Austin, TX 78730 | t:
512.372.7155 | c: 512.739.4250 | f: 512.372.7142

---

From: "Cockrell, Erik" <[email-masked]>
Date: Tue, 8 Oct 2013 07:26:43 -0700

Yes thanks very much

From: ietfdbh [mailto:[email-masked]]
Sent: Monday, October 07, 2013 3:31 PM
To: Cockrell, Erik; [email-masked]
Subject: RE: [sacm] Final date and time for sacm at IETF 88?

Hi Erik,

The standard warning is that "IETF agendas are subject to change, up to and during the meeting."
Hence, you should plan to attend the whole week.

The plenary technical presentation (Wednesday 0900) is about Internet hardening in light of pervasive Internet monitoring.
Bruce Schneier introduces the problem, and Brian Carpenter and Stephen Farrell talking about IETF activities, past and future.
This is followed by a BOF related to pervasive monitoring.

SAAG (thurs 1300) is the Security Area's  open meeting, which can be about anything related to internet security.
Service function chaining (thurs 1520) BOF will discuss an architecture for service chaining, that will likely involve firewall and ids functionality, as well as forwarding functionality.
SCIM (fri 1120) talks about cross-domain identity management.
The behave WG (not currently scheduled) is discussing NAT logging via syslog, ipfix, and snmp. These might be important for sacm monitoring.
Netconf (mon 0900) is discussing Netconf-over-tls plus a call-home mechanism to allow server initiated service establishment for SSH and TLS.
Netmod (wed 1550-1720) is discussing how to make YANG independent from Netconf, so it can be used to model information withut being bound by Netconf constraints. YANG has been suggested as a possible protocol for sacm modeling.

Hope this helps,
David Harrington
[email-masked]<mailto:[email-masked]>
+1-603-828-1401
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Cockrell, Erik
Sent: Monday, October 07, 2013 3:41 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [sacm] Final date and time for sacm at IETF 88?

---

From: Adam Montville <[email-masked]>
Date: Wed, 9 Oct 2013 21:33:01 +0000

Mile won't be having a meeting this time around, and I don't believe nea is either.

Agenda is supposed to be finalized sometime on Friday.  It looks like we're presently in the last slot of the day on Monday, but this is, of course, subject to change.

Adam

________________________________
From: [email-masked] [[email-masked]] on behalf of ietfdbh [[email-masked]]
Sent: Monday, October 07, 2013 1:31 PM
To: 'Cockrell, Erik'; [email-masked]
Subject: Re: [sacm] Final date and time for sacm at IETF 88?

Hi Erik,

The standard warning is that “IETF agendas are subject to change, up to and during the meeting.”
Hence, you should plan to attend the whole week.

SAAG (thurs 1300) is the Security Area’s  open meeting, which can be about anything related to internet security.

I don’t see mile or nea on the schedule.

Hope this helps,
David Harrington
[email-masked]<mailto:[email-masked]>
+1-603-828-1401
From: [email-masked] [mailto:[email-masked]] On Behalf Of Cockrell, Erik
Sent: Monday, October 07, 2013 3:41 PM
To: [email-masked]
Subject: [sacm] Final date and time for sacm at IETF 88?

All – have the date and time for sacm session(s) at IETF 88 been finalized yet? If so, can someone send out that information?  Thank you.

...

. . .

---

From: Stephen Hanna <[email-masked]>
Date: Wed, 9 Oct 2013 21:37:01 +0000

nea will not be meeting at IETF 88.

Thanks,

Steve

From: [email-masked] [mailto:[email-masked]] On Behalf Of Adam Montville
Sent: Wednesday, October 09, 2013 5:33 PM
To: ietfdbh; 'Cockrell, Erik'; [email-masked]
Subject: Re: [sacm] Final date and time for sacm at IETF 88?

Adam

________________________________
From: [email-masked]<mailto:[email-masked]> [[email-masked]] on behalf of ietfdbh [[email-masked]]
Sent: Monday, October 07, 2013 1:31 PM
To: 'Cockrell, Erik'; [email-masked]<mailto:[email-masked]>
Subject: Re: [sacm] Final date and time for sacm at IETF 88?
Hi Erik,

Hope this helps,
David Harrington

...

. . .