Subject: [sacm] WebEx recording from 11/5/2013 Use-Cases Meeting

From: "Aaron Woland (aawoland)" <[email-masked]>
Date: Wed, 6 Nov 2013 00:48:58 +0000

Your recording is now available on the WebEx service site. Click the link below to play it:

https://new-webex.webex.com/new-webex/lsr.php?AT=pb&SP=MC&rID=72809727&rKey=428f699b76a7b838

SACM-20131105 2252-1
Tuesday, November 5, 2013 5:52 pm New York Time
1 Hour 23 Minutes

* You can forward this message to others to allow them to play back the recording. *

--
Regards,

Aaron T. Woland, CCIE #20113
Secure Access TME, SAMPG
ciscoSystems, Inc.

Check out my Secure Network Access Blog<http://www.networkworld.com/community/blog/26151> at Network World
Author:  Cisco ISE for BYOD and Secure Unified Access<http://click.linksynergy.com/fs-bin/click?id=176dglGj6oU&offerid=145238.10000263&type=1&subid=0>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 6 Nov 2013 14:46:27 +0000

Excellent initiative, thank you and thanks for the dedicated work during the week.

Regards,

Dan

From: [email-masked] [mailto:[email-masked]] On Behalf Of Aaron Woland (aawoland)
Sent: Wednesday, November 06, 2013 2:49 AM
To: [email-masked]
Subject: [sacm] WebEx recording from 11/5/2013 Use-Cases Meeting

SACM-20131105 2252-1

--
Regards,