Subject: [sacm] SACM WG Virtual Interim Meeting, Tuesday, December 17, 2013

From: IETF Secretariat <[email-masked]>
Date: Thu, 14 Nov 2013 10:25:38 -0800

The SACM Working Group will hold a virtual interim meeting on Tuesday, December 17, 2013 at 2:00pm Eastern Standard Time.

WebEx details included below:

**** You can forward this email invitation to attendees **** 

Hello , 

Topic: SACM WG Virtual Interim Meeting 
Date: Tuesday, December 17, 2013 
Time: 2:00 pm, Eastern Standard Time (New York, GMT-05:00) 
Meeting Number: 314 306 861 
Meeting Password: 1234 

------------------------------------------------------- 
To join the online meeting (Now from mobile devices!) 
------------------------------------------------------- 
1. Go to https://ietf.webex.com/ietf/j.php?ED=46248778&UID=0&PW=NODQ1YWQ0N2Vl&RT=MiMxMQ%3D%3D 
2. If requested, enter your name and email address. 
3. If a password is required, enter the meeting password: 1234 
4. Click "Join". 

To view in other time zones or languages, please click the link: 
https://ietf.webex.com/ietf/j.php?ED=46248778&UID=0&PW=NODQ1YWQ0N2Vl&ORT=MiMxMQ%3D%3D 

------------------------------------------------------- 
To join the audio conference only 
------------------------------------------------------- 
Call-in toll number (US/Canada): 1-650-479-3208 

Access code:314 306 861 

------------------------------------------------------- 
For assistance 
------------------------------------------------------- 
1. Go to https://ietf.webex.com/ietf/mc 
2. On the left navigation bar, click "Support". 

You can contact me at: 
[email-masked] 

To add this meeting to your calendar program (for example Microsoft Outlook), click this link: 
https://ietf.webex.com/ietf/j.php?ED=46248778&UID=0&ICS=MI&LD=1&RD=2&ST=1&SHA2=AAAAAnkitGL8/GAECmP2y7wRwqdZM6CKKRc-S8y78G7cet8J&RT=MiMxMQ%3D%3D 

The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://ietf.webex.com/ietf/systemdiagnosis.php. 

Sign up for a free trial of WebEx 
http://www.webex.com/go/mcemfreetrial 

http://www.webex.com 

CCP:+16504793208x314306861# 

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

---

From: <[email-masked]>
Date: Thu, 14 Nov 2013 21:04:41 +0000

How long is the working session planned for?  1, 2, 3 or more hours?  Just need to make sure I block out that time so I can focus on the meeting entirely.

Thanks.

Kent Landfield

McAfee | An Intel Company
Direct: +1.972.963.7096
Mobile: +1.817.637.8026
Web: www.mcafee.com<http://www.mcafee.com/>

From: IETF Secretariat <[email-masked]<mailto:[email-masked]>>
Reply-To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, November 14, 2013 12:25 PM
To: IETF Announcement List <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [sacm] SACM WG Virtual Interim Meeting, Tuesday, December 17, 2013

Hello ,

Access code:314 306 861

You can contact me at:
[email-masked]<mailto:[email-masked]>

http://www.webex.com

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.
_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm

---

From: Ira McDonald <[email-masked]>
Date: Thu, 14 Nov 2013 16:25:04 -0500

Hi Kent,

The doodle poll had 2-hour slots as did Dan's note yesterday:  2-4pm US EST.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Thu, Nov 14, 2013 at 4:04 PM, <[email-masked]> wrote:

>   How long is the working session planned for?  1, 2, 3 or more hours?
>  Just need to make sure I block out that time so I can focus on the meeting
> entirely.
>
>  Thanks.
>
>  *Kent Landfield*
>
> *McAfee | An Intel Company*
> Direct: +1.972.963.7096
> Mobile: +1.817.637.8026
> *Web: *www.mcafee.com
>
>   From: IETF Secretariat <[email-masked]>
> Reply-To: "[email-masked]" <[email-masked]>
> To: IETF Announcement List <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
>   The SACM Working Group will hold a virtual interim meeting on Tuesday,
> December 17, 2013 at 2:00pm Eastern Standard Time.
>
> 1. Go to
> https://ietf.webex.com/ietf/j.php?ED=46248778&UID=0&PW=NODQ1YWQ0N2Vl&RT=MiMxMQ%3D%3D
>  The playback of UCF (Universal Communications Format) rich media files
> requires appropriate players. To view this type of rich media files in the
> meeting, please check whether you have the players installed on your
> computer by going to https://ietf.webex.com/ietf/systemdiagnosis.php.
>
>  IMPORTANT NOTICE: This WebEx service includes a feature that allows
> audio and any documents and other materials exchanged or viewed during the
> session to be recorded. By joining this session, you automatically consent
> to such recordings. If you do not consent to the recording, discuss your
> concerns with the meeting host prior to the start of the recording or do
> not join the session. Please note that any such recordings may be subject
> to discovery in the event of litigation.
> [email-masked]
> [email-masked]

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 15 Nov 2013 08:38:55 +0000

Hi Kent,

We plan for a two hours meeting.

Regards,

Dan

________________________________
From: [email-masked] [[email-masked]] on behalf of [email-masked] [[email-masked]]
Sent: Thursday, November 14, 2013 11:04 PM
To: [email-masked]
Subject: Re: [sacm] SACM WG Virtual Interim Meeting, Tuesday, December 17, 2013

Thanks.

Kent Landfield

Hello ,

Access code:314 306 861

You can contact me at:

http://www.webex.com