Subject: [sacm] Preparing for 12/17 Interim Meeting

From: Adam Montville <[email-masked]>
Date: Tue, 10 Dec 2013 15:23:11 +0000

Hi,

We are one week before the virtual interim scheduled for 12/17. We need to do some preparations in order to make sure that we use our shared time in an efficient manner. 

1. We need at least one, better two note takers. Interim meetings must be minuted, as all IETF WG meeting. Volunteering is appreciated. 

2. The Use Case document will be the major point on the agenda. David and David - do you plan to submit an update before the meeting? The sooner the better, but not later than Friday 12/13 I suggest. Who of you will lead the discussion in the meeting? The goal is to discuss the open issues and close as many of them as possible. 

3. The 'Way Forward' plan included submission of the Requirements document by 12/1. This did not happen. Nancy - do you still plan to do it? Will you lead the discussion on this? 

4. Do we need any time for the terminology document? 

5. Are there other proposals for the agenda? 

Thanks and Regards,

Adam and Dan

. . .

---

From: "David Harrington" <[email-masked]>
Date: Tue, 10 Dec 2013 14:18:23 -0500

Hi,

> 4. Do we need any time for the terminology document?

If we are going to capitalize end-user, operator, administrator, etc., then
we probably need to define these terms in the terminology draft, and that
would require some discussion. 
If we do not capitalize them, then I think their definitions are fairly
obvious and do not need to be included in the terminology draft, and don't
need discussion.

Personally, I think trying to nail down these terms to be something special
is about as relevant as debating how many angels can fit on the head of a
pin, and do not help this WG achieve its chartered goals.

David Harrington
[email-masked]
+1-603-828-1401

> -----Original Message-----
> From: sacm [mailto:[email-masked]] On Behalf Of Adam Montville
> Sent: Tuesday, December 10, 2013 10:23 AM
> To: [email-masked]
> Subject: [sacm] Preparing for 12/17 Interim Meeting
> 
> Hi,
> 
> We are one week before the virtual interim scheduled for 12/17. We need to
> do some preparations in order to make sure that we use our shared time in
> an efficient manner.
> 
> 1. We need at least one, better two note takers. Interim meetings must be
> minuted, as all IETF WG meeting. Volunteering is appreciated.
> 
> 2. The Use Case document will be the major point on the agenda. David and
> David - do you plan to submit an update before the meeting? The sooner the
> better, but not later than Friday 12/13 I suggest. Who of you will lead
the
> discussion in the meeting? The goal is to discuss the open issues and
close as
> many of them as possible.
> 
> 3. The 'Way Forward' plan included submission of the Requirements
> document by 12/1. This did not happen. Nancy - do you still plan to do it?
Will
> you lead the discussion on this?
> 
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm

---

From: "David Harrington" <[email-masked]>
Date: Tue, 10 Dec 2013 14:20:46 -0500

the
close as
> many of them as possible.

I plan to do a thorough review of the document later today.
I will discuss with David W whether an update is needed, and who will lead
the discussion.

David Harrington
[email-masked]
+1-603-828-1401

the
close as
Will