Subject: [sacm] second SACM WG Virtual Meeting - all times EST

From: "Dan Romascanu (via Doodle)" <[email-masked]>
Date: Wed, 18 Dec 2013 16:55:04 +0100 (CET)

Hi there,

Dan Romascanu ([email-masked]) invites you to participate in the
Doodle poll "second SACM WG Virtual Meeting - all times EST".

Dan Romascanu says:
the second SACM WG Virtual Meeting - second week of February 2014

all times EST

Participate now
https://doodle.com/vtrr6w49c4qrri82?tmail=poll_invitecontact_participant_invitation&tlink=pollbtn

What is Doodle? Doodle is a web service that helps Dan Romascanu to
find a suitable date for meeting with a group of people. Learn more
about how Doodle works.
(https://doodle.com/main.html?tlink=checkOutLink&tmail=poll_invitecontact_participant_invitation)

----------------------------------------------------------------------

You have received this e-mail because "Dan Romascanu" has invited you
to participate in the Doodle poll "second SACM WG Virtual Meeting -
all times EST."

----

Doodle AG, Werdstrasse 21, 8021 Zürich

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 19 Dec 2013 10:30:43 +0000

Hi,

All folks who are interested in participating in the second virtual interim meeting of SACM during the first week of February – please enter your preferences in the Doodle poll if you did not do it yet.

Regards,

Dan

From: sacm [mailto:[email-masked]] On Behalf Of Dan Romascanu (via Doodle)
Sent: Wednesday, December 18, 2013 5:55 PM
To: [email-masked]
Subject: [sacm] second SACM WG Virtual Meeting - all times EST

Dan Romascanu invites you to participate in the Doodle poll "second SACM WG Virtual Meeting - all times EST."

[Image removed by sender.]<https://doodle.com/?tmail=poll_invitecontact_participant_invitation&tlink=logo>

Hi there,

Dan Romascanu ([email-masked]) invites you to participate in the Doodle poll "second SACM WG Virtual Meeting - all times EST".

Dan Romascanu says:

all times EST

Participate now<https://doodle.com/vtrr6w49c4qrri82?tmail=poll_invitecontact_participant_invitation&tlink=pollbtn>

[Image removed by sender.]

What is Doodle? Doodle is a web service that helps Dan Romascanu to find a suitable date for meeting with a group of people. Learn more about how Doodle works.<https://doodle.com/main.html?tlink=checkOutLink&tmail=poll_invitecontact_participant_invitation>

You have received this e-mail because "Dan Romascanu" has invited you to participate in the Doodle poll "second SACM WG Virtual Meeting - all times EST."