Subject: Re: [sacm] IETF 89 - Working Group/BOF/IRTF Scheduling

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 10 Dec 2013 15:56:15 +0000

It will be IETF-89, of course. 

> -----Original Message-----
> From: Romascanu, Dan (Dan)
> Sent: Tuesday, December 10, 2013 5:53 PM
> To: [email-masked]
> Subject: FW: IETF 89 - Working Group/BOF/IRTF Scheduling
> 
> 
> Hi,
> 
> Scheduling for the IETF-88 meeting in London is now open.
> 
> Our plan is to request one 2 hours meeting slot, as we had at IETF-88.
> Anybody believes that we need more, or less time?
> 
> Also please send us your list of critical conflicts, beyond the obvious.
> 
> Thanks and Regards,
> 
> Adam and Dan
> 
> 
> 
> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf Of IETF
> Agenda
> Sent: Tuesday, December 03, 2013 10:13 PM
> To: Working Group Chairs
> Cc: [email-masked]
> Subject: IETF 89 - Working Group/BOF/IRTF Scheduling
> 
> -----------------------------------------------------------------
> 89th IETF – London, England
> Meeting Dates: March 2 – 7, 2014
> -----------------------------------------------------------------
> IETF meetings start Monday morning and run through Friday afternoon
> (13:30).
> 
> We are accepting scheduling requests for all Working Groups, BOFs, and
> Research Groups starting today.  The milestones and deadlines for
> scheduling-related activities are as follows:
> 
> NOTE: cutoff dates are subject to change.
> 
> - 2013-12-02 (Monday): Working Group and BOF scheduling begins. To
> request a Working Group session, use the IETF Meeting Session Request
> Tool.
> - 2014-01-17 (Friday): Cut-off date for requests to schedule Working
> Group meetings at UTC 23:59. To request a Working Group session, use the
> IETF Meeting Session Request Tool.
> - 2014-01-17 (Friday): Cut-off date for BOF proposal requests to Area
> Directors at UTC 23:59. To request a BOF, please see instructions on
> Requesting a BOF.
> - 2014-01-24 (Friday): Cut-off date for Area Directors to approve BOFs
> at UTC 23:59.
> - 2014-01-31 (Friday): Preliminary agenda published for comment.
> - 2014-02-03 (Monday): Cut-off date for requests to reschedule Working
> Group and BOF meetings UTC 23:59.
> - 2014-02-07 (Friday): Final agenda to be published.
> - 2014-02-17 (Monday): Draft Working Group agendas due by UTC 23:59,
> upload using IETF Meeting Materials Management Tool.
> - 2014-02-24 (Monday): Revised Working Group agendas due by UTC 23:59,
> upload using IETF Meeting Materials Management Tool.
> - 2014-03-28 (Friday): Proceedings submission cutoff date by UTC 23:59,
> upload using IETF Meeting Materials Management Tool.
> - 2014-04-18 (Friday): Proceedings submission corrections cutoff date by
> UTC 23:59, upload using IETF Meeting Materials Management Tool.
> 
> Submitting Requests for Working Group and BOF Sessions
> 
> Please submit requests to schedule your Working Group sessions using the
> "IETF Meeting Session Request Tool," a Web-based tool for submitting all
> of the information that the Secretariat requires to schedule your
> sessions.
> 
> The URL for the tool is:
> 
> https://pub.ietf.org/sreq/
> 
> Please send requests to schedule your BOF sessions to [email-masked].
> Please include the acronym of your BOF in the subject line of the
> message, and include all of the information specified in item (4) of
> "Requesting Meeting Sessions at IETF Meetings" in the body.  (This
> document is included below.)
> 
> Submitting Session Agendas
> 
> For the convenience of meeting attendees, we ask that you submit the
> agendas for your Working Group sessions as early as possible.  Draft
> Working Group agendas are due Monday, February 17th, 2014 at UTC 23:59.
> Revised Working Group agendas are due no later than Monday, February
> 24th, 2014 at UTC 23:59.  The proposed agenda for a BOF session should
> be submitted along with your request for a session.  Please be sure to
> copy your Area Director on that message.
> 
> Please submit the agendas for your Working Group sessions using the
> "IETF Meeting Materials Management Tool," a Web-based tool for making
> your meeting agenda, minutes, and presentation slides available to the
> community before, during, and after an IETF meeting.  If you are a BOF
> chair, then you may use the tool to submit a revised agenda as well as
> other materials for your BOF once the BOF has been approved.
> 
> The URL for the tool is:
> 
> https://pub.ietf.org/proceedings/
> 
> Additional information about this tool is available at:
> 
> http://www.ietf.org/instructions/meeting_materials_tool.html
> 
> Agendas submitted via the tool will be available to the public on the
> "IETF Meeting Materials" webpage as soon as they are submitted.
> 
> The URL for the "IETF 89 Meeting Materials" Web page is:
> 
> https://datatracker.ietf.org/meeting/89/materials.html
> 
> If you are a Working Group chair, then you already have accounts on the
> "IETF Meeting Session Request Tool" and the "IETF Meeting Materials
> Management Tool."  The same User ID and password will work for both
> tools.  If you are a BOF chair who is not also a Working Group chair,
> then you will be given an account on the "IETF Meeting Materials
> Management Tool" when your BOF has been approved.  If you require
> assistance in using either tool, or wish to report a bug, then please
> send a message to:
> [email-masked].
> ===============================================================
> For your convenience, comprehensive information on requesting meeting
> sessions for IETF 89 is below:
> 
> 1. Requests to schedule Working Group sessions should be submitted using
> the "IETF Meeting Session Request Tool," a Web-based tool for submitting
> all of the information required by the Secretariat to schedule your
> sessions.  The URL for the tool is:
> 
> https://pub.ietf.org/sreq/
> 
> Instructions for using the tool are available at:
> 
> http://www.ietf.org/instructions/session_request_tool_instruction.html
> 
> If you require an account on this tool, or assistance in using it, then
> please send a message to [email-masked].  If you are unable to use
> the tool, then you may send your request via e-mail to [email-masked],
> with a copy to the appropriate Area Director(s).
> 
> Requests to schedule BOF sessions must be sent to [email-masked] with a
> copy to the appropriate Area Director(s).
> 
> When submitting a Working Group or BOF session request by e-mail, please
> include the Working Group or BOF acronym in the Subject line.
> 
> 2. BOFs will NOT be scheduled unless the Area Director approves the BOF.
> The proponents behind a BOF need to contact a relevant Area Director,
> preferably well in advance of the BOF approval deadline date. The AD
> needs to have the full name of the BOF, its acronym, suggested names of
> chairs, an agenda, full description of the BOF and the information
> covered in item 4. Please read RFC 5434 for instructions on how to drive
> a successful BOF effort. The approval depends on, for instance,
> Internet-Drafts and list discussion on the suggested topic. BOF agenda
> requests, if approved, will be submitted to the IETF Secretariat by the
> ADs.
> 
> 3. A Working Group may request either one or two sessions.  If your
> Working Group requires more than two sessions, then your request must be
> approved by an Area Director.  Additional sessions will be assigned,
> based on availability, after Monday, February 3rd, 2014, the cut-off
> date for requests to reschedule a session.
> 
> 4. You MUST provide the following information before a Working Group or
> BOF session will be scheduled:
> 
>     a. Working Group or BOF full name with acronym in brackets:
> 
>     b. AREA under which Working Group or BOF appears:
> 
>     c. CONFLICTS you wish to avoid, please be as specific as possible:
> 
>     d. Expected Attendance:
> 
>     e. Special requests:
> 
>     f. Number of sessions:
> 
>     g. Length of session:
>        - 1 hour
>        - 1 1/2 hours
>        - 2 hours
>        - 2 1/2 hours
> 
> For more information on scheduling Working Group and BOF sessions,
> please refer to RFC 2418 (BCP 25), "IETF Working Group Guidelines and
> Procedures" (http://www.ietf.org/rfc/rfc2418.txt).
> ===============================================================
> For your convenience please find here a list of the IETF Area Directors
> with their e-mail addresses:
> 
> IETF Chair
> Jari Arkko <[email-masked]>
> 
> Applications Area (app)
> Barry Leiba <[email-masked]>
> Pete Resnick <[email-masked]>
> 
> Internet Area (int)
> Brian Haberman <[email-masked]> Ted Lemon
> <[email-masked]>
> 
> Operations & Management Area (ops)
> Benoit Claise <[email-masked]>
> Joel Jaeggli <[email-masked]>
> 
> Real-time Applications and Infrastructure Area (rai) Gonzalo Camarillo
> <[email-masked]> Richard Barnes <[email-masked]>
> 
> Routing Area (rtg)
> Stewart Bryant <[email-masked]>
> Adrian Farrel <[email-masked]>
> 
> Security Area (sec)
> Stephen Farrell <[email-masked]> Sean Turner
> <[email-masked]>
> 
> Transport Area (tsv)
> Martin Stiemerling <[email-masked]> Spencer Dawkins
> <[email-masked]>
> ===========================================================
> 88th IETF Meeting Attendance Numbers
> 
> 6lo - 52
> 6man - 143
> 6tisch - 45
> abfab - 20
> alto  - 35
> appsawg/apparea - 138
> aqm - 108
> aqm (2nd session) - 45
> avtcore - 51
> avtext – 59
> bfd - 17
> bmwg - 19
> ccamp - 49
> ccamp (2nd session) - 44
> cdni - 39
> clue - 41
> clue (2nd session) - 32
> core - 62
> core (2nd session) - 50
> dhc - 59
> dice - 65
> dime - 23
> dispatch - 55
> dmm - 37
> dnsop - 125
> dnssd - 108
> ecrit - 31
> eman - 19
> forces - 40
> geonet (BoF) - 99
> geopriv - 41
> homenet - 156
> httpauth - 43
> httpbis - 89
> httpbis (2nd session) - 127
> i2rs - 223
> iccrg (RG) - 68
> icnrg (RG) - 43
> idr - 90
> igovupdate BoF - 220
> insipid - 32
> intarea (AG) - 98
> ipfix - 23
> ippm - 48
> ipsecme - 27
> IRTF Open Meeting - 100
> isis - 58
> jose - 42
> json - 49
> karp - 22
> kitten - 23
> l2vpn - 71
> l3vpn - 65
> lisp - 56
> lmap - 52
> lwig - 35
> manet - 35
> mboned - 25
> mif - 41
> mmusic - 69
> mmusic (2nd session) - 53
> mpls - 71
> mpls (2nd session) - 72
> mptcp - 45
> mptcp (2nd session) - 70
> ncrg (RG) - 33
> netconf - 62
> netext - 27
> netmod - 69
> nfsv4 - 16
> nmrg (RG) - 35
> nmrg (RG) (2nd session) - 17
> ntp (combined with tictoc) - 32
> nvo3 - 193
> nwcrg (PRG) - 25
> oauth - 38
> opsawg/opsarea - 68
> opsec - 48
> ospf - 38
> paws - 17
> pce - 72
> pcp - 30
> perpass (BoF) - 313
> pim - 24
> ppsp - 12
> precis - 32
> pwe3 - 40
> radext - 20
> rfcform (BoF) - 52
> rmcat - 60
> rtcweb - 174
> rtcweb (2nd session) - 188
> rtgarea (AG) - 101
> rtgwg - 118
> saag (AG) - 148
> sacm - 40
> scim - 32
> sdnrg (RG) - 259
> sidr - 61
> siprec - 31
> softwire - 52
> spring - 158
> stir - 82
> stir (2nd session) - 79
> storm - 21
> tcpm - 36
> tictoc (combined with ntp) - 32
> tls - 111
> trill - 33
> tsvarea (AG) - 153
> tsvwg - 63
> tsvwg (2nd session) - 47
> v6ops - 135
> v6ops (2nd session) - 92
> weirds - 55
> wpkops - 34
> xmpp - 31
> xrblock - 24

---

From: "Waltermire, David A." <[email-masked]>
Date: Tue, 10 Dec 2013 19:39:40 +0000

It may make sense to schedule a second Friday working meeting to do group edits on drafts.

Dave
________________________________________
From: sacm <[email-masked]> on behalf of Romascanu, Dan (Dan) <[email-masked]>
Sent: Tuesday, December 10, 2013 4:56:15 PM
To: [email-masked]
Subject: Re: [sacm] IETF 89 - Working Group/BOF/IRTF Scheduling

> Subject: IETF 89 - Working Group/BOF/IRTF Scheduling
_______________________________________________
sacm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sacm

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 10 Dec 2013 19:43:56 +0000

I suggest that we discuss this at the virtual interim. We need commitment at least from the principal contributors that they will be attending a second Friday meeting.

Regards,

Dan

> From: Waltermire, David A. [mailto:[email-masked]]
> Sent: Tuesday, December 10, 2013 9:40 PM
> To: Romascanu, Dan (Dan); [email-masked]
> > 89th IETF - London, England
> > Meeting Dates: March 2 - 7, 2014
> > Group meetings at UTC 23:59. To request a Working Group session, use
> > the IETF Meeting Session Request Tool.
> > - 2014-03-28 (Friday): Proceedings submission cutoff date by UTC
> > 23:59, upload using IETF Meeting Materials Management Tool.
> > - 2014-04-18 (Friday): Proceedings submission corrections cutoff date
> > by UTC 23:59, upload using IETF Meeting Materials Management Tool.
> >
> > Please submit requests to schedule your Working Group sessions using
> > the "IETF Meeting Session Request Tool," a Web-based tool for
> > submitting all of the information that the Secretariat requires to
> > schedule your sessions.
> >
> > The URL for the tool is:
> >
> > If you are a Working Group chair, then you already have accounts on
> > the "IETF Meeting Session Request Tool" and the "IETF Meeting
> > Materials Management Tool."  The same User ID and password will work
> > for both tools.  If you are a BOF chair who is not also a Working
> > Group chair, then you will be given an account on the "IETF Meeting
> > Materials Management Tool" when your BOF has been approved.  If you
> > require assistance in using either tool, or wish to report a bug, then
> > please send a message to:
> > [email-masked].
> > 1. Requests to schedule Working Group sessions should be submitted
> > using the "IETF Meeting Session Request Tool," a Web-based tool for
> > submitting all of the information required by the Secretariat to
> > schedule your sessions.  The URL for the tool is:
> >
> > If you require an account on this tool, or assistance in using it,
> > then please send a message to [email-masked].  If you are unable
> > to use the tool, then you may send your request via e-mail to
> > [email-masked], with a copy to the appropriate Area Director(s).
> >
> > Requests to schedule BOF sessions must be sent to [email-masked] with
> > a copy to the appropriate Area Director(s).
> >
> > When submitting a Working Group or BOF session request by e-mail,
> > please include the Working Group or BOF acronym in the Subject line.
> >
> > needs to have the full name of the BOF, its acronym, suggested names
> > of chairs, an agenda, full description of the BOF and the information
> > covered in item 4. Please read RFC 5434 for instructions on how to
> > drive a successful BOF effort. The approval depends on, for instance,
> > requests, if approved, will be submitted to the IETF Secretariat by
> > the ADs.
> >
> > Working Group requires more than two sessions, then your request must
> > be approved by an Area Director.  Additional sessions will be
> > assigned, based on availability, after Monday, February 3rd, 2014, the
> > cut-off date for requests to reschedule a session.
> >
> > 4. You MUST provide the following information before a Working Group
> > or BOF session will be scheduled:
> >
> > For your convenience please find here a list of the IETF Area
> > Directors with their e-mail addresses:
> >
> > IETF Chair
> > avtext - 59

---

From: "David Harrington" <[email-masked]>
Date: Tue, 10 Dec 2013 15:29:09 -0500

I do not expect to be attending ietf89.

David Harrington
[email-masked]
+1-603-828-1401

> From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan
> (Dan)
> Sent: Tuesday, December 10, 2013 2:44 PM
> To: Waltermire, David A.; [email-masked]
> I suggest that we discuss this at the virtual interim. We need commitment
at
> least from the principal contributors that they will be attending a second
> Friday meeting.
> 
> Regards,
> 
> Dan
> 
> 
>