Subject: [sacm] Doodle poll results for September 2014 Virtual Interim

From: "Adam W. Montville" <[email-masked]>
Date: Tue, 19 Aug 2014 08:09:32 -0500

All:

As Dan would say, “Doodle has spoken”, and the best time when both chairs and the majority of contributors are able to attend a virtual interim meeting is September 10 from 1-3 Eastern Daylight Time.

http://doodle.com/2tihcn6hmmg7chxy

If this time poses a serious concern for you, please let me know ASAP.

Regards,

Adam

---

From: "Adam W. Montville" <[email-masked]>
Date: Tue, 19 Aug 2014 08:13:12 -0500

Apologies, it’s 12-2 EDT not 1-3.