Subject: [sacm] agenda for the 9/10 SACM virtual interim

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 8 Sep 2014 14:49:55 +0000

A two hours SACM virtual interim is scheduled for Wednesday 9/10, starting at noon EDT.

The proposed agenda is as follows:

1. Logistics, notes takers - chairs - 5 min

2. WG status - chairs - 5 min

3. SACM Requirements Update - Nancy - 30 min

4. SACM Architecture - Nancy, Lisa - 30 min

5. SACM Informational Model - Lisa - 30 min

6. XMPP Grid Protocol - Lisa, Nancy - 15 min

7. Way Forward - chairs - 5 min

Items 3,4,5 depend on contributions. By now according to the Way Forward slide at IETF-90 we should have adopted requirements, architecture, informational model as WG items. By now the only contribution I have seen is the one submitted yesterday concerning the Information model, and this is not yet a WG item. If contributions are not submitted for the Requirements and Architecture topics the meeting may be shorter than planned.

As always, help with taking notes will be highly appreciated.

The logistics of the meeting are as it follows:

1. Logistics, notes takers - chairs - 5 min 2. WG status - chairs - 10 min 3. SACM Requirements Update - Nancy - 30 min 4. SACM Architecture - Nancy, Lisa - 30 min 5. SACM Informational Model - Lisa - 30 min 6. XMPP Grid Protocol - Lisa, Nancy - 15 min 7. Way Forward - chairs - 5 min

However, 3,4,5 depend on contributions. By now according to the Way Forward slide at IETF-90 we should have adopted requirements, architecture, informational model as WG items.

If contributions do not show up in time, we will have a shorter interim meeting,

Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 9 Sep 2014 10:39:04 +0000

Lisa commented on the agenda and asked for a change in the order of items 3,4,5 for a better flow of the discussion. Below please find the agenda revised as per her request.

3. SACM Informational Model - Lisa - 30 min

5. SACM Requirements Update - Nancy - 30 min

Who will drive the discussion on item #6? (XMPP Grid Protocol proposal) - Lisa declined. Nancy - is that you?

We are still in need of two volunteers for the minutes.

Regards,

Dan

From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Monday, September 08, 2014 5:50 PM
To: [email-masked]
Subject: [sacm] agenda for the 9/10 SACM virtual interim

Regards,

Dan