Subject: [sacm] Combined information model draft posted

From: Lisa Lorenzin <[email-masked]>
Date: Sun, 7 Sep 2014 20:33:17 +0000

Greetings!

The editors of the two original SACM Information Model drafts:
https://datatracker.ietf.org/doc/draft-wandw-sacm-information-model/
https://datatracker.ietf.org/doc/draft-lorenzin-sacm-tnc-information-model/

have collaborated to come up with a (very rough) initial draft
of a combined information model:
https://datatracker.ietf.org/doc/draft-combined-sacm-information-model/

As you will see, there are several areas where we identified text
in each of the original information model drafts that we feel
is more appropriate for another SACM document - terminology,
architecture, requirements, or TBD.

There are also several sections of the document where we had
overlapping language; some of those sections have been reconciled,
some remain to be revised, as indicated by TODO labels or editors
notes. This draft also contains comments from editors and
contributors which were raised during the combination process and
have not yet been addressed.

We look forward to further discussion of these topics, as well as
general discussion on the current content, to determine how to
proceed!

                                                Regards,

                                                        Lisa

--
Lisa Lorenzin  /  919-384-7275  /  [email-masked]
Principal Solutions Architect - Security & Mobility
Juniper Networks  /  http://www.juniper.net/

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 8 Sep 2014 07:42:52 +0000

Hi,

Thanks to all the authors for this contribution.

>From my first reading - there is enough substance in the I-D to understand the structure and the direction. There are also many open issues, some of them marked in the text, other may show up in discussions. 

The virtual interim meeting on Wednesday is a good opportunity to discuss these. Based on the discussions we can move to adopt this I-D as WG item. 

We are looking forward for the other contributions for the meeting on Wednesday - requirements and architecture. 

Regards,

Dan

> -----Original Message-----
> From: sacm [mailto:[email-masked]] On Behalf Of Lisa Lorenzin
> Sent: Sunday, September 07, 2014 11:33 PM
> To: [email-masked]
> Subject: [sacm] Combined information model draft posted
> 
> Greetings!
> 
> have collaborated to come up with a (very rough) initial draft of a combined
> information model:
> As you will see, there are several areas where we identified text in each of
> the original information model drafts that we feel is more appropriate for
> another SACM document - terminology, architecture, requirements, or TBD.
> 
> There are also several sections of the document where we had overlapping
> language; some of those sections have been reconciled, some remain to be
> revised, as indicated by TODO labels or editors notes. This draft also contains
> comments from editors and contributors which were raised during the
> combination process and have not yet been addressed.
> 
> We look forward to further discussion of these topics, as well as general
> discussion on the current content, to determine how to proceed!
> 
>                                                 Regards,
> 
>                                                         Lisa
> 
> --
> Lisa Lorenzin  /  919-384-7275  /  [email-masked] Principal Solutions
> Architect - Security & Mobility Juniper Networks  /  http://www.juniper.net/
> 
> 
> 
> 
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm