Subject: [sacm] Fwd: Your WebEx recording is available for viewing: SACM-20150209 1504-1

From: "Adam W. Montville" <[email-masked]>
Date: Wed, 11 Feb 2015 09:55:17 -0600

FYI.

> Begin forwarded message:
> 
> From: Cindy Morgan <[email-masked]>
> Subject: Fwd: Your WebEx recording is available for viewing: SACM-20150209 1504-1
> Date: February 11, 2015 at 8:28:00 AM CST
> To: Dan Romascanu <[email-masked]>, "Adam W. Montville" <[email-masked]>
> 
> 
> 
> Begin forwarded message:
> 
>> From: [email-masked] <mailto:[email-masked]>
>> Date: February 11, 2015 1:08:41 AM PST
>> To: [email-masked] <mailto:[email-masked]>
>> Subject: Your WebEx recording is available for viewing: SACM-20150209 1504-1
>> Reply-To: [email-masked] <mailto:[email-masked]>
>> 
>> 
>> Hi, Cindy Morgan, 
>> 
>> Your recording is now available on your WebEx site. 
>> 
>> 
>> SACM-20150209 1504-1 
>> Monday, February 9, 2015 
>> 7:04 am | Pacific Standard Time (San Francisco, GMT-08:00) 
>> 
>> 
>> PLAY RECORDING (42 hr 0 min 38 sec) 
>> https://workgreen.webex.com/workgreen/lsr.php?RCID=06bdb21b8266453899aba41bdd6d3e96 <https://workgreen.webex.com/workgreen/lsr.php?RCID=06bdb21b8266453899aba41bdd6d3e96> 
>> 
>> You can forward this message to others to allow them to play back the recording. 
>

---

From: <[email-masked]>
Date: Fri, 20 Feb 2015 10:46:25 +0000

Hi Adam

Would it be possible to store that recording on the dropbox share as well? That would allow me to watch it offline.

Best regards
Carolin
From: "Adam W. Montville" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday 11 February 2015 16:55
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [sacm] Fwd: Your WebEx recording is available for viewing: SACM-20150209 1504-1

FYI.

Begin forwarded message:

From: Cindy Morgan <[email-masked]<mailto:[email-masked]>>
Subject: Fwd: Your WebEx recording is available for viewing: SACM-20150209 1504-1
Date: February 11, 2015 at 8:28:00 AM CST
To: Dan Romascanu <[email-masked]<mailto:[email-masked]>>, "Adam W. Montville" <[email-masked]<mailto:[email-masked]>>

Begin forwarded message:

From: [email-masked]<mailto:[email-masked]>
Date: February 11, 2015 1:08:41 AM PST
To: [email-masked]<mailto:[email-masked]>
Subject: Your WebEx recording is available for viewing: SACM-20150209 1504-1
Reply-To: [email-masked]<mailto:[email-masked]>

Hi, Cindy Morgan,

SACM-20150209 1504-1
Monday, February 9, 2015

PLAY RECORDING (42 hr 0 min 38 sec)
https://workgreen.webex.com/workgreen/lsr.php?RCID=06bdb21b8266453899aba41bdd6d3e96

---

From: "Adam W. Montville" <[email-masked]>
Date: Fri, 20 Feb 2015 10:51:22 -0600

Hi Carolin,

I have uploaded the file to: https://www.dropbox.com/sh/bs0hioy5qh6qzr1/AAA2lzSwCFE_pfYMlpP3bRu_a?dl=0 <https://www.dropbox.com/sh/bs0hioy5qh6qzr1/AAA2lzSwCFE_pfYMlpP3bRu_a?dl=0> (this is the same location used for the Endpoint ID Design recordings).

If anyone has suggestions about where to store these files other than my Dropbox account (e.g. how to get them on the Wiki), I’m all ears.

Kind regards,

Adam

> On Feb 20, 2015, at 4:46 AM, [email-masked] wrote:
> 
> Hi Adam
> 
> From: "Adam W. Montville" <[email-masked] <mailto:[email-masked]>>
> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
>> From: Cindy Morgan <[email-masked] <mailto:[email-masked]>>
>> To: Dan Romascanu <[email-masked] <mailto:[email-masked]>>, "Adam W. Montville" <[email-masked] <mailto:[email-masked]>>
>> 
>> 
>> 
>> Begin forwarded message:
>>

---

From: <[email-masked]>
Date: Fri, 20 Feb 2015 16:55:37 +0000

Hi Adam

Thanks a lot. Very much appreciated. And unfortunately I cannot provide a better location.

Best regards
Carolin
From: "Adam W. Montville" <[email-masked]<mailto:[email-masked]>>
Date: Friday 20 February 2015 17:51
To: Carolin Latze <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [sacm] Your WebEx recording is available for viewing: SACM-20150209 1504-1

Hi Carolin,

I have uploaded the file to: https://www.dropbox.com/sh/bs0hioy5qh6qzr1/AAA2lzSwCFE_pfYMlpP3bRu_a?dl=0 (this is the same location used for the Endpoint ID Design recordings).

If anyone has suggestions about where to store these files other than my Dropbox account (e.g. how to get them on the Wiki), I'm all ears.

Kind regards,

Adam

On Feb 20, 2015, at 4:46 AM, [email-masked]<mailto:[email-masked]> wrote:

Hi Adam

Best regards
Carolin

FYI.

Begin forwarded message:

Begin forwarded message:

Hi, Cindy Morgan,

SACM-20150209 1504-1
Monday, February 9, 2015