Subject: [sacm] ETSI Machine-to-Machine communications (M2M)

From: Jerome Athias <[email-masked]>
Date: Sun, 1 Feb 2015 10:48:49 +0100

Hi,

for information, ETSI (European Telecommunications Standards
Institute) released a Technical Specification for Machine-to-Machine
communications (M2M); Interoperability Test Specification

Ref: ETSI TS 103 315 V1.1.1 (2015-01)
http://www.etsi.org/deliver/etsi_ts/103300_103399/103315/01.01.01_60/ts_103315v010101p.pdf

Best regards

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 2 Feb 2015 10:18:10 +0000

Hi Jerome,

Can you shortly explain how this ETSI document is significant for SACM? 

Thanks and Regards,

Dan

> -----Original Message-----
> From: sacm [mailto:[email-masked]] On Behalf Of Jerome Athias
> Sent: Sunday, February 01, 2015 11:49 AM
> To: [email-masked]
> Subject: [sacm] ETSI Machine-to-Machine communications (M2M)
> 
> Hi,
> 
> https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__www.etsi.org_deliver_etsi-5Fts_103300-5F103399_103315_01.01.01-
> 5F60_ts-
> 5F103315v010101p.pdf&d=AwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGx
> R31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=jtYVHqXpV3lDUHonGsit5-
> cqB2WMJNnkHAMrmioym-Q&s=bgMgjNPQU3s_G-
> QVupzTBN3hAatyRKcJ6Tlbusq0TUA&e=
> 
> Best regards
> 
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_sacm&d=AwICAg&c=BFpWQw8bsuKpl
> 1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=jtYVHq
> XpV3lDUHonGsit5-cqB2WMJNnkHAMrmioym-
> Q&s=OY8WxyApL98Uf1lgyTPbCCd_oER3UX6e5ElnPsPsn6U&e=

---

From: Jerome Athias <[email-masked]>
Date: Mon, 2 Feb 2015 12:01:14 +0100

Hi,

ETSI is the European Telecommunications Standards Institute,
officially responsible for standardization of Information and
Communication Technologies (ICT) within Europe.
ETSI SmartM2M (for machine-to-machine communications) group is a
technical group. Even is ETSI background is mainly 3GPP (mobile domain
[1]), I think SACM could benefit from ETSI work regarding:

Functional architecture for Machine-to-Machine communications (M2M)
ETSI TS 102 690 V1.1.1 (2011-10)
http://www.etsi.org/deliver/etsi_ts/102600_102699/102690/01.01.01_60/ts_102690v010101p.pdf

Identifiers

Subscription and Access Right mechanisms

Modelling and relationships

Procedures

Gateway/Broker architecture

Hope it makes sense
Best regards

[1] http://technical.openmobilealliance.org/Technical/release_program/docs/XDM/V2_0-20090810-C/OMA-TS-XDM_Core-V2_0-20090810-C.pdf

2015-02-02 11:18 GMT+01:00 Romascanu, Dan (Dan) <[email-masked]>:
> https://www.ietf.org/mailman/listinfo/sacm