Subject: [sacm] Working Meetings At IETF 92

From: "Adam W. Montville" <[email-masked]>
Date: Mon, 23 Mar 2015 11:29:45 -0500

All:

Between now and Friday morning’s session we will be meeting three times with WebEx support.  All three meetings will be held in Terrace Room (on the Terrace Level):

Tuesday
1300 - 1500
1730 - 1830
Thursday
1740 - 1840

Topics of discussion include: Improved WG focus and endpoint identity test case(s). 

We will use SACM's WebEx room: https://ietf.webex.com/meet/sacm <https://ietf.webex.com/meet/sacm>

If that URL doesn’t work, it’s meeting number 641 751 701, and call in information is as follows:

Join by phone
1-650-479-3208 Call-in toll number (US/Canada) 
1-877-668-4493 Call-in toll free number (US/Canada)

Access code: 641 751 701
Toll-free calling restrictions <http://www.webex.com/pdf/tollfree_restrictions.pdf>
By entering this room, you are accepting the Terms of Service <http://www.webex.com/webex_terms.html> and Privacy Statement <http://www.webex.com/webex_privacy.html>.

---

From: "Adam W. Montville" <[email-masked]>
Date: Mon, 23 Mar 2015 13:57:56 -0500

For clarification, and if it was not implicitly clear, all times provided are CDT.

> On Mar 23, 2015, at 11:29 AM, Adam W. Montville <[email-masked]> wrote:
> 
> All:
>

---

From: "Adam W. Montville" <[email-masked]>
Date: Wed, 25 Mar 2015 11:48:02 -0500

Reminder that the side meeting we’re having tomorrow will use the SACM WebEx link (I just logged in, so we shouldn’t have those technical difficulties again).

Adam