Subject: [sacm] Is there a phone number to call into?

From: Clifford Kahn <[email-masked]>
Date: Mon, 23 Mar 2015 14:06:58 +0000

Sorry to bother you all with this silly question - I cannot find the call-in information for our F2F meeting now in progress?

Thanks
                                                Cliff

Clifford Kahn
Principal Engineeer, Technical Lead

---

From: "Lorenzin, Lisa" <[email-masked]>
Date: Mon, 23 Mar 2015 14:10:45 +0000

I am unable to get any audio and would also like a phone number to call into.

Regards,
Lisa

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of Clifford Kahn
Sent: Monday, March 23, 2015 10:07 AM
To: [email-masked]
Subject: [sacm] Is there a phone number to call into?

Thanks

                                                Cliff

Clifford Kahn