Subject: Re: [sacm] Is there a phone number to call into?

From: "Jim Bieda (jbieda)" <[email-masked]>
Date: Mon, 23 Mar 2015 14:34:30 +0000

Ditto.

Thanks,
Jim

On 3/23/15, 7:10 AM, "Lorenzin, Lisa" <[email-masked]> wrote:

>I am unable to get any audio and would also like a phone number to call
>into.
>
>Regards,
>Lisa
>
>-----Original Message-----
>From: sacm [mailto:[email-masked]] On Behalf Of Clifford Kahn
>Sent: Monday, March 23, 2015 10:07 AM
>To: [email-masked]
>Subject: [sacm] Is there a phone number to call into?
>
>Sorry to bother you all with this silly question - I cannot find the
>call-in information for our F2F meeting now in progress?
>
> 
>
>Thanks
>
>                                                Cliff
>
> 
>
> 
>
>Clifford Kahn
>
>Principal Engineeer, Technical Lead
>
> 
>
>_______________________________________________
>sacm mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/sacm

---

From: "Lorenzin, Lisa" <[email-masked]>
Date: Mon, 23 Mar 2015 15:27:32 +0000

Given the problems we encountered today, is it possible to arrange for a dial-in phone number / conf bridge to be available for the session on Friday?

Thanks,
Lisa

-----Original Message-----
From: Jim Bieda (jbieda) [mailto:[email-masked]] 
Sent: Monday, March 23, 2015 10:35 AM
To: Lorenzin, Lisa; Clifford Kahn; [email-masked]
Subject: Re: [sacm] Is there a phone number to call into?

Ditto.

Thanks,
Jim

---

From: Ira McDonald <[email-masked]>
Date: Mon, 23 Mar 2015 13:11:16 -0400

Hi,

Neither WebRTC nor HTML5 feeds from Meetecho worked this morning.

The Adobe Flash feed worked fine in my Firefox v36.0.4 (current) browser.
Of course, it was passive mode, so I couldn't speak but I could listen.

Cheers,
- Ira
Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Mon, Mar 23, 2015 at 11:27 AM, Lorenzin, Lisa <[email-masked]>
wrote:

> Given the problems we encountered today, is it possible to arrange for a
> dial-in phone number / conf bridge to be available for the session on
> Friday?
>
> Thanks,
> Lisa
>