Subject: [sacm] we need help with notes taking and jabber scribing

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 18 Mar 2015 13:55:48 +0000

Hi,

We need help with notes taking and jabber scribing for the SACM WG meetings on Monday and Friday. We actually cannot start the meetings without two notes takers and one jabber scribe. Please consider volunteering.

Thanks and Regards,

Dan

---

From: "Haynes, Dan" <[email-masked]>
Date: Wed, 18 Mar 2015 14:06:40 +0000

Hi Dan,

I will be in attendance and can take notes on both Monday and Friday.

Thanks,

Danny

From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, March 18, 2015 9:56 AM
To: [email-masked]
Subject: [sacm] we need help with notes taking and jabber scribing

Hi,

Thanks and Regards,

Dan

---

From: Aziz Mohaisen <[email-masked]>
Date: Wed, 18 Mar 2015 14:38:40 -0400

I am attending, and can take notes on Monday.

Aziz

---------
Aziz Mohaisen
www.mohaisen.net

On Wed, Mar 18, 2015 at 10:06 AM, Haynes, Dan <[email-masked]> wrote:

> *From:* sacm [mailto:[email-masked]] *On Behalf Of *Romascanu, Dan
> (Dan)
> *Sent:* Wednesday, March 18, 2015 9:56 AM
> *To:* [email-masked]
> *Subject:* [sacm] we need help with notes taking and jabber scribing
>
>
>
> Hi,
>
>
>
> We need help with notes taking and jabber scribing for the SACM WG
> meetings on Monday and Friday. We actually cannot start the meetings
> without two notes takers and one jabber scribe. Please consider
> volunteering.
>
>
>
> Thanks and Regards,
>
>
>
> Dan
>
>
>
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 19 Mar 2015 14:30:59 +0000

This call is still open. We did not fill all the required slots. Please volunteer.

If you own items in the agenda and you plan to use slides, please send these before the meeting, so that they can be made accessible also for the remote participants.

Thanks and Regards,

Dan

From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, March 18, 2015 3:56 PM
To: [email-masked]
Subject: [sacm] we need help with notes taking and jabber scribing

Hi,

Thanks and Regards,

Dan

---

From: Chris Inacio <[email-masked]>
Date: Mon, 23 Mar 2015 13:30:51 +0000

I’ll jabber both sessions.

--
Chris Inacio
[email-masked]

> On Mar 19, 2015, at 9:30 AM, Romascanu, Dan (Dan) <[email-masked]> wrote:
>