Subject: [sacm] Ongoing Endpoint Identification Discussions

From: "Adam W. Montville" <[email-masked]>
Date: Wed, 1 Apr 2015 10:10:55 -0500

For those of you participating in the ongoing endpoint identification discussions, would you like to meet this Friday at the regularly scheduled time, or delay by one week?  I encourage meeting this Friday, if it’s possible, so we can keep forward momentum.

Last week at IETF 92 we started discussion test cases, and we have a list of further test cases we should look at (listed below).  I propose that we start looking at these, and it would be most helpful if we could get volunteers to do so prior to our meetings.  Then, the volunteer could explain what they’ve come up with and we could have a more fruitful discussion.

The remaining test cases are (feel free to propose others):

Network Profiler
SACM Collector on an endpoint
Management Component managing a collection of endpoints
Evaluator
Datastore (e.g. CMDB)

When we get through these test cases, we’ll have a better indication of whether the identification attributes (primary and secondary) are sufficient for our needs.  Then, we can follow on with any open discussion items, get to work on updating the Information Model draft, then close the design team and, perhaps, move on to something else.

Regards,

Adam

---

From: "Lorenzin, Lisa" <[email-masked]>
Date: Wed, 1 Apr 2015 15:22:22 +0000

If there is an EIDT call this Friday, I will be at least an hour late and may not be able to join at all; please feel free to go ahead without me.  I do particularly want to participate in the network profiler test case discussion, so if you could start with the other test cases this week, I can bring suggestions for network profiler to next week's call.

Regards,
Lisa

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of Adam W. Montville
Sent: Wednesday, April 01, 2015 11:11 AM
To: sacm
Subject: [sacm] Ongoing Endpoint Identification Discussions

Network Profiler
SACM Collector on an endpoint
Management Component managing a collection of endpoints Evaluator Datastore (e.g. CMDB)

Regards,

Adam

_______________________________________________
sacm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sacm

---

From: <[email-masked]>
Date: Wed, 1 Apr 2015 16:43:00 +0000

This is public holiday for me and I'll be out of office.

On 01/04/15 17:10, "Adam W. Montville" <[email-masked]> wrote:

>For those of you participating in the ongoing endpoint identification
>discussions, would you like to meet this Friday at the regularly
>scheduled time, or delay by one week?  I encourage meeting this Friday,
>if it¹s possible, so we can keep forward momentum.
>
>Last week at IETF 92 we started discussion test cases, and we have a list
>of further test cases we should look at (listed below).  I propose that
>we start looking at these, and it would be most helpful if we could get
>volunteers to do so prior to our meetings.  Then, the volunteer could
>explain what they¹ve come up with and we could have a more fruitful
>discussion.
>
>When we get through these test cases, we¹ll have a better indication of
>whether the identification attributes (primary and secondary) are
>sufficient for our needs.  Then, we can follow on with any open
>discussion items, get to work on updating the Information Model draft,
>then close the design team and, perhaps, move on to something else.
>
>Regards,
>
>Adam
>

---

From: Henk Birkholz <[email-masked]>
Date: Wed, 1 Apr 2015 18:45:26 +0200

Hi all,

I will be tied up the whole day (in MDT zone) and will, unfortunately, 
not be able to participate this Friday.

- Henk

On 04/01/2015 05:10 PM, Adam W. Montville wrote:
> For those of you participating in the ongoing endpoint identification discussions, would you like to meet this Friday at the regularly scheduled time, or delay by one week?  I encourage meeting this Friday, if itâs possible, so we can keep forward momentum.
>
> Last week at IETF 92 we started discussion test cases, and we have a list of further test cases we should look at (listed below).  I propose that we start looking at these, and it would be most helpful if we could get volunteers to do so prior to our meetings.  Then, the volunteer could explain what theyâve come up with and we could have a more fruitful discussion.
>
> When we get through these test cases, weâll have a better indication of whether the identification attributes (primary and secondary) are sufficient for our needs.  Then, we can follow on with any open discussion items, get to work on updating the Information Model draft, then close the design team and, perhaps, move on to something else.
>
> Regards,
>
> Adam
>

---

From: "Adam W. Montville" <[email-masked]>
Date: Wed, 1 Apr 2015 13:16:30 -0500

Does anyone object to deferring the next endpoint ID meeting until next Friday (April 10)?

> On Apr 1, 2015, at 11:45 AM, Henk Birkholz <[email-masked]> wrote:
> 
> Hi all,
> 
> I will be tied up the whole day (in MDT zone) and will, unfortunately, not be able to participate this Friday.
> 
> - Henk
>

---

From: "Adam W. Montville" <[email-masked]>
Date: Thu, 2 Apr 2015 06:30:01 -0500

I haven’t heard any objections to this.  So, the Endpoint ID design team will *not* meet this Friday, but will pick up again on April 10 at the regularly scheduled time (see: https://www.ietf.org/mail-archive/web/sacm/current/msg02259.html <https://www.ietf.org/mail-archive/web/sacm/current/msg02259.html>). 

Regards,

Adam

> On Apr 1, 2015, at 1:16 PM, Adam W. Montville <[email-masked]> wrote:
>