Subject: Re: [sacm] [draft-ietf-sacm-terminology] Definition of "Asset" (#1)

From: Jerome Athias <[email-masked]>
Date: Fri, 22 May 2015 10:06:13 -0700

I agree.
An Asset could have Components
These Components could be Assets or just Components
Each Component could have Components
...

Note that while it requires a more granular definition than in rfc5209, I tried to define this in my XORCISM project

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/1#issuecomment-104715187

---

From: Jerome Athias <[email-masked]>
Date: Fri, 29 May 2015 00:26:24 -0700

Suggest to develop a description of the abstract concept of "Asset Characterization" as a combination/aggregate of various identifiers.
Also recommend to reuse ISO/IEC Asset definition.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/1#issuecomment-106722714