Subject: [sacm] [draft-ietf-sacm-requirements] OP-XXX Component identification (#44)

From: Jim Schaad <[email-masked]>
Date: Thu, 14 May 2015 10:39:41 -0700

OP-XXX Component Identification:  Data Model interfaces MUST have clearly identified identification of the components at each end.  Authorization decisions are based the ability to identify and validate the entity at the other end of the interface, the interface therefore needs to clearly identify who is at the opposite end as well as provide the ability to provide proof of identity.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/44

---

From: Jim Schaad <[email-masked]>
Date: Thu, 14 May 2015 10:44:11 -0700

Looking at the T-XXX requirements.  I believe that most of them should be moved to OP-XXX requirements.  Many/most of them would not be supportable by a transport internet layer.  

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/44#issuecomment-102114668

---

From: Jim Schaad <[email-masked]>
Date: Wed, 20 May 2015 20:20:06 -0700

The security requirements could be met in at the OP layer rather than at the T layer

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/44#issuecomment-104112355