Subject: Re: [sacm] [draft-ietf-sacm-requirements] G-010 - Endpoint Discovery (#16)

From: llorenzin <[email-masked]>
Date: Fri, 08 May 2015 14:48:27 -0700

G-009 refers to information in the ecosystem - data (objects).  G-010 refers to endpoints in the ecosystem - components (subjects).  Does that help make it clear why these are separate requirements?

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/16#issuecomment-100376987

---

From: Jim Schaad <[email-masked]>
Date: Fri, 08 May 2015 15:38:46 -0700

By the information in the ecosystem do you mean discovering the schema or discovering the individual pieces of data?

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/16#issuecomment-100386968

---

From: ncamwing <[email-masked]>
Date: Fri, 08 May 2015 20:26:05 -0700

My interpretation is G-009 speaks to the available schemas/data models whereas as G-010 are the actual SACM endpoints in the ecosystem that can provide individual pieces of data.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/16#issuecomment-100418834