Subject: [sacm] Context for github comments

From: Lisa Lorenzin <[email-masked]>
Date: Thu, 7 May 2015 12:11:24 +0000

Is there any way to make github include the text of the original issue and comment thread along with the latest response when sending email notifications?

I've seen several of Nancy's comments that I'd like to explore further / respond to, but without the context of the original issue included in the email, I can't do so without first logging into github to see what she's responding to. This means I can't participate offline, or in a few minutes of free time via email on my phone, which are two of the primary ways I work due to my travel schedule, so it's currently a big constraint on my participation. I hope there's a technical solution.

Regards,

Lisa

Please pardon brevity - sent from my phone

---

From: "Adam W. Montville" <[email-masked]>
Date: Thu, 7 May 2015 07:39:10 -0500

I’m pretty sure there’s not a way, but would defer to Aziz who knows more about GitHub than me.  

That said, are you able to sort your e-mail by conversation?  If so, then the subjects are the same for each notification and all the context should be readily available.  

This doesn’t help with an ability to inline, but if we’re tending to inline more often than not, then we may be “overloading” an issue to cover too much ground.

> On May 7, 2015, at 7:11 AM, Lisa Lorenzin <[email-masked]> wrote:
> 
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm