Subject: Re: [sacm] [draft-ietf-sacm-requirements] G-004 Agility (#10)

From: ncamwing <[email-masked]>
Date: Sun, 03 May 2015 23:02:38 -0700

Hi Jim,
Didn't include information model as I see that as something the data model must adhere to so not sure it needs to be included.

I did take your suggestion to address #2 (thanks!)...

"Lightweight" in this instance means to ensure that the code/memory/cpu requirements may be constrained (especially on some endpoints); ergo allowance for such devices to be SACM compliant.

   Nancy.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/10#issuecomment-98594574

---

From: Jim Schaad <[email-masked]>
Date: Fri, 08 May 2015 14:44:32 -0700

I would suggest - "including considerations for implementations of data models and transports operating in constrained environments."

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/10#issuecomment-100376399

---

From: ncamwing <[email-masked]>
Date: Fri, 08 May 2015 20:00:22 -0700

Fair enough....done in -05.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/10#issuecomment-100414435

---

From: Jim Schaad <[email-masked]>
Date: Sun, 10 May 2015 13:35:33 -0700

Looks fine to me.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/10#issuecomment-100697098