Subject: [sacm] [draft-ietf-sacm-requirements] DM-001 - no pity title (#38)

From: Jim Schaad <[email-masked]>
Date: Wed, 13 May 2015 22:11:15 -0700

Version -05

DM-001  Uniqueness: The data model MUST associate each data object with exactly one information model element.

saying they are objects imposes an implementation requirement on the DM.
In re-reading this requirement, I got confused in terms of what it means.  The above is my best guess as to what it was intending.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/38

---

From: Nancy <[email-masked]>
Date: Mon, 18 May 2015 08:07:25 -0700

Yes, I believe that is the intent, so will clarify accordingly.

Thanks, Nancy

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/38#issuecomment-103089764