Subject: Re: [sacm] [draft-ietf-sacm-requirements] DM-012: Attribute Dictionary (#32)

From: ncamwing <[email-masked]>
Date: Sun, 03 May 2015 19:33:49 -0700

Hi Jim,
MOST of it is subsumed by IM-001.  However, IM-001 defines the MUST attributes to be defined in SACM (along with extensibility).  However, data models may extend their attributed dictionary to include other attributes (as extensions to SACM's IM)....

I personally can go either way; e.g. remove it as it is really part of the Info Model's purview to ensure the intent and semantics are well understood for SACM....the extensions specific to the data model not so much in scope for us?

Is this one to take to the group for consensus?

Thanks, Nancy

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/32#issuecomment-98570637

---

From: llorenzin <[email-masked]>
Date: Fri, 08 May 2015 13:33:01 -0700

I like Jim's suggestion here, that a DM can define additional attributes which are not part of the IM and there are clarity requirements on these new attributes.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/32#issuecomment-100354424