Subject: [sacm] June 2015 SACM Virtual Interim Meeting

From: "Dan Romascanu (via Doodle)" <[email-masked]>
Date: Mon, 18 May 2015 12:51:52 +0200 (CEST)

Hi there,

Dan Romascanu ([email-masked]) invites you to participate in the
Doodle poll "June 2015 SACM Virtual Interim Meeting."

Dan Romascanu says:
the June 2015 virtual interim meeting

Participate now
https://doodle.com/9iqhth48uug2favk?tmail=poll_invitecontact_participant_invitation_with_message&tlink=pollbtn

What is Doodle? Doodle is a web service that helps Dan Romascanu to
find a suitable date for meeting with a group of people. Learn more
about how Doodle works.
(https://doodle.com/main.html?tlink=checkOutLink&tmail=poll_invitecontact_participant_invitation_with_message)

----------------------------------------------------------------------

You have received this e-mail because "Dan Romascanu" has invited you
to participate in the Doodle poll "June 2015 SACM Virtual Interim
Meeting."

----

Doodle is also available for iOS and Android.
----

Doodle AG, Werdstrasse 21, 8021 Zürich

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 25 May 2015 09:50:37 +0000

Hi,

This is a reminder to participate in the Doodle poll and express your preferences about the date and time of the next virtual meeting, if you did not do it already. We shall close this poll and decide on a meeting date and time in the next two days.

Thanks and Regards,

Dan

From: sacm [mailto:[email-masked]] On Behalf Of Dan Romascanu (via Doodle)
Sent: Monday, May 18, 2015 1:52 PM
To: [email-masked]
Subject: [sacm] June 2015 SACM Virtual Interim Meeting

Dan Romascanu invites you to participate in the Doodle poll "June 2015 SACM Virtual Interim Meeting."

[https://doodle.com/graphics/mails0/logo.png?tmail=poll_invitecontact_participant_invitation_with_message&tlink=opened]<https://urldefense.proofpoint.com/v2/url?u=https-3A__doodle.com_-3Ftmail-3Dpoll-5Finvitecontact-5Fparticipant-5Finvitation-5Fwith-5Fmessage-26tlink-3Dlogo&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=V9GL2NUmEUCBS902a_j-l5dRGQlBS8IesUHibkI-Eac&s=wnNj5oM0M0yGh5n5RgUKpudwtIOx9u4xM_NxVlLFY5o&e=>

Hi there,

Dan Romascanu ([email-masked]<mailto:[email-masked]>) invites you to participate in the Doodle poll "June 2015 SACM Virtual Interim Meeting."

Dan Romascanu says:

Participate now<https://urldefense.proofpoint.com/v2/url?u=https-3A__doodle.com_9iqhth48uug2favk-3Ftmail-3Dpoll-5Finvitecontact-5Fparticipant-5Finvitation-5Fwith-5Fmessage-26tlink-3Dpollbtn&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=V9GL2NUmEUCBS902a_j-l5dRGQlBS8IesUHibkI-Eac&s=1kYn4-b3F-I-xtBdF7FjutmpvvzHB50kZa8OJl3A49U&e=>

[http://doodle.com/graphics/mails0/info.png]

What is Doodle? Doodle is a web service that helps Dan Romascanu to find a suitable date for meeting with a group of people. Learn more about how Doodle works.<https://urldefense.proofpoint.com/v2/url?u=https-3A__doodle.com_main.html-3Ftlink-3DcheckOutLink-26tmail-3Dpoll-5Finvitecontact-5Fparticipant-5Finvitation-5Fwith-5Fmessage&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=V9GL2NUmEUCBS902a_j-l5dRGQlBS8IesUHibkI-Eac&s=XR-i4WIEWq6g1G17kl950toy2PpWwLL2-ploKirxtSk&e=>

You have received this e-mail because "Dan Romascanu" has invited you to participate in the Doodle poll "June 2015 SACM Virtual Interim Meeting."

[https://doodle.com/graphics/mails0/appStore130x42_2x.png?tmail=poll_invitecontact_participant_invitation_with_message]<https://urldefense.proofpoint.com/v2/url?u=https-3A__app.adjust.io_9wf3k9&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=V9GL2NUmEUCBS902a_j-l5dRGQlBS8IesUHibkI-Eac&s=NfcRLpjKwlajp8JvDczLLo7IYWifR3zgwPV60c5EBSc&e=>[https://doodle.com/graphics/mails0/playStore130x42-inactive_2x.png?tmail=poll_invitecontact_participant_invitation_with_message]<https://urldefense.proofpoint.com/v2/url?u=http-3A__play.google.com_store_apps_details-3Fid-3Dch.neoos.doodle&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=V9GL2NUmEUCBS902a_j-l5dRGQlBS8IesUHibkI-Eac&s=50GJy9YN9fXNu0JeI8w7z4x5AdD7Y5jZZwHNEMWtpZY&e=>