Subject: Re: [sacm] [draft-ietf-sacm-requirements] ARCH-007: Context-based Authorization (#23)

From: Jim Schaad <[email-masked]>
Date: Fri, 08 May 2015 14:21:29 -0700

One way to fix your worry might be to change the second sentence as follows:

Different policies (e.g. business, regulatory, etc.) may specified what data may be exposed to, or shared by consumers based on one or more attributes of the consumer.  The policy may specify that consumers are required to share specific information either back to the the system or to administrators.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/23#issuecomment-100372177

---

From: ncamwing <[email-masked]>
Date: Fri, 08 May 2015 19:57:32 -0700

I like that better, will incorporate into -05

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/23#issuecomment-100414338