Subject: Re: [sacm] [draft-ietf-sacm-requirements] OP-004 Attribute based query (#42)

From: Nancy <[email-masked]>
Date: Wed, 20 May 2015 16:12:40 -0700

Hmmm.....isn't that what OP-002 is intended for? or do you mean construct a query operation based on OP-002 (e.g. the collection guidance)?

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/42#issuecomment-104068528

---

From: Jim Schaad <[email-masked]>
Date: Wed, 20 May 2015 20:17:34 -0700

After reading the requirement multiple times,  I ended up believing that OP-002 referred to the operations where a bac-kend was asking a collector for attributes about somebody.  This seemed to be more a client asking the back-end about things.  While the architecture seems at time to conflate these concepts, it is not done uniformly.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/42#issuecomment-104112139