Subject: Re: [sacm] [draft-ietf-sacm-requirements] G-002 Interoperability (#8)

From: ncamwing <[email-masked]>
Date: Tue, 05 May 2015 17:28:40 -0700

Hi Jim,

#1: one Information Model that data models need to adhere to....so SACM should have at least one data model defined.

#2: I will put it to the group to discuss....it has been raised before but someone felt it needed to be there ergo its presence persisting in the draft :-)

   Nancy.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/8#issuecomment-99271398

---

From: llorenzin <[email-masked]>
Date: Fri, 08 May 2015 15:04:16 -0700

This is a requirement for SACM defined items, and i don't think it can be removed any more than the requirements for extensibility, scalability, etc. could be removed. If we remove this requirement, then arguably we could define an information model with no minimum attribute set, such that all attributes are implementation-specific and must be individually agreed-upon between any consumer/provider pair, and still meet the requirements.  I don't think we want that!

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/8#issuecomment-100379814

---

From: Jim Schaad <[email-masked]>
Date: Sun, 10 May 2015 13:33:04 -0700

Closed #8.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/8#event-301255554

---

From: Jim Schaad <[email-masked]>
Date: Sun, 10 May 2015 13:33:04 -0700

See previous note.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/8#issuecomment-100697005