Subject: Re: [sacm] [draft-ietf-sacm-requirements] G-011 - Unsolicited publication, updates, ... (#17)

From: ncamwing <[email-masked]>
Date: Sun, 03 May 2015 22:50:30 -0700

Hi Jim,

Yes, the bullet has been well mangled because as a group we have switched between publisher, provider and push( model).  Do you have suggestions on a better requirement? (I hazard to take another pass as I've already taken several and not gotten it crisp)

Thanks, Nancy

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/17#issuecomment-98593745

---

From: Jim Schaad <[email-masked]>
Date: Fri, 08 May 2015 14:37:00 -0700

Do you want to comment on what is in the original message in terms of what you feel is missing?

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/17#issuecomment-100374969

---

From: llorenzin <[email-masked]>
Date: Fri, 08 May 2015 14:45:48 -0700

I like this replacement text for G-011 very much!  Only change i would make is to make the normative requirements clear:

Push and Pull Access: Three methods of data access MUST be supported: the standard Pull model as well as solicited and unsolicited Push models. All of the methods of data access MUST support the ability for the initiator to filter the set of posture assessment information to be delivered. Additionally, the provider of the information MUST be able to filter the set of posture assessment information based on the permissions of the recipient. This requirement is driven by use cases 2.1.3, 2.1.4 and 2.1.5.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/17#issuecomment-100376619

---

From: ncamwing <[email-masked]>
Date: Fri, 08 May 2015 20:05:24 -0700

Thanks for this text Lisa, I like it much better.  Will be updated in -05.

Jim: hopefully this makes it more clear?

Thanks, Nancy

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/17#issuecomment-100414584

---

From: Jim Schaad <[email-masked]>
Date: Fri, 08 May 2015 22:01:27 -0700

No problems with Lisa's text.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/17#issuecomment-100428539

---

From: Jim Schaad <[email-masked]>
Date: Sun, 10 May 2015 13:38:49 -0700

Looks fine to me.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/17#issuecomment-100697477