Subject: [sacm] FW: IETF 94 - Working Group/BOF/IRTF Scheduling

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 19 Aug 2015 16:35:32 +0000

It's time to request meeting slots for IETF 94. 

For the last few meetings the SACM WG met twice. The first meeting on Monday (2 or 2.5 hours) followed by work during the week and a second meeting on Friday (which was a 1.5 hours meeting at IETF 93). This scheduling seems to work well. Should continue? 

Thanks and Regards,

Dan

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf Of IETF
> Agenda
> Sent: Tuesday, August 04, 2015 2:36 AM
> To: Working Group Chairs
> Cc: [email-masked]
> Subject: IETF 94 - Working Group/BOF/IRTF Scheduling
> 
> 
> -----------------------------------------------------------------
> IETF 94 – Yokohama, Japan
> Meeting Dates: November 1-6, 2015
> -----------------------------------------------------------------
> 
> We are accepting scheduling requests for all Working Groups, BOFs, and
> Research Groups starting today.
> 
> The milestones and deadlines for scheduling-related activities are as follows:
> Cut-off dates are subject to change.
> 
> •	2015-08-03 (Monday): Working Group and BOF scheduling begins. To
> request a Working Group session, use the IETF Meeting Session Request
> Tool.
> •	2015-09-18 (Friday): Cut-off date for requests to schedule Working
> Group meetings at UTC 23:59. To request a Working Group session, use the
> IETF Meeting Session Request Tool.
> •	2015-09-18 (Friday): Cut-off date for BOF proposal requests to Area
> Directors at UTC 23:59. To request a BOF, please see instructions on
> Requesting a BOF.
> •	2015-09-25 (Friday): Cut-off date for Area Directors to approve BOFs
> at UTC 23:59.
> •	2015-10-02 (Friday): Preliminary agenda published for comment.
> •	2015-10-07 (Wednesday): Cut-off date for requests to reschedule
> Working Group and BOF meetings UTC 23:59.
> •	2015-10-09 (Friday): Final agenda to be published.
> •	2015-10-19 (Monday): Draft Working Group agendas due by UTC
> 23:59, upload using IETF Meeting Materials Management Tool.
> •	2015-10-26 (Monday): Revised Working Group agendas due by UTC
> 23:59, upload using IETF Meeting Materials Management Tool.
> •	2015-12-04 (Friday): Proceedings submission cutoff date by UTC
> 23:59, upload using IETF Meeting Materials Management Tool.
> •	2015-12-21 (Monday): Proceedings submission corrections cutoff
> date by UTC 23:59, upload using IETF Meeting Materials Management Tool.
> 
>

---

From: "Haynes, Dan" <[email-masked]>
Date: Wed, 19 Aug 2015 16:57:59 +0000

Works for me.

Thanks,

Danny

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, August 19, 2015 12:36 PM
To: [email-masked]
Subject: [sacm] FW: IETF 94 - Working Group/BOF/IRTF Scheduling

Thanks and Regards,

Dan

> Group meetings at UTC 23:59. To request a Working Group session, use 
> the IETF Meeting Session Request Tool.

_______________________________________________
sacm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sacm

---

From: "Waltermire, David A." <[email-masked]>
Date: Wed, 19 Aug 2015 17:13:25 +0000

+1

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of Haynes, Dan
Sent: Wednesday, August 19, 2015 12:58 PM
To: Romascanu, Dan (Dan); [email-masked]
Subject: Re: [sacm] IETF 94 - Working Group/BOF/IRTF Scheduling

Works for me.

Thanks,

Danny

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, August 19, 2015 12:36 PM
To: [email-masked]
Subject: [sacm] FW: IETF 94 - Working Group/BOF/IRTF Scheduling

Thanks and Regards,

Dan

---

From: Ira McDonald <[email-masked]>
Date: Wed, 19 Aug 2015 14:13:15 -0400

+1

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Wed, Aug 19, 2015 at 1:13 PM, Waltermire, David A. <
[email-masked]> wrote:

> For the last few meetings the SACM WG met twice. The first meeting on
> Monday (2 or 2.5 hours) followed by work during the week and a second
> meeting on Friday (which was a 1.5 hours meeting at IETF 93). This
> scheduling seems to work well. Should continue?
>
> Thanks and Regards,
>
> Dan
>
>

---

From: "Haynes, Dan" <[email-masked]>
Date: Thu, 20 Aug 2015 20:24:38 +0000

Looking at the calendar again, I realized that the IETF 94 Meeting begins the day after Halloween.  For those that celebrate Halloween, it is a big night especially if you have younger children.  Between that and travel time, it may be difficult for working group members to make a Monday meeting.

Given that, we may want to consider having the first SACM meeting on Tuesday rather than Monday.

Thanks,

Danny

From: Ira McDonald [mailto:[email-masked]]
Sent: Wednesday, August 19, 2015 2:13 PM
To: Waltermire, David A. <[email-masked]>; Ira McDonald <[email-masked]>
Cc: Haynes, Dan <[email-masked]>; Romascanu, Dan (Dan) <[email-masked]>; [email-masked]
Subject: Re: [sacm] IETF 94 - Working Group/BOF/IRTF Scheduling

+1

mailto: [email-masked]<mailto:[email-masked]>

On Wed, Aug 19, 2015 at 1:13 PM, Waltermire, David A. <[email-masked]<mailto:[email-masked]>> wrote:
+1

-----Original Message-----
From: sacm [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Haynes, Dan
Sent: Wednesday, August 19, 2015 12:58 PM
To: Romascanu, Dan (Dan); [email-masked]<mailto:[email-masked]>
Subject: Re: [sacm] IETF 94 - Working Group/BOF/IRTF Scheduling

Works for me.

Thanks,

Danny

-----Original Message-----
From: sacm [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, August 19, 2015 12:36 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [sacm] FW: IETF 94 - Working Group/BOF/IRTF Scheduling

Thanks and Regards,

Dan

> From: WGChairs [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of IETF
> Agenda
> Cc: [email-masked]<mailto:[email-masked]>

_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm
_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm
_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 20 Aug 2015 16:41:17 -0400

Danny,

It's hard to plan around such things.  If you wanted to avoid Halloween, the meeting would likely need to be requested as Wed or later for travel time from the U.S.  I'd leave 2 days before to land and adjust.

If this turns out to be a big deal for folks, is one session enough?

Thanks,
Kathleen 

Sent from my iPhone

> On Aug 20, 2015, at 4:24 PM, Haynes, Dan <[email-masked]> wrote:
> 
> On Wed, Aug 19, 2015 at 1:13 PM, Waltermire, David A. <[email-masked]> wrote:
> +1
>

---

From: "Adam W. Montville" <[email-masked]>
Date: Wed, 26 Aug 2015 09:50:13 -0500

> On Aug 20, 2015, at 3:41 PM, Kathleen Moriarty <[email-masked]> wrote:
> 

I’d say that one session is enough.  Let’s shoot for something mid-week, unless there are objections.

---

From: "Adam W. Montville" <[email-masked]>
Date: Wed, 26 Aug 2015 09:52:37 -0500

> On Aug 26, 2015, at 9:50 AM, Adam W. Montville <[email-masked]> wrote:
> 
> 
>> On Aug 20, 2015, at 3:41 PM, Kathleen Moriarty <[email-masked] <mailto:[email-masked]>> wrote:
>> 

Also, are there people who would like to request a slot during this time?

---

From: "Adam W. Montville" <[email-masked]>
Date: Fri, 28 Aug 2015 12:46:38 -0500

Hi.  I’ve requested a session, avoiding Monday to increase participation, and to avoid the following conflicts.  If there are other conflicts to avoid, please respond soon and I can update the session request.

i2nsf tcpinc supa httpauth oauth radext dime ace dice 6tisch scim jose ipsecme tls netmod netconf opsec saag mile xrblock lmap i2rs dane edunext dots

Kind regards,

Adam

---

From: Lisa Lorenzin <[email-masked]>
Date: Fri, 28 Aug 2015 17:58:04 +0000

Hi Adam,

Sorry to chime in here late - I missed this thread on Wednesday due to travel and resulting inbox-skimming.

It felt to me like two sessions were barely enough time to get through all the material we wanted to cover in Prague.  I don't agree that one session is enough.  My preference would be to have two sessions if possible - maybe one on Tues/Wed and one on Friday, if the conflicts work out.

I anticipate that we will need time for updates on at least the terminology, architecture, and information model drafts as well as conversations about any data model, protocol, and solution drafts.  That seems like way too much to pack into a single session.

Regards,
Lisa

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of Adam W. Montville
Sent: Friday, August 28, 2015 2:47 PM
To: Kathleen Moriarty <[email-masked]>
Cc: Dan (Dan) Romascanu <[email-masked]>; Ira McDonald <[email-masked]>; Haynes, Dan <[email-masked]>; Dave Waltermire <[email-masked]>; [email-masked]
Subject: Re: [sacm] IETF 94 - Working Group/BOF/IRTF Scheduling

Kind regards,

Adam

	On Aug 26, 2015, at 9:50 AM, Adam W. Montville <[email-masked] <mailto:[email-masked]> > wrote:

		On Aug 20, 2015, at 3:41 PM, Kathleen Moriarty <[email-masked] <mailto:[email-masked]> > wrote:

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Mon, 31 Aug 2015 18:39:36 +0000

Hi Adam,

Please add anima and core to the list.

Thanks, Nancy

From: sacm <[email-masked]<mailto:[email-masked]>> on behalf of "Adam W. Montville" <[email-masked]<mailto:[email-masked]>>
Date: Friday, August 28, 2015 at 10:46 AM
To: Kathleen Moriarty <[email-masked]<mailto:[email-masked]>>
Cc: "Dan (Dan) Romascanu" <[email-masked]<mailto:[email-masked]>>, Ira McDonald <[email-masked]<mailto:[email-masked]>>, "Haynes, Dan" <[email-masked]<mailto:[email-masked]>>, Dave Waltermire <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [sacm] IETF 94 - Working Group/BOF/IRTF Scheduling

Kind regards,

Adam

On Aug 26, 2015, at 9:50 AM, Adam W. Montville <[email-masked]<mailto:[email-masked]>> wrote:

On Aug 20, 2015, at 3:41 PM, Kathleen Moriarty <[email-masked]<mailto:[email-masked]>> wrote:

---

From: "Adam W. Montville" <[email-masked]>
Date: Mon, 31 Aug 2015 20:00:49 -0500

Done, thank you.

> On Aug 31, 2015, at 1:39 PM, Nancy Cam-Winget (ncamwing) <[email-masked]> wrote:
> 
> Hi Adam,
> 
> From: sacm <[email-masked] <mailto:[email-masked]>> on behalf of "Adam W. Montville" <[email-masked] <mailto:[email-masked]>>
> To: Kathleen Moriarty <[email-masked] <mailto:[email-masked]>>
> Cc: "Dan (Dan) Romascanu" <[email-masked] <mailto:[email-masked]>>, Ira McDonald <[email-masked] <mailto:[email-masked]>>, "Haynes, Dan" <[email-masked] <mailto:[email-masked]>>, Dave Waltermire <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
>> On Aug 26, 2015, at 9:50 AM, Adam W. Montville <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>

---

From: "Adam W. Montville" <[email-masked]>
Date: Mon, 31 Aug 2015 20:09:42 -0500

> On Aug 28, 2015, at 12:58 PM, Lisa Lorenzin <[email-masked]> wrote:
> 
> Hi Adam,
> 

No problem.

> I anticipate that we will need time for updates on at least the terminology, architecture, and information model drafts as well as conversations about any data model, protocol, and solution drafts.…

We have submitted for one 2.5 hour session. If we presume that updates to drafts are submitted by the cutoff by UTC 23:59 on October 20 and that those interested would have read the drafts by the time our session rolls around, then we should be able to roll with high-priority items during the 2.5 hour slot.  

I’m aware that this is not how we typically work, but what if we did?  Would this allow us the focus we need?  We could devote 30 minutes per WG draft (terminology, architecture, and information model), which leaves time for, say OVAL and ECP discussions.

Then again, no one has asked for a slot either.

---

From: "Waltermire, David A." <[email-masked]>
Date: Tue, 1 Sep 2015 01:40:55 +0000

It seems like we can make 2.5 hours work if we make judicious use of the time.

One way to streamline our use of time is to focus the draft segments on open questions and points where consensus is needed. We can leave out overviews of changes, since these should be covered by viewing diffs of the drafts. If needed, one way to provide more information on any changes is for the editors to post any change notes to the list prior to the meeting for review. We can start with a quick call for questions on any draft changes and then quickly move to discussion of open issues.

Regards,
Dave

-----Original Message-----
From: Adam W. Montville [mailto:[email-masked]] 
Sent: Monday, August 31, 2015 9:10 PM
To: Lisa Lorenzin <[email-masked]>
Cc: Kathleen Moriarty <[email-masked]>; Dan (Dan) Romascanu <[email-masked]>; Ira McDonald <[email-masked]>; Haynes, Dan <[email-masked]>; Waltermire, David A. <[email-masked]>; [email-masked]
Subject: Re: [sacm] IETF 94 - Working Group/BOF/IRTF Scheduling

No problem.