Subject: [sacm] GitHub Issue Tracking: 2015-08-07

From: "Adam W. Montville" <[email-masked]>
Date: Fri, 7 Aug 2015 06:30:25 -0500

Hi.

I’ve updated our GitHub issue tracking here: https://tools.ietf.org/wg/sacm/trac/wiki/SacmGitHubIssueStats <https://tools.ietf.org/wg/sacm/trac/wiki/SacmGitHubIssueStats>.  There are four outstanding issues [1][2][3][4] for the Requirements draft, which we were hoping to get into WGLC soon.  

It seems that [1] requires a few other reviewers.  If you have five minutes, please review the following text taken from the Requirements draft and comment on [1]:

DM-006  Provider Identification: The interfaces and actions in the
    data model MUST include the ability to identify data from a specific
    provider.  For example, a SACM consumer should be able to request
    all data to come from a specific provider (e.g.  Provider A) as
    there can be a larger set of providers.

[2] and [3] appear to be nits for the draft authors to fix.

[4] poses a question about whether the Requirements draft should address privacy considerations.  If you have a minute, please review the thread at [4] and opine.  If you’re further inclined, offer some suggestions for improvement (i.e. provide text, even if it’s just a start at something).

Thanks for your time today - hope you all have a great weekend!

Adam

[1] https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/59 <https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/59>
[2] https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/58 <https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/58>
[3] https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/57 <https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/57>
[4] https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/55 <https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/55>

---

From: "Jim Schaad" <[email-masked]>
Date: Fri, 7 Aug 2015 10:03:16 -0700

I do not believe that this discussion needs to stop a WGLC.  I basically did my review because I was expecting a WGLC so they could all be treated as WGCL comments.

Jim

From: sacm [mailto:[email-masked]] On Behalf Of Adam W. Montville
Sent: Friday, August 07, 2015 4:30 AM
To: <[email-masked]>
Subject: [sacm] GitHub Issue Tracking: 2015-08-07

Hi.

I’ve updated our GitHub issue tracking here: https://tools.ietf.org/wg/sacm/trac/wiki/SacmGitHubIssueStats.  There are four outstanding issues [1][2][3][4] for the Requirements draft, which we were hoping to get into WGLC soon.  

Adam

[1] https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/59

[2] https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/58

[3] https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/57

[4] https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/55