Subject: [sacm] Short Term Path Forward

From: "Adam W. Montville" <[email-masked]>
Date: Wed, 12 Aug 2015 13:30:00 -0600

Hi.

Dan and I would like to take this opportunity to remind the working group of our near-term goals:

2nd WGLC for Requirements draft - there are still a few outstanding issues and we have not yet heard from the authors that this draft is ready for WGLC
WGLC for Architecture draft - there are still many outstanding issues for this draft.  It’s probably not ready for WGLC, but we should work to get there as soon as possible.
We also expect contributions in the solution/protocol space and/or review of such contributions already in place
It is perfectly acceptable for such contributions to cover portions of our use cases

Please let us know if you have any questions or concerns.

Kind regards,

The Chairs

---

From: "Waltermire, David A." <[email-masked]>
Date: Thu, 13 Aug 2015 16:42:14 +0000

I have been thinking about how we can increase the output of the working group. We have a number of members that are working very hard to advance the requirements, architecture, and information model drafts. This is not a criticism of that hard work; work that I am very grateful for. At the same time we have not been making much progress on solution drafts, which we need to do. It might be good to put a larger emphasis on working on solutions drafts, which will mean a lesser emphasis on the informational drafts we have been focused on.

To accomplish this we may want to do the following:

1)      We should consider breaking the scope of our work up into a number of iterations, starting small and increasing over time. We should identify a smaller area of work that has a high degree of interest. We should work on this area until we get to a WGLC stage, and then we should start the next iteration without starting the IESG process.

2)      We need to bring in additional active participants in the working group to advance more work. To do this we need to start working on solutions that resonate with vendors and customers to peak their interest.

3)      We have made a bunch of progress on terminology. We should wrap this work up and use it going forward.

4)      We should wrap up the current iterations of the requirements, architecture, and information model in a few weeks and table these documents for some time without starting the IESG process. This will free resources to develop, review, and advance solution drafts. We can revisit these documents when we make progress on solutions.

5)      We should refocus the active SACM participants on creating and submitting solution drafts. I know I haven’t had much time to work on solutions due to my available time being spent on the information model work. This should help to elicit interest from new participants to join and participate in the working group. This should have the effect of increasing the amount of work we can do in parallel in the mid-term.

How does this sound? Do you think this would set us on a better course?

Thanks,
Dave

From: sacm [mailto:[email-masked]] On Behalf Of Adam W. Montville
Sent: Wednesday, August 12, 2015 3:30 PM
To: <[email-masked]> <[email-masked]>
Subject: [sacm] Short Term Path Forward

Hi.

  *   2nd WGLC for Requirements draft - there are still a few outstanding issues and we have not yet heard from the authors that this draft is ready for WGLC
  *   WGLC for Architecture draft - there are still many outstanding issues for this draft.  It’s probably not ready for WGLC, but we should work to get there as soon as possible.
  *   We also expect contributions in the solution/protocol space and/or review of such contributions already in place

     *   It is perfectly acceptable for such contributions to cover portions of our use cases

Kind regards,

The Chairs

---

From: Ira McDonald <[email-masked]>
Date: Thu, 13 Aug 2015 14:35:46 -0400

Hi Dave,

+1

I especially like "parking" several documents (rather than premature WG
last call)
and getting on with a focus on solutions documents in the near term.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Thu, Aug 13, 2015 at 12:42 PM, Waltermire, David A. <
[email-masked]> wrote:

> I have been thinking about how we can increase the output of the working
> group. We have a number of members that are working very hard to advance
> the requirements, architecture, and information model drafts. This is not a
> criticism of that hard work; work that I am very grateful for. At the same
> time we have not been making much progress on solution drafts, which we
> need to do. It might be good to put a larger emphasis on working on
> solutions drafts, which will mean a lesser emphasis on the informational
> drafts we have been focused on.
>
>
>
> 1)      We should consider breaking the scope of our work up into a
> number of iterations, starting small and increasing over time. We should
> identify a smaller area of work that has a high degree of interest. We
> should work on this area until we get to a WGLC stage, and then we should
> start the next iteration without starting the IESG process.
>
> 2)      We need to bring in additional active participants in the working
> group to advance more work. To do this we need to start working on
> solutions that resonate with vendors and customers to peak their interest.
>
> 4)      We should wrap up the current iterations of the requirements,
> architecture, and information model in a few weeks and table these
> documents for some time without starting the IESG process. This will free
> resources to develop, review, and advance solution drafts. We can revisit
> these documents when we make progress on solutions.
>
> 5)      We should refocus the active SACM participants on creating and
> submitting solution drafts. I know I haven’t had much time to work on
> solutions due to my available time being spent on the information model
> work. This should help to elicit interest from new participants to join and
> participate in the working group. This should have the effect of increasing
> the amount of work we can do in parallel in the mid-term.
>
>
>
> *From:* sacm [mailto:[email-masked]] *On Behalf Of *Adam W.
> Montville
> *Sent:* Wednesday, August 12, 2015 3:30 PM
> *To:* <[email-masked]> <[email-masked]>
> *Subject:* [sacm] Short Term Path Forward
>
>
>
> Hi.
>
>
>
>    - 2nd WGLC for Requirements draft - there are still a few outstanding
>    issues and we have not yet heard from the authors that this draft is ready
>    for WGLC
>    - WGLC for Architecture draft - there are still many outstanding
>    issues for this draft.  It’s probably not ready for WGLC, but we should
>    work to get there as soon as possible.
>    - We also expect contributions in the solution/protocol space and/or
>    review of such contributions already in place
>
>
>    - It is perfectly acceptable for such contributions to cover portions
>       of our use cases
>
>
>
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>
>

---

From: Jessica Fitzgerald-McKay <[email-masked]>
Date: Mon, 17 Aug 2015 12:13:21 -0400

Thanks to Dave, Ira and the chairs for sharing their thoughts. Like Ira, I
think parking some of the high-level documents to focus on solutions
proposals makes a lot of sense. It gives us the opportunity to leverage the
work done so far on the SACM architecture, information model, requirements
and terminology, while still allowing us to edit these documents as needed.
As Dave pointed out, focusing on solutions will likely help us generate
more interest in this work, which will take some of the pressure off the
editors who have worked so hard to get us to this point.

I am concerned about the lack of traffic on these proposals, though. I
would have thought the group would be full of opinions on the best path
forward. Do others out there have thoughts on where we should focus our
efforts?

Thanks,
Jess

On Thu, Aug 13, 2015 at 2:35 PM, Ira McDonald <[email-masked]>
wrote:

>> 2)      We need to bring in additional active participants in the
>> working group to advance more work. To do this we need to start working on

---

From: "Jim Schaad" <[email-masked]>
Date: Mon, 17 Aug 2015 20:31:41 -0700

I am not really a primary person, so I cannot really say what is or is not a good idea in the group.  However, I don’t know that there is enough of the architecture or IM drafts for me to be able to decide if a proposal is a real one or not.  What would it mean to have a DM draft that is used to implement the IM draft if the IM draft does not even exist to a 25% level of definition?  I am just guessing about what level the IM exists because I don’t understand what the bounds of the document are.

I don’t know if a protocol document addresses a problem in the Architecture without that draft first giving me an outline of the protocols that need to be in place in order to implement the solutions.  What protocols are needed, what do they need to do, who are they talking to?  

The requirements draft is in a place where it can be parked, if that is the will of the group.  The terminology draft will never really be parked, but it should be a low maintenance draft in any event.  I would like to see more work done on the architecture and IM drafts to be done so that I can understand what the solutions are supposed to be doing before they would get parked.

I am not surprised at the lack of noise, first it is summer and that is a common time for people to be on vacation.  Second, this has never been a list which has generated a lot of messages as that does not seem to be the way that people communicated.  This may become a problem when documents go to the IESG as it makes it harder for the ADs to judge consensus as the consensus was not established on the list but in phone calls and f2f meetings.

Jim

From: sacm [mailto:[email-masked]] On Behalf Of Jessica Fitzgerald-McKay
Sent: Monday, August 17, 2015 9:13 AM
To: Ira McDonald
Cc: Waltermire, David A.; <[email-masked]>; Adam W. Montville
Subject: Re: [sacm] Short Term Path Forward

Thanks to Dave, Ira and the chairs for sharing their thoughts. Like Ira, I think parking some of the high-level documents to focus on solutions proposals makes a lot of sense. It gives us the opportunity to leverage the work done so far on the SACM architecture, information model, requirements and terminology, while still allowing us to edit these documents as needed. As Dave pointed out, focusing on solutions will likely help us generate more interest in this work, which will take some of the pressure off the editors who have worked so hard to get us to this point.

I am concerned about the lack of traffic on these proposals, though. I would have thought the group would be full of opinions on the best path forward. Do others out there have thoughts on where we should focus our efforts?

Thanks,

Jess

On Thu, Aug 13, 2015 at 2:35 PM, Ira McDonald <[email-masked] <mailto:[email-masked]> > wrote:

Hi Dave,

+1

I especially like "parking" several documents (rather than premature WG last call)

Cheers,

- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
 <http://sites.google.com/site/blueroofmusic> http://sites.google.com/site/blueroofmusic
 <http://sites.google.com/site/highnorthinc> http://sites.google.com/site/highnorthinc
mailto: [email-masked] <mailto:[email-masked]> 
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Thu, Aug 13, 2015 at 12:42 PM, Waltermire, David A. <[email-masked] <mailto:[email-masked]> > wrote:

Thanks,

Dave

From: sacm [mailto:[email-masked] <mailto:[email-masked]> ] On Behalf Of Adam W. Montville
Sent: Wednesday, August 12, 2015 3:30 PM
To: <[email-masked] <mailto:[email-masked]> > <[email-masked] <mailto:[email-masked]> >
Subject: [sacm] Short Term Path Forward

Hi.

Kind regards,

The Chairs

_______________________________________________
sacm mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/sacm

_______________________________________________
sacm mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/sacm

---

From: "Haynes, Dan" <[email-masked]>
Date: Wed, 19 Aug 2015 16:40:27 +0000

I am in favor shifting focus to solutions documents and editing the core working group documents as necessary to generate greater participation.  I think this approach will also help us identify any gaps in our core documents.

I also agree we should try to do more work and reach consensus on the list.

Thanks,

Danny

From: sacm [mailto:[email-masked]] On Behalf Of Jim Schaad
Sent: Monday, August 17, 2015 11:32 PM
To: 'Jessica Fitzgerald-McKay' <[email-masked]>; 'Ira McDonald' <[email-masked]>
Cc: 'Adam W. Montville' <[email-masked]>; 'Waltermire, David A.' <[email-masked]>; [email-masked]
Subject: Re: [sacm] Short Term Path Forward

Jim

From: sacm [mailto:[email-masked]] On Behalf Of Jessica Fitzgerald-McKay
Sent: Monday, August 17, 2015 9:13 AM
To: Ira McDonald
Cc: Waltermire, David A.; <[email-masked]<mailto:[email-masked]>>; Adam W. Montville
Subject: Re: [sacm] Short Term Path Forward

On Thu, Aug 13, 2015 at 2:35 PM, Ira McDonald <[email-masked]<mailto:[email-masked]>> wrote:
Hi Dave,

+1

mailto: [email-masked]<mailto:[email-masked]>

On Thu, Aug 13, 2015 at 12:42 PM, Waltermire, David A. <[email-masked]<mailto:[email-masked]>> wrote:
I have been thinking about how we can increase the output of the working group. We have a number of members that are working very hard to advance the requirements, architecture, and information model drafts. This is not a criticism of that hard work; work that I am very grateful for. At the same time we have not been making much progress on solution drafts, which we need to do. It might be good to put a larger emphasis on working on solutions drafts, which will mean a lesser emphasis on the informational drafts we have been focused on.

Thanks,
Dave

From: sacm [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Adam W. Montville
Sent: Wednesday, August 12, 2015 3:30 PM
To: <[email-masked]<mailto:[email-masked]>> <[email-masked]<mailto:[email-masked]>>
Subject: [sacm] Short Term Path Forward

Hi.

Kind regards,

The Chairs

_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm

_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm

---

From: Jarrett Lu <[email-masked]>
Date: Wed, 19 Aug 2015 10:23:57 -0700

I am also in favor of focusing on solutions for a change. Although some 
of the core documents are not yet complete, I believe they have 
progressed enough to be useful in providing solutions. For example, 
candidate solutions could aim at supporting the set of attributes 
identified by the Endpoint Identity team. I believe a mixture of 
top-down and bottom-up approaches can work in practice.

- Jarrett

On 08/19/15 09:40 AM, Haynes, Dan wrote:
>
> I am in favor shifting focus to solutions documents and editing the 
> core working group documents as necessary to generate greater 
> participation.  I think this approach will also help us identify any 
> gaps in our core documents.
>
> *From:*sacm [mailto:[email-masked]] *On Behalf Of *Jim Schaad
> *Sent:* Monday, August 17, 2015 11:32 PM
> *To:* 'Jessica Fitzgerald-McKay' <[email-masked]>; 'Ira McDonald' 
> <[email-masked]>
> *Cc:* 'Adam W. Montville' <[email-masked]>; 'Waltermire, 
> David A.' <[email-masked]>; [email-masked]
> *Subject:* Re: [sacm] Short Term Path Forward
>
> I am not really a primary person, so I cannot really say what is or is 
> not a good idea in the group.  However, I don’t know that there is 
> enough of the architecture or IM drafts for me to be able to decide if 
> a proposal is a real one or not.  What would it mean to have a DM 
> draft that is used to implement the IM draft if the IM draft does not 
> even exist to a 25% level of definition?  I am just guessing about 
> what level the IM exists because I don’t understand what the bounds of 
> the document are.
>
> I don’t know if a protocol document addresses a problem in the 
> Architecture without that draft first giving me an outline of the 
> protocols that need to be in place in order to implement the 
> solutions.  What protocols are needed, what do they need to do, who 
> are they talking to?
>
> The requirements draft is in a place where it can be parked, if that 
> is the will of the group.  The terminology draft will never really be 
> parked, but it should be a low maintenance draft in any event.  I 
> would like to see more work done on the architecture and IM drafts to 
> be done so that I can understand what the solutions are supposed to be 
> doing before they would get parked.
>
> I am not surprised at the lack of noise, first it is summer and that 
> is a common time for people to be on vacation. Second, this has never 
> been a list which has generated a lot of messages as that does not 
> seem to be the way that people communicated.  This may become a 
> problem when documents go to the IESG as it makes it harder for the 
> ADs to judge consensus as the consensus was not established on the 
> list but in phone calls and f2f meetings.
>
> Jim
>
> *From:*sacm [mailto:[email-masked]] *On Behalf Of *Jessica 
> Fitzgerald-McKay
> *Sent:* Monday, August 17, 2015 9:13 AM
> *To:* Ira McDonald
> *Cc:* Waltermire, David A.; <[email-masked] <mailto:[email-masked]>>; 
> Adam W. Montville
> *Subject:* Re: [sacm] Short Term Path Forward
>
> Thanks to Dave, Ira and the chairs for sharing their thoughts. Like 
> Ira, I think parking some of the high-level documents to focus on 
> solutions proposals makes a lot of sense. It gives us the opportunity 
> to leverage the work done so far on the SACM architecture, information 
> model, requirements and terminology, while still allowing us to edit 
> these documents as needed. As Dave pointed out, focusing on solutions 
> will likely help us generate more interest in this work, which will 
> take some of the pressure off the editors who have worked so hard to 
> get us to this point.
>
> would have thought the group would be full of opinions on the best 
> path forward. Do others out there have thoughts on where we should 
> focus our efforts?
>
> Thanks,
>
> Jess
>
>     On Thu, Aug 13, 2015 at 12:42 PM, Waltermire, David A.
>     <[email-masked] <mailto:[email-masked]>> wrote:
>
>         I have been thinking about how we can increase the output of
>         the working group. We have a number of members that are
>         working very hard to advance the requirements, architecture,
>         and information model drafts. This is not a criticism of that
>         hard work; work that I am very grateful for. At the same time
>         we have not been making much progress on solution drafts,
>         which we need to do. It might be good to put a larger emphasis
>         on working on solutions drafts, which will mean a lesser
>         emphasis on the informational drafts we have been focused on.
>
>         1)We should consider breaking the scope of our work up into a
>         number of iterations, starting small and increasing over time.
>         We should identify a smaller area of work that has a high
>         degree of interest. We should work on this area until we get
>         to a WGLC stage, and then we should start the next iteration
>         without starting the IESG process.
>
>         2)We need to bring in additional active participants in the
>         working group to advance more work. To do this we need to
>         start working on solutions that resonate with vendors and
>         customers to peak their interest.
>
>         3)We have made a bunch of progress on terminology. We should
>         wrap this work up and use it going forward.
>
>         4)We should wrap up the current iterations of the
>         requirements, architecture, and information model in a few
>         weeks and table these documents for some time without starting
>         the IESG process. This will free resources to develop, review,
>         and advance solution drafts. We can revisit these documents
>         when we make progress on solutions.
>
>         5)We should refocus the active SACM participants on creating
>         and submitting solution drafts. I know I haven’t had much time
>         to work on solutions due to my available time being spent on
>         the information model work. This should help to elicit
>         interest from new participants to join and participate in the
>         working group. This should have the effect of increasing the
>         amount of work we can do in parallel in the mid-term.
>
>         *From:*sacm [mailto:[email-masked]
>         <mailto:[email-masked]>] *On Behalf Of *Adam W. Montville
>         *To:* <[email-masked] <mailto:[email-masked]>> <[email-masked]
>         <mailto:[email-masked]>>
>           * 2nd WGLC for Requirements draft - there are still a few
>             outstanding issues and we have not yet heard from the
>             authors that this draft is ready for WGLC
>           * WGLC for Architecture draft - there are still many
>             outstanding issues for this draft.  It’s probably not
>             ready for WGLC, but we should work to get there as soon as
>             possible.
>           * We also expect contributions in the solution/protocol
>             space and/or review of such contributions already in place
>
>               o It is perfectly acceptable for such contributions to
>                 cover portions of our use cases
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 19 Aug 2015 17:23:50 +0000

Speaking as co-chair – We have invited solution contributions in each of our meetings – f2f and virtual – in the last year. Before deciding on switching priorities in favor of solutions documents we need these solutions documents to exist – as individual I-Ds. Where are these contributions?

Thanks and Regards,

Dan

From: sacm [mailto:[email-masked]] On Behalf Of Jarrett Lu
Sent: Wednesday, August 19, 2015 8:24 PM
To: Haynes, Dan; Jim Schaad; 'Jessica Fitzgerald-McKay'; 'Ira McDonald'
Cc: 'Waltermire, David A.'; 'Adam W. Montville'; [email-masked]
Subject: Re: [sacm] Short Term Path Forward

I am also in favor of focusing on solutions for a change. Although some of the core documents are not yet complete, I believe they have progressed enough to be useful in providing solutions. For example, candidate solutions could aim at supporting the set of attributes identified by the Endpoint Identity team. I believe a mixture of top-down and bottom-up approaches can work in practice.

- Jarrett

Thanks,

Danny

From: sacm [mailto:[email-masked]] On Behalf Of Jim Schaad
Sent: Monday, August 17, 2015 11:32 PM
To: 'Jessica Fitzgerald-McKay' <[email-masked]><mailto:[email-masked]>; 'Ira McDonald' <[email-masked]><mailto:[email-masked]>
Cc: 'Adam W. Montville' <[email-masked]><mailto:[email-masked]>; 'Waltermire, David A.' <[email-masked]><mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [sacm] Short Term Path Forward

Jim

+1

http://sites.google.com/site/blueroofmusic<https://urldefense.proofpoint.com/v2/url?u=http-3A__sites.google.com_site_blueroofmusic&d=BQMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=nNs6ZD-jv7PVJIrR491PMy8S3AcpnAYDaMWQnFnyKSU&s=M1p6ZuIX6nkKOb1YK1VVSJOg7hp3BMxgIlZ7Ak-tNjE&e=>
http://sites.google.com/site/highnorthinc<https://urldefense.proofpoint.com/v2/url?u=http-3A__sites.google.com_site_highnorthinc&d=BQMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=nNs6ZD-jv7PVJIrR491PMy8S3AcpnAYDaMWQnFnyKSU&s=yB9oj8WTXquH4kJV1J6djTm68SR0sZP5rmOXw39UMB0&e=>

Thanks,
Dave

Hi.

Kind regards,

The Chairs

_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_sacm&d=BQMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=nNs6ZD-jv7PVJIrR491PMy8S3AcpnAYDaMWQnFnyKSU&s=DmnLBlyhxugkLg1eYkXgoI6c_XPMR_gAQ3yUhiqyZ2I&e=>

_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_sacm&d=BQMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=nNs6ZD-jv7PVJIrR491PMy8S3AcpnAYDaMWQnFnyKSU&s=DmnLBlyhxugkLg1eYkXgoI6c_XPMR_gAQ3yUhiqyZ2I&e=>

sacm mailing list

https://www.ietf.org/mailman/listinfo/sacm<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_sacm&d=BQMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=nNs6ZD-jv7PVJIrR491PMy8S3AcpnAYDaMWQnFnyKSU&s=DmnLBlyhxugkLg1eYkXgoI6c_XPMR_gAQ3yUhiqyZ2I&e=>

---

From: Jarrett Lu <[email-masked]>
Date: Wed, 19 Aug 2015 11:24:37 -0700

I was under the impression that SACM WG doesn't have the bandwidth to 
work on any solution documents (e.g. the XMPP draft) before because all 
resources are consumed by work on core documents. With the possible 
change of focus, I assume the WG will have resources to look at XMPP, 
OVAL, NEA, etc. as candidate solutions and possibly accept some existing 
individual I-Ds as WG documents. I agree that more solution 
contributions are desirable.

Regards.

- Jarrett

On 08/19/15 10:23 AM, Romascanu, Dan (Dan) wrote:
>
> Speaking as co-chair – We have invited solution contributions in each 
> of our meetings – f2f and virtual – in the last year. Before deciding 
> on switching priorities in favor of solutions documents we need these 
> solutions documents to exist – as individual I-Ds. Where are these 
> contributions?
>
> Thanks and Regards,
>
> Dan
>
> *From:*sacm [mailto:[email-masked]] *On Behalf Of *Jarrett Lu
> *Sent:* Wednesday, August 19, 2015 8:24 PM
> *To:* Haynes, Dan; Jim Schaad; 'Jessica Fitzgerald-McKay'; 'Ira McDonald'
> *Cc:* 'Waltermire, David A.'; 'Adam W. Montville'; [email-masked]
> I am also in favor of focusing on solutions for a change. Although 
> some of the core documents are not yet complete, I believe they have 
>     I am in favor shifting focus to solutions documents and editing
>     the core working group documents as necessary to generate greater
>     participation.  I think this approach will also help us identify
>     any gaps in our core documents.
>
>     *To:* 'Jessica Fitzgerald-McKay' <[email-masked]>
>     <mailto:[email-masked]>; 'Ira McDonald'
>     <[email-masked]> <mailto:[email-masked]>
>     *Cc:* 'Adam W. Montville' <[email-masked]>
>     <mailto:[email-masked]>; 'Waltermire, David A.'
>     <[email-masked]> <mailto:[email-masked]>;
>     I am not really a primary person, so I cannot really say what is
>     or is not a good idea in the group.  However, I don’t know that
>     there is enough of the architecture or IM drafts for me to be able
>     to decide if a proposal is a real one or not.  What would it mean
>     to have a DM draft that is used to implement the IM draft if the
>     IM draft does not even exist to a 25% level of definition?  I am
>     just guessing about what level the IM exists because I don’t
>     understand what the bounds of the document are.
>
>     solutions.  What protocols are needed, what do they need to do,
>     who are they talking to?
>
>     The requirements draft is in a place where it can be parked, if
>     that is the will of the group.  The terminology draft will never
>     really be parked, but it should be a low maintenance draft in any
>     event.  I would like to see more work done on the architecture and
>     IM drafts to be done so that I can understand what the solutions
>     are supposed to be doing before they would get parked.
>
>     I am not surprised at the lack of noise, first it is summer and
>     that is a common time for people to be on vacation.  Second, this
>     has never been a list which has generated a lot of messages as
>     that does not seem to be the way that people communicated.  This
>     may become a problem when documents go to the IESG as it makes it
>     harder for the ADs to judge consensus as the consensus was not
>     established on the list but in phone calls and f2f meetings.
>
>     Jim
>
>     *Cc:* Waltermire, David A.; <[email-masked]
>     <mailto:[email-masked]>>; Adam W. Montville
>     Thanks to Dave, Ira and the chairs for sharing their thoughts.
>     Like Ira, I think parking some of the high-level documents to
>     focus on solutions proposals makes a lot of sense. It gives us the
>     opportunity to leverage the work done so far on the SACM
>     architecture, information model, requirements and terminology,
>     while still allowing us to edit these documents as needed. As Dave
>     pointed out, focusing on solutions will likely help us generate
>     more interest in this work, which will take some of the pressure
>     off the editors who have worked so hard to get us to this point.
>
>     I am concerned about the lack of traffic on these proposals,
>     though. I would have thought the group would be full of opinions
>     on the best path forward. Do others out there have thoughts on
>     where we should focus our efforts?
>
>     Thanks,
>
>     Jess
>
>     On Thu, Aug 13, 2015 at 2:35 PM, Ira McDonald
>     <[email-masked] <mailto:[email-masked]>> wrote:
>
>         Hi Dave,
>
>         +1
>
>         <https://urldefense.proofpoint.com/v2/url?u=http-3A__sites.google.com_site_blueroofmusic&d=BQMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=nNs6ZD-jv7PVJIrR491PMy8S3AcpnAYDaMWQnFnyKSU&s=M1p6ZuIX6nkKOb1YK1VVSJOg7hp3BMxgIlZ7Ak-tNjE&e=>
>         <https://urldefense.proofpoint.com/v2/url?u=http-3A__sites.google.com_site_highnorthinc&d=BQMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=nNs6ZD-jv7PVJIrR491PMy8S3AcpnAYDaMWQnFnyKSU&s=yB9oj8WTXquH4kJV1J6djTm68SR0sZP5rmOXw39UMB0&e=>
>             I have been thinking about how we can increase the output
>             of the working group. We have a number of members that are
>             working very hard to advance the requirements,
>             architecture, and information model drafts. This is not a
>             criticism of that hard work; work that I am very grateful
>             for. At the same time we have not been making much
>             progress on solution drafts, which we need to do. It might
>             be good to put a larger emphasis on working on solutions
>             drafts, which will mean a lesser emphasis on the
>             informational drafts we have been focused on.
>
>             1)We should consider breaking the scope of our work up
>             into a number of iterations, starting small and increasing
>             over time. We should identify a smaller area of work that
>             has a high degree of interest. We should work on this area
>             until we get to a WGLC stage, and then we should start the
>             next iteration without starting the IESG process.
>
>             2)We need to bring in additional active participants in
>             the working group to advance more work. To do this we need
>             to start working on solutions that resonate with vendors
>             and customers to peak their interest.
>
>             3)We have made a bunch of progress on terminology. We
>             should wrap this work up and use it going forward.
>
>             weeks and table these documents for some time without
>             starting the IESG process. This will free resources to
>             develop, review, and advance solution drafts. We can
>             revisit these documents when we make progress on solutions.
>
>             5)We should refocus the active SACM participants on
>             creating and submitting solution drafts. I know I haven’t
>             had much time to work on solutions due to my available
>             time being spent on the information model work. This
>             should help to elicit interest from new participants to
>             join and participate in the working group. This should
>             have the effect of increasing the amount of work we can do
>             in parallel in the mid-term.
>
>             *To:* <[email-masked] <mailto:[email-masked]>>
>             <[email-masked] <mailto:[email-masked]>>
>             Dan and I would like to take this opportunity to remind
>             the working group of our near-term goals:
>
>               * 2nd WGLC for Requirements draft - there are still a
>                 few outstanding issues and we have not yet heard from
>                 the authors that this draft is ready for WGLC
>                 ready for WGLC, but we should work to get there as
>                 soon as possible.
>                   o It is perfectly acceptable for such contributions
>                     to cover portions of our use cases
>
>             <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_sacm&d=BQMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=nNs6ZD-jv7PVJIrR491PMy8S3AcpnAYDaMWQnFnyKSU&s=DmnLBlyhxugkLg1eYkXgoI6c_XPMR_gAQ3yUhiqyZ2I&e=>
>
>
>         <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_sacm&d=BQMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=nNs6ZD-jv7PVJIrR491PMy8S3AcpnAYDaMWQnFnyKSU&s=DmnLBlyhxugkLg1eYkXgoI6c_XPMR_gAQ3yUhiqyZ2I&e=>
>
>
>
>
>     https://www.ietf.org/mailman/listinfo/sacm  <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_sacm&d=BQMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=nNs6ZD-jv7PVJIrR491PMy8S3AcpnAYDaMWQnFnyKSU&s=DmnLBlyhxugkLg1eYkXgoI6c_XPMR_gAQ3yUhiqyZ2I&e=>
>

---

From: Lisa Lorenzin <[email-masked]>
Date: Wed, 19 Aug 2015 18:24:05 +0000

Will someone please clarify what is meant by a solution draft in this thread?  Would this be an informational I-D outlining how the SACM architecture can provide a solution to a narrowly-scoped subset of our problem space?  (That's the impression I got from Dave's original email.) Or would it be a standards-track draft definining a transport protocol or data model?  (That's the impression I get from Dan's & Jarrett's subsequent emails.)  I 

+1 to Jim's concern about how to evaluate solutions without solid core architecture (transport protocols) or information model (data models).

Regards,
Lisa

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of Jarrett Lu
Sent: Wednesday, August 19, 2015 11:25 AM
To: Romascanu, Dan (Dan) <[email-masked]>; Haynes, Dan <[email-masked]>; Jim Schaad <[email-masked]>; 'Jessica Fitzgerald-McKay' <[email-masked]>; 'Ira McDonald' <[email-masked]>
Cc: 'Waltermire, David A.' <[email-masked]>; [email-masked]; 'Adam W. Montville' <[email-masked]>
Subject: Re: [sacm] Short Term Path Forward

I was under the impression that SACM WG doesn't have the bandwidth to work on any solution documents (e.g. the XMPP draft) before because all resources are consumed by work on core documents. With the possible change of focus, I assume the WG will have resources to look at XMPP, OVAL, NEA, etc. as candidate solutions and possibly accept some existing individual I-Ds as WG documents. I agree that more solution contributions are desirable.

Regards.

- Jarrett

	Thanks and Regards,

	Dan

	Cc: 'Waltermire, David A.'; 'Adam W. Montville'; [email-masked] <mailto:[email-masked]> 

	- Jarrett

		Thanks,
		
		Danny

		From: sacm [mailto:[email-masked]] On Behalf Of Jim Schaad
		Sent: Monday, August 17, 2015 11:32 PM
		To: 'Jessica Fitzgerald-McKay' <[email-masked]> <mailto:[email-masked]> ; 'Ira McDonald' <[email-masked]> <mailto:[email-masked]> 
		Cc: 'Adam W. Montville' <[email-masked]> <mailto:[email-masked]> ; 'Waltermire, David A.' <[email-masked]> <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> 
		Subject: Re: [sacm] Short Term Path Forward

		Jim

		From: sacm [mailto:[email-masked]] On Behalf Of Jessica Fitzgerald-McKay
		Sent: Monday, August 17, 2015 9:13 AM
		To: Ira McDonald
		Cc: Waltermire, David A.; <[email-masked] <mailto:[email-masked]> >; Adam W. Montville
		Subject: Re: [sacm] Short Term Path Forward

		Thanks,

		Jess

			Hi Dave,
			
			+1

			Cheers,

			- Ira

			http://sites.google.com/site/blueroofmusic <https://urldefense.proofpoint.com/v2/url?u=http-3A__sites.google.com_site_blueroofmusic&d=BQMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=nNs6ZD-jv7PVJIrR491PMy8S3AcpnAYDaMWQnFnyKSU&s=M1p6ZuIX6nkKOb1YK1VVSJOg7hp3BMxgIlZ7Ak-tNjE&e=> 
			http://sites.google.com/site/highnorthinc <https://urldefense.proofpoint.com/v2/url?u=http-3A__sites.google.com_site_highnorthinc&d=BQMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=nNs6ZD-jv7PVJIrR491PMy8S3AcpnAYDaMWQnFnyKSU&s=yB9oj8WTXquH4kJV1J6djTm68SR0sZP5rmOXw39UMB0&e=> 

				Thanks,

				Dave

				Hi.

				Kind regards,

				The Chairs

---

From: Gunnar Engelbach <[email-masked]>
Date: Wed, 19 Aug 2015 14:54:23 -0400

I think it can mean whatever we want it to mean.

If we go by your second suggestion (defining a protocol and data model), 
then no, not much sense in working on that right now.  So I choose to go 
by your first definition.  It could also create a feedback loop and that 
helps the drafts already in progress.

It might also generate more interest and participation.  I know I 
certainly perked up and started trying to figure out how to create more 
hours in the day when Dave made the suggestion.

--gun

---

From: Ira McDonald <[email-masked]>
Date: Wed, 19 Aug 2015 14:37:02 -0400

Hi Lisa,

FWIW:

In our discussion on the EID-DT call last Friday, we were specifically
talking about data models (YANG, etc.) and transport/management
protocol bindings (NETCONF, etc.) as being "solutions documents".

As opposed to narrowly focused solutions documents.

And Dave Waltermire was present last Friday.

I suggest that only "mainstream" (data model or protocol bindings)
contributions would be most productive at this cusp in the SACM
work.

Cheers,
- Ira

On Wed, Aug 19, 2015 at 2:24 PM, Lisa Lorenzin <[email-masked]>
wrote:

> Will someone please clarify what is meant by a solution draft in this
> thread?  Would this be an informational I-D outlining how the SACM
> architecture can provide a solution to a narrowly-scoped subset of our
> problem space?  (That's the impression I got from Dave's original email.)
> Or would it be a standards-track draft definining a transport protocol or
> data model?  (That's the impression I get from Dan's & Jarrett's subsequent
> emails.)  I
>
> +1 to Jim's concern about how to evaluate solutions without solid core
> architecture (transport protocols) or information model (data models).
>
> Regards,
> Lisa
>
> To: Romascanu, Dan (Dan) <[email-masked]>; Haynes, Dan <
> [email-masked]>; Jim Schaad <[email-masked]>; 'Jessica
> Fitzgerald-McKay' <[email-masked]>; 'Ira McDonald' <
> [email-masked]>
> Cc: 'Waltermire, David A.' <[email-masked]>; [email-masked];
> 'Adam W. Montville' <[email-masked]>
> I was under the impression that SACM WG doesn't have the bandwidth to work
> on any solution documents (e.g. the XMPP draft) before because all
> resources are consumed by work on core documents. With the possible change
> of focus, I assume the WG will have resources to look at XMPP, OVAL, NEA,
> etc. as candidate solutions and possibly accept some existing individual
> I-Ds as WG documents. I agree that more solution contributions are
> desirable.
>
> Regards.
>
> - Jarrett
>
>
>         Speaking as co-chair – We have invited solution contributions in
> each of our meetings – f2f and virtual – in the last year. Before deciding
> <mailto:[email-masked]>
> identified by the Endpoint Identity team. I believe a mixture of top-down
> and bottom-up approaches can work in practice.
>
>         - Jarrett
>
>
>                 I am in favor shifting focus to solutions documents and
> editing the core working group documents as necessary to generate greater
> participation.  I think this approach will also help us identify any gaps
> in our core documents.
>
>
>
>                 To: 'Jessica Fitzgerald-McKay' <[email-masked]>
> <mailto:[email-masked]> ; 'Ira McDonald' <[email-masked]>
> <mailto:[email-masked]>
>                 Cc: 'Adam W. Montville' <[email-masked]>
> <mailto:[email-masked]> ; 'Waltermire, David A.' <
> [email-masked]> <mailto:[email-masked]> ;
>                 I am not really a primary person, so I cannot really say
> what is or is not a good idea in the group.  However, I don’t know that
> there is enough of the architecture or IM drafts for me to be able to
> decide if a proposal is a real one or not.  What would it mean to have a DM
> draft that is used to implement the IM draft if the IM draft does not even
> exist to a 25% level of definition?  I am just guessing about what level
> the IM exists because I don’t understand what the bounds of the document
> are.
>
>
>
>                 I don’t know if a protocol document addresses a problem in
> the Architecture without that draft first giving me an outline of the
> protocols that need to be in place in order to implement the solutions.
> What protocols are needed, what do they need to do, who are they talking to?
>
>
>
>                 The requirements draft is in a place where it can be
> parked, if that is the will of the group.  The terminology draft will never
> really be parked, but it should be a low maintenance draft in any event.  I
> would like to see more work done on the architecture and IM drafts to be
> done so that I can understand what the solutions are supposed to be doing
> before they would get parked.
>
>
>
>                 I am not surprised at the lack of noise, first it is
> summer and that is a common time for people to be on vacation.  Second,
> this has never been a list which has generated a lot of messages as that
> does not seem to be the way that people communicated.  This may become a
> problem when documents go to the IESG as it makes it harder for the ADs to
> judge consensus as the consensus was not established on the list but in
> phone calls and f2f meetings.
>
>
>
>                 Jim
>
>
>
>
>
>                 Thanks to Dave, Ira and the chairs for sharing their
> thoughts. Like Ira, I think parking some of the high-level documents to
> opportunity to leverage the work done so far on the SACM architecture,
> information model, requirements and terminology, while still allowing us to
> edit these documents as needed. As Dave pointed out, focusing on solutions
> will likely help us generate more interest in this work, which will take
> some of the pressure off the editors who have worked so hard to get us to
> this point.
>
>                 I am concerned about the lack of traffic on these
> proposals, though. I would have thought the group would be full of opinions
> on the best path forward. Do others out there have thoughts on where we
> should focus our efforts?
>
>                 Thanks,
>
>                 Jess
>
>
>
>                 On Thu, Aug 13, 2015 at 2:35 PM, Ira McDonald <
> [email-masked] <mailto:[email-masked]> > wrote:
>
>                         Hi Dave,
>
>                         +1
>
>                         http://sites.google.com/site/blueroofmusic <
> https://urldefense.proofpoint.com/v2/url?u=http-3A__sites.google.com_site_blueroofmusic&d=BQMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=nNs6ZD-jv7PVJIrR491PMy8S3AcpnAYDaMWQnFnyKSU&s=M1p6ZuIX6nkKOb1YK1VVSJOg7hp3BMxgIlZ7Ak-tNjE&e=
> >
>                         http://sites.google.com/site/highnorthinc <
> https://urldefense.proofpoint.com/v2/url?u=http-3A__sites.google.com_site_highnorthinc&d=BQMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=nNs6ZD-jv7PVJIrR491PMy8S3AcpnAYDaMWQnFnyKSU&s=yB9oj8WTXquH4kJV1J6djTm68SR0sZP5rmOXw39UMB0&e=
> >
>                         On Thu, Aug 13, 2015 at 12:42 PM, Waltermire,
> David A. <[email-masked] <mailto:[email-masked]> >
> wrote:
>
>                                 I have been thinking about how we can
> increase the output of the working group. We have a number of members that
> are working very hard to advance the requirements, architecture, and
> information model drafts. This is not a criticism of that hard work; work
> that I am very grateful for. At the same time we have not been making much
> progress on solution drafts, which we need to do. It might be good to put a
> larger emphasis on working on solutions drafts, which will mean a lesser
>                                 1)      We should consider breaking the
> scope of our work up into a number of iterations, starting small and
> increasing over time. We should identify a smaller area of work that has a
> high degree of interest. We should work on this area until we get to a WGLC
> stage, and then we should start the next iteration without starting the
> IESG process.
>
>                                 2)      We need to bring in additional
> active participants in the working group to advance more work. To do this
> we need to start working on solutions that resonate with vendors and
>                                 3)      We have made a bunch of progress
> on terminology. We should wrap this work up and use it going forward.
>
>                                 4)      We should wrap up the current
> iterations of the requirements, architecture, and information model in a
> few weeks and table these documents for some time without starting the IESG
> process. This will free resources to develop, review, and advance solution
> drafts. We can revisit these documents when we make progress on solutions.
>
>                                 5)      We should refocus the active SACM
> participants on creating and submitting solution drafts. I know I haven’t
> had much time to work on solutions due to my available time being spent on
> the information model work. This should help to elicit interest from new
> participants to join and participate in the working group. This should have
> the effect of increasing the amount of work we can do in parallel in the
> mid-term.
>
>
>
>                                 From: sacm [mailto:[email-masked]
> <mailto:[email-masked]> ] On Behalf Of Adam W. Montville
>                                 To: <[email-masked] <mailto:[email-masked]>
> > <[email-masked] <mailto:[email-masked]> >
>                                 Dan and I would like to take this
> opportunity to remind the working group of our near-term goals:
>
>
>
>                                 *       2nd WGLC for Requirements draft -
> there are still a few outstanding issues and we have not yet heard from the
>                                 *       WGLC for Architecture draft -
> there are still many outstanding issues for this draft.  It’s probably not
> ready for WGLC, but we should work to get there as soon as possible.
>                                 *       We also expect contributions in
> the solution/protocol space and/or review of such contributions already in
> place
>
>                                         *       It is perfectly acceptable
> for such contributions to cover portions of our use cases
>
>
>
> <
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_sacm&d=BQMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=nNs6ZD-jv7PVJIrR491PMy8S3AcpnAYDaMWQnFnyKSU&s=DmnLBlyhxugkLg1eYkXgoI6c_XPMR_gAQ3yUhiqyZ2I&e=
> >
>
>
>
>
>                         https://www.ietf.org/mailman/listinfo/sacm <
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_sacm&d=BQMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=nNs6ZD-jv7PVJIrR491PMy8S3AcpnAYDaMWQnFnyKSU&s=DmnLBlyhxugkLg1eYkXgoI6c_XPMR_gAQ3yUhiqyZ2I&e=
> >
>
>
>
>
>
>
>
>
>                 https://www.ietf.org/mailman/listinfo/sacm <
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_sacm&d=BQMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=nNs6ZD-jv7PVJIrR491PMy8S3AcpnAYDaMWQnFnyKSU&s=DmnLBlyhxugkLg1eYkXgoI6c_XPMR_gAQ3yUhiqyZ2I&e=
> >
>
>
>
>
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 19 Aug 2015 14:55:59 -0400

> Will someone please clarify what is meant by a solution draft in this thread?  Would this be an informational I-D outlining how the SACM architecture can provide a solution to a narrowly-scoped sub…

It would be the latter.  The IETF doesn't usually work on the step in
between that you are asking about.

Thanks,
Kathleen

-- 

Best regards,
Kathleen

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 20 Aug 2015 09:41:40 +0000

Hi Jarett,

The core documents are the foundation, I think that we have brought them to a phase close to completion (WGLC or close to WGLC) and we can shift some resources to the solution documents. We must avoid serialization – i.e. we do not need the ‘perfect’ architecture or requirements documents to discuss solutions and select the ones who become WG documents.

Regards,

Dan

From: Jarrett Lu [mailto:[email-masked]]
Sent: Wednesday, August 19, 2015 9:25 PM
To: Romascanu, Dan (Dan); Haynes, Dan; Jim Schaad; 'Jessica Fitzgerald-McKay'; 'Ira McDonald'
Cc: 'Waltermire, David A.'; 'Adam W. Montville'; [email-masked]
Subject: Re: [sacm] Short Term Path Forward

Regards.

- Jarrett

Thanks and Regards,

Dan

Cc: 'Waltermire, David A.'; 'Adam W. Montville'; [email-masked]<mailto:[email-masked]>

- Jarrett

Thanks,

Danny

Jim

+1

Thanks,
Dave

Hi.

Kind regards,

The Chairs

sacm mailing list

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 20 Aug 2015 09:37:01 +0000

Thanks for the clarification. As Kathleen points, it's the latter - i.e. standards track documents defining the transport protocols and data models. These are the end goals, this is what the WG is supposed to do if we will be successful. We do start with individual submissions, evaluate (hopefully) multiple solutions, pick the best or merge the better, baseline WG documents and progress on the WG path. 

We have asked several times for contributions on the solutions space - i.e. individual I-Ds that describe protocol solutions and data models. There was little answer to these calls for contributions. As our architecture and requirements document progress towards WGLC we can start discussion the solution contributions in parallel. We need however these proposals. By now the only draft-salowey-sacm-xmpp-grid-02 and draft-hansbury-sacm-oval-info-model-mapping-00 seem to partly answer that call. We need more. 

Regards,

Dan

> From: Kathleen Moriarty [mailto:[email-masked]]
> Sent: Wednesday, August 19, 2015 9:56 PM
> To: Lisa Lorenzin
> Cc: [email-masked]; Romascanu, Dan (Dan); Haynes, Dan; Jim Schaad;
> Jessica Fitzgerald-McKay; Ira McDonald; Adam W. Montville; Waltermire,
> David A.; [email-masked]
> > problem space?  (That's the impression I got from Dave's original
> > email.) Or would it be a standards-track draft definining a transport
> > protocol or data model?  (That's the impression I get from Dan's &
> > Jarrett's subsequent emails.)  I
> 
> It would be the latter.  The IETF doesn't usually work on the step in between
> that you are asking about.
> 
> Thanks,
> Kathleen
> 
> >
> > To: Romascanu, Dan (Dan) <[email-masked]>; Haynes, Dan
> > <[email-masked]>; Jim Schaad <[email-masked]>; 'Jessica
> > Fitzgerald-McKay' <[email-masked]>; 'Ira McDonald'
> individual I-Ds as WG documents. I agree that more solution contributions
> are desirable.
> >
> > Regards.
> >
> > - Jarrett
> >
> >
> >         Speaking as co-chair – We have invited solution contributions in each of
> our meetings – f2f and virtual – in the last year. Before deciding on switching
> priorities in favor of solutions documents we need these solutions
> documents to exist – as individual I-Ds. Where are these contributions?
> >
> >
> >
> >         Thanks and Regards,
> >
> >
> >
> >         Dan
> >
> >
> >
> >
> >
> of the core documents are not yet complete, I believe they have progressed
> enough to be useful in providing solutions. For example, candidate solutions
> could aim at supporting the set of attributes identified by the Endpoint
> Identity team. I believe a mixture of top-down and bottom-up approaches
> can work in practice.
> >
> >         - Jarrett
> >
> >
> participation.  I think this approach will also help us identify any gaps in our
> core documents.
> >
> >
> >
> <mailto:[email-masked]> ; 'Ira McDonald'
> <mailto:[email-masked]> ; 'Waltermire, David A.'
> <[email-masked]> <mailto:[email-masked]> ;
> not a good idea in the group.  However, I don’t know that there is enough of
> the architecture or IM drafts for me to be able to decide if a proposal is a real
> one or not.  What would it mean to have a DM draft that is used to
> implement the IM draft if the IM draft does not even exist to a 25% level of
> definition?  I am just guessing about what level the IM exists because I don’t
> Architecture without that draft first giving me an outline of the protocols that
> need to be in place in order to implement the solutions.  What protocols are
> needed, what do they need to do, who are they talking to?
> >
> >
> >
> is the will of the group.  The terminology draft will never really be parked, but
> it should be a low maintenance draft in any event.  I would like to see more
> work done on the architecture and IM drafts to be done so that I can
> understand what the solutions are supposed to be doing before they would
> get parked.
> >
> >
> >
> >                 I am not surprised at the lack of noise, first it is summer and that is a
> common time for people to be on vacation.  Second, this has never been a
> list which has generated a lot of messages as that does not seem to be the
> way that people communicated.  This may become a problem when
> documents go to the IESG as it makes it harder for the ADs to judge
> consensus as the consensus was not established on the list but in phone calls
> and f2f meetings.
> >
> >
> >
> >                 Jim
> >
> >
> >
> >
> >
> >                 Cc: Waltermire, David A.; <[email-masked] <mailto:[email-masked]>
> >; Adam W. Montville
> Ira, I think parking some of the high-level documents to focus on solutions
> work done so far on the SACM architecture, information model,
> requirements and terminology, while still allowing us to edit these
> documents as needed. As Dave pointed out, focusing on solutions will likely
> help us generate more interest in this work, which will take some of the
> pressure off the editors who have worked so hard to get us to this point.
> >
> though. I would have thought the group would be full of opinions on the best
> path forward. Do others out there have thoughts on where we should focus
> our efforts?
> >
> >                 Thanks,
> >
> >                 Jess
> >
> >
> >
> <[email-masked] <mailto:[email-masked]> > wrote:
> >
> >                         Hi Dave,
> >
> >                         +1
> >
> >                         https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__sites.google.com_site_blueroofmusic&d=BQIFaQ&c=BFpWQw8bsuKpl1
> SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=ufpRlexS
> YFtw0bgkR3Y3FMcUYscjUrMLWzkMTcstEY0&s=0Gz6nda5Z-
> CrzjdgxGfG7xR3oQiGUfYExhJaJUXeiy8&e=
> <https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__sites.google.com_site_blueroofmusic&d=BQMDaQ&c=BFpWQw8bsuKp
> l1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=nNs6Z
> D-
> jv7PVJIrR491PMy8S3AcpnAYDaMWQnFnyKSU&s=M1p6ZuIX6nkKOb1YK1VVS
> JOg7hp3BMxgIlZ7Ak-tNjE&e=>
> >                         https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__sites.google.com_site_highnorthinc&d=BQIFaQ&c=BFpWQw8bsuKpl1S
> giZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=ufpRlexSY
> Ftw0bgkR3Y3FMcUYscjUrMLWzkMTcstEY0&s=ZHPq69TKgpMvK_WtiY5Vjoyh
> blMCQV0gChzKFgLg0ik&e=
> <https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__sites.google.com_site_highnorthinc&d=BQMDaQ&c=BFpWQw8bsuKpl1
> SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=nNs6ZD-
> jv7PVJIrR491PMy8S3AcpnAYDaMWQnFnyKSU&s=yB9oj8WTXquH4kJV1J6djT
> m68SR0sZP5rmOXw39UMB0&e=>
> <[email-masked] <mailto:[email-masked]> > wrote:
> >
> of the working group. We have a number of members that are working very
> hard to advance the requirements, architecture, and information model
> drafts. This is not a criticism of that hard work; work that I am very grateful
> for. At the same time we have not been making much progress on solution
> drafts, which we need to do. It might be good to put a larger emphasis on
> working on solutions drafts, which will mean a lesser emphasis on the
> >                                 1)      We should consider breaking the scope of our work up
> into a number of iterations, starting small and increasing over time. We
> should identify a smaller area of work that has a high degree of interest. We
> >                                 2)      We need to bring in additional active participants in
> the working group to advance more work. To do this we need to start
> working on solutions that resonate with vendors and customers to peak their
> interest.
> >
> >                                 3)      We have made a bunch of progress on terminology.
> We should wrap this work up and use it going forward.
> >
> >                                 4)      We should wrap up the current iterations of the
> requirements, architecture, and information model in a few weeks and table
> these documents for some time without starting the IESG process. This will
> free resources to develop, review, and advance solution drafts. We can
> >                                 5)      We should refocus the active SACM participants on
> creating and submitting solution drafts. I know I haven’t had much time to
> work on solutions due to my available time being spent on the information
> model work. This should help to elicit interest from new participants to join
> and participate in the working group. This should have the effect of
> increasing the amount of work we can do in parallel in the mid-term.
> >
> >
> >
> >                                 From: sacm [mailto:[email-masked] <mailto:sacm-
> [email-masked]> ] On Behalf Of Adam W. Montville
> few outstanding issues and we have not yet heard from the authors that this
> draft is ready for WGLC
> outstanding issues for this draft.  It’s probably not ready for WGLC, but we
> should work to get there as soon as possible.
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mail
> >
> man_listinfo_sacm&d=BQIFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31
> OcNXCJf
> >
> QzvlsiLQfucBXRucPvdrphpBsFA&m=ufpRlexSYFtw0bgkR3Y3FMcUYscjUrMLW
> zkMTcst
> > EY0&s=LLUgZklneFmbuz3tWUa4fSNYnPqJBdTk6YA8X4wjG3w&e=
> > <https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mai
> >
> lman_listinfo_sacm&d=BQMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR
> 31OcNXCJ
> > fQzvlsiLQfucBXRucPvdrphpBsFA&m=nNs6ZD-
> jv7PVJIrR491PMy8S3AcpnAYDaMWQnFn
> > yKSU&s=DmnLBlyhxugkLg1eYkXgoI6c_XPMR_gAQ3yUhiqyZ2I&e=>
> >
> >
> >
> >
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mail
> >
> man_listinfo_sacm&d=BQIFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31
> OcNXCJf
> >
> QzvlsiLQfucBXRucPvdrphpBsFA&m=ufpRlexSYFtw0bgkR3Y3FMcUYscjUrMLW
> zkMTcst
> > EY0&s=LLUgZklneFmbuz3tWUa4fSNYnPqJBdTk6YA8X4wjG3w&e=
> > <https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mai
> >
> lman_listinfo_sacm&d=BQMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR
> 31OcNXCJ
> > fQzvlsiLQfucBXRucPvdrphpBsFA&m=nNs6ZD-
> jv7PVJIrR491PMy8S3AcpnAYDaMWQnFn
> > yKSU&s=DmnLBlyhxugkLg1eYkXgoI6c_XPMR_gAQ3yUhiqyZ2I&e=>
> >
> >
> >
> >
> >
> >
> >
> >
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mail
> >
> man_listinfo_sacm&d=BQIFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31
> OcNXCJf
> >
> QzvlsiLQfucBXRucPvdrphpBsFA&m=ufpRlexSYFtw0bgkR3Y3FMcUYscjUrMLW
> zkMTcst
> > EY0&s=LLUgZklneFmbuz3tWUa4fSNYnPqJBdTk6YA8X4wjG3w&e=
> > <https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mai
> >
> lman_listinfo_sacm&d=BQMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR
> 31OcNXCJ
> > fQzvlsiLQfucBXRucPvdrphpBsFA&m=nNs6ZD-
> jv7PVJIrR491PMy8S3AcpnAYDaMWQnFn
> > yKSU&s=DmnLBlyhxugkLg1eYkXgoI6c_XPMR_gAQ3yUhiqyZ2I&e=>
> >
> >
> >
> >
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mail
> >
> man_listinfo_sacm&d=BQIFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31
> OcNXCJf
> >
> QzvlsiLQfucBXRucPvdrphpBsFA&m=ufpRlexSYFtw0bgkR3Y3FMcUYscjUrMLW
> zkMTcst
> > EY0&s=LLUgZklneFmbuz3tWUa4fSNYnPqJBdTk6YA8X4wjG3w&e=
> 
> 
> 
> --
> 
> Best regards,
> Kathleen

---

From: "Waltermire, David A." <[email-masked]>
Date: Thu, 20 Aug 2015 16:26:18 +0000

+1. Danny has summed up very concisely the core of what I was suggesting in my original post.

My other concern is that we may burn out many of the active editors on our core documents. To avoid this, we need to sustain and increase the level of participation by drawing in more active participants. My hope is this will have the positive effect of increasing parallelization of activities, allowing us to make more progress on both core, transport, and data model drafts as time passes.

I very much want to see this effort succeed.

Sincerely,
Dave

From: Haynes, Dan [mailto:[email-masked]]
Sent: Wednesday, August 19, 2015 12:40 PM
To: Jim Schaad <[email-masked]>; 'Jessica Fitzgerald-McKay' <[email-masked]>; 'Ira McDonald' <[email-masked]>
Cc: 'Adam W. Montville' <[email-masked]>; Waltermire, David A. <[email-masked]>; [email-masked]
Subject: RE: [sacm] Short Term Path Forward

Thanks,

Danny

From: sacm [mailto:[email-masked]] On Behalf Of Jim Schaad
Sent: Monday, August 17, 2015 11:32 PM
To: 'Jessica Fitzgerald-McKay' <[email-masked]<mailto:[email-masked]>>; 'Ira McDonald' <[email-masked]<mailto:[email-masked]>>
Cc: 'Adam W. Montville' <[email-masked]<mailto:[email-masked]>>; 'Waltermire, David A.' <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [sacm] Short Term Path Forward

Jim

+1

Thanks,
Dave

Hi.

Kind regards,

The Chairs

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 20 Aug 2015 18:11:30 +0000

Hi all,

When you refer to ‘shifting focus to solutions documents’ what are the ‘solutions documents’ that you have in mind?

The closes to ‘solutions documents’ seem to be:

-          draft-hansbury-sacm-oval-info-model-mapping-00<https://datatracker.ietf.org/doc/draft-hansbury-sacm-oval-info-model-mapping/>

-          draft-salowey-sacm-xmpp-grid-02<https://datatracker.ietf.org/doc/draft-salowey-sacm-xmpp-grid/>

Are there other? Are folks preparing other contributions?

Thanks and Regards,

Dan

From: sacm [mailto:[email-masked]] On Behalf Of Waltermire, David A.
Sent: Thursday, August 20, 2015 7:26 PM
To: Haynes, Dan; Jim Schaad; 'Jessica Fitzgerald-McKay'; 'Ira McDonald'
Cc: 'Adam W. Montville'; [email-masked]
Subject: Re: [sacm] Short Term Path Forward

Sincerely,
Dave

From: Haynes, Dan [mailto:[email-masked]]
Sent: Wednesday, August 19, 2015 12:40 PM
To: Jim Schaad <[email-masked]<mailto:[email-masked]>>; 'Jessica Fitzgerald-McKay' <[email-masked]<mailto:[email-masked]>>; 'Ira McDonald' <[email-masked]<mailto:[email-masked]>>
Cc: 'Adam W. Montville' <[email-masked]<mailto:[email-masked]>>; Waltermire, David A. <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: RE: [sacm] Short Term Path Forward

Thanks,

Danny

Jim

+1

http://sites.google.com/site/blueroofmusic<https://urldefense.proofpoint.com/v2/url?u=http-3A__sites.google.com_site_blueroofmusic&d=BQMGaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=AtTjH6xUybuK_5BZKaCvQNEvpMAjXipyzGvkpMBfXZA&s=O88wGMywKk4j9PWfCwv5mVKgqtNjaDlPzWHve_jU3qg&e=>
http://sites.google.com/site/highnorthinc<https://urldefense.proofpoint.com/v2/url?u=http-3A__sites.google.com_site_highnorthinc&d=BQMGaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=AtTjH6xUybuK_5BZKaCvQNEvpMAjXipyzGvkpMBfXZA&s=FBYPi5p8252nGgfMoMccLF4018mdS3Xv3hSe0MgIG7s&e=>

Thanks,
Dave

Hi.

Kind regards,

The Chairs

_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_sacm&d=BQMGaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=AtTjH6xUybuK_5BZKaCvQNEvpMAjXipyzGvkpMBfXZA&s=JcHW2MgXDbMRTtRCO7YUh9lVlhA-0D5DjfTabTSQrHc&e=>

_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_sacm&d=BQMGaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=AtTjH6xUybuK_5BZKaCvQNEvpMAjXipyzGvkpMBfXZA&s=JcHW2MgXDbMRTtRCO7YUh9lVlhA-0D5DjfTabTSQrHc&e=>

---

From: Ira McDonald <[email-masked]>
Date: Thu, 20 Aug 2015 15:36:42 -0400

Hi Dan,

I'd suggest that the following is also a SACM solutions document:

https://tools.ietf.org/html/draft-fitzgeraldmckay-sacm-endpointcompliance-00

Cheers,
- Ira

On Thu, Aug 20, 2015 at 2:11 PM, Romascanu, Dan (Dan) <[email-masked]>
wrote:

> Hi all,
>
>
>
> When you refer to ‘shifting focus to solutions documents’ what are the
> ‘solutions documents’ that you have in mind?
>
>
>
> -          draft-hansbury-sacm-oval-info-model-mapping-00
> <https://datatracker.ietf.org/doc/draft-hansbury-sacm-oval-info-model-mapping/>
>
>
> -          draft-salowey-sacm-xmpp-grid-02
> <https://datatracker.ietf.org/doc/draft-salowey-sacm-xmpp-grid/>
>
>
>
> *From:* sacm [mailto:[email-masked]] *On Behalf Of *Waltermire,
> David A.
> *Sent:* Thursday, August 20, 2015 7:26 PM
> *Cc:* 'Adam W. Montville'; [email-masked]
>
> My other concern is that we may burn out many of the active editors on our
> core documents. To avoid this, we need to sustain and increase the level of
> participation by drawing in more active participants. My hope is this will
> have the positive effect of increasing parallelization of activities,
> allowing us to make more progress on both core, transport, and data model
> drafts as time passes.
>
>
>
> *From:* Haynes, Dan [mailto:[email-masked] <[email-masked]>]
> *Sent:* Wednesday, August 19, 2015 12:40 PM
> *To:* Jim Schaad <[email-masked]>; 'Jessica Fitzgerald-McKay' <
> [email-masked]>; 'Ira McDonald' <[email-masked]>
> *Cc:* 'Adam W. Montville' <[email-masked]>; Waltermire, David
> A. <[email-masked]>; [email-masked]
> *Subject:* RE: [sacm] Short Term Path Forward
>
>
>
> I am in favor shifting focus to solutions documents and editing the core
> working group documents as necessary to generate greater participation.  I
> think this approach will also help us identify any gaps in our core
> documents.
>
>
>
> *From:* sacm [mailto:[email-masked] <[email-masked]>] *On
> Behalf Of *Jim Schaad
> *To:* 'Jessica Fitzgerald-McKay' <[email-masked]>; 'Ira McDonald' <
> [email-masked]>
> I am not really a primary person, so I cannot really say what is or is not
> a good idea in the group.  However, I don’t know that there is enough of
> the architecture or IM drafts for me to be able to decide if a proposal is
> a real one or not.  What would it mean to have a DM draft that is used to
> implement the IM draft if the IM draft does not even exist to a 25% level
> of definition?  I am just guessing about what level the IM exists because I
> don’t understand what the bounds of the document are.
>
>
>
> Architecture without that draft first giving me an outline of the protocols
> that need to be in place in order to implement the solutions.  What
> protocols are needed, what do they need to do, who are they talking to?
>
>
>
> The requirements draft is in a place where it can be parked, if that is
> the will of the group.  The terminology draft will never really be parked,
> but it should be a low maintenance draft in any event.  I would like to see
> more work done on the architecture and IM drafts to be done so that I can
> way that people communicated.  This may become a problem when documents go
> to the IESG as it makes it harder for the ADs to judge consensus as the
> consensus was not established on the list but in phone calls and f2f
> meetings.
>
>
>
> Jim
>
>
>
>
>
> *From:* sacm [mailto:[email-masked] <[email-masked]>] *On
> Behalf Of *Jessica Fitzgerald-McKay
> *Cc:* Waltermire, David A.; <[email-masked]>; Adam W. Montville
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__sites.google.com_site_blueroofmusic&d=BQMGaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=AtTjH6xUybuK_5BZKaCvQNEvpMAjXipyzGvkpMBfXZA&s=O88wGMywKk4j9PWfCwv5mVKgqtNjaDlPzWHve_jU3qg&e=>
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__sites.google.com_site_highnorthinc&d=BQMGaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=AtTjH6xUybuK_5BZKaCvQNEvpMAjXipyzGvkpMBfXZA&s=FBYPi5p8252nGgfMoMccLF4018mdS3Xv3hSe0MgIG7s&e=>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_sacm&d=BQMGaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=AtTjH6xUybuK_5BZKaCvQNEvpMAjXipyzGvkpMBfXZA&s=JcHW2MgXDbMRTtRCO7YUh9lVlhA-0D5DjfTabTSQrHc&e=>
>
>
>
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_sacm&d=BQMGaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=AtTjH6xUybuK_5BZKaCvQNEvpMAjXipyzGvkpMBfXZA&s=JcHW2MgXDbMRTtRCO7YUh9lVlhA-0D5DjfTabTSQrHc&e=>
>
>
>

---

From: "Haynes, Dan" <[email-masked]>
Date: Thu, 20 Aug 2015 20:06:42 +0000

Hi Dan,

I would also include the drafts associated with the TCG Endpoint Compliance Profile (ECP) on your list.  ECP provides guidance on how to apply NEA and TNC standards for monitoring and securely exchanging endpoint posture information.

·         draft-fitzgeraldmckay-sacm-endpointcompliance-00<https://datatracker.ietf.org/doc/draft-fitzgeraldmckay-sacm-endpointcompliance/>

·         draft-haynes-sacm-ecp-mapping-00<https://datatracker.ietf.org/doc/draft-haynes-sacm-ecp-mapping/>

Thanks,

Danny

From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, August 20, 2015 2:12 PM
To: [email-masked]
Subject: Re: [sacm] Short Term Path Forward

Hi all,

Thanks and Regards,

Dan

Cc: 'Adam W. Montville'; [email-masked]<mailto:[email-masked]>

Sincerely,
Dave

Thanks,

Danny

Jim

+1

Thanks,
Dave

Hi.

Kind regards,

The Chairs

---

From: "Waltermire, David A." <[email-masked]>
Date: Sat, 22 Aug 2015 18:39:10 +0000

There are a number of older, expired SACM drafts that we considered during working group formation that can be resurrected as solution drafts. Here are a couple:

·         https://datatracker.ietf.org/doc/draft-montville-sacm-asset-identification/ - This provides a data model for expressing identification information for a number of asset types that is implemented in a number of commercial products. It relates well to the Endpoint IDT work, but needs a good deal of updating based on recent advancements.

·         https://tools.ietf.org/html/draft-davidson-sacm-asr-00 - This is a generalized evaluation reporting data model for aggregate results.

Thanks,
Dave

From: sacm [mailto:[email-masked]] On Behalf Of Haynes, Dan
Sent: Thursday, August 20, 2015 4:07 PM
To: Romascanu, Dan (Dan) <[email-masked]>; [email-masked]
Subject: Re: [sacm] Short Term Path Forward

Hi Dan,

Thanks,

Danny

From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, August 20, 2015 2:12 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [sacm] Short Term Path Forward

Hi all,

Thanks and Regards,

Dan

Sincerely,
Dave

Thanks,

Danny

Jim

+1

Thanks,
Dave

Hi.

Kind regards,

The Chairs