Subject: [sacm] Endpoint ID Design Team Notes: 2015-08-07

From: "Haynes, Dan" <[email-masked]>
Date: Fri, 7 Aug 2015 18:42:39 +0000

Hi Everyone,

Here are the notes from the Endpoint ID Design Team Meeting (EID-DT).

Attendees

*         Ron Colvin

*         Cliff Kahn

*         Lisa Lorenzin

*         Dave Waltermire

*         Danny Haynes

Note Well

Agenda

*         Review and discuss proposed modifications to the information model (IM) based on F2F discussion at IETF 93 and the last EID-DT Meeting (https://github.com/sacmwg/draft-ietf-sacm-information-model/issues/22)

*         Next Steps

Materials

*         See attached document (updated-im-toc.docx)

Notes

*         It was noted that the EID-DT meeting is now only 1-hour long.  We should probably update the WebEX to reflect this change.

*         It was noted that there is an open issue for the IM because some changes were lost from 01 to 02.  The issue can be found here (https://github.com/sacmwg/draft-ietf-sacm-information-model/issues/20).  We need the editors of the IM, during that revision cycle, to review the diff mentioned in the issue to determine whether or not the changes were intentional or accidental.  If the changes were accidental, the IM needs to be updated to include the missing text.

*         We spent the majority of the time reviewing the attached IM table of contents which includes proposed modifications.  The discussion from the meeting is captured in the document's comments and denoted by "EID-DT".  If you have any comments, questions, feedback, or additional proposals, please send them to the list so that we can discuss them over the list and at next week's EID-DT meeting.

Action Items

*         Send out an updated table of contents based on feedback from the EID-DT meeting (Danny Haynes).  Done.  This is addressed by the attached document.

*         Review the diff between revisions 01 and 02 of the IM to determine what text, if any, is missing (???)

We will let you know when the recording is ready and posted.

Please let me know if you have any questions or if I missed anything from the meeting.  Have a great weekend!

Thanks,

Danny

---

From: "Adam W. Montville" <[email-masked]>
Date: Tue, 11 Aug 2015 16:11:24 -0600

Danny, thanks for sending these out.

It seems like reviewing the proposed changes is good for this Friday.

Note also that I’m on holiday from this Thursday through 8/21, so I’ll miss the next two EIDT meetings.  I’ll get the recordings uploaded upon my return (internet connection here isn’t great).  Also, this means that we need volunteers to run the meeting this and next Friday.

Kind regards,

Adam

PS: I’ll update the WebEx now to reflect the 1-hour time.

> On Aug 7, 2015, at 12:42 PM, Haynes, Dan <[email-masked]> wrote:
> 
> Hi Everyone,
>  
> ·         Ron Colvin
> ·         Cliff Kahn
> ·         Lisa Lorenzin
> ·         Dave Waltermire
> ·         Danny Haynes
> ·         Review and discuss proposed modifications to the information model (IM) based on F2F discussion at IETF 93 and the last EID-DT Meeting (https://github.com/sacmwg/draft-ietf-sacm-information-model/issues/22 <https://github.com/sacmwg/draft-ietf-sacm-information-model/issues/22>)
> ·         Next Steps
>  
> Materials
> ·         See attached document (updated-im-toc.docx)
>  
> Notes
> ·         It was noted that the EID-DT meeting is now only 1-hour long.  We should probably update the WebEX to reflect this change.
> ·         It was noted that there is an open issue for the IM because some changes were lost from 01 to 02.  The issue can be found here (https://github.com/sacmwg/draft-ietf-sacm-information-model/issues/20 <https://github.com/sacmwg/draft-ietf-sacm-information-model/issues/20>).  We need the editors of the IM, during that revision cycle, to review the diff mentioned in the issue to determine whether or not the changes were intentional or accidental.  If the changes were accidental, the IM needs to be updated to include the missing text.
> ·         We spent the majority of the time reviewing the attached IM table of contents which includes proposed modifications.  The discussion from the meeting is captured in the document’s comments and denoted by “EID-DT”.  If you have any comments, questions, feedback, or additional proposals, please send them to the list so that we can discuss them over the list and at next week’s EID-DT meeting.
>  
> Action Items
> ·         Send out an updated table of contents based on feedback from the EID-DT meeting (Danny Haynes).  Done.  This is addressed by the attached document. 
> ·         Review the diff between revisions 01 and 02 of the IM to determine what text, if any, is missing (???)
>  
> <updated-im-toc.docx>_______________________________________________
> sacm mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/sacm <https://www.ietf.org/mailman/listinfo/sacm>

---

From: "Haynes, Dan" <[email-masked]>
Date: Wed, 12 Aug 2015 12:52:57 +0000

No problem Adam.

I can help out with the meetings.

Enjoy your time off!

Thanks,

Danny

From: Adam W. Montville [mailto:[email-masked]]
Sent: Tuesday, August 11, 2015 6:11 PM
To: Haynes, Dan <[email-masked]>
Cc: [email-masked]
Subject: Re: [sacm] Endpoint ID Design Team Notes: 2015-08-07

Kind regards,

Adam

On Aug 7, 2015, at 12:42 PM, Haynes, Dan <[email-masked]<mailto:[email-masked]>> wrote:

Hi Everyone,

Attendees
•         Ron Colvin
•         Cliff Kahn
•         Lisa Lorenzin
•         Dave Waltermire
•         Danny Haynes

Note Well

Agenda
•         Review and discuss proposed modifications to the information model (IM) based on F2F discussion at IETF 93 and the last EID-DT Meeting (https://github.com/sacmwg/draft-ietf-sacm-information-model/issues/22)
•         Next Steps

Materials
•         See attached document (updated-im-toc.docx)

Notes
•         It was noted that the EID-DT meeting is now only 1-hour long.  We should probably update the WebEX to reflect this change.
•         It was noted that there is an open issue for the IM because some changes were lost from 01 to 02.  The issue can be found here (https://github.com/sacmwg/draft-ietf-sacm-information-model/issues/20).  We need the editors of the IM, during that revision cycle, to review the diff mentioned in the issue to determine whether or not the changes were intentional or accidental.  If the changes were accidental, the IM needs to be updated to include the missing text.
•         We spent the majority of the time reviewing the attached IM table of contents which includes proposed modifications.  The discussion from the meeting is captured in the document’s comments and denoted by “EID-DT”.  If you have any comments, questions, feedback, or additional proposals, please send them to the list so that we can discuss them over the list and at next week’s EID-DT meeting.

Action Items
•         Send out an updated table of contents based on feedback from the EID-DT meeting (Danny Haynes).  Done.  This is addressed by the attached document.
•         Review the diff between revisions 01 and 02 of the IM to determine what text, if any, is missing (???)

Thanks,

Danny
<updated-im-toc.docx>_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm