Subject: [sacm] Call for Adoption: draft-coffin-sacm-vuln-scenario-00

From: "Adam W. Montville" <[email-masked]>
Date: Tue, 1 Dec 2015 19:23:51 -0600

Hi All:

By now we have had ample time to review
draft-coffin-sacm-vuln-scenario-00 (see [1] for more information). 

This message starts a call to adopt draft-coffin-sacm-vuln-scenario-00
[2].  Should the SACM WG adopt this draft? 

Please send your opinion on the matter to the list no later than 23:59
UTC on 2015-12-14. 

Kind regards,

Adam

[1] https://mailarchive.ietf.org/arch/msg/sacm/jay5brqp-ahCOywDz2wldFLdPfE

[2] http://datatracker.ietf.org/doc/draft-coffin-sacm-vuln-scenario/

---

From: "Waltermire, David A." <[email-masked]>
Date: Mon, 7 Dec 2015 17:42:23 +0000

Based on the list discussions and interest on this topic, I am in favor of adopting this draft. It provides a way to focus our work to produce a first iteration of solutions that can be later expanded to address other scenarios.

That being said, I don't think we need to publish this draft as an RFC to accomplish this. If we adopt this draft, can we use it internally within the working group to drive solutions work without submitting it to the IESG for publication? Or at least defer on that decision for some time to allow solutions to be defined first? That way we can better work out how to make use of it (e.g., incorporate into solutions drafts, create a wiki, etc)?

Sincerely,
Dave

> -----Original Message-----
> From: sacm [mailto:[email-masked]] On Behalf Of Adam W.
> Montville
> Sent: Tuesday, December 01, 2015 8:24 PM
> To: [email-masked]
> Subject: [sacm] Call for Adoption: draft-coffin-sacm-vuln-scenario-00
> 
> Hi All:
> 
> Please send your opinion on the matter to the list no later than 23:59 UTC on
> 2015-12-14.
> 
> Kind regards,
> 
> Adam
> 
> 
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 8 Dec 2015 14:34:51 +0000

Hi,

I believe that this is useful work. To answer the question about adoption though, we need more clarity about what we eventually plan to do with this I-D. Will it become an Informational RFC that belongs to the use case item in the current charter and updates (extends) RFC 7632? This would be OK from my point of view. A couple of milestones should be added for this document if this is the case. 

Regards,

Dan

> Sent: Wednesday, December 02, 2015 3:24 AM
> To: [email-masked]

---

From: Adam Montville <[email-masked]>
Date: Tue, 29 Dec 2015 11:36:42 -0600

Hi Dan,

You raise good points about this.  The draft has an intended status of “informational”, and it would be useful to have it extend RFC 7632 from a logistical perspective.

However, I haven’t seen much other discussion other than from Dave and Dan on this one.  There was some conversation in a separate thread on the matter, with respect to clarifying the scenario itself.

At this point, I don’t see consensus to adopt draft-coffin-sacm-vuln-scenario-00.

Kind regards,

Adam

> On Dec 8, 2015, at 8:34 AM, Romascanu, Dan (Dan) <[email-masked]> wrote:
> 
> Hi,
>