Subject: Re: [sacm] [draft-ietf-sacm-requirements] T-005 Transport Reliability question (#76)

From: llorenzin <[email-masked]>
Date: Mon, 25 Jan 2016 18:19:28 -0800

I propose that we update the existing requirement: 
T-005  Transport Reliability: SACM transport protocols MUST provide
    reliable delivery of data.  This includes the ability to perform
    fragmentation and reassembly, and to detect replays.
to:
T-005  Transport Reliability: SACM transport protocols MUST provide
    reliable delivery of data.  This includes the ability to perform
    fragmentation and reassembly, and to detect replays. The SACM transport may take advantage of reliability features in the network transport; however, the network transport may be unreliable (e.g. UDP), in which case the SACM transport running over the unreliable network transport is responsible for ensuring reliability (i.e. by provisions such as confirmations and re-transmits).

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/76#issuecomment-174779088

---

From: Jim Schaad <[email-masked]>
Date: Thu, 28 Jan 2016 10:27:31 -0800

Wordy but works

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/76#issuecomment-176323818