Subject: Re: [sacm] [draft-ietf-sacm-requirements] G-001/1: what interfaces? (#82)

From: Nancy <[email-masked]>
Date: Tue, 19 Jan 2016 15:38:29 -0800

Hi,
By interfaces I meant programming interfaces which can be a protocol as well; that is, the means by which information is being communicated.  So from that standpoint, G-012 is the expansion to "interfaces" in G-001.

I can update it with a forward reference, so instead of "interfaces" it is "device interfaces (see G-012)"....OK?

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/82#issuecomment-173024029

---

From: dromasca <[email-masked]>
Date: Wed, 20 Jan 2016 04:38:53 -0800

OK with me.

Thanks and Regards,

Dan

From: Nancy [mailto:[email-masked]]
Sent: Wednesday, January 20, 2016 1:38 AM
To: sacmwg/draft-ietf-sacm-requirements
Cc: Romascanu, Dan (Dan)
Subject: Re: [draft-ietf-sacm-requirements] G-001/1: what interfaces? (#82)

Hi,

—
Reply to this email directly or view it on GitHub<https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_sacmwg_draft-2Dietf-2Dsacm-2Drequirements_issues_82-23issuecomment-2D173024029&d=BQMCaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=ZYQHreSnZquNCiEHdovvp0n96BG4WXe4KGMtLYcKdGw&s=VbGG_3kA09USIRKHAJiqBDgd7KSj6M2KQzDg45NxVcI&e=>.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/82#issuecomment-173192336

---

From: henkbirkholz <[email-masked]>
Date: Wed, 20 Jan 2016 06:05:46 -0800

Maybe the name of G-012 is also a little bit confusing? It might be just me, but "G-012 Device Interface" does not sound like a programming interface or protocol.

The architecture draft states that SACM components have SACM interfaces for communication between SACM components.

SACM (component) interfaces?

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/82#issuecomment-173213398

---

From: dromasca <[email-masked]>
Date: Wed, 27 Jan 2016 05:42:39 -0800

Closed #82.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/82#event-528110994