Subject: [sacm] Overview of remaining open issues for Requirements draft

From: Lisa Lorenzin <[email-masked]>
Date: Tue, 26 Jan 2016 02:50:54 +0000

Hi all,

Jim was kind enough both to create an "Addressed" label and to apply it to the remaining open issues as appropriate (THANK YOU!), and Adam was kind enough to close his open issues that were thus labeled (thank you, as well!).  It looks like we have seven un-addressed open issues remaining - you can view this list with the filter "is:issue is:open -label:Addressed".

I've updated each of the github issues to try to drive towards resolution - here is a high-level overview:

For #83 - drop G-002 - I propose that we leave as-is, as we agreed when this came up previously in #8
For #82 - G-001/1: what interfaces? - I propose that we adopt Henk's suggestion to rename G-012 to "SACM Component Interfaces"
For #81 - G-001: extensions and new protocols / standard and proprietary - I propose that we follow the consensus on the virtual interim to change the SHOULD back to a MUST allowing proprietary extensions
For #76 - T-005 Transport Reliability question #76 - I've proposed revised text in a github comment based on Jim's point on unreliable network transports. 
For #73 - Matching Algorithms - I propose that we move part of OP-007 into a new DM requirements to clarify.  Adam, would love to hear your thoughts here.
For #70 - What is the mechanism suggested by ARCH-008? - It looks like no action is needed. Adam, can you confirm & close if so?
For #67 - Requirements terminology reconciliation with Terminology draft - I propose we close this issue and open a corresponding issue on the terminology draft, since I believe the updates need to be made to the terminology draft to reflect the items that exist in section 2 of the requirements draft.

Discussions, text contributions, revisions to proposed new text, etc. are most welcome!   I hope we can come to resolution on these issues this week, so we can advance the Requirements draft.

							Regards,

								Lisa

-- 
Lisa Lorenzin    /    Principal Solutions Architect
[email-masked]    /    919-384-7275

Pulse Secure    /    https://www.pulsesecure.net
Facebook: https://www.facebook.com/pulsesecure1
LinkedIn: https://www.linkedin.com/company/pulse-secure
Twitter: https://twitter.com/PulseSecure1

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 26 Jan 2016 11:36:21 +0000

> -----Original Message-----
> From: sacm [mailto:[email-masked]] On Behalf Of Lisa Lorenzin
> Sent: Tuesday, January 26, 2016 4:51 AM
> To: [email-masked]
> Subject: [sacm] Overview of remaining open issues for Requirements draft
> 
> Hi all,
> 
> Jim was kind enough both to create an "Addressed" label and to apply it to
> the remaining open issues as appropriate (THANK YOU!), and Adam was kind
> enough to close his open issues that were thus labeled (thank you, as well!).
> It looks like we have seven un-addressed open issues remaining - you can
> view this list with the filter "is:issue is:open -label:Addressed".
> 
> For #83 - drop G-002 - I propose that we leave as-is, as we agreed when this
> came up previously in #8 For #82 - G-001/1: what interfaces? - I propose that
> we adopt Henk's suggestion to rename G-012 to "SACM Component
> Interfaces"
> For #81 - G-001: extensions and new protocols / standard and proprietary - I
> propose that we follow the consensus on the virtual interim to change the
> SHOULD back to a MUST allowing proprietary extensions For #76 - T-005
> Transport Reliability question #76 - I've proposed revised text in a github
> comment based on Jim's point on unreliable network transports.

Lisa,

Those two are 'mine', and I am fine with the resolutions proposed by you. 

Thanks and Regards,

Dan

---

From: Lisa Lorenzin <[email-masked]>
Date: Wed, 27 Jan 2016 00:49:10 +0000

Hi Dan,

Sorry, you say "these two are mine" but there are four in the quoted text (83,82,81,76).  Just to make sure I understand, will you please clarify which item #s you mean?

Thanks,
Lisa

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Tuesday, January 26, 2016 6:36 AM
To: Lisa Lorenzin <[email-masked]>; [email-masked]
Subject: Re: [sacm] Overview of remaining open issues for Requirements draft

Lisa,

Thanks and Regards,

Dan

_______________________________________________
sacm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sacm

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 27 Jan 2016 10:31:34 +0000

Sorry. I meant #81, #82, #83. And apparently, I cannot count. 

Regards,

Dan

> From: Lisa Lorenzin [mailto:[email-masked]]
> Sent: Wednesday, January 27, 2016 2:49 AM
> To: Romascanu, Dan (Dan); [email-masked]
> Subject: RE: Overview of remaining open issues for Requirements draft
> 
> Hi Dan,
> 
> Sorry, you say "these two are mine" but there are four in the quoted text
> (83,82,81,76).  Just to make sure I understand, will you please clarify which
> item #s you mean?
> 
> Thanks,
> Lisa
> 
> > Jim was kind enough both to create an "Addressed" label and to apply
> > it to the remaining open issues as appropriate (THANK YOU!), and Adam
> > was kind enough to close his open issues that were thus labeled (thank
> you, as well!).
> > It looks like we have seven un-addressed open issues remaining - you
> > can view this list with the filter "is:issue is:open -label:Addressed".
> >
> > I've updated each of the github issues to try to drive towards
> > resolution - here is a high-level overview:
> >
> > For #83 - drop G-002 - I propose that we leave as-is, as we agreed
> > when this came up previously in #8 For #82 - G-001/1: what interfaces?
> > - I propose that we adopt Henk's suggestion to rename G-012 to "SACM
> > Component Interfaces"
> > For #81 - G-001: extensions and new protocols / standard and
> > proprietary - I propose that we follow the consensus on the virtual
> > interim to change the SHOULD back to a MUST allowing proprietary
> > extensions For #76 - T-005 Transport Reliability question #76 - I've
> > proposed revised text in a github comment based on Jim's point on
> unreliable network transports.
> 
> Lisa,
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_sacm&d=BQIFAg&c=BFpWQw8bsuKpl1
> SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=BjOd10C
> Mab0-Lbspw-
> szFO3EbQ8qUSkukROU_vGSmm4&s=XfIU_tcsnmdzjXA4rTUaXpLx82claBlgmr
> -plRm5E_U&e=