Subject: [sacm] Doodle Poll for March 2016 Virtual Interim

From: Adam Montville <[email-masked]>
Date: Mon, 25 Jan 2016 13:14:47 -0600

Hi All:

I’ve created a Doodle poll for the week of March 7 here: http://doodle.com/poll/nbrngecpwzsmfdyz <http://doodle.com/poll/nbrngecpwzsmfdyz> 

Please participate before 23:59 UTC on February 7.

I included options for the entire week to avoid having to run two polls.  Keep in mind that the cutoff for IETF 95 submissions is at 23:59 UTC on March 21st, so the later in the week we meet, the less time we’ll have to update drafts before Buenos Aires.  Also keep in mind that it was expressed that earlier in the week would be more difficult to meet for some participants.

Kind regards,

Adam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 26 Jan 2016 11:08:22 +0000

Adam,

What time zone are the time of the calls expressed?

(did you activate the time zone support when you created the Doodle poll?)

Thanks and Regards,

Dan

From: sacm [mailto:[email-masked]] On Behalf Of Adam Montville
Sent: Monday, January 25, 2016 9:15 PM
To: <[email-masked]>
Subject: [sacm] Doodle Poll for March 2016 Virtual Interim

Hi All:

I’ve created a Doodle poll for the week of March 7 here: http://doodle.com/poll/nbrngecpwzsmfdyz<https://urldefense.proofpoint.com/v2/url?u=http-3A__doodle.com_poll_nbrngecpwzsmfdyz&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=O7N3D3hUxiXwmVFubUrM1jSkVMbIYlnHpgvbteSGRBY&s=wX_W_GjxRfGipfSU3tg7u_YrQEAGm2kHOWfYsLsyeg4&e=>

Kind regards,

Adam

---

From: Adam Montville <[email-masked]>
Date: Tue, 26 Jan 2016 15:47:45 -0600

Thank you for the question, Dan.  I thought I had enabled timezone support, but it appears that I did  not.  The times I entered are all CST (UTC-6).  

Apologies to all.  Is it worthwhile to restart the poll?

> On Jan 26, 2016, at 5:08 AM, Romascanu, Dan (Dan) <[email-masked]> wrote:
> 
> Adam,
>  
> I’ve created a Doodle poll for the week of March 7 here: http://doodle.com/poll/nbrngecpwzsmfdyz <https://urldefense.proofpoint.com/v2/url?u=http-3A__doodle.com_poll_nbrngecpwzsmfdyz&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=O7N3D3hUxiXwmVFubUrM1jSkVMbIYlnHpgvbteSGRBY&s=wX_W_GjxRfGipfSU3tg7u_YrQEAGm2kHOWfYsLsyeg4&e=> 
>

---

From: Ira McDonald <[email-masked]>
Date: Tue, 26 Jan 2016 17:39:55 -0500

Hi Adam,

YES - please discard and restart the poll - I naively answered based on US
EST times.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Tue, Jan 26, 2016 at 4:47 PM, Adam Montville <[email-masked]>
wrote:

> Thank you for the question, Dan.  I thought I had enabled timezone
> support, but it appears that I did  not.  The times I entered are all CST
> (UTC-6).
>
> *From:* sacm [mailto:[email-masked] <[email-masked]>] *On
> Behalf Of *Adam Montville
> *Sent:* Monday, January 25, 2016 9:15 PM
> *To:* <[email-masked]>
> *Subject:* [sacm] Doodle Poll for March 2016 Virtual Interim
>
> Hi All:
>
> I’ve created a Doodle poll for the week of March 7 here:
> http://doodle.com/poll/nbrngecpwzsmfdyz
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__doodle.com_poll_nbrngecpwzsmfdyz&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=O7N3D3hUxiXwmVFubUrM1jSkVMbIYlnHpgvbteSGRBY&s=wX_W_GjxRfGipfSU3tg7u_YrQEAGm2kHOWfYsLsyeg4&e=>
>
>
> I included options for the entire week to avoid having to run two polls.
> Keep in mind that the cutoff for IETF 95 submissions is at 23:59 UTC on
> March 21st, so the later in the week we meet, the less time we’ll have to
> update drafts before Buenos Aires.  Also keep in mind that it was expressed
> that earlier in the week would be more difficult to meet for some
> participants.
>
> Kind regards,
>
> Adam
>
>
>
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>
>

---

From: Jarrett Lu <[email-masked]>
Date: Tue, 26 Jan 2016 16:51:57 -0800

It'd be nice if doole poll has a message "the time has been translated 
to your local time".  I recall there used to a button in upper right 
corner telling me the time zone and gave me an option to translate it to 
my time zone. I don't see that option any more. I assume that is because 
time zone support is enabled.

- Jarrett

On 1/26/2016 2:39 PM, Ira McDonald wrote:
> Hi Adam,
>
> YES - please discard and restart the poll - I naively answered based 
> on US EST times.
>
> Cheers,
> - Ira
>
>
> mailto: [email-masked] <mailto:[email-masked]>
> On Tue, Jan 26, 2016 at 4:47 PM, Adam Montville 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     support, but it appears that I did  not.  The times I entered are
>     all CST (UTC-6).
>
>>     On Jan 26, 2016, at 5:08 AM, Romascanu, Dan (Dan)
>>     <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>     Adam,
>>     *From:*sacm [mailto:[email-masked]]*On Behalf Of*Adam
>>     Montville
>>     *Sent:*Monday, January 25, 2016 9:15 PM
>>     *To:*<[email-masked] <mailto:[email-masked]>>
>>     *Subject:*[sacm] Doodle Poll for March 2016 Virtual Interim
>>     Hi All:
>>     I included options for the entire week to avoid having to run two
>>     polls. Keep in mind that the cutoff for IETF 95 submissions is at
>>     23:59 UTC on March 21st, so the later in the week we meet, the
>>     less time we’ll have to update drafts before Buenos Aires.  Also
>>     keep in mind that it was expressed that earlier in the week would
>>     be more difficult to meet for some participants.
>>     Kind regards,
>>     Adam
>
>
>     [email-masked] <mailto:[email-masked]>

---

From: Lisa Lorenzin <[email-masked]>
Date: Wed, 27 Jan 2016 00:57:29 +0000

+1

I'm 99% less likely to screw up time-zone-conversion if time zone support is turned on (especially given that tomorrow I will be in my third timezone in the past week :-/ ).

Regards,
Lisa

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of Ira McDonald
Sent: Tuesday, January 26, 2016 5:40 PM
To: Adam Montville <[email-masked]>; Ira McDonald <[email-masked]>
Cc: Dan (Dan) Romascanu <[email-masked]>; <[email-masked]> <[email-masked]>
Subject: Re: [sacm] Doodle Poll for March 2016 Virtual Interim

Hi Adam,

YES - please discard and restart the poll - I naively answered based on US EST times.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect) Co-Chair - TCG Trusted Mobility Solutions WG Chair - Linux Foundation Open Printing WG Secretary - IEEE-ISTO Printer Working Group Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG IETF Designated Expert - IPP & Printer MIB Blue Roof Music / High North Inc http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked] <mailto:[email-masked]> Winter  579 Park Place  Saline, MI  48176  734-944-0094 Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Tue, Jan 26, 2016 at 4:47 PM, Adam Montville <[email-masked] <mailto:[email-masked]> > wrote:

		On Jan 26, 2016, at 5:08 AM, Romascanu, Dan (Dan) <[email-masked] <mailto:[email-masked]> > wrote:

		Adam,

		 
		Thanks and Regards,
		 
		Dan

		From: sacm [mailto:[email-masked]] On Behalf Of Adam Montville
		Sent: Monday, January 25, 2016 9:15 PM
		To: <[email-masked] <mailto:[email-masked]> >
		Subject: [sacm] Doodle Poll for March 2016 Virtual Interim
		 
		Hi All:

		 
		 
		Kind regards,
		 
		Adam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 27 Jan 2016 09:37:36 +0000

Hi Jarrett,

I believe that it's the other way - but I may be wrong. The times I see on the Doodle (9-11AM; 11AM - 1PM, etc.) cannot be translated in my time zone. If Time Zone support is enabled, you have the option to change to the time zone you will be in at the respective dates.

I also prefer to discard this poll and start a new one.

Thanks and Regards,

Dan

From: sacm [mailto:[email-masked]] On Behalf Of Jarrett Lu
Sent: Wednesday, January 27, 2016 2:52 AM
To: [email-masked]
Subject: Re: [sacm] Doodle Poll for March 2016 Virtual Interim

It'd be nice if doole poll has a message "the time has been translated to your local time".  I recall there used to a button in upper right corner telling me the time zone and gave me an option to translate it to my time zone. I don't see that option any more. I assume that is because time zone support is enabled.

- Jarrett

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic<https://urldefense.proofpoint.com/v2/url?u=http-3A__sites.google.com_site_blueroofmusic&d=BQMD-g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=GgKFNfGlGXCxcthhHXXpOp23tr65ASyN7dyiFfRsVvk&s=J6FeCx9aUoC2hK7uvY70IMvT8izJSnrVlf9AkdPOIHs&e=>
http://sites.google.com/site/highnorthinc<https://urldefense.proofpoint.com/v2/url?u=http-3A__sites.google.com_site_highnorthinc&d=BQMD-g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=GgKFNfGlGXCxcthhHXXpOp23tr65ASyN7dyiFfRsVvk&s=Jl72-WiKSrllmrim719ul7AsAH9c4T37s2YOKAWPP58&e=>
mailto: [email-masked]<mailto:[email-masked]>
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Tue, Jan 26, 2016 at 4:47 PM, Adam Montville <[email-masked]<mailto:[email-masked]>> wrote:
Thank you for the question, Dan.  I thought I had enabled timezone support, but it appears that I did  not.  The times I entered are all CST (UTC-6).

On Jan 26, 2016, at 5:08 AM, Romascanu, Dan (Dan) <[email-masked]<mailto:[email-masked]>> wrote:

Adam,

Thanks and Regards,

Dan

From: sacm [mailto:[email-masked]] On Behalf Of Adam Montville
Sent: Monday, January 25, 2016 9:15 PM
To: <[email-masked]<mailto:[email-masked]>>
Subject: [sacm] Doodle Poll for March 2016 Virtual Interim

Hi All:

I've created a Doodle poll for the week of March 7 here: http://doodle.com/poll/nbrngecpwzsmfdyz<https://urldefense.proofpoint.com/v2/url?u=http-3A__doodle.com_poll_nbrngecpwzsmfdyz&d=BQMD-g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=GgKFNfGlGXCxcthhHXXpOp23tr65ASyN7dyiFfRsVvk&s=OgISz7WpxXnkwHYK_niGCZGMqflCkHnwvZv18px9vsI&e=>

I included options for the entire week to avoid having to run two polls.  Keep in mind that the cutoff for IETF 95 submissions is at 23:59 UTC on March 21st, so the later in the week we meet, the less time we'll have to update drafts before Buenos Aires.  Also keep in mind that it was expressed that earlier in the week would be more difficult to meet for some participants.

Kind regards,

Adam

_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_sacm&d=BQMD-g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=GgKFNfGlGXCxcthhHXXpOp23tr65ASyN7dyiFfRsVvk&s=mQ4wEoXpOOGs5xYY2EEZnQCIdyQbqlmN6Ww06mT7xCE&e=>

sacm mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/sacm<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_sacm&d=BQMD-g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=GgKFNfGlGXCxcthhHXXpOp23tr65ASyN7dyiFfRsVvk&s=mQ4wEoXpOOGs5xYY2EEZnQCIdyQbqlmN6Ww06mT7xCE&e=>

---

From: Jarrett Lu <[email-masked]>
Date: Wed, 27 Jan 2016 09:27:18 -0800

Hi Dan,

I believe you and Lisa have the correct understanding of doole poll 
behavior. I'm glad the poll is restarted.

Thanks.

- Jarrett

On 1/27/2016 1:37 AM, Romascanu, Dan (Dan) wrote:
>
> Hi Jarrett,
>
> I believe that it’s the other way – but I may be wrong. The times I 
> see on the Doodle (9-11AM; 11AM – 1PM, etc.) cannot be translated in 
> my time zone. If Time Zone support is enabled, you have the option to 
> change to the time zone you will be in at the respective dates.
>
> *From:*sacm [mailto:[email-masked]] *On Behalf Of *Jarrett Lu
> *Sent:* Wednesday, January 27, 2016 2:52 AM
> *To:* [email-masked]
> *Subject:* Re: [sacm] Doodle Poll for March 2016 Virtual Interim
>
> corner telling me the time zone and gave me an option to translate it 
> to my time zone. I don't see that option any more. I assume that is 
> because time zone support is enabled.
>
> - Jarrett
>
>
>     <https://urldefense.proofpoint.com/v2/url?u=http-3A__sites.google.com_site_blueroofmusic&d=BQMD-g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=GgKFNfGlGXCxcthhHXXpOp23tr65ASyN7dyiFfRsVvk&s=J6FeCx9aUoC2hK7uvY70IMvT8izJSnrVlf9AkdPOIHs&e=>
>     <https://urldefense.proofpoint.com/v2/url?u=http-3A__sites.google.com_site_highnorthinc&d=BQMD-g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=GgKFNfGlGXCxcthhHXXpOp23tr65ASyN7dyiFfRsVvk&s=Jl72-WiKSrllmrim719ul7AsAH9c4T37s2YOKAWPP58&e=>
>         *From:* sacm [mailto:[email-masked]] *On Behalf Of
>         *Adam Montville
>         *To:* <[email-masked] <mailto:[email-masked]>>
>         <https://urldefense.proofpoint.com/v2/url?u=http-3A__doodle.com_poll_nbrngecpwzsmfdyz&d=BQMD-g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=GgKFNfGlGXCxcthhHXXpOp23tr65ASyN7dyiFfRsVvk&s=OgISz7WpxXnkwHYK_niGCZGMqflCkHnwvZv18px9vsI&e=>
>
>
>         I included options for the entire week to avoid having to run
>         two polls.  Keep in mind that the cutoff for IETF 95
>         submissions is at 23:59 UTC on March 21st, so the later in the
>         week we meet, the less time we’ll have to update drafts before
>         Buenos Aires.  Also keep in mind that it was expressed that
>         earlier in the week would be more difficult to meet for some
>         participants.
>
>         Kind regards,
>
>         Adam
>
>
>     <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_sacm&d=BQMD-g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=GgKFNfGlGXCxcthhHXXpOp23tr65ASyN7dyiFfRsVvk&s=mQ4wEoXpOOGs5xYY2EEZnQCIdyQbqlmN6Ww06mT7xCE&e=>
>
>
>
>
>     <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_sacm&d=BQMD-g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=GgKFNfGlGXCxcthhHXXpOp23tr65ASyN7dyiFfRsVvk&s=mQ4wEoXpOOGs5xYY2EEZnQCIdyQbqlmN6Ww06mT7xCE&e=>
>