Subject: [sacm] FOR REVIEW: IM Merge - Insert Section 3 of I-D IM into WG IM

From: "Haynes, Dan" <[email-masked]>
Date: Wed, 27 Apr 2016 00:02:11 +0000

Out of the SACM session at IETF 95, Henk, Nancy, and I spent some time merging the text between the I-D IM [1] and the WG IM [2].  The result of that merger is captured in an updated version of the I-D IM [3] (note: the name of the draft was updated per Adam's request on the list [4]).

Out of that work, we would like to propose that Section 3 of the I-D IM [3] be inserted between Sections 2 and 3 of the WG IM [2].  Does this seem reasonable?  Are there any objections to this change?

Please review and provide any feedback by Tuesday May 3rd.

Thanks,

Danny

[1] https://datatracker.ietf.org/doc/draft-cam-winget-sacm-information-model/
[2] https://datatracker.ietf.org/doc/draft-ietf-sacm-information-model/
[3] https://datatracker.ietf.org/doc/draft-camwinget-sacm-information-model/
[4] http://www.ietf.org/mail-archive/web/sacm/current/msg03905.html

---

From: Adam Montville <[email-masked]>
Date: Thu, 28 Apr 2016 18:45:49 -0500

Hi Danny,

So the TOC for the resulting merge would look something like:

  2. Conventions Used In This Document
  3. Information Elements
  4. Information Model Framework

Where the new section 3 would provide overarching organization to the framework pieces in the new section 4?

What happens with the structure of information elements (old section 4 of the I-D IM — your reference [3])?  I thought some of the information in there was valuable.

Or are you handling things one piece at a time and I’m thinking too far ahead?

Kind regards,

Adam

> On Apr 26, 2016, at 7:02 PM, Haynes, Dan <[email-masked]> wrote:
> 
> Out of the SACM session at IETF 95, Henk, Nancy, and I spent some time merging the text between the I-D IM [1] and the WG IM [2].  The result of that merger is captured in an updated version of the I-D IM [3] (note: the name of the draft was updated per Adam’s request on the list [4]).
> 
> [1] https://datatracker.ietf.org/doc/draft-cam-winget-sacm-information-model/ <https://datatracker.ietf.org/doc/draft-cam-winget-sacm-information-model/>
> [2] https://datatracker.ietf.org/doc/draft-ietf-sacm-information-model/ <https://datatracker.ietf.org/doc/draft-ietf-sacm-information-model/>
> [3] https://datatracker.ietf.org/doc/draft-camwinget-sacm-information-model/ <https://datatracker.ietf.org/doc/draft-camwinget-sacm-information-model/>
> [4] http://www.ietf.org/mail-archive/web/sacm/current/msg03905.html <http://www.ietf.org/mail-archive/web/sacm/current/msg03905.html>
> 
> 
> _______________________________________________
> sacm mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/sacm <https://www.ietf.org/mailman/listinfo/sacm>