Subject: [sacm] Updated SACM Agenda - IETF 95

From: Adam Montville <[email-masked]>
Date: Sun, 3 Apr 2016 11:30:30 -0300

All:

I’ve uploaded a new version of the agenda: https://www.ietf.org/proceedings/95/agenda/agenda-95-sacm <https://www.ietf.org/proceedings/95/agenda/agenda-95-sacm>.  The main change is that I’ve replaced the requirements discussion with the ECP discussion, so we talk about all the major things on Wednesday when we have the most participation.  Then, the time made available on Friday can be used to either discuss things we’ve worked on between the two sessions or for another presentation if someone has something they’d like to present.

Kind regards

Adam

---

From: Adam Montville <[email-masked]>
Date: Sun, 3 Apr 2016 13:05:06 -0300

And, one more time: https://www.ietf.org/proceedings/95/agenda/agenda-95-sacm <https://www.ietf.org/proceedings/95/agenda/agenda-95-sacm>

> On Apr 3, 2016, at 11:30 AM, Adam Montville <[email-masked]> wrote:
> 
> All:
>