Subject: [sacm] Consensus call on SW M&A Issue #2

From: Adam Montville <[email-masked]>
Date: Thu, 13 Oct 2016 16:46:10 -0500

This message begins a consensus call pertaining to SW M&A Issue #2 (see: https://github.com/sacmwg/software-identification/issues/2 <https://github.com/sacmwg/software-identification/issues/2>). 

Currently a reported software record may be a complete record or simply a software identifier.  

We believe that software identifiers should be reported in all report records.

If you object to the SW M&A draft requiring that all inventory report records include the software identifier, please state so along with your reasoning.

If you do not object to the SW M&A requiring that all inventory report records include the software identifier, please state so (a simple +1 will suffice).

This consensus call will end at 23:59 UTC on October 21.

Kind regards,

Adam

---

From: Jarrett Lu <[email-masked]>
Date: Thu, 13 Oct 2016 16:50:53 -0700

+1.

On 10/13/16 02:46 PM, Adam Montville wrote:
> This message begins a consensus call pertaining to SW M&A Issue #2 
> (see: https://github.com/sacmwg/software-identification/issues/2).
>
> If you object to the SW M&A draft requiring that all inventory report 
> records include the software identifier, please state so along with 
> your reasoning.
>
> If you do not object to the SW M&A requiring that all inventory report 
> records include the software identifier, please state so (a simple +1 
> will suffice).
>
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm

---

From: Jessica Fitzgerald-McKay <[email-masked]>
Date: Fri, 14 Oct 2016 08:45:57 -0400

+1

On Thu, Oct 13, 2016 at 7:50 PM, Jarrett Lu <[email-masked]> wrote:

> This message begins a consensus call pertaining to SW M&A Issue #2 (see:
> https://github.com/sacmwg/software-identification/issues/2).
>
> records include the software identifier, please state so along with your
> reasoning.
>
> records include the software identifier, please state so (a simple +1 will
> suffice).
>
> sacm mailing [email-masked]://www.ietf.org/mailman/listinfo/sacm
>
>
>

---

From: Ira McDonald <[email-masked]>
Date: Fri, 14 Oct 2016 16:08:23 -0400

+1

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Jan-April: 579 Park Place  Saline, MI  48176  734-944-0094
May-Dec: PO Box 221  Grand Marais, MI 49839  906-494-2434

---

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Fri, 14 Oct 2016 21:36:52 +0000

+1

From: sacm [mailto:[email-masked]] On Behalf Of Ira McDonald
Sent: Friday, October 14, 2016 4:08 PM
To: Jessica Fitzgerald-McKay <[email-masked]>; Ira McDonald <[email-masked]>
Cc: Jarrett Lu <[email-masked]>; [email-masked]
Subject: Re: [sacm] Consensus call on SW M&A Issue #2

+1

mailto: [email-masked]<mailto:[email-masked]>

On Fri, Oct 14, 2016 at 8:45 AM, Jessica Fitzgerald-McKay <[email-masked]<mailto:[email-masked]>> wrote:
+1

On Thu, Oct 13, 2016 at 7:50 PM, Jarrett Lu <[email-masked]<mailto:[email-masked]>> wrote:
+1.

On 10/13/16 02:46 PM, Adam Montville wrote:
This message begins a consensus call pertaining to SW M&A Issue #2 (see: https://github.com/sacmwg/software-identification/issues/2).

Kind regards,

Adam

sacm mailing list

[email-masked]<mailto:[email-masked]>

_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm

_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm

---

From: John Strassner <[email-masked]>
Date: Fri, 14 Oct 2016 17:48:00 -0700

+1

regards,
John

-- 
regards,
John

---

From: Adam Montville <[email-masked]>
Date: Wed, 26 Oct 2016 06:53:06 -0400

It seems that we have a path forward on this issue, given there were no objections.  The SW M&A draft should require all inventory report records to include the software identifier.

Kind regards,

Adam

> On Oct 13, 2016, at 5:46 PM, Adam Montville <[email-masked]> wrote:
>