Subject: [sacm] This week's session...

From: Adam Montville <[email-masked]>
Date: Tue, 28 Mar 2017 20:31:54 +0000

If you're on this week's agenda [*], please send your slides soon.

Also, we are in need of two note takers and a jabber scribe. If you are
willing to volunteer, please let the chairs know!

Kind regards,

Adam

[*] https://www.ietf.org/proceedings/98/agenda/agenda-98-sacm-00

---

From: Ira McDonald <[email-masked]>
Date: Tue, 28 Mar 2017 17:46:05 -0400

Hi Adam,

I can't make it to IETF98 SACM call-in.  Conflicting appointments.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Jan-April: 579 Park Place  Saline, MI  48176  734-944-0094
May-Dec: PO Box 221  Grand Marais, MI 49839  906-494-2434

On Tue, Mar 28, 2017 at 4:31 PM, Adam Montville <[email-masked]>
wrote:

> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>
>