Subject: [sacm] [sacmwg/draft-ietf-sacm-information-model] softwareClass does not support softwareDependencies (#76)

From: Jerome Athias <[email-masked]>
Date: Wed, 15 Mar 2017 22:31:47 -0700

As per current softwareClass, and as indicated in CIM_SoftwareIdentity Version 2.28.0 "Note that ConcreteIdentity can also be used to describe the relationship of the software to any LogicalFiles that result from installing it. As above, there may not be sufficient detail or instrumentation to instantiate this association.":
I suggest also adding CIM_SoftwareElement

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-information-model/issues/76

---

From: Jerome Athias <[email-masked]>
Date: Sun, 26 Mar 2017 03:38:54 -0700

somehow close to applicationComponent

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-information-model/issues/76#issuecomment-289271671