Subject: [sacm] [sacmwg/draft-ietf-sacm-information-model] Generating IE in the I-D from a CSV file (#75)

From: Henk Birkholz <[email-masked]>
Date: Mon, 06 Mar 2017 11:59:24 -0800

The threshold of contributing to the set of IE could be significantly lowered (and the resulting entries in the corresponding sections in the draft homogenized), if the IE sections would be generated from a separate CSV file, I think.

What does the group think about this proposal?

At the moment, a table is generated from the written draft text, which is of course useful, but if we would start from a table in the first place, anyone with a spread sheet editor could easily add or modify the content (e.g. via pull request).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-information-model/issues/75

---

From: Danny Haynes <[email-masked]>
Date: Mon, 06 Mar 2017 12:02:20 -0800

+1. I like that idea if someone wants to put it together.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-information-model/issues/75#issuecomment-284514770