Subject: [sacm] [sacmwg/draft-ietf-sacm-information-model] (WIP) Build the xml for elements from a CSV file (#77)

From: Jim Schaad <[email-masked]>
Date: Sun, 02 Apr 2017 19:58:26 -0700

Do not merge as this is a work in progress

Changes to build the XML file from a CSV file for better looking item.
You can view, comment on, or merge this pull request online at:

  https://github.com/sacmwg/draft-ietf-sacm-information-model/pull/77

-- Commit Summary --

  * Merge remote-tracking branch 'refs/remotes/sacmwg/master'
  * Start to use a python script for generation

-- File Changes --

    M .travis.yml (19)
    M Makefile (12)
    M check/check.py (10)
    A check/generate.py (536)
    M draft-ietf-sacm-information-model.xml (5988)
    A im.csv (407)
    D lib (1)

-- Patch Links --

https://github.com/sacmwg/draft-ietf-sacm-information-model/pull/77.patch
https://github.com/sacmwg/draft-ietf-sacm-information-model/pull/77.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-information-model/pull/77

---

From: Jim Schaad <[email-masked]>
Date: Sun, 02 Apr 2017 20:04:41 -0700

@jimsch pushed 1 commit.

81eb2db  Fix the name of the script

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-information-model/pull/77/files/5e1c6db96614c2a6bd654650c5f7c06995f632d3..81eb2db06278228ab1a1ae901db485f5a0f7c47d

---

From: Jim Schaad <[email-masked]>
Date: Sun, 02 Apr 2017 20:09:49 -0700

@jimsch pushed 1 commit.

fdee7af  Missing function to build the html version

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-information-model/pull/77/files/81eb2db06278228ab1a1ae901db485f5a0f7c47d..fdee7af8ff09c3489bfc5e8752ac22425587de25

---

From: Jim Schaad <[email-masked]>
Date: Sun, 02 Apr 2017 20:15:12 -0700

@jimsch pushed 1 commit.

0d7ab7c  Fix indentation problems

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-information-model/pull/77/files/fdee7af8ff09c3489bfc5e8752ac22425587de25..0d7ab7c710b2da38a663e3ed507300d20ca2cffd

---

From: Jim Schaad <[email-masked]>
Date: Sun, 02 Apr 2017 20:32:18 -0700

@jimsch pushed 1 commit.

b428463  Correct column point

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-information-model/pull/77/files/0d7ab7c710b2da38a663e3ed507300d20ca2cffd..b428463925b7a2c1600f5b789f9ef0cac77d716a

---

From: Jim Schaad <[email-masked]>
Date: Thu, 06 Apr 2017 09:01:07 -0700

Unless you want something different - you can merge at any time

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-information-model/pull/77#issuecomment-292221560