Subject: [sacm] [sacmwg/draft-ietf-sacm-terminology] "Endpoint Management Capabilities" (#47)

From: adammontville <[email-masked]>
Date: Mon, 17 Jul 2017 07:47:54 -0700

Earlier _Asset Management_ is described as a process concerning asset lifecycles. The present definition for _Endpoint Management Capabilities_ seems to describe the process concerning at least a portion of the endpoint lifecycle. Should we consider renaming this term and/or updating the definition, such that it has a similar structure to that of _Asset Management_?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/47

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 17 Jul 2017 15:56:08 +0000 (UTC)

"Endpoint Management Capabilities" is a term pulled in from the Vulnerability Assessment Scenario. If you want to rename that term (which includes a few redundancies an has a somewhat vague scope), the authors of the Vulnerability Assessment Scenario draft should chime in here, I think.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/47#issuecomment-315782623

---

From: Danny Haynes <[email-masked]>
Date: Mon, 17 Jul 2017 16:45:43 +0000 (UTC)

I agree "asset management" covers some of this, however, I wonder if we can just leave the term as-is :) since we spent some time coming up with it. If we do make any changes, I think I would prefer an update to the definition rather than changing the name of the term.

Thanks,

Danny

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/47#issuecomment-315807094