Subject: [sacm] [sacmwg/draft-ietf-sacm-terminology] Update reference to vulnerability scenario (#38)

From: adammontville <[email-masked]>
Date: Mon, 17 Jul 2017 04:08:21 -0700

The draft appears to presently say: "A prominent instance of the assessment workflow is illustrated in the Vulnerability Assessment Scenario [I-D.ietf-sacm-vuln-scenario]." The reference should point to the wiki or use another description.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/38

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 17 Jul 2017 05:39:36 -0700

I am hesitant to favor a wiki page (which can go away or change drastically in its semantic context and therefore is more ephemeral) in contrast to an I-D, which might expire, but will always be an available immutable resource.

What does the group think?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/38#issuecomment-315743936

---

From: jarrettlu <[email-masked]>
Date: Mon, 17 Jul 2017 13:20:57 -0700

Hi Adam,

I also favor referencing a draft, or an alternate stable document, rather
than a wiki page. What problem do you see and try to address?

Jarrett

On Mon, Jul 17, 2017 at 5:39 AM, Henk Birkholz <[email-masked]>
wrote:

> I am hesitant to favor a wiki page (which can go away or change
> drastically in its semantic context and therefore is more ephemeral) in
> contrast to an I-D, which might expire, but will always be an available
> immutable resource.
>
> —
> Reply to this email directly, view it on GitHub
> <https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/38#issuecomment-315743936>,
> or mute the thread
> <https://github.com/notifications/unsubscribe-auth/AMaunFJLtSxwaxp_qjyZKpUfCilNTmgtks5sO1YIgaJpZM4OZ0-T>
> .
>

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/38#issuecomment-315871087

---

From: adammontville <[email-masked]>
Date: Tue, 18 Jul 2017 05:14:07 +0000 (UTC)

The vulnerability draft will not progress. We decided to go to a wiki. If
you want to reference a draft that has, or will eventually, expire that's
up to you.
On Mon, Jul 17, 2017 at 10:20 PM jarrettlu <[email-masked]> wrote:

> > <
> >,
> > <
> https://github.com/notifications/unsubscribe-auth/AMaunFJLtSxwaxp_qjyZKpUfCilNTmgtks5sO1YIgaJpZM4OZ0-T
> >
> > .
> >
>
> —
> You are receiving this because you authored the thread.
>
>
> <https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/38#issuecomment-315871087>,
> or mute the thread
> <https://github.com/notifications/unsubscribe-auth/ACFSLESpHwyoLZ_O7Npv1NM5jaY3x_Dkks5sO8IpgaJpZM4OZ0-T>
> .
>

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/38#issuecomment-315960073