Subject: Re: [sacm] [sacmwg/draft-ietf-sacm-terminology] Proposed update to definition for "Evaluation Task" (#48)

From: Henk Birkholz <[email-masked]>
Date: Mon, 17 Jul 2017 15:52:28 +0000 (UTC)

We discussed the term evaluation a lot between authors.

What would the group think if we collapse the term evaluation into assessment (making Evaluators Asserters respectively)?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/48#issuecomment-315783472

---

From: adammontville <[email-masked]>
Date: Mon, 17 Jul 2017 08:46:25 -0700

Propose: A task by which an endpoint's asserted attribute value is evaluated against an expected attribute value.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/48

---

From: Danny Haynes <[email-masked]>
Date: Mon, 17 Jul 2017 16:31:21 +0000 (UTC)

I don't think I have an objection. If I remember correctly, we originally chose "evaluation" because  we thought there could be other types of evaluation, however, I am not sure those are critical at this point. 

Thanks,

Danny

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/48#issuecomment-315800715

---

From: adammontville <[email-masked]>
Date: Tue, 18 Jul 2017 01:21:16 -0700

I've been working with the understanding that assessment consists of collection and evaluation. In fact, the definition for assessment says as much. Then, why would collapsing evaluation into assessment help? The evaluation is still looking at an actual (at least an asserted) value and comparing that against an expected value, which is all my proposal suggested - just to be a little more specific in describing what an evaluation is.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/48#issuecomment-315993298

---

From: Danny Haynes <[email-masked]>
Date: Tue, 18 Jul 2017 05:13:25 -0700

I think your updated text for "evaluation task" would be a good improvement.  

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/48#issuecomment-316045288