Subject: [sacm] Hackathon Pre-Meeting

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Fri, 14 Jul 2017 14:35:25 +0000

I am with Stephen in the Hilton atrium sitting on some black leather chairs near the hotel reception. We will meet those joining to work out the SACM hackathon logistics here at 5pm. See you soon.

Dave

---

From: Henk Birkholz <[email-masked]>
Date: Fri, 14 Jul 2017 17:29:23 +0200

Waiting 4 other attendees @ airport. Pls update ur current location!

Henk

On July 14, 2017 4:35:25 PM GMT+02:00, "Waltermire, David A. (Fed)" <[email-masked]> wrote:
>I am with Stephen in the Hilton atrium sitting on some black leather
>chairs near the hotel reception. We will meet those joining to work out
>the SACM hackathon logistics here at 5pm. See you soon.
>
>Dave

-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.