Subject: [sacm] [sacmwg/draft-ietf-sacm-terminology] Thoughts on "Data Origin" (#41)

From: adammontville <[email-masked]>
Date: Mon, 17 Jul 2017 11:44:31 +0000 (UTC)

The way our definition for _data origin_ is written makes it seem like the origin of data is a set of endpoint attributes (while creating a synonym for endpoint attributes in "properties"). This does not feel accurate. The _data origin_ is _the SACM component that initially acquired or produced data about an endpoint_. We may call that SACM component the _originating SACM component_. Then we an use the last sentence of the existing definition: _Data Origin can be expressed by an endpoint label information element_. Although, that feels more complicated than is necessary and we may instead want to say something like: _Data Origin is represented by one or more endpoint attributes intended to identify the originating SACM Component_.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/41

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 17 Jul 2017 05:35:12 -0700

If there are no objections, I will include the proposed change.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/41#issuecomment-315743047

---

From: adammontville <[email-masked]>
Date: Mon, 17 Jul 2017 05:44:21 -0700

Thanks, Henk. There is a similar circumstance for _Data Source_ which is also written in a manner suggesting that the source is a set of endpoint attributes. Can we add that fix to this issue also?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/41#issuecomment-315744937

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 17 Jul 2017 13:25:44 +0000 (UTC)

No objections here also.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/41#issuecomment-315754642

---

From: Danny Haynes <[email-masked]>
Date: Mon, 17 Jul 2017 09:18:34 -0700

Both updates seem reasonable to me.

Thanks,

Danny

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/41#issuecomment-315797346