Subject: [sacm] [sacmwg/draft-ietf-sacm-terminology] Should "Collection Method" be pulled out from "Collection Task" (#40)

From: adammontville <[email-masked]>
Date: Mon, 17 Jul 2017 11:25:00 +0000 (UTC)

The current definition for _Collection Task_ includes a description of three collection methods. Would folks be opposed to explicitly defining _Collection Method_?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/40

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 17 Jul 2017 05:33:17 -0700

Agreed.

On my personal task list is "acquisition-type".

We are considering to split out "types of frequency" to be included in ""acquisition-type", pulling the terms "freshness" (derived from RFC4949 "fresh") in, so we can define "interval" to better refer to YANG push terms, such as "periodic", "on-change", and "dampening".

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/40#issuecomment-315742658