Subject: [sacm] [sacmwg/draft-ietf-sacm-terminology] Please have "Endpoint Characterization" use "Endpoint Characteristic" in its definition (#44)

From: adammontville <[email-masked]>
Date: Mon, 17 Jul 2017 13:09:10 +0000 (UTC)

The draft presently defines _Endpoint Characterization_ as a composition of _endpoint attributes_, and makes no mention at all of _endpoint characteristic_. Is this intentional? Are _endpoint attributes_ and _endpoint characteristics_ synonymous? If so, can we pick one and stick with it?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/44

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 17 Jul 2017 06:30:19 -0700

This is a good question. They are already very similar. We should check RFC4949 and resolve the question soon. I will have a look at it.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/44#issuecomment-315755837