Subject: [sacm] [sacmwg/draft-ietf-sacm-terminology] Remove superfluous text in "Guidance" (#55)

From: adammontville <[email-masked]>
Date: Tue, 18 Jul 2017 08:47:46 +0000 (UTC)

A lot of the text in "Guidance" beyond the first sentence (i.e. the actual definition) can be safely removed.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/55

---

From: Jarrett Lu <[email-masked]>
Date: Tue, 18 Jul 2017 02:15:16 -0700

On 7/18/17 1:47 AM, adammontville wrote:
>
> A lot of the text in "Guidance" beyond the first sentence (i.e. the 
> actual definition) can be safely removed.
>

While I agree that a number of terms can be made more concise, I believe 
it's still a good idea to retain "declarative guidance" and "imperative 
guidance" terms in this case.

Regards.

Jarrett

> —
> Reply to this email directly, view it on GitHub 
> <https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/55>, or 
> mute the thread 
> <https://github.com/notifications/unsubscribe-auth/AKbE0TDF0WNZl8BIack--wcxTVGS-jXKks5sPHExgaJpZM4ObB4o>.
>
>
>
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm