Subject: Re: [sacm] [sacmwg/draft-ietf-sacm-terminology] Propose to remove Target Endpoint Characterization (#74)

From: adammontville <[email-masked]>
Date: Fri, 05 Jan 2018 10:29:19 -0800

Addressed in branch `no-label-issues` (to be sync'd soon)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/74#issuecomment-355629267

---

From: Henk Birkholz <[email-masked]>
Date: Fri, 05 Jan 2018 10:57:25 -0800

Only Target Endpoints have to be classified, not every endpoint.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/74#issuecomment-355636038

---

From: Henk Birkholz <[email-masked]>
Date: Fri, 05 Jan 2018 11:08:16 -0800

In general Classification and Characterization is only required for Target Endpoints. Labels can be used for every endpoint, including SACM Components. Does that clarify the issue a bit?

I.e. my proposal is roughly this: keep terms including "Target" wrt Classification and Characterization & keep the three terms Endpoint Label, Target Endpoint Label and SACM Component Label.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/74#issuecomment-355638757