Subject: [sacm] [sacmwg/draft-ietf-sacm-terminology] Should we remove the term "Asset Management"? (#84)

From: adammontville <[email-masked]>
Date: Tue, 23 Jan 2018 20:31:21 +0000 (UTC)

See #61 for background on "asset" (which is being dropped). Should we drop "asset management" for the same reasons?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/84

---

From: Jarrett Lu <[email-masked]>
Date: Tue, 23 Jan 2018 16:07:36 -0800

The current definition in SACM terminology draft is:

Asset Management:  The IT process by which assets are provisioned, 
updated, maintained and deprecated.

There is nothing specific to SACM in this definition. So I vote for 
dropping the term, even if there is a reason to keep the "asset" term.

Regards.

- Jarrett

On 01/23/18 12:31 PM, adammontville wrote:
>
> See #61 
> <https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/61> for 
> background on "asset" (which is being dropped). Should we drop "asset 
> management" for the same reasons?
>
> —
> Reply to this email directly, view it on GitHub 
> <https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/84>, or 
> mute the thread 
> <https://github.com/notifications/unsubscribe-auth/AKbE0VzExixh4396q_HNHOjiM5JZWwd0ks5tNkGZgaJpZM4RqRSJ>.
>
>
>
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm