Subject: Re: [sacm] [sacmwg/draft-ietf-sacm-terminology] Propose to remove Supplicant (#73)

From: adammontville <[email-masked]>
Date: Fri, 05 Jan 2018 18:26:57 +0000 (UTC)

I think what you're saying is that the term `SACM Component Registration`, which has yet to be defined, will likely rely on the term `supplicant`. :-) My question still stands: Do we really need to define supplicant?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/73#issuecomment-355628695

---

From: Henk Birkholz <[email-masked]>
Date: Fri, 05 Jan 2018 10:53:52 -0800

No one can answer this question before an update of the architecture, I think. It might be better not to refactor that part of the terminology too much right now, if it might be altered again when working on the architecture?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/73#issuecomment-355635179