Subject: Re: [sacm] [sacmwg/draft-ietf-sacm-terminology] Relabel Target Endpoint Identifier to Endpoint Identifier (#78)

From: adammontville <[email-masked]>
Date: Fri, 05 Jan 2018 10:41:38 -0800

Proposed definition:

> Endpoint Identifier is a subset of endpoint attributes included in an endpoint characterization record, that is used to identify a given endpoint.

With expositional text: 

> Depending on the available identifying attributes, this reference can be ambiguous and is a "best-effort" mechanism. Every distinct set of identifying endpoint attributes can be associated with a target endpoint label that is unique in a SACM domain.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/78#issuecomment-355632236

---

From: Henk Birkholz <[email-masked]>
Date: Fri, 05 Jan 2018 19:00:10 +0000 (UTC)

I am okay with this change. One minor detail: I think we have to call it "identifying information elements" now.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/78#issuecomment-355636732