Subject: [sacm] Quick congrats and thanks (RFC 8412)

From: Karen O'Donoghue <[email-masked]>
Date: Sun, 15 Jul 2018 15:29:01 +0000

Folks,

Just a quick note so the whole working group is aware… 

Congrats to the SWIMA authors and in particular to Charles for all the hard work and persistence in getting this pushed through the publication process…

Thanks,
SACM Chairs (Karen and Chris)

---

From: Adam Montville <[email-masked]>
Date: Sun, 15 Jul 2018 11:35:18 -0400

+1

> On Jul 15, 2018, at 11:29 AM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Folks,
> 
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm

---

From: Kathleen Moriarty <[email-masked]>
Date: Sun, 15 Jul 2018 15:55:52 -0400

Congratulations and well done!

-- 

Best regards,
Kathleen