Subject: [sacm] [sacmwg/draft-ietf-sacm-coswid] Additional edits to address remaining changes (#7)

From: David Waltermire <[email-masked]>
Date: Sat, 03 Nov 2018 16:52:15 -0700

- Flagged firmware resource colletion appendix for revision
- Made use of terminology more consistent
- Better defined use of extension points in the CDDL
- Added definitions for indexed values
- Added IANA registry for Link use indexed values
You can view, comment on, or merge this pull request online at:

  https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/7

-- Commit Summary --

  * fixed spelling errors
  * fixed spelling errors
  * Merge branch 'master' of https://github.com/david-waltermire-nist/draft-ietf-sacm-coswid
  * Merge remote-tracking branch 'upstream/master'
  * Completed a partial review of the document.
  * More minor wording changes.

-- File Changes --

    M concise-software-identity.cddl (6)
    M draft-ietf-sacm-coswid.md (354)

-- Patch Links --

https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/7.patch
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/7.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/7

---

From: David Waltermire <[email-masked]>
Date: Sat, 03 Nov 2018 16:53:28 -0700

Merged #7 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/7#event-1944602442