Subject: [sacm] Doodle poll for SACM virtual interim

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 28 Jan 2019 12:57:39 +0000

Folks,

We are a bit late on getting this scheduled. We’d like to have a virtual interim the week of 11 February. 
Please enter your preferences on the associated doodle poll by COB today if possible. 

Many thanks!
Karen

---

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 28 Jan 2019 12:59:03 +0000

This time with the link…
https://doodle.com/poll/rfvycbbcqebm4am8

Happy Monday!
Karen

> 
> On Jan 28, 2019, at 1:57 PM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Folks,
>