Subject: [sacm] [sacmwg/draft-ietf-sacm-coswid] Added missing $$meta-extension socket and other minor changes to the … (#9)

From: David Waltermire <[email-masked]>
Date: Sat, 06 Apr 2019 16:31:38 -0700

…CDDL.
Performed a final editorial pass of the document, clarifying language, making term use more consistent, fixing references, and replacing lowercase RFC2119 keywords.
Added table with semantics for the link ownership item.
You can view, comment on, or merge this pull request online at:

  https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/9

-- Commit Summary --

  * Added missing $$meta-extension socket and other minor changes to the CDDL.

-- File Changes --

    M concise-swid-tag.cddl (1)
    M draft-ietf-sacm-coswid.md (433)

-- Patch Links --

https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/9.patch
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/9.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/9

---

From: David Waltermire <[email-masked]>
Date: Sat, 06 Apr 2019 16:32:09 -0700

Merged #9 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/9#event-2257687226